<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>David Letterman announces Obama, Clooney as guests on new Netflix show - TODAY.com</title>
    <meta name="author" content="Scott Stump">
    <meta property="og:description" content="David Letterman&#x27;s new Netflix show will feature former President Barack Obama in the first episode, with George Clooney and Jay-Z as subsequent guests.">
    <meta name="description" content="David Letterman&#x27;s new Netflix show will feature former President Barack Obama in the first episode, with George Clooney and Jay-Z as subsequent guests.">
        <meta property="og:title" content="David Letterman announces Obama, Clooney as guests on new Netflix show">
        <meta name="twitter:title" content="David Letterman announces Obama, Clooney as guests on new Netflix show">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://media3.s-nbcnews.com/i/newscms/2018_01/1308505/letterman-obama-today-180105-tease_80cac33f13d5c2e6c7fa1a46589f8841.jpg">
    <meta property="og:url" content="https://www.today.com/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta property="fb:pages" content="43060543381">
    <meta property="fb:pages" content="877272149009111">
    <meta property="fb:pages" content="363939277982">
    <meta property="fb:pages" content="833762920078637">
    <meta property="fb:pages" content="1228114460538309">
    <meta property="fb:pages" content="184293318271345">
    <meta property="fb:pages" content="157687092983">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="David Letterman&#x27;s new Netflix show will feature former President Barack Obama in the first episode, with George Clooney and Jay-Z as subsequent guests.">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="https://media3.s-nbcnews.com/j/newscms/2018_01/1308505/letterman-obama-today-180105-tease_80cac33f13d5c2e6c7fa1a46589f8841.today-inline-vid-featured-desktop.jpg">
    <meta name="parsely-post-id" content="120859">
        <meta name="news_keywords" content="Pop Culture,TV">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2018-01-05T19:28:00.000Z">
    <link rel="canonical" href="https://www.today.com/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859">
      <link rel="amphtml" href="https://www.today.com/amp/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=https://www.today.com/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-aa47ec729f.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="//www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/parents">Parents</a></li>
                  </ul>
                </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="//www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/megyn-kelly-today" title="Megyn Kelly TODAY">Megyn Kelly TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture" title="Pop Culture: Entertainment and Celebrity News, Photos &amp; Videos">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture/citi-concert-series" title="Citi Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets" title="Pets &amp; Animals: Funny Photos, Cute Animal Videos &amp; Pet News">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/label/shopping" title="Shop TODAY">Shop TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/money/your-money" title="Your money">Your Money </a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness </a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:david-letterman-announces-obama-clooney-guests-new-netflix-show","channelSection":"popculture","mobile":"false","platform":"desktop","page":"article","section":"popculture","topic":"tv","subSection":"","label":"","show":"","seriesName":"","anchor":"","contentType":"post","headline":"David Letterman announces Obama, Clooney as guests on new Netflix show","breakingNews":false,"modifiedDate":"2018-01-05T19:32:34.000Z","publishDate":"2018-01-05T19:28:00.000Z","documentID":"120859","linkName":"","linkSection":"","searchTerms":"","byline":"Scott Stump","contentSource":"TODAY","canonicalUrl":"https://www.today.com/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859","videoPresent":2,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2018_01/1308505/letterman-obama-today-180105-tease_80cac33f13d5c2e6c7fa1a46589f8841.jpg" data-next-articles="[&quot;/ajax/article/haylie-duff-fianc-matt-rosenberg-are-expecting-baby-no-2-t120874&quot;,&quot;/ajax/article/time-s-aclu-history-celebrity-activism-red-carpet-t120830&quot;,&quot;/ajax/article/how-most-coveted-golden-globes-statuettes-are-made-t120694&quot;,&quot;/ajax/article/time-s-campaign-releases-official-golden-globes-pin-t120858&quot;,&quot;/ajax/article/betty-white-s-secret-long-happy-life-positivity-also-vodka-t120857&quot;,&quot;/ajax/article/home-town-stars-ben-erin-napier-welcome-baby-daughter-helen-t120850&quot;,&quot;/ajax/article/watch-justin-timberlake-channels-steve-jobs-futuristic-video-filthy-t120842&quot;,&quot;/ajax/article/eat-pray-love-author-elizabeth-gilbert-mourns-death-partner-rayya-t120838&quot;,&quot;/ajax/article/alex-trebek-undergoes-brain-surgery-takes-medical-leave-jeopardy-t120836&quot;,&quot;/ajax/article/roseanne-cast-opens-about-show-s-upcoming-revival-t120829&quot;]" data-canonical-url="https://www.today.com/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859" data-id="120859" data-share-headline="David%20Letterman%20announces%20Obama%2C%20Clooney%20as%20guests%20on%20new%20Netflix%20show" data-seo-headline="David Letterman announces Obama, Clooney as guests on new Netflix show" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;popculture&quot;,&quot;cag[primary_topic]&quot;:&quot;tv&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;&quot;,&quot;cag[primary_show]&quot;:&quot;&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Scott Stump&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;&quot;,&quot;cag[sections]&quot;:&quot;popculture&quot;,&quot;cag[labels]&quot;:&quot;&quot;,&quot;cag[topics]&quot;:&quot;tv&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;120859&quot;,&quot;taxonomy&quot;:&quot;popculture,tv&quot;,&quot;cat&quot;:&quot;popculture|tv&quot;,&quot;path&quot;:&quot;/popculture/tv/david-letterman-announces-obama-clooney-guests-new-netflix-show-120859&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:david-letterman-announces-obama-clooney-guests-new-netflix-show&quot;,&quot;channelSection&quot;:&quot;popculture&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;popculture&quot;,&quot;topic&quot;:&quot;tv&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;&quot;,&quot;show&quot;:&quot;&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;David Letterman announces Obama, Clooney as guests on new Netflix show&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2018-01-05T19:32:34.000Z&quot;,&quot;publishDate&quot;:&quot;2018-01-05T19:28:00.000Z&quot;,&quot;documentID&quot;:&quot;120859&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Scott Stump&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859&quot;,&quot;videoPresent&quot;:2,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="false">
      
        <div class="entry-top">
          <a href="/popculture">
            <h2>Pop Culture</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">David Letterman announces Obama, Clooney as guests on new Netflix show</h1>
          <div class="entry-byline">
                <div class="byline-image-column">
                  <img class="byline-image" src="https://media1.s-nbcnews.com/j/newscms/2015_06/403986/1c6848557-stump-photo-2_b8b89d87c3973798d4c7d50ecd76e3b2.today-byline.jpg">
                </div>
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2018-01-05"></time>
              <time class="entry-time" itemprop="datePublished" content="2018-01-05">2018-01-05T19:28:00.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Scott Stump</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="https://media1.s-nbcnews.com/j/newscms/2015_06/403986/1c6848557-stump-photo-2_b8b89d87c3973798d4c7d50ecd76e3b2.today-byline.jpg">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
            
            </section>
      
        <div class="entry-container" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2018_01/1308505/letterman-obama-today-180105-tease_80cac33f13d5c2e6c7fa1a46589f8841.jpg" data-share-url="//www.today.com/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859" data-headline="David Letterman announces Obama, Clooney as guests on new Netflix show" data-share-headline="David%20Letterman%20announces%20Obama%2C%20Clooney%20as%20guests%20on%20new%20Netflix%20show" data-section="popculture" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media3.s-nbcnews.com/i/newscms/2018_01/1308505/letterman-obama-today-180105-tease_80cac33f13d5c2e6c7fa1a46589f8841.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2018_01/1308505/letterman-obama-today-180105-tease_80cac33f13d5c2e6c7fa1a46589f8841.jpg" data-share-url="//www.today.com/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859" data-share-headline="David%20Letterman%20announces%20Obama%2C%20Clooney%20as%20guests%20on%20new%20Netflix%20show" data-section="popculture">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        David Letterman has unveiled a blockbuster guest list for his six-episode Netflix talk show.
      </p>
      
            <p>
        The headliner on "My Next Guest Needs No Introduction with David Letterman" is former President Barack Obama, with other episodes featuring George Clooney, Jay-Z, Tina Fey, Howard Stern and Malala Yousafzai.
      </p>
      
            <div class="widget youtube">
        <iframe src="https://www.youtube.com/embed/ctBVhyZxXYY?wmode=transparent" frameborder="0" allowfullscreen wmode="opaque"></iframe>
      </div>
      
            <p>
        "You never know when you might learn something, and that’s what this is about for me,'' Letterman said in a teaser for the show. "These are people that I admire."
      </p>
      
            <p>
        Netflix announced Friday that Letterman's <a href="https://www.google.com/url?q=https://www.today.com/popculture/david-letterman-will-return-tv-new-netflix-series-i-feel-t114849&amp;sa=U&amp;ved=0ahUKEwj03un2rcHYAhVJRN8KHff-CpYQFggFMAA&amp;client=internal-uds-cse&amp;cx=000341872573149089732:strwcsrojks&amp;usg=AOvVaw0ckG4mG6--CIYBeJoT9OOU" target="_blank">return to television</a> will begin streaming on Jan. 12 with the 60-minute episode featuring Obama's first talk-show appearance since leaving office.
      </p>
      
            <p>
        The next five episodes will then be released monthly.
      </p>
      
            <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper inline j-inline" data-canonicalUrl="https://www.today.com/video/david-letterman-receives-mark-twain-award-1079321155568" data-thumbnail="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201710/tdy_pop_david_letterman_171023_1920x1080.today-inline-vid-featured-desktop.jpg" data-title="David Letterman receives Mark Twain award" data-mpx-id="1079321155568">
        <div class="player-closedcaption">
        	<header>Closed Captioning</header>
        	<div class="switch">
              <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
              <label for="week" class="switch-label switch-label-off">ON</label>
              <input type="radio" class="switch-input" name="view" value="month" id="month">
              <label for="month" class="switch-label switch-label-on">OFF</label>
              <span class="switch-selection"></span>
            </div>
            <div class="actions-box control-cc-close">
        			apply | reset <span class="close-box"> x </span>
            </div>
        	<ul class="cc-nav">
        		<li class="tabselect"><a href="#">Text Display</a></li>
        		<li><a href="#">Background</a></li>
        		<li><a href="#">Enhancements</a></li>
        	</ul>
            <div class="tab1">
            	<div class="of-three">
            		font<br>
            		<select>
        			  <option value="times">Times New Roman</option>
        			  <option value="arial">Arial</option>
        			  <option value="comicsans">Comic Sans</option>
        			</select>
            	</div>
            	<div class="of-three">
            		size<br>
            		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
            	</div>
            	<div class="of-three">
            		color<br>
            		<div class="colorblock-select select"> </div>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
            	</div>
            </div>
        </div>  <meta itemprop="duration" content="P36S">
        <meta itemprop="contentUrl" content="https://www.today.com/offsite/david-letterman-receives-mark-twain-award-1079321155568">
        <meta itemprop="description" content="Late-night legend David Letterman earned the Mark Twin Prize for American humor and was honored at The Kennedy Center but not without some roasting. Comedians Amy Schumer, Steve Martin, Jimmy Kimmel and Bill Murray showed their support for Letterman.">
        <meta itemprop="name" content="David Letterman receives Mark Twain award">
        <meta itemprop="thumbnailUrl" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201710/tdy_pop_david_letterman_171023_1920x1080.today-inline-vid-featured-desktop.jpg">
        <meta itemprop="uploadDate" content="2017-10-23T12:24:37.000+0000">
                  <div class="content-social player-social j-player-social-header" data-share-url="//www.today.com/video/david-letterman-receives-mark-twain-award-1079321155568" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/david-letterman-receives-mark-twain-award-1079321155568%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="David%20Letterman%20receives%20Mark%20Twain%20award" data-video-guid="tdy_pop_david_letterman_171023">
                  	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                  		<i class="icon-facebook j-facebook"></i>
                  	</div>
                  	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                  		<i class="icon-twitter j-twitter"></i>
                  	</div>
                  	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                  		<i class="icon-email j-email"></i>
                  	</div>
                  	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                  		<i class="icon-embed"></i>
                  	</div>
                  	<div class="btn-v share-url button j-player-social j-link">share link</div>
                  	<div class="player-l-shareCode-panel j-shareCode-panel">
                  		<i class="icon-close"></i>
                  		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                  	</div>
                  </div>
      
        <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled vilynx_enabled" data-video="{&quot;context&quot;:&quot;inline&quot;,&quot;mpxId&quot;:&quot;1079321155568&quot;,&quot;canonical_url&quot;:&quot;https://www.today.com/video/david-letterman-receives-mark-twain-award-1079321155568&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/video/david-letterman-receives-mark-twain-award-1079321155568&quot;,&quot;legacy_url&quot;:&quot;https://www.today.com/video/david-letterman-receives-mark-twain-award-1079321155568&quot;,&quot;playerUrl&quot;:&quot;https://www.today.com/offsite/david-letterman-receives-mark-twain-award-1079321155568&quot;,&quot;ampPlayerUrl&quot;:&quot;https://player.today.com/offsite/david-letterman-receives-mark-twain-award-1079321155568&quot;,&quot;relatedLink&quot;:&quot;&quot;,&quot;sentiment&quot;:&quot;Positive&quot;,&quot;shortUrl&quot;:&quot;https://www.today.com/video/david-letterman-receives-mark-twain-award-1079321155568&quot;,&quot;description&quot;:&quot;Late-night legend David Letterman earned the Mark Twin Prize for American humor and was honored at The Kennedy Center but not without some roasting. Comedians Amy Schumer, Steve Martin, Jimmy Kimmel and Bill Murray showed their support for Letterman.&quot;,&quot;title&quot;:&quot;David Letterman receives Mark Twain award&quot;,&quot;thumbnail&quot;:&quot;https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201710/tdy_pop_david_letterman_171023_1920x1080.today-inline-vid-featured-desktop.jpg&quot;,&quot;socialTitle&quot;:&quot;David Letterman receives Mark Twain award&quot;,&quot;seoHeadline&quot;:&quot;David Letterman receives Mark Twain award&quot;,&quot;guid&quot;:&quot;tdy_pop_david_letterman_171023&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;isSponsored&quot;:false,&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:false,&quot;mezzVersion&quot;:1,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/david-letterman-receives-mark-twain-award-1079321155568%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;duration&quot;:36,&quot;pub_date&quot;:&quot;2017-10-23T12:24:37.000+0000&quot;,&quot;pub_date_user_facing&quot;:&quot;October 23rd, 2017&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/RDs7OfWfqKMm?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080,&quot;bitrate&quot;:4125136,&quot;duration&quot;:36,&quot;durationISO&quot;:&quot;PT35.436S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/vcayHN6RaqLp?MBR&#x3D;TRUE&quot;,&quot;width&quot;:960,&quot;height&quot;:540,&quot;bitrate&quot;:1469688,&quot;duration&quot;:36,&quot;durationISO&quot;:&quot;PT35.436S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/MWHiPvN_hQsc?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:2693110,&quot;duration&quot;:36,&quot;durationISO&quot;:&quot;PT35.436S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/JyIcr5dabUr9?MBR&#x3D;TRUE&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;bitrate&quot;:863277,&quot;duration&quot;:36,&quot;durationISO&quot;:&quot;PT35.436S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;}],&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/snappy/caption/NBC_News/201/886/tdy_pop_david_letterman_171023.srt&quot;},&quot;requiresCaptioning&quot;:false,&quot;hasCaptions&quot;:true,&quot;hasTranscript&quot;:false,&quot;transcript&quot;:&quot;&quot;,&quot;availabilityState&quot;:&quot;available&quot;}" data-mpxId="1079321155568"  data-video-state="available" vilynx-id="https://www.today.com/video/david-letterman-receives-mark-twain-award-1079321155568">
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">David Letterman receives Mark Twain award</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">0:36</span>
                  </small>
              </div>
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">David Letterman receives Mark Twain award</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">0:36</span>
                  </small>
              </div>
      
      
          <img class="player-tease-img"
            src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201710/tdy_pop_david_letterman_171023_1920x1080.today-inline-vid-featured-desktop.jpg">
      
        </div>
      
      
      
      
      
              
      
      </div>
      
            <p>
        The new show is Letterman's return to the limelight after leaving "The Late Show With David Letterman" in May 2015, marking <a href="https://www.google.com/url?q=https://www.today.com/popculture/david-lettermans-final-late-show-brings-emotional-goodbyes-surprise-guests-t22146&amp;sa=U&amp;ved=0ahUKEwi2weLQrsHYAhWrS98KHfqaCNcQFggjMAo&amp;client=internal-uds-cse&amp;cx=000341872573149089732:strwcsrojks&amp;usg=AOvVaw1k6LiZ7txj-rT541x7P99Q" target="_blank">the end of a legendary stint</a> as a late-night talk-show host that started at NBC in 1982.
      </p>
      
            <p>
        Letterman <a href="https://www.google.com/url?q=https://www.today.com/style/david-letterman-now-bald-bearded-completely-unrecognizable-t82306&amp;sa=U&amp;ved=0ahUKEwji4ZL0r8HYAhVGON8KHXZjCiAQFggOMAM&amp;client=internal-uds-cse&amp;cx=000341872573149089732:strwcsrojks&amp;usg=AOvVaw2Dz60UAsv4PZtYlxsuUEHs" target="_blank">grew a large beard</a> and mainly stayed out of the public eye other than <a href="https://www.today.com/video/david-letterman-receives-mark-twain-award-1079321155568" target="_blank">receiving the Mark Twain Award</a> in October and <a href="https://www.google.com/url?q=https://www.today.com/popculture/david-letterman-s-mother-dorothy-mengering-unlikely-celebrity-his-show-t110293&amp;sa=U&amp;ved=0ahUKEwi2weLQrsHYAhWrS98KHfqaCNcQFggIMAE&amp;client=internal-uds-cse&amp;cx=000341872573149089732:strwcsrojks&amp;usg=AOvVaw3-D2lfzuwWZkJ3Tx-hWXfZ" target="_blank">mourning the death of his beloved mother</a> and show staple Dorothy Mengering in April.
      </p>
      
            <p>
        He was succeeded at CBS by Stephen Colbert.
      </p>
      
            <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper inline j-inline" data-canonicalUrl="https://www.today.com/video/david-letterman-i-thought-i-would-miss-late-night-television-702926403717" data-thumbnail="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201606/tdy_tom_letterman_160610.today-inline-vid-featured-desktop.jpg" data-title="David Letterman: &#x27;I thought I would miss late-night television&#x27;" data-mpx-id="702926403717">
        <div class="player-closedcaption">
        	<header>Closed Captioning</header>
        	<div class="switch">
              <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
              <label for="week" class="switch-label switch-label-off">ON</label>
              <input type="radio" class="switch-input" name="view" value="month" id="month">
              <label for="month" class="switch-label switch-label-on">OFF</label>
              <span class="switch-selection"></span>
            </div>
            <div class="actions-box control-cc-close">
        			apply | reset <span class="close-box"> x </span>
            </div>
        	<ul class="cc-nav">
        		<li class="tabselect"><a href="#">Text Display</a></li>
        		<li><a href="#">Background</a></li>
        		<li><a href="#">Enhancements</a></li>
        	</ul>
            <div class="tab1">
            	<div class="of-three">
            		font<br>
            		<select>
        			  <option value="times">Times New Roman</option>
        			  <option value="arial">Arial</option>
        			  <option value="comicsans">Comic Sans</option>
        			</select>
            	</div>
            	<div class="of-three">
            		size<br>
            		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
            	</div>
            	<div class="of-three">
            		color<br>
            		<div class="colorblock-select select"> </div>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
            	</div>
            </div>
        </div>  <meta itemprop="duration" content="P191S">
        <meta itemprop="contentUrl" content="https://www.today.com/offsite/david-letterman-i-thought-i-would-miss-late-night-television-702926403717">
        <meta itemprop="description" content="One year after David Letterman hosted his final late-night television show, NBC&#x27;s Tom Brokaw sits down with the comedian to talk about the sacrifices Letterman made for his TV career, his outlook on retirement, and, of course, that beard.">
        <meta itemprop="name" content="David Letterman: &#x27;I thought I would miss late-night television&#x27;">
        <meta itemprop="thumbnailUrl" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201606/tdy_tom_letterman_160610.today-inline-vid-featured-desktop.jpg">
        <meta itemprop="uploadDate" content="2016-06-10T11:44:03.000+0000">
                  <div class="content-social player-social j-player-social-header" data-share-url="http://on.today.com/2vVXIZZ" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/david-letterman-i-thought-i-would-miss-late-night-television-702926403717%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="David%20Letterman%3A%20&#x27;I%20thought%20I%20would%20miss%20late-night%20television&#x27;" data-video-guid="tdy_tom_letterman_160610">
                  	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                  		<i class="icon-facebook j-facebook"></i>
                  	</div>
                  	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                  		<i class="icon-twitter j-twitter"></i>
                  	</div>
                  	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                  		<i class="icon-email j-email"></i>
                  	</div>
                  	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                  		<i class="icon-embed"></i>
                  	</div>
                  	<div class="btn-v share-url button j-player-social j-link">share link</div>
                  	<div class="player-l-shareCode-panel j-shareCode-panel">
                  		<i class="icon-close"></i>
                  		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                  	</div>
                  </div>
      
        <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled vilynx_enabled" data-video="{&quot;context&quot;:&quot;inline&quot;,&quot;mpxId&quot;:&quot;702926403717&quot;,&quot;canonical_url&quot;:&quot;https://www.today.com/video/david-letterman-i-thought-i-would-miss-late-night-television-702926403717&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/video/david-letterman-i-thought-i-would-miss-late-night-television-702926403717&quot;,&quot;legacy_url&quot;:&quot;https://www.today.com/video/david-letterman-i-thought-i-would-miss-late-night-television-702926403717&quot;,&quot;playerUrl&quot;:&quot;https://www.today.com/offsite/david-letterman-i-thought-i-would-miss-late-night-television-702926403717&quot;,&quot;ampPlayerUrl&quot;:&quot;https://player.today.com/offsite/david-letterman-i-thought-i-would-miss-late-night-television-702926403717&quot;,&quot;relatedLink&quot;:&quot;&quot;,&quot;sentiment&quot;:&quot;&quot;,&quot;shortUrl&quot;:&quot;http://on.today.com/2vVXIZZ&quot;,&quot;description&quot;:&quot;One year after David Letterman hosted his final late-night television show, NBC&#x27;s Tom Brokaw sits down with the comedian to talk about the sacrifices Letterman made for his TV career, his outlook on retirement, and, of course, that beard.&quot;,&quot;title&quot;:&quot;David Letterman: &#x27;I thought I would miss late-night television&#x27;&quot;,&quot;thumbnail&quot;:&quot;https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201606/tdy_tom_letterman_160610.today-inline-vid-featured-desktop.jpg&quot;,&quot;socialTitle&quot;:&quot;David Letterman: &#x27;I thought I would miss late-night television&#x27;&quot;,&quot;seoHeadline&quot;:&quot;&quot;,&quot;guid&quot;:&quot;tdy_tom_letterman_160610&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;isSponsored&quot;:false,&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:false,&quot;mezzVersion&quot;:1,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/david-letterman-i-thought-i-would-miss-late-night-television-702926403717%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;duration&quot;:191,&quot;pub_date&quot;:&quot;2016-06-10T11:44:03.000+0000&quot;,&quot;pub_date_user_facing&quot;:&quot;June 10th, 2016&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/N0exCkoyonCV?mbr&#x3D;true&quot;,&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:3370552,&quot;duration&quot;:191,&quot;durationISO&quot;:&quot;PT3M10.8S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/2XhQFgHBo3KH?mbr&#x3D;true&quot;,&quot;width&quot;:426,&quot;height&quot;:240,&quot;bitrate&quot;:540846,&quot;duration&quot;:191,&quot;durationISO&quot;:&quot;PT3M10.767S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/01k3eeJBystk?mbr&#x3D;true&quot;,&quot;width&quot;:854,&quot;height&quot;:480,&quot;bitrate&quot;:1629130,&quot;duration&quot;:191,&quot;durationISO&quot;:&quot;PT3M10.8S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/BVLVhg2o2w91?mbr&#x3D;true&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;bitrate&quot;:977378,&quot;duration&quot;:191,&quot;durationISO&quot;:&quot;PT3M10.767S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;}],&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/snappy/caption/NBC_News/667/879/2016-06-10T11-44-03.067Z--190.766.mp4.srt&quot;,&quot;web-vtt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/snappy/caption/NBC_News/667/879/2016-06-10T11-44-03.067Z--190.766.mp4.vtt&quot;},&quot;requiresCaptioning&quot;:false,&quot;hasCaptions&quot;:true,&quot;hasTranscript&quot;:false,&quot;transcript&quot;:&quot;&quot;,&quot;availabilityState&quot;:&quot;available&quot;}" data-mpxId="702926403717"  data-video-state="available" vilynx-id="https://www.today.com/video/david-letterman-i-thought-i-would-miss-late-night-television-702926403717">
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">David Letterman: &#x27;I thought I would miss late-night television&#x27;</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">3:11</span>
                  </small>
              </div>
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">David Letterman: &#x27;I thought I would miss late-night television&#x27;</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">3:11</span>
                  </small>
              </div>
      
      
          <img class="player-tease-img"
            src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201606/tdy_tom_letterman_160610.today-inline-vid-featured-desktop.jpg">
      
        </div>
      
      
      
      
      
              
      
      </div>
      
            <p>
        "And then the first day of Stephen's show, when he went on the air, an energy left me and I felt like, 'You know, that's not my problem anymore,'" Letterman <a href="https://www.today.com/popculture/david-letterman-reveals-moment-he-realized-he-couldn-t-care-t97566" target="_blank">told NBC's Tom Brokaw</a> in 2016. "I couldn't care less about late-night television."
      </p>
      
            <p>
        Time has apparently made the heart grow fonder as he prepares for his new show.
      </p>
      
            <p>
        "I had a show for a long time and then I didn't have a show for a long time, and I can't tell you how great it is to be out of the damn house,'' he jokes in the teaser.
      </p>
      
            <p>
        <em><strong>Follow TODAY.com writer Scott Stump on <a href="https://twitter.com/Scott_Stump" target="_blank">Twitter</a>.</strong></em>
      </p>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="//www.today.com/popculture">Pop Culture</a></span>
                <span><a href="//www.today.com/popculture/tv">TV</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2018_01/1308505/letterman-obama-today-180105-tease_80cac33f13d5c2e6c7fa1a46589f8841.jpg" data-share-url="//www.today.com/popculture/david-letterman-announces-obama-clooney-guests-new-netflix-show-t120859" data-share-headline="David%20Letterman%20announces%20Obama%2C%20Clooney%20as%20guests%20on%20new%20Netflix%20show" data-section="popculture">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="158" data-prompt_text="TODAY Pop Culture newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-120859" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      					<% if (showCaptionOptions) { %>
      						<div class="js-control-ccOptions">
      							<i class="icon-video-cc-options control-cc-options">Options</i>
      							<i class="icon-video-cc-english control-cc-english">English</i>
      							<i class="icon-video-cc-off control-cc-off">Off</i>
      						</div>
      					<% } %>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %>
    </script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

      <script id="mps-ext-load" type="text/javascript">
        var mpscall = { site:'todayshow', 'cag[device]':'desktop' },
            mpsopts = { host:'mps.nbcnews.com' },
            mps = mps || {};
    
        mpscall['cag[primary_section]'] = 'popculture';
        mpscall['cag[primary_topic]'] = 'tv';
        mpscall['cag[primary_subtopic]'] = '';
        mpscall['cag[primary_label]'] = '';
        mpscall['cag[primary_show]'] = '';
        mpscall['cag[entryno]'] = '1';
        mpscall['type'] = 'post';
        mpscall['is_content'] = '1';
        mpscall['cag[breaking_news]'] = '0';
        mpscall['cag[byline]'] = 'Scott Stump';
        mpscall['cag[series]'] = '';
        mpscall['cag[anchors]'] = '';
        mpscall['cag[shows]'] = '';
        mpscall['cag[sections]'] = 'popculture';
        mpscall['cag[labels]'] = '';
        mpscall['cag[topics]'] = 'tv';
        mpscall['cag[subtopics]'] = '';
        mpscall['cag[external_id]'] = '120859';
        mpscall['taxonomy'] = 'popculture,tv';
        mpscall['cat'] = 'popculture|tv';
        mpscall['path'] = '/popculture/tv/david-letterman-announces-obama-clooney-guests-new-netflix-show-120859';
    
        document.write('<scr' + 'ipt id="mps-ext-load" src="//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js"></scr' + 'ipt>');
        // I am using this value below when I load more ads
        var mpsload = { src:'//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js?nowrite=jq' };
      </script>

      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-fed918b229.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2018-01-06T00:47:20.768Z; executionTime: 233; ra: ws; -->