<!DOCTYPE html><html lang="en"><head><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/_next/static/css/0282d591836e3ff5381c.css" rel="stylesheet"/><style>@font-face{font-family:iconfont;src:url(https://nodeassets.nbcnews.com/_next/static/assets/fonts/iconfont.2d619b8f8d.woff)format("woff"),url(https://nodeassets.nbcnews.com/_next/static/assets/fonts/iconfont.4e0ea39852.woff2)format("woff2");}</style><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.12.0/today/header.css" rel="stylesheet"/><script>var _HFS = { version: "1.12.0", host: "https://nodeassets.nbcnews.com/assets/header-footer", social: "TODAYshow" }</script><script>/* eslint-disable */
(function () {
  var hd = (window._HFS && window._HFS.host) || !1;
  if (hd !== !1 && typeof window.HTMLPictureElement === 'undefined') {
    var srcScript = document.createElement('script');
    document.head.appendChild(srcScript);
    srcScript.src = hd.concat('picturefill.min.js');
  }
})();
</script><link rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon.ico"/><link rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-16x16.png"/><link rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-96x96.png"/><link rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon.png"/><link rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/manifest.json"/><link rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-192x192.png"/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/browserconfig.xml"/><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:app_id" content="122384521533"/><meta property="fb:admins" content="100001657893615"/><meta property="fb:pages" content="12566691349"/><meta property="fb:pages" content="43060543381"/><meta property="fb:pages" content="877272149009111"/><meta property="fb:pages" content="363939277982"/><meta property="fb:pages" content="833762920078637"/><meta property="fb:pages" content="1228114460538309"/><meta property="fb:pages" content="184293318271345"/><meta property="fb:pages" content="157687092983"/><meta property="og:site_name" content="TODAY.com"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@TodayShow"/><meta name="twitter:creator" content="TodayShow"/><meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes"/><script type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25},"sameAs":["https://www.facebook.com/todayshow","https://www.instagram.com/todayshow","https://twitter.com/today","https://www.youtube.com/today"]}</script><script type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"},"videoPlayerCount":{"@id":"Text","@type":"@id"},"appVersion":{"@id":"Text","@type":"@id"},"tags":{"@id":"Text","@type":"@id"}},"@type":"Dataset","name":"additionalTaxonomy","description":"This is additional taxonomy that helps us with analytics","url":"https://www.today.com/news/student-who-made-30k-gamestop-donates-children-s-hospital-t208042","pageType":"Article","vertical":"today","subVertical":"","section":"news","subSection":"good-news","label":"trending","packageId":"","sponsor":"","ecommerceEnabled":false,"videoPlayerCount":3,"appVersion":"5.19.8","tags":""}</script><script type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Student who made $30K on GameStop donates to children's hospital","url":"https://www.today.com/news/student-who-made-30k-gamestop-donates-children-s-hospital-t208042","thumbnailUrl":"https://media3.s-nbcnews.com/j/newscms/2021_05/1670082/student-game-stop-donation-kb-main-210203_e46fc64177fbaff6fcb9f484bb0680a8.social_share_1024x768_scale.jpg","alternativeHeadline":"Student who made $30K from GameStop donates games to children's hospital","dateCreated":"2021-02-04T19:08:00.000Z","datePublished":"2021-02-04T19:08:00.000Z","dateModified":"2021-02-04T19:37:42.000Z","articleSection":"news","articleId":"tdna208042","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna208042"},"topics":"","image":{"@type":"ImageObject","url":"https://media3.s-nbcnews.com/i/newscms/2021_05/1670082/student-game-stop-donation-kb-main-210203_e46fc64177fbaff6fcb9f484bb0680a8.jpg","caption":null,"width":2400,"height":1200},"author":[{"@context":"http://schema.org/","@type":"Person","name":"Scott Stump","image":"https://media1.s-nbcnews.com/i/newscms/2015_06/403986/1c6848557-stump-photo-2_b8b89d87c3973798d4c7d50ecd76e3b2.jpg","jobTitle":null,"sameAs":["https://twitter.com/Scott_Stump"]}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"A 20-year-old Cornell student donated $2,000 worth of Nintendo Switch consoles and video games to a Minnesota hospital after profiting from on GameStop stock.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/news/student-who-made-30k-gamestop-donates-children-s-hospital-t208042"},"keywords":""}</script><title>Student who made $30K on GameStop donates to children&#x27;s hospital</title><meta name="description" content="A 20-year-old Cornell student donated $2,000 worth of Nintendo Switch consoles and video games to a Minnesota hospital after profiting from on GameStop stock."/><link rel="canonical" href="https://www.today.com/news/student-who-made-30k-gamestop-donates-children-s-hospital-t208042"/><meta property="og:url" content="https://www.today.com/news/student-who-made-30k-gamestop-donates-children-s-hospital-t208042"/><meta property="og:title" content="Student who made $30K from GameStop donates games to children’s hospital"/><meta property="og:description" content="A 20-year-old Cornell student donated Nintendo Switch consoles and video games to a children&#x27;s hospital after making nearly $30,000 on GameStop stock."/><meta property="og:image" content="https://media3.s-nbcnews.com/j/newscms/2021_05/1670082/student-game-stop-donation-kb-main-210203_e46fc64177fbaff6fcb9f484bb0680a8.social_share_1200x630_center.jpg"/><meta property="og:image:secure_url" content="https://media3.s-nbcnews.com/j/newscms/2021_05/1670082/student-game-stop-donation-kb-main-210203_e46fc64177fbaff6fcb9f484bb0680a8.social_share_1200x630_center.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:type" content="article"/><meta name="twitter:image:src" content="https://media3.s-nbcnews.com/j/newscms/2021_05/1670082/student-game-stop-donation-kb-main-210203_e46fc64177fbaff6fcb9f484bb0680a8.social_share_1024x512_center.jpg"/><meta name="twitter:image" content="https://media3.s-nbcnews.com/j/newscms/2021_05/1670082/student-game-stop-donation-kb-main-210203_e46fc64177fbaff6fcb9f484bb0680a8.social_share_1024x512_center.jpg"/><meta name="twitter:title" content="Student who made $30K from GameStop donates games to children’s hospital"/><meta name="twitter:description" content="A 20-year-old Cornell student donated Nintendo Switch consoles and video games to a children&#x27;s hospital after making nearly $30,000 on GameStop stock."/><meta name="twitter:card" content="summary_large_image"/><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="free"/><meta property="article:published" content="Thu Feb 04 2021 19:08:00 GMT+0000 (UTC)"/><meta property="article:modified" content="Thu Feb 04 2021 19:37:42 GMT+0000 (UTC)"/><meta name="thumbnail" content="https://media3.s-nbcnews.com/j/newscms/2021_05/1670082/student-game-stop-donation-kb-main-210203_e46fc64177fbaff6fcb9f484bb0680a8.social_share_1024x768_scale.jpg"/><link rel="amphtml" href="https://www.today.com/today/amp/tdna208042"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","@id":"https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622","description":"After making nearly $30,000 from GameStop’s viral market spike, Cornell University student Hunter Kahn used some of his earnings to donate video consoles and games to a children’s hospital in his home state of Minnesota.","url":"https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622","name":"Student makes $30,000 on GameStop trades, donates games to children’s hospital","uploadDate":"Thu Feb 04 2021 15:18:41 GMT+0000 (UTC)","duration":"PT2M53S","thumbnailUrl":["https://media14.s-nbcnews.com/i/MSNBC/Components/Video/202102/ott_now_am_donate_210204_1920x1080.jpg"],"embedUrl":"https://www.nbcnews.com/embedded-video/mmvo100522053622","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622"}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","@id":"https://www.today.com/video/gamestop-stock-surprised-and-confused-many-this-week-what-happened-100301381510","description":"If your head was spinning by the news and terminology surrounding the reports of GameStop’s roller-coaster week on the stock market, you’re not alone. So how and why did shares for the struggling video game retailer skyrocket, and what does it tell us about the economy? NBC’s Jo Ling Kent has this week’s Sunday Focus.","url":"https://www.today.com/video/gamestop-stock-surprised-and-confused-many-this-week-what-happened-100301381510","name":"GameStop stock surprised and confused many this week: What happened?","uploadDate":"Sun Jan 31 2021 13:27:40 GMT+0000 (UTC)","duration":"PT4M48S","thumbnailUrl":["https://media11.s-nbcnews.com/i/MSNBC/Components/Video/202101/tdy_sun_focus_jlk_gamestop_210131.jpg"],"embedUrl":"https://www.nbcnews.com/embedded-video/mmvo100301381510","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/video/gamestop-stock-surprised-and-confused-many-this-week-what-happened-100301381510"}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","@id":"https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955","description":"Individual investors are taking advantage of the GameStop stock frenzy to become unlikely Wall Street disrupters. NBC business and technology correspondent Jo Ling Kent spoke to some of them for In Depth TODAY.","url":"https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955","name":"Who are the people making money in the GameStop stock frenzy?","uploadDate":"Mon Feb 01 2021 12:57:23 GMT+0000 (UTC)","duration":"PT3M14S","thumbnailUrl":["https://media11.s-nbcnews.com/i/MSNBC/Components/Video/202102/1612184193127_tdy_news_7a_kent_gamestop_system_210201_1920x1080.jpg"],"embedUrl":"https://www.nbcnews.com/embedded-video/mmvo100333637955","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955"}}</script><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.12.0/today/footer.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.12.0/icons.css" rel="stylesheet"/><meta name="next-head-count" content="80"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/104712d2dd0b040409ca.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/104712d2dd0b040409ca.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/682bc9ef9e136961d02c.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/682bc9ef9e136961d02c.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/0a32ebe17cd7709c10ac.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/0a32ebe17cd7709c10ac.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/aed8e7ab4813d29b018e.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/aed8e7ab4813d29b018e.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/2545ea739bb2a7ed8ff62ba6bf0a5590cab5eff6/pages/_app.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/2545ea739bb2a7ed8ff62ba6bf0a5590cab5eff6/pages/article.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/runtime/webpack-bbd61313a7d9a52fbce0.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/framework.10d288861140c55ee8f8.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/4d8daa225156f0a6d7065a82f8cfd389920f3576.c45c22d63ff5241eb457.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/31620f7c9a1a08f4570d1fb7149bbe42d183d033.515c7f465eb9aef64fa9.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/bc31c538c63b1b4e410f4f4331a5fc4491c1a3d9.2f1be076a1d76fb16109.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/6245f0c751a5041e76efab6f2a1c9ced47cbeea2.de485db9052f8d233483.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/45984ff7562d24bf146ba556893fa99e2b001c20.34432f4856aa8e2b1233.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/ad91a759c69e6a427c8c6bdc9c8f7b615dff2dea.c123e01af70e97086e71.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/788acb6ead974749519d4b957aa48f0156c02440.fc3e6a6c071ef3a51298.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/eeb5bc4549286e971f1456adedd28e2a3300abbe.2cbb2f924b03d1561bfa.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/f5ff208299bcf9e617a067ae63017cb1efc688a2.7d172fdc003c1bb49363.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/3453bb5980b1f32561fb1d72198d042497379af9.6f2a09288c2ca30f31d4.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/7057ead3de2c05f8ef5aa67362d92f450f859840.b096467a584e0ac57fed.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/runtime/main-905c7d2c79096ea855ca.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/f3dea186.363e69a1882b38a9a945.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/29107295.109f89f13e46b539c3b0.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/078d72d5.f6541c4d9d596c2aef75.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/3152d9f82ad34ebb02eedb4dd030d4260a02b716.14c0228c917cfab45512.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/efc59469a5bb55977f37d22bab1a50994b207543.dfbdbfde39d156e4583f.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/eb84f1de69f9a16008db20159f615ba045f4361f.cedb3b4d2e54266da5b0.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/520644d112ec4481341149dab0ce00b2cd370ae6.6e63fc64f635f9dbcbfc.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/0d8ddf1730603349cbbe8a0e19627ab5e072a578.6c64bd64894f2bbb6be8.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/18c7cdcd288970882a48cd11fc12e05b8912f38d.6bbb7cd4495932b1ebbc.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/c71245f8877281273e2c079ad2c3699b9094409a.cbdc2676e186d0bc5dec.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/c71245f8877281273e2c079ad2c3699b9094409a_CSS.9f99000affa934170af5.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/950c7d8e354b58b7b1882a93db519fc310de622e.e1dab78dc8c7b2cc050d.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/0b2ef677b0ae0e2c31862d897655155863f49a47.734d9bc5e4d2f13cbf2d.js" as="script"/></head><body class="articlePage today sweet"><div id="modal-root" class="z-5 relative"></div><div id="__next"><div class="gridGuides grid___3_LM0"><div class="gridColumns___3-ny9"><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div></div></div><div class="container___yh2BI bg-knockout-primary" id="content"><div class="header-and-footer--banner-ad ad-container topbannerAd"><div class="header-and-footer--ad-background" style="height:0px"></div><div class="ad header-and-footer--ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div><div class="db-m dn" style="height:0px"></div><style>
        .alert-banner {
          display: none;
        }
        </style><div class="alert-banner">IE 11 is not supported. For an optimal experience visit our site on another browser.<button type="button" aria-label="close" class="alert-banner__close-button icon icon-close"></button></div><div class="breaking-marquee dn-print" data-test="marquee-breaking"><p class="breaking-marquee__link"><span><a href="https://deals.today.com/" target="_blank">Steals &amp; Deals: Up to 83% off weighted blankets, fleece-lined tights, Dutch ovens and more cozy essentials</a></span><span class="breaking-marquee__icon icon icon-arrow-link"></span></p><button type="button" aria-label="Close" class="breaking-marquee__close-button icon icon-close"></button></div><div class="layout-header" id="hfs-header"><nav class="hfsh init show-global show-shortcuts light override___p4k3H"><div class="global"><ul class="global-list"><li class="global-list-item "><a href="https://www.today.com"><span>TODAY</span></a></li><li class="global-list-item "><a href="https://www.today.com/allday"><span>Watch TODAY All Day Live</span></a></li><li class="global-list-item secondary"><a href="https://www.nbcnews.com"><span>NBC News</span></a></li><li class="global-list-item secondary"><a href="https://www.msnbc.com"><span>MSNBC</span></a></li></ul><button class="search-icon js-search-open"><span class="hfs-i hfs-i-search"></span></button><div class="global-insert js-global-nav-insert"></div></div><div class="local h-h"><div class="logo-wrap h-h"><a href="https://www.today.com"><span class="logo font-logo h-h"><span class="sunrise"><span class="hfs-i hfs-i-sunrise"></span></span><div class="brand"><span class="hfs-i hfs-i-vertical-today"></span></div></span></a></div><div class="js-sponsor-wrap"></div><div class="local-wrap"><div class="shortcuts h-h"><ul class="shortcuts-list h-lh"><li class="shortcuts-list-item"><a href="https://www.today.com/Black-Voices">Black Voices</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/on-the-show">On The Show</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/food">Food</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/shop">Shop</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/health">Health &amp; Wellness</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/parents">Parents</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/home">Home</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/style">Style</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/popculture">Pop Culture</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/tmrw">TMRW</a></li></ul></div><div class="headline-wrap h-h"><div class="headline-title h-h"><p class="headline-title-text h-lh js-headline-text"></p></div><div class="share-list share-shared h-h"><div class="share-inner"><ul class="share-ul h-h"><li class="share-li share-txt">Share this&nbsp;&mdash;</li><li class="share-li share-li-facebook"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span></a></li><li class="share-li share-li-twitter"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span></a></li><li class="share-li share-li-email"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span></a></li><li class="share-li share-li-sms dn-l"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span></a></li><li class="share-li"><button class="share-ex h-h h-w js-share-toggle"><span class="share-dot"></span><svg class="share-cl" viewBox="0 0 20 20"><line x1="0" x2="20" y1="0" y2="20"></line><line x1="0" x2="20" y1="20" y2="0"></line></svg></button></li></ul></div></div></div></div><div class="local-insert js-local-nav-insert"></div><button class="hamburger h-h h-w js-menu-toggle"><span></span><span></span><span></span></button></div><div class="menu js-menu-selector"><button class="overlay js-menu-toggle"></button><section class="inner"><div class="menu-logo-wrapper"><a href="https://www.today.com" class="menu-logo"><span class="hfs-i hfs-i-sunrise"></span><span class="hfs-i hfs-i-vertical-today"></span></a></div><div class="search-wrap-inline"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div><div class="menu-section menu-section-sections"><p class="menu-section-heading">Sections</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/food" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Food</span></a></li><li class="menu-list-item"><a href="https://www.today.com/style" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Style</span></a></li><li class="menu-list-item"><a href="https://www.today.com/health" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Health &amp; Wellness</span></a></li><li class="menu-list-item"><a href="https://www.today.com/parents" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Parenting</span></a></li><li class="menu-list-item"><a href="https://www.today.com/home" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Home</span></a></li><li class="menu-list-item"><a href="https://www.today.com/popculture" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Pop Culture</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/shopping" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Shop</span></a></li><li class="menu-list-item"><a href="https://www.today.com/video" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Videos</span></a></li></ul></div><div class="menu-section menu-section-shows"><p class="menu-section-heading">Show</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/on-the-show" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/3rd-hour-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">3rd Hour of TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/hoda-and-jenna" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY with Hoda &amp; Jenna</span></a></li><li class="menu-list-item"><a href="https://www.today.com/weekend-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2020_03/1529838/weekend-today-menu_94be02e0ac821819fdb22a090c28163f.10000;120;7;80;3.png"><img src="https://media4.s-nbcnews.com/j/newscms/2020_03/1529838/weekend-today-menu_94be02e0ac821819fdb22a090c28163f.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Weekend TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/sunday-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Sunday TODAY with Willie Geist</span></a></li><li class="menu-list-item"><a href="https://www.today.com/allday" class="menu-list-item-link"><span class="menu-list-item-title">TODAY All Day</span></a></li><li class="menu-list-item"><a href="https://www.nbc.com/today?nbc=1" class="menu-list-item-link"><span class="menu-list-item-title">Watch Full Episodes</span></a></li></ul></div><div class="menu-section menu-section-more"><p class="menu-section-heading">More</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/news" class="menu-list-item-link"><span class="menu-list-item-title">News</span></a></li><li class="menu-list-item"><a href="https://www.today.com/pets" class="menu-list-item-link"><span class="menu-list-item-title">Pets &amp; Animals</span></a></li><li class="menu-list-item"><a href="https://www.today.com/trending" class="menu-list-item-link"><span class="menu-list-item-title">Trending</span></a></li><li class="menu-list-item"><a href="https://www.today.com/music-series" class="menu-list-item-link"><span class="menu-list-item-title">Citi Music Series</span></a></li><li class="menu-list-item"><a href="https://www.today.com/food/recipes" class="menu-list-item-link"><span class="menu-list-item-title">Recipes</span></a></li><li class="menu-list-item"><a href="https://secure.today.com/_tps/accounts/newsletters" class="menu-list-item-link"><span class="menu-list-item-title">Newsletters</span></a></li><li class="menu-list-item"><a href="http://community.today.com/parentingteam" class="menu-list-item-link"><span class="menu-list-item-title">Parenting Team</span></a></li><li class="menu-list-item"><a href="https://www.today.com/one-small-thing" class="menu-list-item-link"><span class="menu-list-item-title">One Small Thing</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money/your-money/careers" class="menu-list-item-link"><span class="menu-list-item-title">Careers</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money" class="menu-list-item-link"><span class="menu-list-item-title">Money</span></a></li><li class="menu-list-item"><a href="http://community.today.com/foodclub" class="menu-list-item-link"><span class="menu-list-item-title">Food Club</span></a></li><li class="menu-list-item"><a href="https://www.today.com/originals" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Original Videos</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/craftsy" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Classes</span></a></li><li class="menu-list-item"><a href="https://coupons.today.com" class="menu-list-item-link"><span class="menu-list-item-title">Coupons</span></a></li><li class="menu-list-item"><a href="https://www.today.com/tmrw" class="menu-list-item-link"><span class="menu-list-item-title">TMRW</span></a></li></ul></div><div class="menu-section menu-section-social"><p class="menu-section-heading"> Follow today </p><ul class="menu-list"><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="facebook"><a href="https://www.facebook.com/today" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-facebook"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="instagram"><a href="https://www.instagram.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-instagram"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="twitter"><a href="https://www.twitter.com/TODAYshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-twitter"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="snapchat"><a href="https://www.snapchat.com/add/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-snapchat"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="pinterest"><a href="https://www.pinterest.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-pinterest"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="email"><a href="https://secure.today.com/_tps/accounts/newsletters" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-email"></span></a></li></ul></div></section></div><div class="search-overlay" tabindex="0"><button class="search-close js-search-close"><span class="search-overlay-icon hfs-i hfs-i-close"></span></button><div class="search-wrap-overlay"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div></div><div class="share-drop share-shared js-share-selector"><div class="share-inner"><ul class="share-ul"><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span><span>Facebook</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span><span>Twitter</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span><span>Email</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span><span>SMS</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="print" data-template="javascript:if(window.print)window.print()" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="print"><span class="hfs-i hfs-i-share-print share-icon"></span><span>Print</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="whatsapp" data-template="https://api.whatsapp.com/send?phone=&text=HEADLINE URL&cid=article_share_whatsapp" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="whatsapp"><span class="hfs-i hfs-i-share-whatsapp share-icon"></span><span>Whatsapp</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="reddit" data-template="http://www.reddit.com/submit?url=URL&title=HEADLINE&cid=article_share_reddit" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="reddit"><span class="hfs-i hfs-i-share-reddit share-icon"></span><span>Reddit</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pocket" data-template="https://getpocket.com/save?url=URL&title=HEADLINE&cid=article_share_pocket" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pocket"><span class="hfs-i hfs-i-share-pocket share-icon"></span><span>Pocket</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="flipboard" data-template="https://share.flipboard.com/bookmarklet/popout?v=2&title=HEADLINE&url=URL&cid=article_share_flipboard" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="flipboard"><span class="hfs-i hfs-i-share-flipboard share-icon"></span><span>Flipboard</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pinterest" data-template="http://pinterest.com/pin/create/link/?url=URL&cid=article_share_pinterest" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pinterest"><span class="hfs-i hfs-i-share-pinterest share-icon"></span><span>Pinterest</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="linkedin" data-template="https://www.linkedin.com/shareArticle?mini=true&url=URL&title=HEADLINE&cid=article_share_linkedin" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="linkedin"><span class="hfs-i hfs-i-share-linkedin share-icon"></span><span>Linkedin</span></a></li></ul></div></div></nav><div class="hfsh-spacer"></div></div><div class="js-portal-below-header"></div><div><div><div class="article___3eZMa article"><div class="mobile-banner founders-cond fixed bottom0 b-none bg-white w-100 dn-m dn-l dn-xl dn" id="mobile-banner-module"><div class="mobile-banner__container ml6 mt6 w-100"><div class="mobile-banner__logo mb1"><svg width="80" height="12" viewBox="0 0 137 21" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M40.6504 1.73926V6.09822H45.899V20.6057H50.8771V6.09822H56.0944V1.73926H40.6504Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M72.0826 12.8532C71.8553 13.4733 71.5132 14.0451 71.0742 14.5386C70.6343 15.023 70.0973 15.4092 69.4982 15.6721C68.8837 15.9457 68.1896 16.0849 67.4391 16.0849C66.6683 16.0849 65.9647 15.9457 65.3503 15.6721C64.7516 15.41 64.2155 15.0236 63.7774 14.5386C63.3358 14.0465 62.9925 13.4744 62.7659 12.8532C62.5267 12.209 62.4078 11.5008 62.4078 10.7441C62.4078 9.99203 62.5267 9.28378 62.7659 8.63806C62.9921 8.01623 63.3355 7.44355 63.7774 6.95108C64.2168 6.46834 64.7527 6.08324 65.3503 5.82069C65.9647 5.54551 66.6667 5.40324 67.4391 5.40324C68.1911 5.40324 68.8837 5.54551 69.4982 5.82069C70.0961 6.08439 70.6327 6.4693 71.0742 6.95108C71.5026 7.42794 71.8434 7.99548 72.0826 8.63806C72.3271 9.31304 72.4494 10.0262 72.4438 10.7441C72.4438 11.5008 72.3218 12.2075 72.0826 12.8532V12.8532ZM74.6326 3.71625C73.743 2.86259 72.6658 2.18717 71.4369 1.71031C70.208 1.22876 68.8634 0.98877 67.4391 0.98877C65.996 0.98877 64.6452 1.22798 63.4257 1.70953C62.2077 2.18639 61.132 2.86025 60.2315 3.71547C59.3186 4.58688 58.5957 5.63764 58.1083 6.80176C57.6002 7.99313 57.3438 9.31974 57.3438 10.7441C57.3438 12.17 57.6002 13.4989 58.1083 14.6903C58.5954 15.8537 59.3183 16.9035 60.2315 17.7734C61.1305 18.6271 62.2062 19.3041 63.4257 19.7825C64.6452 20.2594 65.9944 20.5017 67.4391 20.5017C68.8634 20.5017 70.2096 20.2594 71.4369 19.7825C72.6674 19.3041 73.743 18.6271 74.6326 17.7734C75.5254 16.9182 76.2336 15.8816 76.7402 14.6903C77.2468 13.5005 77.5047 12.17 77.5047 10.7441C77.5047 9.31974 77.2468 7.99391 76.7402 6.80255C76.255 5.6411 75.5378 4.59091 74.6326 3.71625" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M93.2218 13.1088C93.0021 13.7089 92.6639 14.2587 92.2274 14.7255C91.7747 15.1996 91.2292 15.5753 90.6248 15.8293C89.9932 16.106 89.2615 16.2467 88.4516 16.2467H85.4967V6.09979H88.4798C89.3272 6.09979 90.0776 6.23112 90.7108 6.48753C91.3425 6.74237 91.8756 7.10197 92.2962 7.56007C92.7183 8.0166 93.0389 8.55757 93.2499 9.16263C93.4626 9.7677 93.5673 10.44 93.5673 11.1576C93.5673 11.8393 93.4516 12.4928 93.2218 13.1088V13.1088ZM95.7468 4.25332C94.8478 3.44657 93.7643 2.81805 92.526 2.3881C91.2909 1.95502 89.915 1.73926 88.4407 1.73926H80.5186V20.6057H88.4673C89.9275 20.6057 91.2925 20.3868 92.526 19.9569C93.7627 19.5253 94.8478 18.8921 95.7468 18.076C96.6564 17.2467 97.3787 16.2329 97.8653 15.1023C98.3734 13.9469 98.6298 12.621 98.6298 11.1576C98.6298 9.69421 98.3734 8.36995 97.8653 7.21298C97.3809 6.08518 96.6582 5.07553 95.7468 4.25332V4.25332ZM106.403 13.556L108.683 6.82055L110.963 13.556H106.403ZM111.766 1.73926H105.601L98.5376 20.5056L98.4985 20.6088H104.135L105.06 17.915H112.334L113.261 20.6088H118.896L111.785 1.78929L111.766 1.73926Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M130.904 1.29614L126.933 8.1254L122.929 1.3321L122.907 1.29614H117.284L124.445 12.5641V20.1641H129.423V12.5641L136.557 1.29614H130.904Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M36.7698 19.8269C36.3758 10.0176 28.2997 2.18774 18.3943 2.18774C8.55612 2.18774 0.520644 9.91287 0.0250223 19.6267C0.00806966 19.9444 -0.00027193 20.2624 6.75736e-06 20.5805H4.7686C4.7686 20.2724 4.77955 19.9629 4.80065 19.658C5.27751 12.5739 11.1906 6.95712 18.3935 6.95712C25.623 6.95712 31.5556 12.6169 31.9918 19.7393C32.009 20.0184 32.0176 20.2975 32.0176 20.5797H36.7862C36.7862 20.3295 36.7815 20.0754 36.7706 19.8269" fill="#FF503C"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M18.3946 8.31824C11.8929 8.31824 6.57479 13.3776 6.1589 19.7722C6.13936 20.038 6.13232 20.3077 6.13232 20.5798H10.9009C10.9009 20.2882 10.9173 19.9974 10.951 19.7128C11.3817 15.9902 14.5571 13.0868 18.3939 13.0868C22.2525 13.0868 25.4397 16.0183 25.8438 19.7699C25.8735 20.0365 25.8876 20.3054 25.8876 20.5798H30.6562C30.6562 20.3171 30.6484 20.0607 30.632 19.8012C30.2301 13.3917 24.9042 8.31824 18.3939 8.31824" fill="#FF503C"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M18.3943 14.4502C17.5891 14.4501 16.7917 14.6086 16.0477 14.9168C15.3038 15.2249 14.6278 15.6766 14.0585 16.246C13.4891 16.8155 13.0375 17.4915 12.7295 18.2355C12.4214 18.9795 12.263 19.7769 12.2632 20.5821H24.5247C24.5249 19.777 24.3665 18.9796 24.0585 18.2357C23.7505 17.4917 23.299 16.8157 22.7297 16.2463C22.1605 15.6769 21.4846 15.2252 20.7407 14.917C19.9968 14.6088 19.1995 14.4502 18.3943 14.4502" fill="#FF503C"></path></svg></div><div class="mobile-banner__close absolute block"><button class="bg-white b-none f2" type="button" id="mobile-banner-close-facebook"><span class="icon icon-close"></span></button></div><div><div class="mobile-banner__header founders-cond f6"></div><div class="mobile-banner__body publico-txt f2 mt2 mb5"></div><div id="mobile-banner-fb-like"><iframe title="mobile-banner-fb-like" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Ftodayshow&amp;width=450&amp;layout=standard&amp;action=like&amp;share=false&amp;height=35&amp;show_faces=true&amp;appId" width="450" height="35" style="border:none;overflow:hidden" scrolling="no" frameBorder="0" allowtransparency="true" allow="encrypted-media" show-faces="true"></iframe></div></div><section class="mobile-banner__dots absolute bottom0 right0"></section></div></div><section class="article-hero__container none" data-test="article-hero"><div class="article-hero__bg-container"><header class="article-hero__header mh0-print layout-grid-container" data-test="article-hero__header"><aside class="article-hero__unibrow-grid layout-grid-item grid-col-2-xl"><div class="unibrow articleTitleSection article-hero__tax-term"><a href="https://www.today.com/news/good-news"><span>Good News</span></a></div></aside><div class="article-hero-headline layout-grid-item grid-col-10-xl"><h1 class="article-hero__headline f8 f9-m fw3 mb3 mt0 publico-hed lh-title" data-test="article-hero__headline">Student who made $30K from GameStop donates games to children&#x27;s hospital</h1><div class=""><div class="article-dek article-dek__no-image">A 20-year-old Cornell student donated Nintendo Switch consoles and video games to a children&#x27;s hospital after making nearly $30,000 on GameStop stock.</div></div></div></header></div><div class="article-hero__media-holder layout-grid-container"></div></section><article class="article-body" data-taboola-target="read-more"><div class="gridContainer___j_ovn gridContainer article-body__grid--container article-body__grid--container-no-main-image"><div class="ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div class="article-body__section"><div class="body___1MxnW article-body publico-txt f4 f5-m lh-copy gray-80"></div></div><div class="article-body__section article-body__last-section"><div class="body___1MxnW article-body publico-txt f4 f5-m lh-copy gray-80" data-test="articleBody"><section class="mb7"><div class="mb1 founders-mono f2 lh-copy gray-80 ls-tight"><time class="relative z-1" dateTime="Thu Feb 04 2021 19:08:00 GMT+0000 (UTC)" data-test="timestamp__datePublished" itemProp="datePublished" content="2021-02-04T19:08:00.000Z">Feb. 4, 2021, 7:08 PM UTC</time><meta data-test="timestamp__datePublished--meta" itemProp="datePublished" content="2021-02-04T19:08:00.000Z"/><span class="article-body__source"> / <!-- -->Source<!-- -->: <!-- -->TODAY</span></div><div class="founders-cond f6 lh-none article-byline__name" data-test="byline">By<!-- --> <!-- -->Scott Stump</div></section><div class="article-body__content"><p class="">A college student who made almost $30,000 off <a href="https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955" target="_blank">GameStop stock</a> in <a href="https://www.today.com/tmrw/gamestop-reddit-explainer-what-s-happening-stock-market-t207246?cid=sm_npd_td_fb_ma" target="_blank">the frenzy</a> of the last few weeks has found a fitting way to share his good fortune with children in need.</p><p class="">Hunter Kahn, 20, a Minnesota native who attends Cornell University, announced on <a href="https://www.instagram.com/p/CKsKpeyMuZl/" target="_blank">Instagram</a> that he donated six Nintendo Switch game consoles as well as some video games to Children's Minnesota hospital with some of his GameStop earnings.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><div id="taboolaReadMoreBelow"></div><p class=""><em>Watch <a href="https://www.today.com/allday?icid=ed_npd_td_to_tad_200717" target="_blank">TODAY All Day</a>! Get the best news, information and inspiration from TODAY, all day long.</em></p><section class="embedWidget instagram___9Ii3N medium___2BOWB"><div class="usePresentation___1DKgp"><blockquote class="instagram-media blockquote___1YmLR" data-instgrm-captioned="true" data-instgrm-permalink="https://www.instagram.com/p/CKsKpeyMuZl" data-instgrm-version="8"><div class="outer___2djoq"><div class="inner___2wkbS"><div class="profile___3rHeG"></div></div><p class="paragraph___3Z6U2"><a href="https://www.instagram.com/p/CKsKpeyMuZl">https://www.instagram.com/p/CKsKpeyMuZl</a></p></div></blockquote></div></section><p class="">"As a beneficiary of the recent events on Wall Street I think it is important that myself and others pay forward our good fortune," Kahn wrote. "These events have highlighted a lot of corruption and with this transfer of power it is important that we don’t become men in suits ourselves. I am proud to announce my humble donation of 6 Nintendo Switches and games to go with them to the Children’s Minnesota Hospital. Cant Stop. Won’t Stop. #GameStop #HTL #eattherich @childrensmn"</p><p class=""><a href="https://www.cnn.com/2021/02/01/us/college-student-gamestop-stock-donates-to-hospital-trnd/index.html" target="_blank">CNN reported</a> the donation amounted to more than $2,000, and Kahn <a href="https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622" target="_blank">told NBC News</a> the gifts have already brightened the days of children in the hospital.</p><p class="">"I was told by Children's that some of the Switches are already in use by the patients, which is amazing to hear," he said. "And of course my Instagram has been blowing up with DMs from parents of children in that situation, or people who have grown up and were in that situation, and hearing those stories is the most gratifying thing in the world."</p><section class="inlineVideo___3Rd2d contentBody___1zFVF mv8"><div class="background___zbjAK"><div class="player___3fr8s"><div class="videoPlayer videoPlayer___2h7vD adNotPlaying___xzHl5" data-test="video-player"><div class="videoSlate"><a href="https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622" class="allowClicksOnPreview"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media14.s-nbcnews.com/j/MSNBC/Components/Video/202102/ott_now_am_donate_210204_1920x1080.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media14.s-nbcnews.com/j/MSNBC/Components/Video/202102/ott_now_am_donate_210204_1920x1080.focal-1000x563.jpg"/><img src="https://media14.s-nbcnews.com/j/MSNBC/Components/Video/202102/ott_now_am_donate_210204_1920x1080.focal-760x428.jpg"/></picture></a><div class="playButtonOuter absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-center items-center-m justify-center justify-center-m"><div class="play playButtonStyle df items-center justify-center tc lh-none"><svg class="play--icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 15" preserveAspectRatio="xMidYMid" style="max-width:30px"><path d="M0 0v15l15-7.41z" fill-rule="evenodd"></path></svg></div></div></div></div><div id="100522053622"></div></div></div></div><div class="info___Z7ow1 pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___2IJRF f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622">Student makes $30,000 on GameStop trades, donates games to children’s hospital</a></h2><span class="infoText___-6qz1 f2 ttu mt3"><span>Feb. 4, 2021</span><span>02:53</span></span><div class="share___3_wqq share___23eb0 dn-print" data-test="social-share-inline"><div class="shareExpander___1EFGJ shareExpander___3bnFf hoverEffect___C0Bzx"><span class="shareDot___3P2D_ shareDot___2eoOq"></span><svg class="shareClose___3yTZs shareClose___34ivQ" viewBox="0 0 15 15"><line class="shareLine___30fAK" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___30fAK" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___3fxcX shareList___2RDyK"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622" class="shareLink___ck_QH" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___Ql1fE shareIcon___2Qfbt"></span></a><a href="https://twitter.com/intent/tweet?text=Student makes $30,000 on GameStop trades, donates games to children’s hospital&amp;via=TODAYshow&amp;url=https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622&amp;original_referer=https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622" class="shareLink___ck_QH" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___Ql1fE shareIcon___2Qfbt"></span></a><a href="mailto:?subject=Student makes $30,000 on GameStop trades, donates games to children’s hospital&amp;body=https://www.nbcnews.com/now/video/student-makes-30-000-on-gamestop-trades-donates-games-to-children-s-hospital-100522053622" class="shareLink___ck_QH" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___Ql1fE shareIcon___2Qfbt"></span></a></div></div></div></section><p class="">Children's Minnesota thanked Kahn on <a href="https://www.instagram.com/p/CKwauuBFZ2X/" target="_blank">Instagram</a>, saying it is "so grateful" for his donation while relaying a quote he gave them.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="">“I wanted my donations to be GameStop purchases since that is how this all started and there is no better group of people to receive a bunch of Switches than a bunch of kids going through a hard time," he told the hospital.</p><p class="">Kahn then responded to the hospital's Instagram post.</p><p class="">"I’m so glad I had the opportunity to bring a smile to some kids faces 💙" he wrote.</p><section class="inlineVideo___3Rd2d contentBody___1zFVF mv8"><div class="background___zbjAK"><div class="player___3fr8s"><div class="videoPlayer videoPlayer___2h7vD adNotPlaying___xzHl5" data-test="video-player"><div class="videoSlate"><a href="https://www.today.com/video/gamestop-stock-surprised-and-confused-many-this-week-what-happened-100301381510" class="allowClicksOnPreview"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202101/tdy_sun_focus_jlk_gamestop_210131.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202101/tdy_sun_focus_jlk_gamestop_210131.focal-1000x563.jpg"/><img src="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202101/tdy_sun_focus_jlk_gamestop_210131.focal-760x428.jpg"/></picture></a><div class="playButtonOuter absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-center items-center-m justify-center justify-center-m"><div class="play playButtonStyle df items-center justify-center tc lh-none"><svg class="play--icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 15" preserveAspectRatio="xMidYMid" style="max-width:30px"><path d="M0 0v15l15-7.41z" fill-rule="evenodd"></path></svg></div></div></div></div><div id="100301381510"></div></div></div></div><div class="info___Z7ow1 pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___2IJRF f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/gamestop-stock-surprised-and-confused-many-this-week-what-happened-100301381510">GameStop stock surprised and confused many this week: What happened?</a></h2><span class="infoText___-6qz1 f2 ttu mt3"><span>Jan. 31, 2021</span><span>04:48</span></span><div class="share___3_wqq share___23eb0 dn-print" data-test="social-share-inline"><div class="shareExpander___1EFGJ shareExpander___3bnFf hoverEffect___C0Bzx"><span class="shareDot___3P2D_ shareDot___2eoOq"></span><svg class="shareClose___3yTZs shareClose___34ivQ" viewBox="0 0 15 15"><line class="shareLine___30fAK" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___30fAK" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___3fxcX shareList___2RDyK"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/gamestop-stock-surprised-and-confused-many-this-week-what-happened-100301381510" class="shareLink___ck_QH" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___Ql1fE shareIcon___2Qfbt"></span></a><a href="https://twitter.com/intent/tweet?text=GameStop stock surprised and confused many this week: What happened?&amp;via=TODAYshow&amp;url=https://www.today.com/video/gamestop-stock-surprised-and-confused-many-this-week-what-happened-100301381510&amp;original_referer=https://www.today.com/video/gamestop-stock-surprised-and-confused-many-this-week-what-happened-100301381510" class="shareLink___ck_QH" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___Ql1fE shareIcon___2Qfbt"></span></a><a href="mailto:?subject=GameStop stock surprised and confused many this week: What happened?&amp;body=https://www.today.com/video/gamestop-stock-surprised-and-confused-many-this-week-what-happened-100301381510" class="shareLink___ck_QH" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___Ql1fE shareIcon___2Qfbt"></span></a></div></div></div></section><p class="">Kahn earned nearly $30,000 when GameStop stock skyrocketed <a href="https://www.today.com/tmrw/trevor-noah-explains-gamestop-stock-parody-margot-robbie-big-short-t207369" target="_blank">more than 1,600% in the last month</a>. He is a dedicated member of the Reddit group r/WallStreetBets, which has exploded to more than 8 million members after driving much of the interest and investment in GameStop that helped send the stock price soaring.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="">He framed the whole phenomenon as a battle between small retail traders and large Wall Street institutions. Some notable hedge funds <a href="https://www.cnbc.com/2021/01/27/hedge-fund-targeted-by-reddit-board-melvin-capital-closed-out-of-gamestop-short-position-tuesday.html" target="_blank">incurred huge losses</a> from shorting the GameStop stock — essentially betting on it to fail — while the hedge fund Senvest Management LLC made $700 million on the stock surge, <a href="https://www.wsj.com/articles/this-hedge-fund-made-700-million-on-gamestop-11612390687" target="_blank">The Wall Street Journal reported</a>.</p><p class="">"I just wanted to do my part in making sure showing that us retail traders are the good guys in this battle," Kahn said about his donation.</p><section class="inlineVideo___3Rd2d contentBody___1zFVF mv8"><div class="background___zbjAK"><div class="player___3fr8s"><div class="videoPlayer videoPlayer___2h7vD adNotPlaying___xzHl5" data-test="video-player"><div class="videoSlate"><a href="https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955" class="allowClicksOnPreview"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202102/1612184193127_tdy_news_7a_kent_gamestop_system_210201_1920x1080.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202102/1612184193127_tdy_news_7a_kent_gamestop_system_210201_1920x1080.focal-1000x563.jpg"/><img src="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202102/1612184193127_tdy_news_7a_kent_gamestop_system_210201_1920x1080.focal-760x428.jpg"/></picture></a><div class="playButtonOuter absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-center items-center-m justify-center justify-center-m"><div class="play playButtonStyle df items-center justify-center tc lh-none"><svg class="play--icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 15" preserveAspectRatio="xMidYMid" style="max-width:30px"><path d="M0 0v15l15-7.41z" fill-rule="evenodd"></path></svg></div></div></div></div><div id="100333637955"></div></div></div></div><div class="info___Z7ow1 pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___2IJRF f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955">Who are the people making money in the GameStop stock frenzy?</a></h2><span class="infoText___-6qz1 f2 ttu mt3"><span>Feb. 1, 2021</span><span>03:14</span></span><div class="share___3_wqq share___23eb0 dn-print" data-test="social-share-inline"><div class="shareExpander___1EFGJ shareExpander___3bnFf hoverEffect___C0Bzx"><span class="shareDot___3P2D_ shareDot___2eoOq"></span><svg class="shareClose___3yTZs shareClose___34ivQ" viewBox="0 0 15 15"><line class="shareLine___30fAK" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___30fAK" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___3fxcX shareList___2RDyK"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955" class="shareLink___ck_QH" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___Ql1fE shareIcon___2Qfbt"></span></a><a href="https://twitter.com/intent/tweet?text=Who are the people making money in the GameStop stock frenzy?&amp;via=TODAYshow&amp;url=https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955&amp;original_referer=https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955" class="shareLink___ck_QH" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___Ql1fE shareIcon___2Qfbt"></span></a><a href="mailto:?subject=Who are the people making money in the GameStop stock frenzy?&amp;body=https://www.today.com/video/who-are-the-people-making-money-in-the-gamestop-stock-frenzy-100333637955" class="shareLink___ck_QH" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___Ql1fE shareIcon___2Qfbt"></span></a></div></div></div></section><p class="">He has followed r/WallStreetBets since 2019 when he first started investing.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="">"I feel more inclined to brag that I was a part of WallStreetBets before it got (very popular) and then the GME (GameStop) gains," he told NBC News. "I think that it really is eye-opening showing the power of the retail traders in all this, and I think that this is gonna represent a shift in the market for sure."</p><p class="">After sharing some of his lucrative gains, he remains on the lookout for his next investment.</p><p class="">"Of course, this GameStop opportunity was pretty few and far between, but if there's other opportunities like this, I'll definitely hop in on it," he said.</p><p class="endmark">Kahn is one of many individual investors who made a tidy profit during the GameStop surge, including a <a href="https://www.today.com/news/meet-10-year-old-who-made-3-000-gamestop-stock-t207612" target="_blank">10-year-old fifth-grader in San Antonio</a> who made more than $3,000 after his mother bought $60 of stock for him in 2019.</p></div><div class="articleBylineContainer mt8"><div class="article-byline pt3 pb2"><div class="article-byline__inner mt2 mt0-m"><span data-test="article-byline__headshot" class="article-byline__image article-byline__image article-byline__image--has-image mr4 article-byline__headshot w3-print"><picture class=""><img src="https://media1.s-nbcnews.com/j/newscms/2015_06/403986/1c6848557-stump-photo-2_b8b89d87c3973798d4c7d50ecd76e3b2.focal-100x100.jpg" alt="Scott Stump"/></picture></span><span class="article-byline__name article-byline__name founders-mono f3 lh-title ls-tight pt1 pt4-m ml9 ml0-m ml0-print">Scott Stump</span><span class="article-byline__social f2 mt2 mt4-m ml9 ml0-m dn-print" data-test="article-byline__social"><a href="https://twitter.com/Scott_Stump" target="_blank" rel="noopener noreferrer" class="article-byline__social-link"><span class="icon icon-twitter"></span></a></span></div></div></div></div><div class="rightRail___dVqzv article-body__right-rail"><div class="ad article-body__right-rail--ad tc tl-m ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="ad ad--midresponsive ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></article></div></div></div><div id="hfs-footer"><footer class="hfsf"><div class="home"><a href="https://www.today.com"><span class="hfs-i hfs-i-sunrise"></span></a></div><nav class="links"><ul data-li="16"><li><a href="https://www.today.com/about">About</a></li><li><a href="https://visit.today.com">Visit</a></li><li><a href="https://www.nbcstore.com/shop-by-show/today-show.html">Today Store</a></li><li><a href="https://www.today.com/info/app">Today Apps</a></li><li><a href="https://www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="https://www.nbcuniversal.com/privacy/?intake=NBC_News">Privacy policy</a></li><li><a href="https://www.nbcuniversal.com/privacy/notrtoo/?intake=NBC_News">Do Not Sell My Personal Information</a></li><li><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_News">CA Notice</a></li><li><a href="https://coupons.today.com">Coupons</a></li><li><a href="https://www.today.com/info/contact-us">Contact</a></li><li><a href="https://www.nbcunicareers.com">Careers</a></li><li><a href="https://www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="https://www.today.com/sitemap">SiteMap</a></li><li><a href="https://together.nbcuni.com">Advertise</a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management">Ad Choices</a></li></ul></nav><div class="copy"><p>&copy;&nbsp;2021 NBC UNIVERSAL</p><ul class="brands"><li><a href="https://www.nbcnews.com"><span class="hfs-i hfs-i-logo-news"></span></a></li><li><a href="https://www.msnbc.com"><span class="hfs-i hfs-i-logo-msnbc"></span></a></li><li><a href="https://www.today.com"><span class="hfs-i hfs-i-logo-today"></span></a></li></ul></div></footer></div></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"tdna208042","platform":"ramen","targeting":"today|trending|news|goodnews"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Fnews\u002Fgoodnews","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://nodeassets.nbcnews.com/_next/static/chunks/ads.0d477bf5.js"></script></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://nodeassets.nbcnews.com/_next/static/runtime/polyfills-b53f950dae6b9720549c.js"></script><script async="" data-next-page="/_app" src="https://nodeassets.nbcnews.com/_next/static/2545ea739bb2a7ed8ff62ba6bf0a5590cab5eff6/pages/_app.js"></script><script async="" data-next-page="/article" src="https://nodeassets.nbcnews.com/_next/static/2545ea739bb2a7ed8ff62ba6bf0a5590cab5eff6/pages/article.js"></script><script src="https://nodeassets.nbcnews.com/_next/static/runtime/webpack-bbd61313a7d9a52fbce0.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/framework.10d288861140c55ee8f8.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/4d8daa225156f0a6d7065a82f8cfd389920f3576.c45c22d63ff5241eb457.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/31620f7c9a1a08f4570d1fb7149bbe42d183d033.515c7f465eb9aef64fa9.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/bc31c538c63b1b4e410f4f4331a5fc4491c1a3d9.2f1be076a1d76fb16109.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/6245f0c751a5041e76efab6f2a1c9ced47cbeea2.de485db9052f8d233483.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/45984ff7562d24bf146ba556893fa99e2b001c20.34432f4856aa8e2b1233.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/ad91a759c69e6a427c8c6bdc9c8f7b615dff2dea.c123e01af70e97086e71.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/788acb6ead974749519d4b957aa48f0156c02440.fc3e6a6c071ef3a51298.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/eeb5bc4549286e971f1456adedd28e2a3300abbe.2cbb2f924b03d1561bfa.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/f5ff208299bcf9e617a067ae63017cb1efc688a2.7d172fdc003c1bb49363.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/3453bb5980b1f32561fb1d72198d042497379af9.6f2a09288c2ca30f31d4.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/7057ead3de2c05f8ef5aa67362d92f450f859840.b096467a584e0ac57fed.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/runtime/main-905c7d2c79096ea855ca.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/f3dea186.363e69a1882b38a9a945.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/29107295.109f89f13e46b539c3b0.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/078d72d5.f6541c4d9d596c2aef75.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/3152d9f82ad34ebb02eedb4dd030d4260a02b716.14c0228c917cfab45512.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/efc59469a5bb55977f37d22bab1a50994b207543.dfbdbfde39d156e4583f.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/eb84f1de69f9a16008db20159f615ba045f4361f.cedb3b4d2e54266da5b0.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/520644d112ec4481341149dab0ce00b2cd370ae6.6e63fc64f635f9dbcbfc.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/0d8ddf1730603349cbbe8a0e19627ab5e072a578.6c64bd64894f2bbb6be8.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/18c7cdcd288970882a48cd11fc12e05b8912f38d.6bbb7cd4495932b1ebbc.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/c71245f8877281273e2c079ad2c3699b9094409a.cbdc2676e186d0bc5dec.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/c71245f8877281273e2c079ad2c3699b9094409a_CSS.9f99000affa934170af5.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/950c7d8e354b58b7b1882a93db519fc310de622e.e1dab78dc8c7b2cc050d.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/0b2ef677b0ae0e2c31862d897655155863f49a47.734d9bc5e4d2f13cbf2d.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/2545ea739bb2a7ed8ff62ba6bf0a5590cab5eff6/_buildManifest.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/2545ea739bb2a7ed8ff62ba6bf0a5590cab5eff6/_ssgManifest.js" async=""></script></body></html>