<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">Giada&#x27;s favorite pantry-friendly pasta has peas and cheese</title><meta data-rh="true" name="msapplication-TileColor" content="#FFFFFF"/><meta data-rh="true" name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta data-rh="true" name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/browserconfig.xml"/><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="122384521533"/><meta data-rh="true" property="fb:admins" content="100001657893615"/><meta data-rh="true" property="fb:pages" content="12566691349"/><meta data-rh="true" property="fb:pages" content="43060543381"/><meta data-rh="true" property="fb:pages" content="877272149009111"/><meta data-rh="true" property="fb:pages" content="363939277982"/><meta data-rh="true" property="fb:pages" content="833762920078637"/><meta data-rh="true" property="fb:pages" content="1228114460538309"/><meta data-rh="true" property="fb:pages" content="184293318271345"/><meta data-rh="true" property="fb:pages" content="157687092983"/><meta data-rh="true" property="og:site_name" content="TODAY.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@TodayShow"/><meta data-rh="true" name="twitter:creator" content="TodayShow"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="Giada De Laurentiis adds chocolate chips to flavorful banana bread and jazzes up pasta with bright peas and crispy prosciutto."/><meta data-rh="true" property="og:url" content="https://www.today.com/food/giada-s-favorite-pantry-friendly-pasta-has-peas-cheese-t182026"/><meta data-rh="true" property="og:title" content="Giada&#x27;s favorite pantry-friendly pasta has frozen peas and lots of cheese"/><meta data-rh="true" property="og:description" content="The easy dish only takes 25 minutes start to finish."/><meta data-rh="true" property="og:image" content="https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.social_share_1200x630_center.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.social_share_1200x630_center.jpg"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" name="twitter:image:src" content="https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.social_share_1024x512_center.jpg"/><meta data-rh="true" name="twitter:image" content="https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.social_share_1024x512_center.jpg"/><meta data-rh="true" name="twitter:title" content="Giada&#x27;s favorite pantry-friendly pasta has frozen peas and lots of cheese"/><meta data-rh="true" name="twitter:description" content="The easy dish only takes 25 minutes start to finish."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.social_share_1024x768_scale.jpg"/><link data-rh="true" rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon.ico"/><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-16x16.png"/><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-32x32.png"/><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-96x96.png"/><link data-rh="true" rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon.png"/><link data-rh="true" rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link data-rh="true" rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link data-rh="true" rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link data-rh="true" rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link data-rh="true" rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link data-rh="true" rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/manifest.json"/><link data-rh="true" rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link data-rh="true" rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link data-rh="true" rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link data-rh="true" rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link data-rh="true" rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link data-rh="true" rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-192x192.png"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/header-footer/1.5.1/today/header.css" rel="stylesheet"/><link data-rh="true" rel="canonical" href="https://www.today.com/food/giada-s-favorite-pantry-friendly-pasta-has-peas-cheese-t182026"/><link data-rh="true" rel="amphtml" href="https://www.today.com/today/amp/tdna182026"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/header-footer/1.5.1/today/footer.css" rel="stylesheet"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/header-footer/1.5.1/icons.css" rel="stylesheet"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/today","https://www.facebook.com/todayshow","https://plus.google.com/+todayshow","https://www.instagram.com/todayshow","https://www.youtube.com/today"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"},"videoPlayerCount":{"@id":"Text","@type":"@id"},"appVersion":{"@id":"Text","@type":"@id"},"tags":{"@id":"Text","@type":"@id"}},"@type":"Dataset","name":"additionalTaxonomy","description":"This is additional taxonomy that helps us with analytics","url":"https://www.today.com/food/giada-s-favorite-pantry-friendly-pasta-has-peas-cheese-t182026","pageType":"Article","vertical":"today","subVertical":"","section":"food","subSection":"food","label":"on-the-show","packageId":"","sponsor":"","ecommerceEnabled":false,"videoPlayerCount":0,"appVersion":"4.87.12","tags":""}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Giada's favorite pantry-friendly pasta has peas and cheese","url":"https://www.today.com/food/giada-s-favorite-pantry-friendly-pasta-has-peas-cheese-t182026","thumbnailUrl":"https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.social_share_1024x768_scale.jpg","alternativeHeadline":"Giada's favorite pantry-friendly pasta has frozen peas and lots of cheese","dateCreated":"2020-05-21T13:29:00.000Z","datePublished":"2020-05-21T13:29:00.000Z","dateModified":"2020-05-21T13:46:02.000Z","articleSection":"food","articleId":"tdna182026","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna182026"},"topics":"","image":{"@type":"ImageObject","url":"https://media2.s-nbcnews.com/i/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.jpg","caption":null,"width":8000,"height":4000},"author":[{"@type":"Person","name":"Giada De Laurentiis","jobTitle":"Author","email":null,"image":null}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"Giada De Laurentiis adds chocolate chips to flavorful banana bread and jazzes up pasta with bright peas and crispy prosciutto.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/food/giada-s-favorite-pantry-friendly-pasta-has-peas-cheese-t182026"},"keywords":""}</script><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="apple-itunes-app" content="app-id=416357699"/><link href="https://ndassets.s-nbcnews.com/main-651cc56f.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/><link href="https://ndassets.s-nbcnews.com/print-1e9d1ffb.css" media="print" rel="stylesheet" type="text/css" charSet="UTF-8"/><link href="https://ndassets.s-nbcnews.com/today-ced42cc9.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class="articlePage sweet today"><div id="modal-root" class="z-5 relative"></div><div id="content"><div class="container___2vv8Q"><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="bannerAd___ch9G0 ad-container topbannerAd"><div class="adBackground___1YXUJ" style="height:0px"></div><div class="ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div><div class="db-m dn" style="height:0px"></div><div class="breaking-marquee dn-print" data-test="marquee-breaking"><p class="breaking-marquee__link"><span><a href="https://smart.link/5cc750e4ad473" target="_blank">Download the TODAY app for the latest coverage on the coronavirus outbreak</a></span><span class="breaking-marquee__icon icon icon-arrow-link"></span></p><button type="button" aria-label="Close" class="breaking-marquee__close-button icon icon-close"></button></div><script>var _HFS = { version: "1.5.1", host: "https://nodeassets.nbcnews.com/assets/header-footer", social: "TODAYshow" }</script><script>/* eslint-disable */
(function () {
  var hd = (window._HFS && window._HFS.host) || !1;
  if (hd !== !1 && typeof window.HTMLPictureElement === 'undefined') {
    var srcScript = document.createElement('script');
    document.head.appendChild(srcScript);
    srcScript.src = hd.concat('picturefill.min.js');
  }
})();
</script><div id="hfs-header" class="headerWrapper___jR_b8"><nav class="hfsh show-global" style="display:none;"><div class="global"><ul class="global-list"><li class="global-list-item "><a href="https://www.today.com"><span>TODAY</span></a></li><li class="global-list-item secondary"><a href="https://www.nbcnews.com"><span>NBC News</span></a></li><li class="global-list-item secondary"><a href="https://www.msnbc.com"><span>MSNBC</span></a></li></ul><button class="search-icon js-search-open"><span class="hfs-i hfs-i-search"></span></button><div class="global-insert js-global-nav-insert"></div></div><div class="local h-h"><div class="logo-wrap h-h"><a href="https://www.today.com"><span class="logo font-logo h-h"><span class="sunrise"><span class="hfs-i hfs-i-sunrise"></span></span><div class="brand"><span class="hfs-i hfs-i-vertical-today"></span></div></span></a></div><div class="js-sponsor-wrap"></div><div class="local-wrap"><div class="shortcuts h-h"><ul class="shortcuts-list h-lh"><li class="shortcuts-list-item"><a href="https://www.today.com/on-the-show">On The Show</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/food">Food</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/shop">Shop</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/health">Health &amp; Wellness</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/parents">Parents</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/home">Home</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/style">Style</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/popculture">Pop Culture</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/tmrw">TMRW</a></li></ul></div><div class="headline-wrap h-h"><div class="headline-title h-h"><p class="headline-title-text h-lh js-headline-text"></p></div><div class="share-list share-shared h-h"><div class="share-inner"><ul class="share-ul h-h"><li class="share-li share-txt">Share this&nbsp;&mdash;</li><li class="share-li share-li-facebook"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span></a></li><li class="share-li share-li-twitter"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span></a></li><li class="share-li share-li-email"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span></a></li><li class="share-li share-li-sms dn-l"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span></a></li><li class="share-li"><button class="share-ex h-h h-w js-share-toggle"><span class="share-dot"></span><svg class="share-cl" viewBox="0 0 20 20"><line x1="0" x2="20" y1="0" y2="20"></line><line x1="0" x2="20" y1="20" y2="0"></line></svg></button></li></ul></div></div></div></div><button class="hamburger h-h h-w js-menu-toggle"><span></span><span></span><span></span></button></div><div class="menu js-menu-selector"><button class="overlay js-menu-toggle"></button><section class="inner"><div class="menu-logo-wrapper"><a href="https://www.today.com" class="menu-logo"><span class="hfs-i hfs-i-sunrise"></span><span class="hfs-i hfs-i-vertical-today"></span></a></div><div class="search-wrap-inline"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div><div class="menu-section menu-section-sections"><h3 class="menu-section-heading">Sections</h3><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/food" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Food</span></a></li><li class="menu-list-item"><a href="https://www.today.com/style" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Style</span></a></li><li class="menu-list-item"><a href="https://www.today.com/health" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Health &amp; Wellness</span></a></li><li class="menu-list-item"><a href="https://www.today.com/parents" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Parenting</span></a></li><li class="menu-list-item"><a href="https://www.today.com/home" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Home</span></a></li><li class="menu-list-item"><a href="https://www.today.com/popculture" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Pop Culture</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/shopping" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Shop</span></a></li><li class="menu-list-item"><a href="https://www.today.com/video" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Videos</span></a></li></ul></div><div class="menu-section menu-section-shows"><h3 class="menu-section-heading">Show</h3><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/on-the-show" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/3rd-hour-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">3rd Hour of TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/hoda-and-jenna" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY with Hoda &amp; Jenna</span></a></li><li class="menu-list-item"><a href="https://www.today.com/weekend-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2020_03/1529838/weekend-today-menu_94be02e0ac821819fdb22a090c28163f.10000;120;7;80;3.png"><img src="https://media4.s-nbcnews.com/j/newscms/2020_03/1529838/weekend-today-menu_94be02e0ac821819fdb22a090c28163f.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Weekend TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/sunday-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Sunday TODAY with Willie Geist</span></a></li><li class="menu-list-item"><a href="https://www.nbc.com/today?nbc=1" class="menu-list-item-link"><span class="menu-list-item-title">Watch Full Episodes</span></a></li></ul></div><div class="menu-section menu-section-more"><h3 class="menu-section-heading">More</h3><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/news" class="menu-list-item-link"><span class="menu-list-item-title">News</span></a></li><li class="menu-list-item"><a href="https://www.today.com/pets" class="menu-list-item-link"><span class="menu-list-item-title">Pets &amp; Animals</span></a></li><li class="menu-list-item"><a href="https://www.today.com/trending" class="menu-list-item-link"><span class="menu-list-item-title">Trending</span></a></li><li class="menu-list-item"><a href="https://www.today.com/concert-series" class="menu-list-item-link"><span class="menu-list-item-title">Citi Concert Series</span></a></li><li class="menu-list-item"><a href="https://www.today.com/food/recipes" class="menu-list-item-link"><span class="menu-list-item-title">Recipes</span></a></li><li class="menu-list-item"><a href="https://secure.today.com/_tps/accounts/newsletters" class="menu-list-item-link"><span class="menu-list-item-title">Newsletters</span></a></li><li class="menu-list-item"><a href="http://community.today.com/parentingteam" class="menu-list-item-link"><span class="menu-list-item-title">Parenting Team</span></a></li><li class="menu-list-item"><a href="https://www.today.com/one-small-thing" class="menu-list-item-link"><span class="menu-list-item-title">One Small Thing</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money/your-money/careers" class="menu-list-item-link"><span class="menu-list-item-title">Careers</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money" class="menu-list-item-link"><span class="menu-list-item-title">Money</span></a></li><li class="menu-list-item"><a href="http://community.today.com/foodclub" class="menu-list-item-link"><span class="menu-list-item-title">Food Club</span></a></li><li class="menu-list-item"><a href="https://www.today.com/originals" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Original Videos</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/craftsy" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Classes</span></a></li><li class="menu-list-item"><a href="https://coupons.today.com" class="menu-list-item-link"><span class="menu-list-item-title">Coupons</span></a></li><li class="menu-list-item"><a href="https://www.today.com/tmrw" class="menu-list-item-link"><span class="menu-list-item-title">TMRW</span></a></li></ul></div><div class="menu-section menu-section-social"><h3 class="menu-section-heading"> Follow today </h3><ul class="menu-list"><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="facebook"><a href="https://www.facebook.com/today" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-facebook"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="instagram"><a href="https://www.instagram.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-instagram"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="twitter"><a href="https://www.twitter.com/TODAYshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-twitter"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="snapchat"><a href="https://www.snapchat.com/add/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-snapchat"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="pinterest"><a href="https://www.pinterest.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-pinterest"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="email"><a href="https://secure.today.com/_tps/accounts/newsletters" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-email"></span></a></li></ul></div></section></div><div class="search-overlay" tabindex="0"><button class="search-close js-search-close"><span class="search-overlay-icon hfs-i hfs-i-close"></span></button><div class="search-wrap-overlay"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div></div><div class="share-drop share-shared js-share-selector"><div class="share-inner"><ul class="share-ul"><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span><span>Facebook</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span><span>Twitter</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span><span>Email</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span><span>SMS</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="print" data-template="javascript:if(window.print)window.print()" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="print"><span class="hfs-i hfs-i-share-print share-icon"></span><span>Print</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="whatsapp" data-template="https://api.whatsapp.com/send?phone=&text=HEADLINE URL&cid=article_share_whatsapp" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="whatsapp"><span class="hfs-i hfs-i-share-whatsapp share-icon"></span><span>Whatsapp</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="reddit" data-template="http://www.reddit.com/submit?url=URL&title=HEADLINE&cid=article_share_reddit" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="reddit"><span class="hfs-i hfs-i-share-reddit share-icon"></span><span>Reddit</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pocket" data-template="https://getpocket.com/save?url=URL&title=HEADLINE&cid=article_share_pocket" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pocket"><span class="hfs-i hfs-i-share-pocket share-icon"></span><span>Pocket</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="flipboard" data-template="https://share.flipboard.com/bookmarklet/popout?v=2&title=HEADLINE&url=URL&cid=article_share_flipboard" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="flipboard"><span class="hfs-i hfs-i-share-flipboard share-icon"></span><span>Flipboard</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pinterest" data-template="http://pinterest.com/pin/create/link/?url=URL&cid=article_share_pinterest" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pinterest"><span class="hfs-i hfs-i-share-pinterest share-icon"></span><span>Pinterest</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="linkedin" data-template="https://www.linkedin.com/shareArticle?mini=true&url=URL&title=HEADLINE&cid=article_share_linkedin" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="linkedin"><span class="hfs-i hfs-i-share-linkedin share-icon"></span><span>Linkedin</span></a></li></ul></div></div></nav><div class="hfsh-spacer"></div></div><div class="bg-knockout-primary relative z-1"><div><div><div class="article___3NFbq article"><div class="mobile-banner founders-cond fixed bottom0 b-none bg-white w-100 dn-m dn-l dn-xl dn" id="mobile-banner-module"><div class="mobile-banner__container ml6 mt6 w-100"><div class="mobile-banner__logo mb1"><svg width="80" height="12" viewBox="0 0 137 21" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M40.6504 1.73926V6.09822H45.899V20.6057H50.8771V6.09822H56.0944V1.73926H40.6504Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M72.0826 12.8532C71.8553 13.4733 71.5132 14.0451 71.0742 14.5386C70.6343 15.023 70.0973 15.4092 69.4982 15.6721C68.8837 15.9457 68.1896 16.0849 67.4391 16.0849C66.6683 16.0849 65.9647 15.9457 65.3503 15.6721C64.7516 15.41 64.2155 15.0236 63.7774 14.5386C63.3358 14.0465 62.9925 13.4744 62.7659 12.8532C62.5267 12.209 62.4078 11.5008 62.4078 10.7441C62.4078 9.99203 62.5267 9.28378 62.7659 8.63806C62.9921 8.01623 63.3355 7.44355 63.7774 6.95108C64.2168 6.46834 64.7527 6.08324 65.3503 5.82069C65.9647 5.54551 66.6667 5.40324 67.4391 5.40324C68.1911 5.40324 68.8837 5.54551 69.4982 5.82069C70.0961 6.08439 70.6327 6.4693 71.0742 6.95108C71.5026 7.42794 71.8434 7.99548 72.0826 8.63806C72.3271 9.31304 72.4494 10.0262 72.4438 10.7441C72.4438 11.5008 72.3218 12.2075 72.0826 12.8532V12.8532ZM74.6326 3.71625C73.743 2.86259 72.6658 2.18717 71.4369 1.71031C70.208 1.22876 68.8634 0.98877 67.4391 0.98877C65.996 0.98877 64.6452 1.22798 63.4257 1.70953C62.2077 2.18639 61.132 2.86025 60.2315 3.71547C59.3186 4.58688 58.5957 5.63764 58.1083 6.80176C57.6002 7.99313 57.3438 9.31974 57.3438 10.7441C57.3438 12.17 57.6002 13.4989 58.1083 14.6903C58.5954 15.8537 59.3183 16.9035 60.2315 17.7734C61.1305 18.6271 62.2062 19.3041 63.4257 19.7825C64.6452 20.2594 65.9944 20.5017 67.4391 20.5017C68.8634 20.5017 70.2096 20.2594 71.4369 19.7825C72.6674 19.3041 73.743 18.6271 74.6326 17.7734C75.5254 16.9182 76.2336 15.8816 76.7402 14.6903C77.2468 13.5005 77.5047 12.17 77.5047 10.7441C77.5047 9.31974 77.2468 7.99391 76.7402 6.80255C76.255 5.6411 75.5378 4.59091 74.6326 3.71625" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M93.2218 13.1088C93.0021 13.7089 92.6639 14.2587 92.2274 14.7255C91.7747 15.1996 91.2292 15.5753 90.6248 15.8293C89.9932 16.106 89.2615 16.2467 88.4516 16.2467H85.4967V6.09979H88.4798C89.3272 6.09979 90.0776 6.23112 90.7108 6.48753C91.3425 6.74237 91.8756 7.10197 92.2962 7.56007C92.7183 8.0166 93.0389 8.55757 93.2499 9.16263C93.4626 9.7677 93.5673 10.44 93.5673 11.1576C93.5673 11.8393 93.4516 12.4928 93.2218 13.1088V13.1088ZM95.7468 4.25332C94.8478 3.44657 93.7643 2.81805 92.526 2.3881C91.2909 1.95502 89.915 1.73926 88.4407 1.73926H80.5186V20.6057H88.4673C89.9275 20.6057 91.2925 20.3868 92.526 19.9569C93.7627 19.5253 94.8478 18.8921 95.7468 18.076C96.6564 17.2467 97.3787 16.2329 97.8653 15.1023C98.3734 13.9469 98.6298 12.621 98.6298 11.1576C98.6298 9.69421 98.3734 8.36995 97.8653 7.21298C97.3809 6.08518 96.6582 5.07553 95.7468 4.25332V4.25332ZM106.403 13.556L108.683 6.82055L110.963 13.556H106.403ZM111.766 1.73926H105.601L98.5376 20.5056L98.4985 20.6088H104.135L105.06 17.915H112.334L113.261 20.6088H118.896L111.785 1.78929L111.766 1.73926Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M130.904 1.29614L126.933 8.1254L122.929 1.3321L122.907 1.29614H117.284L124.445 12.5641V20.1641H129.423V12.5641L136.557 1.29614H130.904Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M36.7698 19.8269C36.3758 10.0176 28.2997 2.18774 18.3943 2.18774C8.55612 2.18774 0.520644 9.91287 0.0250223 19.6267C0.00806966 19.9444 -0.00027193 20.2624 6.75736e-06 20.5805H4.7686C4.7686 20.2724 4.77955 19.9629 4.80065 19.658C5.27751 12.5739 11.1906 6.95712 18.3935 6.95712C25.623 6.95712 31.5556 12.6169 31.9918 19.7393C32.009 20.0184 32.0176 20.2975 32.0176 20.5797H36.7862C36.7862 20.3295 36.7815 20.0754 36.7706 19.8269" fill="#FF503C"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M18.3946 8.31824C11.8929 8.31824 6.57479 13.3776 6.1589 19.7722C6.13936 20.038 6.13232 20.3077 6.13232 20.5798H10.9009C10.9009 20.2882 10.9173 19.9974 10.951 19.7128C11.3817 15.9902 14.5571 13.0868 18.3939 13.0868C22.2525 13.0868 25.4397 16.0183 25.8438 19.7699C25.8735 20.0365 25.8876 20.3054 25.8876 20.5798H30.6562C30.6562 20.3171 30.6484 20.0607 30.632 19.8012C30.2301 13.3917 24.9042 8.31824 18.3939 8.31824" fill="#FF503C"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M18.3943 14.4502C17.5891 14.4501 16.7917 14.6086 16.0477 14.9168C15.3038 15.2249 14.6278 15.6766 14.0585 16.246C13.4891 16.8155 13.0375 17.4915 12.7295 18.2355C12.4214 18.9795 12.263 19.7769 12.2632 20.5821H24.5247C24.5249 19.777 24.3665 18.9796 24.0585 18.2357C23.7505 17.4917 23.299 16.8157 22.7297 16.2463C22.1605 15.6769 21.4846 15.2252 20.7407 14.917C19.9968 14.6088 19.1995 14.4502 18.3943 14.4502" fill="#FF503C"></path></svg></div><div class="mobile-banner__close absolute block"><button class="bg-white b-none f2" type="button" id="mobile-banner-close-facebook"><span class="icon icon-close"></span></button></div><div><div class="mobile-banner__header founders-cond f6"></div><div class="mobile-banner__body publico-txt f2 mt2 mb5"></div><div id="mobile-banner-fb-like"><iframe title="mobile-banner-fb-like" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Ftodayshow&amp;width=450&amp;layout=standard&amp;action=like&amp;share=false&amp;height=35&amp;show_faces=true&amp;appId" width="450" height="35" style="border:none;overflow:hidden" scrolling="no" frameBorder="0" allowtransparency="true" allow="encrypted-media" show-faces="true"></iframe></div></div><section class="mobile-banner__dots absolute bottom0 right0"></section></div></div><section class="container___2r2e1 article-hero__container none___2Tyq4 none" data-test="article-hero"><header class="header___ivcmX article-hero__header mh5 mh0-print" data-test="article-hero__header"><aside class="unibrowGrid___2WHDt article-hero__unibrow-grid"><h2 class="unibrow articleTitleSection article-hero__tax-term"><a href="https://www.today.com/food" class="vilynx_disabled"><span>Food</span></a></h2></aside><div class="articleHero___1ww7q article-hero-headline"><h1 class="article-hero__headline f8 f9-m fw3 mb3 mt0 publico-hed lh-title" data-test="article-hero__headline">Giada&#x27;s favorite pantry-friendly pasta has frozen peas and lots of cheese</h1><div class="article-dek article-dek__no-image">The easy dish only takes 25 minutes start to finish.</div></div></header><div class="heroMediaHolder___1X_U1 article-hero__media-holder"></div></section><article class="article-body" data-taboola-target="read-more"><div class="gridContainer___3alrm gridContainer article-body__grid--container article-body__grid--container-no-main-image"><div class="ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div class="article-body__section"><div class="body___2BbXy article-body publico-txt f4 f5-m lh-copy gray-80"></div></div><div class="article-body__section article-body__last-section"><div class="body___2BbXy article-body publico-txt f4 f5-m lh-copy gray-80" data-test="articleBody"><div class="article-body__tablet-newsletter"><div class="container___jsHMh dn-print" data-test="newsletter-signup"><div class="borderTop___3KbzM"></div><div></div><div class="signupBackground___27LhS"><h2 class="signupTitle___15fvr">Get the latest from TODAY</h2><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><a href="https://www.today.com/newsletters/today" class="animated-ghost-button animated-ghost-button--normal" target="_blank">SUBSCRIBE</a></div></div></div></div><section class="mb7"><div class="mb1 founders-mono f2 lh-copy gray-80 ls-tight"><time class="relative z-1" dateTime="Thu May 21 2020 13:29:00 GMT+0000 (UTC)" data-test="timestamp__datePublished" itemProp="datePublished" content="2020-05-21T13:29:00.000Z">May 21, 2020, 1:29 PM UTC</time><meta data-test="timestamp__datePublished--meta" itemProp="datePublished" content="2020-05-21T13:29:00.000Z"/><span class="article-body__source"> / <!-- -->Source<!-- -->: <!-- -->TODAY</span></div><div class="founders-cond f6 lh-none" data-test="byline">By<!-- --> <!-- -->Giada De Laurentiis</div></section><div class="article-body__content"><p class="endmarkEnabled"><em>Chef, cookbook author and television personality <a href="https://www.giadadelaurentiis.com/" target="_blank">Giada De Laurentiis</a> is cooking up a few of her favorite <a href="https://www.today.com/recipes/category/easy">pantry-friendly recipes</a>. She shows us how to make garlicky pasta with peas and prosciutto and chocolate chip banana bread.</em></p><div class="todayCard___1KBX8"><div class="imageWrapper___1sEEd"><picture class="coverImage___2hRE3"><source media="(min-width: 1240px)" srcSet="https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.focal-860x430.jpg"/><source media="(min-width: 1000px)" srcSet="https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.focal-920x460.jpg"/><source media="(min-width: 758px)" srcSet="https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.focal-720x360.jpg"/><img src="https://media2.s-nbcnews.com/j/newscms/2020_21/1571071/giada-aglio-e-olio-today-052120-teasejpg_73fd23ead32f3cbe14dd97d454e9bc7c.focal-600x300.jpg" alt="Giada&#x27;s Aglio e Olio with Peas and Prosciutto"/></picture><div class="byline___1xYeU">Lindsey Galey / Giadzy</div><div class="cta___1azJE cta___3gDGD"><a href="https://www.today.com/recipes/giada-s-aglio-e-olio-peas-prosciutto-recipe-t182025" class="vilynx_disabled">Get The Recipe</a></div></div><div class="summaryContainer___2_8on"><div class="titleContainer___3dLyQ"><h3 class="title___2mIpi"><a href="https://www.today.com/recipes/giada-s-aglio-e-olio-peas-prosciutto-recipe-t182025" class="vilynx_disabled">Giada&#x27;s Aglio e Olio with Peas and Prosciutto</a></h3><span class="author___3DQeg">Giada De Laurentiis</span></div><div class="accentBorder___2wEI_"></div></div></div><p class="endmarkEnabled">When my Nonno Dino arrived in Capri, he always made pasta with olive oil and garlic — which translates to aglio e olio! I dressed it up in my spin on the dish with one of my favorite flavor combos: peas and prosciutto. Not only is this pasta dish full of flavor, but it takes 25 minutes start to finish.</p><h2 class=""><a href="https://giadzy.com/recipes/banana-chocolate-chip-bread/" target="_blank">Banana Chocolate Chip Bread</a></h2><figure class="medium___16lj6"><div style="height:50px" class="lazyload-placeholder"></div><figcaption class="caption caption___1mNth mt4"><span class="caption__container"></span><span class="caption__source">Elizabeth Newman / Giadzy</span></figcaption></figure><p class="endmarkEnabled">This bread is bananas! Not only is it bursting with flavor, but it's packed with delicious chocolate chips. I love enjoying it for breakfast with a cup of coffee or as a sweet treat after dinner.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><div id="taboolaReadMoreBelow"></div><p class="endmarkEnabled"><strong>Get the recipe <a href="https://giadzy.com/recipes/banana-chocolate-chip-bread/" target="_blank">here</a>. </strong></p><p class="endmarkEnabled"><strong>If you like those easy recipes from Giada, you should also try these:</strong></p><div class="todayCard___1KBX8"><div class="imageWrapper___1sEEd"><picture class="coverImage___2hRE3"><source media="(min-width: 1240px)" srcSet="https://media1.s-nbcnews.com/j/newscms/2019_17/1430032/giada-de-laurentiis-today-main-190426-04_cc094df8de50a1287bace42ebe5fee7c.focal-860x430.jpg"/><source media="(min-width: 1000px)" srcSet="https://media1.s-nbcnews.com/j/newscms/2019_17/1430032/giada-de-laurentiis-today-main-190426-04_cc094df8de50a1287bace42ebe5fee7c.focal-920x460.jpg"/><source media="(min-width: 758px)" srcSet="https://media1.s-nbcnews.com/j/newscms/2019_17/1430032/giada-de-laurentiis-today-main-190426-04_cc094df8de50a1287bace42ebe5fee7c.focal-720x360.jpg"/><img src="https://media1.s-nbcnews.com/j/newscms/2019_17/1430032/giada-de-laurentiis-today-main-190426-04_cc094df8de50a1287bace42ebe5fee7c.focal-600x300.jpg" alt="Giada&#x27;s Campanelle with Fresh Puttanesca Sauce"/></picture><div class="byline___1xYeU">Nathan Congleton / TODAY</div><div class="cta___1azJE cta___3gDGD"><a href="https://www.today.com/recipes/giada-s-campanelle-fresh-puttanesca-sauce-t152875" class="vilynx_disabled">Get The Recipe</a></div></div><div class="summaryContainer___2_8on"><div class="titleContainer___3dLyQ"><h3 class="title___2mIpi"><a href="https://www.today.com/recipes/giada-s-campanelle-fresh-puttanesca-sauce-t152875" class="vilynx_disabled">Giada&#x27;s Campanelle with Fresh Puttanesca Sauce</a></h3><span class="author___3DQeg">Giada De Laurentiis</span></div><div class="accentBorder___2wEI_"></div></div></div><div class="todayCard___1KBX8"><div class="imageWrapper___1sEEd"><picture class="coverImage___2hRE3"><source media="(min-width: 1240px)" srcSet="https://media2.s-nbcnews.com/j/newscms/2017_12/1202859/food-giada-checca-sauce-tease-today-170322_2f00a0fd85a69ae6caa947bb7b4d2b87.focal-860x430.jpg"/><source media="(min-width: 1000px)" srcSet="https://media2.s-nbcnews.com/j/newscms/2017_12/1202859/food-giada-checca-sauce-tease-today-170322_2f00a0fd85a69ae6caa947bb7b4d2b87.focal-920x460.jpg"/><source media="(min-width: 758px)" srcSet="https://media2.s-nbcnews.com/j/newscms/2017_12/1202859/food-giada-checca-sauce-tease-today-170322_2f00a0fd85a69ae6caa947bb7b4d2b87.focal-720x360.jpg"/><img src="https://media2.s-nbcnews.com/j/newscms/2017_12/1202859/food-giada-checca-sauce-tease-today-170322_2f00a0fd85a69ae6caa947bb7b4d2b87.focal-600x300.jpg" alt="Giada&#x27;s Checca Sauce"/></picture><div class="byline___1xYeU">Yosef Herzog / TODAY</div><div class="cta___1azJE cta___3gDGD"><a href="https://www.today.com/recipes/giada-s-checca-sauce-recipe-t109438" class="vilynx_disabled">Get The Recipe</a></div></div><div class="summaryContainer___2_8on"><div class="titleContainer___3dLyQ"><h3 class="title___2mIpi"><a href="https://www.today.com/recipes/giada-s-checca-sauce-recipe-t109438" class="vilynx_disabled">Giada&#x27;s Checca Sauce</a></h3><span class="author___3DQeg">Giada De Laurentiis</span></div><div class="accentBorder___2wEI_"></div></div></div></div><div class="articleBylineContainer mt8"><div class="article-byline pt3 pb2"><div class="article-byline__inner mt2 mt0-m"><span class="article-byline__image article-byline__image--no-image mt3 mv6-m mr4 mr0-print" data-test="article-byline__img"></span><span class="article-byline__name article-byline__name founders-mono f3 lh-title ls-tight pt1 pt4-m ml9 ml0-m ml0-print">Giada De Laurentiis</span><span class="article-byline__social f2 mt2 mt4-m ml9 ml0-m dn-print" data-test="article-byline__social"></span></div></div></div></div><div class="rightRail___IGUOf article-body__right-rail"><div class="ad article-body__right-rail--ad tc tl-m ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxrail" data-sizes="[[[1000,1],[[300,250],[360,360]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="ad midresponsiveAd___3hmNF ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></article></div></div></div></div><div id="hfs-footer"><footer class="hfsf"><div class="home"><a href="https://www.today.com"><span class="hfs-i hfs-i-sunrise"></span></a></div><nav class="links"><ul data-li="14"><li><a href="https://www.today.com/about">About</a></li><li><a href="https://visit.today.com">Visit</a></li><li><a href="https://www.nbcstore.com/shop-by-show/today-show.html">Today Store</a></li><li><a href="https://www.today.com/info/app">Today Apps</a></li><li><a href="https://www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="https://www.nbcuniversal.com/privacy/?brandA=NBC_News&amp;intake=NBC_News">Privacy policy</a></li><li><a href="https://www.nbcuniversal.com/privacy/notrtoo/?brandA=NBC_News&amp;intake=NBC_News">Do Not Sell My Personal Information</a></li><li><a href="https://coupons.today.com">Coupons</a></li><li><a href="https://www.today.com/info/contact-us">Contact</a></li><li><a href="https://www.nbcunicareers.com">Careers</a></li><li><a href="https://www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="https://www.today.com/sitemap">SiteMap</a></li><li><a href="https://together.nbcuni.com">Advertise</a></li><li class="adchoices"><a href="http://info.evidon.com/pub_info/1241?v=1">AdChoices</a></li></ul></nav><div class="copy"><p>&copy;&nbsp;2020 NBC UNIVERSAL</p><ul class="brands"><li><a href="https://www.nbcnews.com"><span class="hfs-i hfs-i-logo-news"></span></a></li><li><a href="https://www.msnbc.com"><span class="hfs-i hfs-i-logo-msnbc"></span></a></li><li><a href="https://www.today.com"><span class="hfs-i hfs-i-logo-today"></span></a></li></ul></div></footer></div></div></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"tdna182026","platform":"ramen","show":"hodaandjenna","targeting":"today|ontheshow|food|hodaandjenna|entertaining|recipes"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Ffood\u002Ffood","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://ndassets.s-nbcnews.com/ads-82364914fae03a49b18e.js"></script><script>window.RAMEN_PUBLIC_ENV = {"AUTOPLAY_TEST_DESKTOP_ANY_PERCENTAGE":"0","AUTOPLAY_TEST_DESKTOP_UNMUTED_PERCENTAGE":"100","AUTOPLAY_TEST_DESKTOP_DISABLED_PERCENTAGE":"0","AUTOPLAY_TEST_MOBILE_ANY_PERCENTAGE":"100","AUTOPLAY_TEST_MOBILE_UNMUTED_PERCENTAGE":"0","AUTOPLAY_TEST_MOBILE_DISABLED_PERCENTAGE":"0","DISABLE_AUTH_TVE_MSNBC":false,"ENABLE_AUTOPLAY_TEST":"true","ENABLE_NEW_COVER_AD_RULES":true,"PLAYMAKER_ADLEVEL_MSNBC_TVE":2,"PLAYMAKER_ADLEVEL_NEWS_NOW":0};</script><script charSet="UTF-8">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</script><script charSet="UTF-8">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</script><script src="https://ndassets.s-nbcnews.com/manifest-580f44b19690e2c8d3a3.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/node_static_8597dc84a0abbf7ce93e.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/main-34e1942e536b670b7252.js" defer="" charSet="UTF-8"></script></body></html>