<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>Kaley Cuoco now has &#x27;sherbet hair&#x27;! See her new look - TODAY.com</title>
    <meta name="author" content="Randee Dawn">
    <meta property="og:description" content="If &quot;Big Bang Theory&quot; has finished shooting for the season, we know what&#x27;s first up for one of its stars: a big hair change!">
    <meta name="description" content="If &quot;Big Bang Theory&quot; has finished shooting for the season, we know what&#x27;s first up for one of its stars: a big hair change!">
        <meta property="og:title" content="Kaley Cuoco now has &#x27;sherbet hair&#x27;! See her new look">
        <meta name="twitter:title" content="Kaley Cuoco now has &#x27;sherbet hair&#x27;! See her new look">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="http://media3.s-nbcnews.com/i/newscms/2017_25/1222653/kaley-hair-change-today-tease-170619_1ec603190147294c222565f08f87db2e.jpg">
    <meta property="og:url" content="http://www.today.com/style/kaley-cuoco-now-has-sherbet-hair-see-her-new-look-t112869">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="If &quot;Big Bang Theory&quot; has finished shooting for the season, we know what&#x27;s first up for one of its stars: a big hair change!">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="http://media3.s-nbcnews.com/j/newscms/2017_25/1222653/kaley-hair-change-today-tease-170619_1ec603190147294c222565f08f87db2e.today-inline-vid-featured-desktop.jpg">
    <meta name="parsely-post-id" content="112869">
        <meta name="news_keywords" content="Trending,Style,Pop Culture,Hair,Celeb style,TV">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2017-06-19T12:32:15.000Z">
    <link rel="canonical" href="http://www.today.com/style/kaley-cuoco-now-has-sherbet-hair-see-her-new-look-t112869">
      <link rel="amphtml" href="http://www.today.com/amp/style/kaley-cuoco-now-has-sherbet-hair-see-her-new-look-t112869">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=http://www.today.com/style/kaley-cuoco-now-has-sherbet-hair-see-her-new-look-t112869">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-dce225fc37.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-c77bf41caa.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="http://www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/parents">Parents</a></li>
                  </ul>        </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="http://www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/popculture" title="Pop Culture">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/concertseries" title="Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/pets" title="Pets &amp; Animals">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/pets/today-puppy" title="TODAY Puppy – updates from TODAY’s Puppy with a Purpose">Puppy with a Purpose</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/store" title="Shop TODAY">Shop TODAY</a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:kaley-cuoco-now-has-sherbet-hair-see-her-new-look","channelSection":"style","mobile":"false","platform":"desktop","page":"article","section":"style","topic":"celeb-style","subSection":"hair","label":"trending","show":"","seriesName":"","anchor":"","contentType":"post","headline":"Kaley Cuoco now has 'sherbet hair'! See her new look","breakingNews":false,"modifiedDate":"2017-06-19T12:32:17.000Z","publishDate":"2017-06-19T12:32:15.000Z","documentID":"112869","linkName":"","linkSection":"","searchTerms":"","byline":"Randee Dawn","contentSource":"TODAY","canonicalUrl":"http://www.today.com/style/kaley-cuoco-now-has-sherbet-hair-see-her-new-look-t112869","videoPresent":1,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="http://media3.s-nbcnews.com/i/newscms/2017_25/1222653/kaley-hair-change-today-tease-170619_1ec603190147294c222565f08f87db2e.jpg" data-next-articles="[&quot;/ajax/article/tea-not-just-sipping-54-ways-use-amazing-ingredient-t98611&quot;,&quot;/ajax/article/best-amazon-deals-under-100-75-50-25-10-t112816&quot;,&quot;/ajax/article/under-100-steals-deals-sunglasses-bikes-luggage-more-t112776&quot;,&quot;/ajax/article/tori-spelling-shows-purple-hair-instagram-t112861&quot;,&quot;/ajax/article/last-minute-father-s-day-gift-ideas-grilling-golf-gadgets-t112784&quot;,&quot;/ajax/article/what-does-h-m-stand-t112815&quot;,&quot;/ajax/article/how-find-wedding-dress-21-things-i-wish-i-d-t112780&quot;,&quot;/ajax/article/new-eyeliner-stencil-all-it-s-cracked-be-t102668&quot;,&quot;/ajax/article/how-wear-yellow-summer-t112723&quot;,&quot;/ajax/article/lauren-scruggs-removes-prosthesis-larry-king-show-let-s-do-t112795&quot;]" data-canonical-url="http://www.today.com/style/kaley-cuoco-now-has-sherbet-hair-see-her-new-look-t112869" data-id="112869" data-share-headline="Kaley%20Cuoco%20now%20has%20&#x27;sherbet%20hair&#x27;!%20See%20her%20new%20look" data-seo-headline="Kaley Cuoco now has &#x27;sherbet hair&#x27;! See her new look" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;style&quot;,&quot;cag[primary_topic]&quot;:&quot;celeb-style&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;trending&quot;,&quot;cag[primary_show]&quot;:&quot;&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Randee Dawn&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;&quot;,&quot;cag[sections]&quot;:&quot;style|popculture&quot;,&quot;cag[labels]&quot;:&quot;trending&quot;,&quot;cag[topics]&quot;:&quot;celeb-style|tv&quot;,&quot;cag[subtopics]&quot;:&quot;hair&quot;,&quot;cag[external_id]&quot;:&quot;112869&quot;,&quot;taxonomy&quot;:&quot;style,celeb-style&quot;,&quot;cat&quot;:&quot;style|celeb-style&quot;,&quot;path&quot;:&quot;/style/celeb-style/kaley-cuoco-now-has-sherbet-hair-see-her-new-look-112869&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:kaley-cuoco-now-has-sherbet-hair-see-her-new-look&quot;,&quot;channelSection&quot;:&quot;style&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;style&quot;,&quot;topic&quot;:&quot;celeb-style&quot;,&quot;subSection&quot;:&quot;hair&quot;,&quot;label&quot;:&quot;trending&quot;,&quot;show&quot;:&quot;&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;Kaley Cuoco now has &#x27;sherbet hair&#x27;! See her new look&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2017-06-19T12:32:17.000Z&quot;,&quot;publishDate&quot;:&quot;2017-06-19T12:32:15.000Z&quot;,&quot;documentID&quot;:&quot;112869&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Randee Dawn&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;http://www.today.com/style/kaley-cuoco-now-has-sherbet-hair-see-her-new-look-t112869&quot;,&quot;videoPresent&quot;:1,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="false">
      
        <div class="entry-top">
          <a href="/style">
            <h2>Style</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">Kaley Cuoco now has &#x27;sherbet hair&#x27;! See her new look</h1>
          <div class="entry-byline">
                <div class="byline-image-column">
                  <img class="byline-image" src="https://media3.s-nbcnews.com/j/newscms/2015_06/404946/6c7810912-rd-crop-reunion_8ccf5743293149666115b8d75fc0273b.today-byline.jpg">
                </div>
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2017-06-19"></time>
              <time class="entry-time" itemprop="datePublished" content="2017-06-19">2017-06-19T12:32:15.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Randee Dawn</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="https://media3.s-nbcnews.com/j/newscms/2015_06/404946/6c7810912-rd-crop-reunion_8ccf5743293149666115b8d75fc0273b.today-byline.jpg">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
            
            </section>
      
        <div class="entry-container" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2017_25/1222653/kaley-hair-change-today-tease-170619_1ec603190147294c222565f08f87db2e.jpg" data-share-url="http://on.today.com/2sK4vWt" data-headline="Kaley Cuoco now has &#x27;sherbet hair&#x27;! See her new look" data-share-headline="Kaley%20Cuoco%20now%20has%20&#x27;sherbet%20hair&#x27;!%20See%20her%20new%20look" data-section="style" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media3.s-nbcnews.com/i/newscms/2017_25/1222653/kaley-hair-change-today-tease-170619_1ec603190147294c222565f08f87db2e.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2017_25/1222653/kaley-hair-change-today-tease-170619_1ec603190147294c222565f08f87db2e.jpg" data-share-url="http://on.today.com/2sK4vWt" data-share-headline="Kaley%20Cuoco%20now%20has%20&#x27;sherbet%20hair&#x27;!%20See%20her%20new%20look" data-section="style">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        "The Big Bang Theory" star Kaley Cuoco appears to have summer on her brain.
      </p>
      
            <p>
        How else to explain changing your hair color to "sherbet"?
      </p>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BVYdjTtl57l/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Thank you @faye.woods for giving me some dreamy sherbet hair 🍬 👩🏼 #nofilter 💜💙</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @normancook on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-06-16T01:35:31+00:00">Jun 15, 2017 at 6:35pm PDT</time></p></div></blockquote>
      </div>
      
            <p>
        Cuoco posted some pictures of herself on Instagram over the weekend in which she's sporting glasses and a new hairdo (courtesy the show's hairstylist Faye Woods) that she labeled "sherbet."
      </p>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BVadiBblINo/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Sorry @mrtankcook .... he has chosen 💁🏼😂 🐶</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @normancook on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-06-16T20:13:50+00:00">Jun 16, 2017 at 1:13pm PDT</time></p></div></blockquote>
      </div>
      
            <p>
        We think it actually looks more like silvery gray — but you say tomato, we say tomahto!
      </p>
      
            <p>
        We have a theory that the show must have wrapped shooting for the season, because this is a pretty non-Penny look. Plus, a major hair change seems to be how Cuoco often celebrates the end of a "BBT" year. <a href="http://www.today.com/style/kaley-cuoco-gets-hair-extensions-shows-her-new-long-locks-t89351">Last year she got some pretty great hair extensions</a>, in 2015 she went short and pink, and in 2014 she <a href="http://www.today.com/popculture/big-bang-theory-star-kaley-cuoco-chops-hair-pixie-2D79738990">chopped it all off and rocked a pixie cut</a>.
      </p>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BEuPfRyuWav/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">End result ! Baby&#39;s got her hair back :) thank you @faye.woods</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @normancook on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-04-27T23:42:14+00:00">Apr 27, 2016 at 4:42pm PDT</time></p></div></blockquote>
      </div>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/2CYqE6uWe1/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Have wanted to do this for years! Finally went pretty in pink! Thank you @vspaeth for giving me such a special color! Obsessed! @andylecomptesalon 💗💗💗 #doyou</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @normancook on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2015-04-28T23:36:15+00:00">Apr 28, 2015 at 4:36pm PDT</time></p></div></blockquote>
      </div>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/orhjHouWYJ/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Thank you @clsymonds for bringing out my inner Peter Pan :) #byronbeverlyhills  #justcutitoff</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @normancook on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2014-05-31T23:43:17+00:00">May 31, 2014 at 4:43pm PDT</time></p></div></blockquote>
      </div>
      
            <p>
        We're sure she'll be back as our beloved, shiny Penny when shooting resumes, but for now we're liking the summer look!
      </p>
      
            <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper inline j-inline" data-canonicalUrl="http://www.today.com/video/jim-parsons-everybody-wants-to-come-back-for-season-11-of-the-big-bang-theory-873674307746" data-thumbnail="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_jim_prev_170209.today-inline-vid-featured-desktop.jpg" data-title="Jim Parsons: &#x27;Everybody wants to&#x27; come back for Season 11 of &#x27;The Big Bang Theory&#x27;" data-mpx-id="873674307746">
        <div class="player-closedcaption">
        	<header>Closed Captioning</header>
        	<div class="switch">
              <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
              <label for="week" class="switch-label switch-label-off">ON</label>
              <input type="radio" class="switch-input" name="view" value="month" id="month">
              <label for="month" class="switch-label switch-label-on">OFF</label>
              <span class="switch-selection"></span>
            </div>
            <div class="actions-box control-cc-close">
        			apply | reset <span class="close-box"> x </span>
            </div>
        	<ul class="cc-nav">
        		<li class="tabselect"><a href="#">Text Display</a></li>
        		<li><a href="#">Background</a></li>
        		<li><a href="#">Enhancements</a></li>
        	</ul>
            <div class="tab1">
            	<div class="of-three">
            		font<br>
            		<select>
        			  <option value="times">Times New Roman</option>
        			  <option value="arial">Arial</option>
        			  <option value="comicsans">Comic Sans</option>
        			</select>
            	</div>
            	<div class="of-three">
            		size<br>
            		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
            	</div>
            	<div class="of-three">
            		color<br>
            		<div class="colorblock-select select"> </div>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
            	</div>
            </div>
        </div>  <meta itemprop="duration" content="P15S">
        <meta itemprop="contentUrl" content="http://www.today.com/offsite/jim-parsons-everybody-wants-to-come-back-for-season-11-of-the-big-bang-theory-873674307746">
        <meta itemprop="description" content="“The Big Bang Theory” star Jim Parsons tells Sunday TODAY’s Willie Geist that he can’t shed “official light” on whether or not the hit comedy series will return for an 11th season, but he offers hope to fans.">
        <meta itemprop="name" content="Jim Parsons: &#x27;Everybody wants to&#x27; come back for Season 11 of &#x27;The Big Bang Theory&#x27;">
        <meta itemprop="thumbnailUrl" content="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_jim_prev_170209.today-inline-vid-featured-desktop.jpg">
        <meta itemprop="uploadDate" content="2017-02-09T19:13:03.000+0000">
                  <div class="content-social player-social j-player-social-header" data-share-url="http://on.today.com/2ku9H8Q" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22http://www.today.com/offsite/jim-parsons-everybody-wants-to-come-back-for-season-11-of-the-big-bang-theory-873674307746%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="Jim%20Parsons%3A%20&#x27;Everybody%20wants%20to&#x27;%20come%20back%20for%20Season%2011%20of%20&#x27;The%20Big%20Bang%20Theory&#x27;" data-video-guid="tdy_sun_prev_jim_11_170209">
                  	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                  		<i class="icon-facebook j-facebook"></i>
                  	</div>
                  	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                  		<i class="icon-twitter j-twitter"></i>
                  	</div>
                  	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                  		<i class="icon-email j-email"></i>
                  	</div>
                  	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                  		<i class="icon-embed"></i>
                  	</div>
                  	<div class="btn-v share-url button j-player-social j-link">share link</div>
                  	<div class="player-l-shareCode-panel j-shareCode-panel">
                  		<i class="icon-close"></i>
                  		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                  	</div>
                  </div>
      
        <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled vilynx_enabled" data-video="{&quot;context&quot;:&quot;inline&quot;,&quot;guid&quot;:&quot;tdy_sun_prev_jim_11_170209&quot;,&quot;relatedLink&quot;:&quot;&quot;,&quot;title&quot;:&quot;Jim Parsons: &#x27;Everybody wants to&#x27; come back for Season 11 of &#x27;The Big Bang Theory&#x27;&quot;,&quot;captionLinks&quot;:{},&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:true,&quot;pub_date&quot;:&quot;2017-02-09T19:13:03.000+0000&quot;,&quot;canonical_url&quot;:&quot;http://www.today.com/video/jim-parsons-everybody-wants-to-come-back-for-season-11-of-the-big-bang-theory-873674307746&quot;,&quot;mezzVersion&quot;:1,&quot;socialTitle&quot;:&quot;Jim Parsons: &#x27;Everybody wants to&#x27; come back for Season 11 of &#x27;The Big Bang Theory&#x27;&quot;,&quot;isSponsored&quot;:false,&quot;hasCaptions&quot;:false,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22http://www.today.com/offsite/jim-parsons-everybody-wants-to-come-back-for-season-11-of-the-big-bang-theory-873674307746%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;pub_date_user_facing&quot;:&quot;February 9th, 2017&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;shortUrl&quot;:&quot;http://on.today.com/2ku9H8Q&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;duration&quot;:15,&quot;requiresCaptioning&quot;:false,&quot;canonicalUrl&quot;:&quot;http://www.today.com/video/jim-parsons-everybody-wants-to-come-back-for-season-11-of-the-big-bang-theory-873674307746&quot;,&quot;availabilityState&quot;:&quot;available&quot;,&quot;thumbnail&quot;:&quot;https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_jim_prev_170209.today-inline-vid-featured-desktop.jpg&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/4u9xAJnxAgyz&quot;,&quot;width&quot;:0,&quot;height&quot;:0,&quot;bitrate&quot;:0,&quot;duration&quot;:15,&quot;durationISO&quot;:&quot;PT14S&quot;,&quot;assetType&quot;:&quot;OnceURL&quot;}],&quot;description&quot;:&quot;“The Big Bang Theory” star Jim Parsons tells Sunday TODAY’s Willie Geist that he can’t shed “official light” on whether or not the hit comedy series will return for an 11th season, but he offers hope to fans.&quot;,&quot;hasTranscript&quot;:false,&quot;legacy_url&quot;:&quot;http://www.today.com/video/jim-parsons-everybody-wants-to-come-back-for-season-11-of-the-big-bang-theory-873674307746&quot;,&quot;seoHeadline&quot;:&quot;Jim Parsons: ‘Everybody wants to’ come back for Season 11 of ‘The Big Bang Theory’&quot;,&quot;transcript&quot;:&quot;&quot;,&quot;playerUrl&quot;:&quot;http://www.today.com/offsite/jim-parsons-everybody-wants-to-come-back-for-season-11-of-the-big-bang-theory-873674307746&quot;,&quot;mpxId&quot;:&quot;873674307746&quot;}" data-mpxId="873674307746"  data-video-state="available" vilynx-id="http://www.today.com/video/jim-parsons-everybody-wants-to-come-back-for-season-11-of-the-big-bang-theory-873674307746">
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Jim Parsons: &#x27;Everybody wants to&#x27; come back for Season 11 of &#x27;The Big Bang Theory&#x27;</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">0:15</span>
                  </small>
              </div>
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Jim Parsons: &#x27;Everybody wants to&#x27; come back for Season 11 of &#x27;The Big Bang Theory&#x27;</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">0:15</span>
                  </small>
              </div>
      
      
          <img class="player-tease-img"
            src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_jim_prev_170209.today-inline-vid-featured-desktop.jpg">
      
        </div>
      
      
      
      
      
            	<section class="player-l-playlist j-video-feeds associated">
                <h4 class="player-header-playlist associated">More video</h4>
                    <article class="player-l-tease j-video-tease" data-mpxid="970550851968">
                      <a class="player-tease-link" href="http://www.today.com/video/zac-brown-is-living-out-his-dream-playing-music-and-building-a-camp-for-kids-970550851968">
                        <figure class="player-tease">
                          <i class="player-tease-icon icon-video-play"></i>
                          <span class="player-tease-duration">8:03</span>
                          <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                    <noscript>
                              <img class="tease-image"
                                src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201706/tdy_sun_sitdown_zbb_170618_2.today-vid-canonical-small-desktop.jpg"
                                title="Zac Brown is living out his dream: playing music and building a camp for kids"
                                alt="Zac Brown is living out his dream: playing music and building a camp for kids">
                            </noscript>
                            <img class="tease-image tease-image-placeholder j-lazy-img"
                              src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                              srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                              alt=""
                              data-src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201706/tdy_sun_sitdown_zbb_170618_2.today-vid-canonical-small-desktop.jpg"
                              data-title="Zac Brown is living out his dream: playing music and building a camp for kids"
                              data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                          <small class="tease-playing">Now Playing</small>
                        </figure>
                        <h2 class="player-tease-headline">Zac Brown is living out his dream: playing music and building a camp for kids</h2>
                      </a>
                    </article>
                    <article class="player-l-tease j-video-tease" data-mpxid="970548803583">
                      <a class="player-tease-link" href="http://www.today.com/video/highs-and-lows-incredible-senior-gymnast-busy-mom-s-creative-workout-970548803583">
                        <figure class="player-tease">
                          <i class="player-tease-icon icon-video-play"></i>
                          <span class="player-tease-duration">3:16</span>
                          <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                    <noscript>
                              <img class="tease-image"
                                src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201706/tdy_sun_hl_170618.today-vid-canonical-small-desktop.jpg"
                                title="Highs and Lows: Incredible senior gymnast, busy mom’s creative workout"
                                alt="Highs and Lows: Incredible senior gymnast, busy mom’s creative workout">
                            </noscript>
                            <img class="tease-image tease-image-placeholder j-lazy-img"
                              src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                              srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                              alt=""
                              data-src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201706/tdy_sun_hl_170618.today-vid-canonical-small-desktop.jpg"
                              data-title="Highs and Lows: Incredible senior gymnast, busy mom’s creative workout"
                              data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                          <small class="tease-playing">Now Playing</small>
                        </figure>
                        <h2 class="player-tease-headline">Highs and Lows: Incredible senior gymnast, busy mom’s creative workout</h2>
                      </a>
                    </article>
                    <article class="player-l-tease j-video-tease" data-mpxid="970552899859">
                      <a class="player-tease-link" href="http://www.today.com/video/lavar-ball-is-seen-as-a-meddlesome-sports-dad-but-he-has-a-plan-for-his-sons-970552899859">
                        <figure class="player-tease">
                          <i class="player-tease-icon icon-video-play"></i>
                          <span class="player-tease-duration">4:35</span>
                          <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                    <noscript>
                              <img class="tease-image"
                                src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201706/tdy_sun_spotlight_ball_170618.today-vid-canonical-small-desktop.jpg"
                                title="LaVar Ball is seen as a meddlesome sports dad, but he has a plan for his sons"
                                alt="LaVar Ball is seen as a meddlesome sports dad, but he has a plan for his sons">
                            </noscript>
                            <img class="tease-image tease-image-placeholder j-lazy-img"
                              src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                              srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                              alt=""
                              data-src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201706/tdy_sun_spotlight_ball_170618.today-vid-canonical-small-desktop.jpg"
                              data-title="LaVar Ball is seen as a meddlesome sports dad, but he has a plan for his sons"
                              data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                          <small class="tease-playing">Now Playing</small>
                        </figure>
                        <h2 class="player-tease-headline">LaVar Ball is seen as a meddlesome sports dad, but he has a plan for his sons</h2>
                      </a>
                    </article>
                    <article class="player-l-tease j-video-tease" data-mpxid="970555971924">
                      <a class="player-tease-link" href="http://www.today.com/video/15-year-old-creates-blue-line-bears-for-families-of-fallen-officers-970555971924">
                        <figure class="player-tease">
                          <i class="player-tease-icon icon-video-play"></i>
                          <span class="player-tease-duration">2:55</span>
                          <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                    <noscript>
                              <img class="tease-image"
                                src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201706/tdy_bluelinebear_170618_02.today-vid-canonical-small-desktop.jpg"
                                title="15-year-old creates Blue Line Bears for families of fallen officers"
                                alt="15-year-old creates Blue Line Bears for families of fallen officers">
                            </noscript>
                            <img class="tease-image tease-image-placeholder j-lazy-img"
                              src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                              srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                              alt=""
                              data-src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201706/tdy_bluelinebear_170618_02.today-vid-canonical-small-desktop.jpg"
                              data-title="15-year-old creates Blue Line Bears for families of fallen officers"
                              data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                          <small class="tease-playing">Now Playing</small>
                        </figure>
                        <h2 class="player-tease-headline">15-year-old creates Blue Line Bears for families of fallen officers</h2>
                      </a>
                    </article>
            	</section>
            
      </div>
      
            <p>
        <em>Follow Randee Dawn on <a href="https://twitter.com/randeedawn" target="_blank">Twitter</a>.</em>
      </p>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="http://www.today.com/style">Style</a></span>
                <span><a href="http://www.today.com/style/celeb-style">Celeb style</a></span>
                <span><a href="http://www.today.com/trending">Trending</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2017_25/1222653/kaley-hair-change-today-tease-170619_1ec603190147294c222565f08f87db2e.jpg" data-share-url="http://on.today.com/2sK4vWt" data-share-headline="Kaley%20Cuoco%20now%20has%20&#x27;sherbet%20hair&#x27;!%20See%20her%20new%20look" data-section="style">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="276" data-prompt_text="TODAY Style newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                  
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-112869" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %></script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

    <script id="mps-ext-load" type="text/javascript">
        var mpscall={site:'todayshow','cag[device]':'desktop'},
        mpsopts={
            'host':'mps.nbcnews.com'
        },
        //This is setting up the global mps object
        mps=mps||{};
        mpscall['cag[primary_section]']='style';mpscall['cag[primary_topic]']='celeb-style';mpscall['cag[primary_subtopic]']='';mpscall['cag[primary_label]']='trending';mpscall['cag[primary_show]']='';mpscall['cag[entryno]']='1';mpscall['type']='post';mpscall['is_content']='1';mpscall['cag[breaking_news]']='0';mpscall['cag[byline]']='Randee Dawn';mpscall['cag[series]']='';mpscall['cag[anchors]']='';mpscall['cag[shows]']='';mpscall['cag[sections]']='style|popculture';mpscall['cag[labels]']='trending';mpscall['cag[topics]']='celeb-style|tv';mpscall['cag[subtopics]']='hair';mpscall['cag[external_id]']='112869';mpscall['taxonomy']='style,celeb-style';mpscall['cat']='style|celeb-style';mpscall['path']='/style/celeb-style/kaley-cuoco-now-has-sherbet-hair-see-her-new-look-112869';
        document.write('<scr'+'ipt id="mps-ext-load" src="//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js"></scr'+'ipt>');
        // I'm using this value below when I load more ads
        var mpsload={src:'//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js?nowrite=jq'};
    </script>
      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-c77bf41caa.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-2dc3d964a7.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2017-06-19T15:51:41.027Z; executionTime: 783; ra: ws; -->