<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <!-- NREUM: (4) --><meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>Moms celebrate diversity by creating mini hijabs for dolls - TODAY.com</title>
    <meta name="author" content="Ashley Majeski">
    <meta property="og:description" content="Hello Hijab, a newly launched online store that sells miniature hijabs for dolls, is hoping to teach kids about inclusion and diversity.">
    <meta name="description" content="Hello Hijab, a newly launched online store that sells miniature hijabs for dolls, is hoping to teach kids about inclusion and diversity.">
        <meta property="og:title" content="Moms celebrate diversity by creating miniature hijabs for dolls">
        <meta name="twitter:title" content="Moms celebrate diversity by creating miniature hijabs for dolls">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="http://media3.s-nbcnews.com/i/newscms/2017_13/1204877/for-good-hijab-today-170401-tease-03_ac252ee303d4959d98b5a58484c39eac.jpg">
    <meta property="og:url" content="http://www.today.com/parents/moms-celebrate-diversity-creating-mini-hijabs-dolls-t109889">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="Hello Hijab, a newly launched online store that sells miniature hijabs for dolls, is hoping to teach kids about inclusion and diversity.">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="http://media3.s-nbcnews.com/j/newscms/2017_13/1204877/for-good-hijab-today-170401-tease-03_ac252ee303d4959d98b5a58484c39eac.today-inline-vid-featured-desktop.jpg">
        <meta name="news_keywords" content="Parents,Style,Moms">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2017-04-02T16:43:00.000Z">
    <link rel="canonical" href="http://www.today.com/parents/moms-celebrate-diversity-creating-mini-hijabs-dolls-t109889">
      <link rel="amphtml" href="http://www.today.com/amp/parents/moms-celebrate-diversity-creating-mini-hijabs-dolls-t109889">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=http://www.today.com/parents/moms-celebrate-diversity-creating-mini-hijabs-dolls-t109889">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-4fea211d4e.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-25c7724f65.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="http://www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/parents">Parents</a></li>
                  </ul>        </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="http://www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/popculture" title="Pop Culture">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/concertseries" title="Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/pets" title="Pets &amp; Animals">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/pets/today-puppy" title="TODAY Puppy – updates from TODAY’s Puppy with a Purpose">Puppy with a Purpose</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/store" title="Shop TODAY">Shop TODAY</a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:moms-celebrate-diversity-creating-mini-hijabs-dolls","channelSection":"parents","mobile":"false","platform":"desktop","page":"article","section":"parents","topic":"moms","subSection":"","label":"","show":"","seriesName":"","anchor":"","contentType":"post","headline":"Moms create doll-sized hijabs to celebrate diversity: \"We want this generation to be kinder\"","breakingNews":false,"modifiedDate":"2017-04-02T16:58:52.000Z","publishDate":"2017-04-02T16:43:00.000Z","documentID":"109889","linkName":"","linkSection":"","searchTerms":"","byline":"Ashley Majeski","contentSource":"TODAY","canonicalUrl":"http://www.today.com/parents/moms-celebrate-diversity-creating-mini-hijabs-dolls-t109889","videoPresent":0,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="http://media3.s-nbcnews.com/i/newscms/2017_13/1204877/for-good-hijab-today-170401-tease-03_ac252ee303d4959d98b5a58484c39eac.jpg" data-next-articles="[&quot;/ajax/article/gym-pals-see-mark-zuckerberg-work-out-his-adorable-daughter-t109884&quot;,&quot;/ajax/article/confetti-showers-pregnant-woman-celebrating-her-rainbow-baby-t109811&quot;,&quot;/ajax/article/10-parents-who-made-us-laugh-facebook-week-t109827&quot;,&quot;/ajax/article/amal-clooney-s-maternity-fashion-see-her-best-looks-t109109&quot;,&quot;/ajax/article/teacher-raises-money-buy-new-bikes-each-school-student-t109833&quot;,&quot;/ajax/article/nsync-member-chris-kirpatrick-wife-are-expecting-baby-t109863&quot;,&quot;/ajax/article/little-girls-offer-dating-advice-mom-about-kindergarten-boys-who-t109845&quot;,&quot;/ajax/article/lauren-conrad-reveals-her-baby-bump-new-babymooning-photo-t109838&quot;,&quot;/ajax/article/hoda-kotb-haley-joy-hang-out-maria-shriver-t109836&quot;,&quot;/ajax/article/single-mom-denied-entrance-father-daughter-dance-t109768&quot;]" data-canonical-url="http://www.today.com/parents/moms-celebrate-diversity-creating-mini-hijabs-dolls-t109889" data-id="109889" data-share-headline="Moms%20celebrate%20diversity%20by%20creating%20miniature%20hijabs%20for%20dolls" data-seo-headline="Moms celebrate diversity by creating mini hijabs for dolls" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;parents&quot;,&quot;cag[primary_topic]&quot;:&quot;moms&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;&quot;,&quot;cag[primary_show]&quot;:&quot;&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Ashley Majeski&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;&quot;,&quot;cag[sections]&quot;:&quot;parents|style&quot;,&quot;cag[labels]&quot;:&quot;&quot;,&quot;cag[topics]&quot;:&quot;moms&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;109889&quot;,&quot;taxonomy&quot;:&quot;parents,moms&quot;,&quot;cat&quot;:&quot;parents|moms&quot;,&quot;path&quot;:&quot;/parents/moms/moms-celebrate-diversity-creating-mini-hijabs-dolls-109889&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:moms-celebrate-diversity-creating-mini-hijabs-dolls&quot;,&quot;channelSection&quot;:&quot;parents&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;parents&quot;,&quot;topic&quot;:&quot;moms&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;&quot;,&quot;show&quot;:&quot;&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;Moms create doll-sized hijabs to celebrate diversity: \&quot;We want this generation to be kinder\&quot;&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2017-04-02T16:58:52.000Z&quot;,&quot;publishDate&quot;:&quot;2017-04-02T16:43:00.000Z&quot;,&quot;documentID&quot;:&quot;109889&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Ashley Majeski&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;http://www.today.com/parents/moms-celebrate-diversity-creating-mini-hijabs-dolls-t109889&quot;,&quot;videoPresent&quot;:0,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-shopping-disabled="false">
      
        <div class="entry-top">
          <a href="/parents">
            <h2>Parents</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">Moms create doll-sized hijabs to celebrate diversity: &quot;We want this generation to be kinder&quot;</h1>
          <div class="entry-byline">
                <div class="byline-image-column">
                  <img class="byline-image" src="https://media2.s-nbcnews.com/j/newscms/2015_49/887561/359f84c_2acb61c36e9bbf31cef1837c46c47fe3.today-byline.jpg">
                </div>
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2017-04-02"></time>
              <time class="entry-time" itemprop="datePublished" content="2017-04-02">2017-04-02T16:43:00.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Ashley Majeski</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="https://media2.s-nbcnews.com/j/newscms/2015_49/887561/359f84c_2acb61c36e9bbf31cef1837c46c47fe3.today-byline.jpg">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
            
            </section>
        <div class="entry-container" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2017_13/1204877/for-good-hijab-today-170401-tease-03_ac252ee303d4959d98b5a58484c39eac.jpg" data-share-url="http://on.today.com/2opYsU5" data-headline="Moms create doll-sized hijabs to celebrate diversity: &quot;We want this generation to be kinder&quot;" data-share-headline="Moms%20celebrate%20diversity%20by%20creating%20miniature%20hijabs%20for%20dolls" data-section="parents" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media3.s-nbcnews.com/i/newscms/2017_13/1204877/for-good-hijab-today-170401-tease-03_ac252ee303d4959d98b5a58484c39eac.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2017_13/1204877/for-good-hijab-today-170401-tease-03_ac252ee303d4959d98b5a58484c39eac.jpg" data-share-url="http://on.today.com/2opYsU5" data-share-headline="Moms%20celebrate%20diversity%20by%20creating%20miniature%20hijabs%20for%20dolls" data-section="parents">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        A group of Pittsburgh-based moms are hoping to make the world a little more inclusive and diverse — one doll-sized headscarf at a time.
      </p>
      
            <p>
        On Saturday, the moms launched<a href="https://www.forgoodpgh.org/hello-hijab/" target="_blank"> Hello Hijab</a>, an online store that sells miniature hijabs. A hijab is a traditional headscarf that some Muslim women wear to cover their hair and neck in public. These mini versions are sized so that they can fit Barbies and other popular dolls.
      </p>
      
            <div class="inline-img-container">
        <figure class="entry-img retina-enabled">
      	  <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2017_13/1204880/for-good-hijab-today-170401-inline-01_ac252ee303d4959d98b5a58484c39eac.today-inline-large.jpg" alt="" title="">
      				<small class="entry-img-credit">Maranie Staab</small>
      		  <div class="entry-img-caption">For Good PGH plans to offer a limited number of doll-sized hijabs as part of its Hello Hijab initiative. The print of the hijab varies with each order.  </div>
      	</figure>
      </div>
      
            <p>
        “We realized our Muslim friends were not represented in dolls,” Hello Hijab founders Kristen Michaels and Gisele Fetterman told TODAY. “We want our daughters to have diverse doll collections and realized Muslim dolls were not a part of the current options.”
      </p>
      
            <p>
        <strong>RELATED:</strong> <strong><a href="http://www.today.com/series/love-your-body/halima-aden-why-i-love-my-hijab-t109704" target="_blank">Why I love my hijab: 'It makes me feel like me'</a></strong>
      </p>
      
            <p>
        The doll-sized headscarves (priced at $6) are made from actual hijabs and sewn by three Muslim seamstresses who are paid $15 an hour. Launched as the first initiative under Michaels and Fetterman’s nonprofit, <a href="https://www.forgoodpgh.org/">For Good PGH</a>, Hello Hijab will raise money for organizations that “protect and honor our multicultural communities.”
      </p>
      
            <p>
        Michaels and Fetterman, along with their partner Safaa Bokhari, hope that the Hello Hijab initiative will not only help to educate kids on the hijab, but also give Muslim girls the chance to dress their dolls in a way that represents their culture.
      </p>
      
            <div class="inline-img-container">
        <figure class="entry-img retina-enabled">
      	  <img class="j-entry-img" src="https://media1.s-nbcnews.com/j/newscms/2017_13/1204879/for-good-hijab-today-170401-inline-02_ac252ee303d4959d98b5a58484c39eac.today-inline-large.jpg" alt="" title="">
      				<small class="entry-img-credit">Maranie Staab</small>
      		  <div class="entry-img-caption">Kristen Michaels and Gisele Fetterman partnered with Safaaa Bokhari to offer hand-made hijabs as accessories for dolls. The Hello Hijab online shop launched on Saturday.</div>
      	</figure>
      </div>
      
            <p>
        “We’ve had a little girl say that she hopes people won’t think her mother and grandmother are weird because they will see the doll in a hijab, too,” they said.
      </p>
      
            <p>
        In a video featured on <a href="https://moneyish.com/heart/adorable-alert-little-girls-get-tiny-hijabs-for-their-barbies-and-its-everything-you-want-it-to-be/">Moneyish.com</a>, little girls expressed their excitement to see a doll that looks like them and the women they know.
      </p>
      
            <div class="widget facebookvideo">
        <div id='fb-root'></div><script>(function(d, s, id) { var
      js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js =
      d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/all.js#xfbml=1';
      fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script><div
      class='fb-video' data-href='https://www.facebook.com/WeAreMoneyish/videos/1887024244853036/' data-width='500'><div class='fb-xfbml-parse-ignore'></div></div>
      </div>
      
            <p>
        “I felt comfortable wearing a hijab here because if the doll’s wearing it I guess I can wear it too,” said 7-year-old Sana, who wears a hijab herself in the video.
      </p>
      
            <p>
        “I think it’s a little bit funny that they have hijabs because I never saw [a doll] have hijabs,” 6-year-old Maryam says in the video as she plays with a doll outfitted in a Hello Hijab headscarf. “I know my mom wears a hijab and Muslims wear hijabs. It would be nice to have a Barbie doll hijab at school.”
      </p>
      
            <p>
        <strong>RELATED:</strong> <strong><a href="http://www.today.com/style/nura-afia-covergirl-s-first-muslim-ambassador-t104674" target="_blank">Meet Nura Afia, CoverGirl's first hijab-wearing ambassador</a></strong>
      </p>
      
            <p>
        Orders for the doll-sized head coverings streamed in from the moment the Hello Hijab store launched at midnight on Saturday.
      </p>
      
            <p>
        “The response has been overwhelming and has come from as far as Egypt,” Michaels and Fetterman said. “Muslim women have thanked the three of us for this initiative and for including them … we are at about 50 (orders) so far.”
      </p>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BR6JyzFjMGf/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">We are so moved by all the support Hello Hijab has received as well as all the photos coming in ❤️ #forgoodpgh #spreadlove</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by For Good PGH (@forgoodpgh) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-03-21T17:31:28+00:00">Mar 21, 2017 at 10:31am PDT</time></p></div></blockquote>
      </div>
      
            <p>
        While the Hello Hijab initiative has been mostly met with praise and excitement, the moms say that they have received some negative feedback as well, mostly in the form of nasty emails. However, the women have not let the comments affect their mission.
      </p>
      
            <p>
        “We have received plenty [of negative comments],” they said. “We’ve responded the only way we can — with respect.”
      </p>
      
            <p>
        Michaels and Fetterman said that getting people to respect one another and appreciate diversity are some of the goals of the initiative and the nonprofit.
      </p>
      
            <p>
        “We want this generation to be kinder and more accepting of our differences,” they said. “Through Hello Hijab, we want our Muslim friends and neighbors to know we are so happy they are here and that we are all better because they’re here.”
      </p>
      
            <p>
        <strong>RELATED VIDEO: <a href="http://www.today.com/video/female-muslim-refugee-breaks-barriers-as-minnesota-state-representative-898352195970" target="_blank">Female Muslim refugee breaks barriers as Minnesota state representative</a></strong>
      </p>
      
            <p>
        Hello Hijab is just the first in what Michaels and Fetterman hope will be a long line of For Good PGH initiatives that celebrate diversity.
      </p>
      
            <p>
        “We look forward to putting out more effective and thought-provoking initiatives that highlight the value in people, from all walks of life.”
      </p>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="http://www.today.com/parents">Parents</a></span>
                <span><a href="http://www.today.com/parents/moms">Moms</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2017_13/1204877/for-good-hijab-today-170401-tease-03_ac252ee303d4959d98b5a58484c39eac.jpg" data-share-url="http://on.today.com/2opYsU5" data-share-headline="Moms%20celebrate%20diversity%20by%20creating%20miniature%20hijabs%20for%20dolls" data-section="parents">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="39" data-prompt_text="Weekly TODAY Parenting newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                  
                  
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-109889" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %></script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

    <script id="mps-ext-load" type="text/javascript">
        var mpscall={site:'todayshow','cag[device]':'desktop'},
        mpsopts={
            'host':'mps.nbcnews.com'
        },
        //This is setting up the global mps object
        mps=mps||{};
        mpscall['cag[primary_section]']='parents';mpscall['cag[primary_topic]']='moms';mpscall['cag[primary_subtopic]']='';mpscall['cag[primary_label]']='';mpscall['cag[primary_show]']='';mpscall['cag[entryno]']='1';mpscall['type']='post';mpscall['is_content']='1';mpscall['cag[breaking_news]']='0';mpscall['cag[byline]']='Ashley Majeski';mpscall['cag[series]']='';mpscall['cag[anchors]']='';mpscall['cag[shows]']='';mpscall['cag[sections]']='parents|style';mpscall['cag[labels]']='';mpscall['cag[topics]']='moms';mpscall['cag[subtopics]']='';mpscall['cag[external_id]']='109889';mpscall['taxonomy']='parents,moms';mpscall['cat']='parents|moms';mpscall['path']='/parents/moms/moms-celebrate-diversity-creating-mini-hijabs-dolls-109889';
        document.write('<scr'+'ipt id="mps-ext-load" src="//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js"></scr'+'ipt>');
        // I'm using this value below when I load more ads
        var mpsload={src:'//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js?nowrite=jq'};
    </script>
      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-25c7724f65.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-0966ba9bb4.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-5e846769e2.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

      <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
      <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
</body>
</html>
<!-- requestedAt: 2017-04-02T17:01:47.274Z; executionTime: 607; ra: ws; -->