<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">Joanna Gaines makes New Year&#x27;s resolution to &quot;live for now&quot;</title><meta data-rh="true" name="msapplication-TileColor" content="#FFFFFF"/><meta data-rh="true" name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta data-rh="true" name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/browserconfig.xml"/><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="122384521533"/><meta data-rh="true" property="fb:admins" content="100001657893615"/><meta data-rh="true" property="fb:pages" content="12566691349"/><meta data-rh="true" property="fb:pages" content="43060543381"/><meta data-rh="true" property="fb:pages" content="877272149009111"/><meta data-rh="true" property="fb:pages" content="363939277982"/><meta data-rh="true" property="fb:pages" content="833762920078637"/><meta data-rh="true" property="fb:pages" content="1228114460538309"/><meta data-rh="true" property="fb:pages" content="184293318271345"/><meta data-rh="true" property="fb:pages" content="157687092983"/><meta data-rh="true" property="og:site_name" content="TODAY.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@TodayShow"/><meta data-rh="true" name="twitter:creator" content="TodayShow"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="&quot;Fixer Upper&quot; star Joanna Gaines shares her plans to  stop letting time feel like a thief and to start seeing the #wonderinthenow."/><meta data-rh="true" property="og:url" content="https://www.today.com/style/joanna-gaines-makes-new-year-s-resolution-live-now-t146095"/><meta data-rh="true" property="og:title" content="&#x27;Live for now&#x27;: Joanna Gaines explains her inspiring New Year&#x27;s resolution"/><meta data-rh="true" property="og:description" content="The &quot;Fixer Upper&quot; star shared her plans to stop letting time feel like a thief."/><meta data-rh="true" property="og:image" content="https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.1200;630;7;70;2.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.1200;630;7;70;2.jpg"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image:src" content="https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.1024;512;7;70;2.jpg"/><meta data-rh="true" name="twitter:image" content="https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.1024;512;7;70;2.jpg"/><meta data-rh="true" name="twitter:title" content="&#x27;Live for now&#x27;: Joanna Gaines explains her inspiring New Year&#x27;s resolution"/><meta data-rh="true" name="twitter:description" content="The &quot;Fixer Upper&quot; star shared her plans to stop letting time feel like a thief."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.1024;768;7;70;3.jpg"/><link data-rh="true" rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon.ico"/><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-16x16.png"/><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-32x32.png"/><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-96x96.png"/><link data-rh="true" rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon.png"/><link data-rh="true" rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link data-rh="true" rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link data-rh="true" rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link data-rh="true" rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link data-rh="true" rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link data-rh="true" rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/manifest.json"/><link data-rh="true" rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link data-rh="true" rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link data-rh="true" rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link data-rh="true" rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link data-rh="true" rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link data-rh="true" rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-192x192.png"/><link data-rh="true" rel="canonical" href="https://www.today.com/style/joanna-gaines-makes-new-year-s-resolution-live-now-t146095"/><link data-rh="true" rel="amphtml" href="https://www.today.com/today/amp/tdna146095"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/todayshow","https://www.facebook.com/today","https://plus.google.com/+todayshow","https://www.instagram.com/todayshow","https://www.youtube.com/today"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.today.com/style/joanna-gaines-makes-new-year-s-resolution-live-now-t146095","pageType":"Article","vertical":"today","subVertical":"","section":"style","subSection":"style","label":"celebrity-parents","packageId":"","sponsor":"","ecommerceEnabled":false}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Joanna Gaines makes New Year's resolution to \"live for now\"","url":"https://www.today.com/style/joanna-gaines-makes-new-year-s-resolution-live-now-t146095","thumbnailUrl":"https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.1024;768;7;70;3.jpg","alternativeHeadline":"Joanna Gaines reveals her New Year's resolution: to \"live for now\"","dateCreated":"2019-01-01T17:53:00.000Z","datePublished":"2019-01-01T17:53:00.000Z","dateModified":"2019-01-01T18:05:54.000Z","articleSection":"style","articleId":"tdna146095","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna146095"},"topics":"","image":{"@type":"ImageObject","url":"https://media1.s-nbcnews.com/i/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.jpg","caption":"Joanna Gaines shared a resolution we can all get behind.","width":2400,"height":1200},"author":[{"@type":"Person","jobTitle":"Author","name":"Ethan Sacks","image":"https://media2.s-nbcnews.com/i/newscms/2017_31/1270078/ethansacks_8ab2281d9f8ccc65f8eec6f923a263eb.jpg"}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"\"Fixer Upper\" star Joanna Gaines shares her plans to  stop letting time feel like a thief and to start seeing the #wonderinthenow.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/style/joanna-gaines-makes-new-year-s-resolution-live-now-t146095"},"video":[{"@type":"VideoObject","name":"Joanna Gaines talks life with baby Crew: 'He's a gift'","description":"HGTV star Joanna Gaines joins TODAY to talk about compiling all of her home expertise into a new design book,","thumbnailURL":"https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201811/tdy_pop_joanna_gaines_181106_1920x1080.jpg","duration":"PT6M12S","uploadDate":"2018-11-06T13:25:15.000Z","url":"https://www.today.com/video/joanna-gaines-talks-life-with-baby-crew-he-s-a-gift-1363096131805"},{"@type":"VideoObject","name":"Joanna Gaines gives a look inside her family's farmhouse","description":"Chip and Joanna Gaines left their HGTV show,","thumbnailURL":"https://media2.s-nbcnews.com/i/MSNBC/Components/Video/201811/tdy_pop_klg_chip_joanna_181106.jpg","duration":"PT5M22S","uploadDate":"2018-11-06T15:34:08.000Z","url":"https://www.today.com/video/joanna-gaines-gives-a-look-inside-her-family-s-farmhouse-1363176003833"}]}</script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="apple-itunes-app" content="app-id=416357699"/><link href="https://ndassets.s-nbcnews.com/main-d137143e9053fde4293f.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class="articlePage"><div id="content"><div class="today container___2vv8Q" data-reactroot=""><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="bannerAd___M8HV_ ad-container"><div class="adBackground___3sysw" style="height:0px"></div><div class="ad"><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div><div style="margin-top:0"></div><div class="globalNav globalNav___2LJyT"><ul class="links___bzPJ0"><li class="link___1baAy"><a href="https://www.today.com/">TODAY</a></li><li class="link___1baAy"><a href="https://www.today.com/on-the-show">On the Show</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.nbcnews.com/">News</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.msnbc.com/">MSNBC</a></li></ul><button class="searchIconButton css-reset-btn db absolute right-0 top-0 h-100"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute vh-center color-inherit"></span></button></div><section class="searchOverlay fixed top-0 bottom-0 left-0 right-0 bg-white z-max fade-out" tabindex="0"><button class="css-reset-btn fr pa2 mt2 mr2"><span class="searchOverlay__icon icon icon-close b gray-60"></span></button><div class="clearfix"></div><div class="layout-grid-container"><form action="https://www.today.com/search" method="GET" class="searchForm relative grid-col-12-l overlay__searchForm___W519g"><label class="searchForm__label overflow-hidden v-hidden absolute" for="query" id="search_label">Search</label><div class="searchForm__box df items-center justify-between"><input type="search" class="searchForm__input f7 lh-1 mb3 flex-grow-1" aria-labelledby="search_label" id="query" name="query" placeholder="Search TODAY"/><button class="searchIconButton css-reset-btn db relative flex-none h2 w2 f5 tr"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute v-center right-0 color-inherit"></span></button></div></form></div></section><div class="container___20-Ws today___3u3rI" style="top:0"><nav class="navbar___1EKcg transparent___1w1JK"><div class="logo___1IYlZ"><a href="/"><div class="todayLogo___1nJLT white___3VXZH"><svg class="sunrise___3PpY-" xmlns="http://www.w3.org/2000/svg" width="25" height="13" viewBox="0 0 25 13"><g fill-rule="evenodd"><path d="M24.837 12.268C24.57 5.616 19.115.304 12.424.304 5.78.304.352 5.544.017 12.133c-.012.215-.017.43-.017.646h3.221c0-.209.008-.419.022-.625.321-4.805 4.316-8.615 9.181-8.615 4.883 0 8.89 3.84 9.185 8.67.012.189.018.378.018.57h3.22c0-.17-.002-.342-.01-.511"></path><path d="M12.424 4.462c-4.39 0-7.983 3.432-8.264 7.77-.013.18-.018.362-.018.547h3.22c0-.198.012-.395.035-.588.29-2.525 2.435-4.495 5.027-4.495 2.606 0 4.76 1.989 5.032 4.533.02.181.03.363.03.55h3.22c0-.179-.005-.352-.016-.528-.271-4.348-3.868-7.789-8.266-7.789"></path><path d="M12.424 8.621a4.145 4.145 0 0 0-4.14 4.16h8.281a4.146 4.146 0 0 0-4.141-4.16"></path></g></svg><span class="logo___2CvYy icon icon-vertical-today"></span></div></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container"><span class="sponsorText___pkaD2">Sponsored By</span><div class="ad adsSponsorLogo___205aG"><div data-enigma="true" data-slot="sponsorlogo" data-sizes="[[[1000,1],[88,31]],[[758,1],[]],[[0,0],[]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="headlineWrapper___1QKmN"><div class="subverticals___2FOCj"><ul class="subverticalsList___1VYZ- transparent"><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/food/" class="">Food</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/home/" class="">Home</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/health/" class="">Health &amp; Wellness</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/style/" class="">Style</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/parents/" class="">Parents</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/popculture/" class="">Pop Culture</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/shop" class="">Shop</a></li><li class="subverticalsListElement___1q6qW"><a href="https://games.today.com/" class="">Games</a></li></ul></div><div class="headlineTitle___3PPzS"><h2 class="headlineTitleText___CRuAl"></h2></div><div class="socialShareWrapper___39f3A"><div class="socialShareList socialWrapper___3Xzcr"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/style/joanna-gaines-makes-new-year-s-resolution-live-now-t146095" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=&amp;via=TODAYshow&amp;url=https://www.today.com/style/joanna-gaines-makes-new-year-s-resolution-live-now-t146095&amp;original_referer=https://www.today.com/style/joanna-gaines-makes-new-year-s-resolution-live-now-t146095" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=&amp;body=https://www.today.com/style/joanna-gaines-makes-new-year-s-resolution-live-now-t146095"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.today.com%2Fstyle%2Fjoanna-gaines-makes-new-year-s-resolution-live-now-t146095"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa"><span></span><span></span><span></span></button></nav></div><div class="content___F38wa"><div><div><div class="article container___2EGEI"><section class="articleHero container___2r2e1 standard___2w0ZP"><header class="header___ivcmX mh5"><aside><h2 class="unibrow articleTitleSection relative z-3 taxterm___3ynvJ f2 founders-mono ttu ls-tight fw4"><a href="https://www.today.com/style"><span>Style</span></a></h2></aside><div class="articleHero___37q3K"><h1 class="headline___CuovH f8 f9-m fw3 mb3 mt0 publico-hed lh-title">Joanna Gaines reveals her New Year&#x27;s resolution: to &quot;live for now&quot;</h1><div class="articleDek dekSummary___GcgCT f4 f5-m f6-l f7-xl publico-hed lh-copy fw3 ls-normal mb3 mb6-m">The &quot;Fixer Upper&quot; star shared her plans to stop letting time feel like a thief.</div></div></header><div class="heroMediaHolder___1X_U1 mb8"><div class="heroMediaContainer___a869h"><figure class="hero___1ex_0"><picture class="mainImg___TvWaS"><source media="(min-width: 1240px)" srcSet="https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.fit-2000w.jpg"/><source media="(min-width: 1000px)" srcSet="https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.fit-1240w.jpg"/><source media="(min-width: 758px)" srcSet="https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.fit-1000w.jpg"/><img src="https://media1.s-nbcnews.com/j/newscms/2019_01/1398511/joanna-gaines-sweet-ig-post-today-main-190101_d022c83774788dc1dee4954ffc48c083.fit-760w.jpg" alt="Joanna Gaines"/></picture></figure></div><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___uXf1A mt4"><span class="mr3">Joanna Gaines shared a resolution we can all get behind.</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">NBC</span></figcaption></div></section><article class="articleBody overflow-x-hidden overflow-x-visible-l" data-taboola-target="read-more"><div class="gridContainer___3alrm"><div class="ad"><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div class="section___2arDM"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"></div></div><div class="section___2arDM lastSection___2KSdE"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"><div class="tabletNewsletter___Av6eE"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div></div><div class="signupBackground___27LhS"><h2 class="signupTitle___15fvr">Get Stuff We Love</h2><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Subscribe to our newsletter.</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko founders-cond lh-none f4 fs-normal ls-normal pv6">SUBSCRIBE</button></div></div></div></div><section class="mb7"><div class="mb1 founders-mono f2 lh-copy gray-80 ls-tight"><time class="pubDate___3OViw" dateTime="Tue Jan 01 2019 17:53:00 GMT+0000 (UTC)">Jan. 1, 2019 / 5:53 PM GMT</time><span> / <!-- -->Source: <!-- -->TODAY</span></div><div class="founders-cond f6 lh-none">By <!-- -->Ethan Sacks</div></section><p class="">There's no time like the present for <a href="https://www.today.com/parents/joanna-chip-gaines-life-new-son-crew-possibly-wanting-6th-t140931" target="_blank">Joanna Gaines</a> — and no better time than the start of 2019 to embrace that philosophy.</p><p class="">The Magnolia Market owner and home designer shared a moving and inspirational New Year's resolution with her fans on Instagram Tuesday morning, vowing to stop "mourning the past" and start "living for the now."</p><div class="ad tc tl-m ad-container boxinlineAd"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><div id="taboolaReadMoreBelow"></div><p class="">"I'm challenging myself in this new year to live for now. The present," Gaines, 40, wrote to go along with a beautiful photo of herself cradling her seven-month-old son, Crew.</p><section class="embedWidget instagram___1Mfq6 medium___Qn3DV"><div class="usePresentation___EGHVR"><blockquote class="instagram-media blockquote___3ds9E" data-instgrm-captioned="true" data-instgrm-permalink="https://www.instagram.com/p/BsGO1rdH457" data-instgrm-version="8"><div class="outer___10Ylk"><div class="inner___h1YRF"><div class="profile___31ASt"></div></div><p class="paragraph___3o4Zb"><a href="https://www.instagram.com/p/BsGO1rdH457">https://www.instagram.com/p/BsGO1rdH457</a></p></div></blockquote></div></section><p class="">"Taking in every breath, every sight, and sound and holding it dearly. Not thinking about how the good ol' days have passed us by or how the best is yet to come," she added.</p><p class="">That's a major change for her and <a href="https://www.today.com/home/chip-gaines-says-he-felt-trapped-during-final-years-fixer-t144623" target="_blank">husband Chip</a>, who admits to dwelling on how quickly time moves, whether it's Crew already calling her, "mamma," or eldest son Drew, 14, being just four years away from leaving home for college.</p><figure class="medium___16lj6"><div class="placeholderWrap___1JiRF"><img src="/1x1.png" class="placeholderImg___2FNkg" alt=""/></div><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___1mNth mt4"><span class="mr3"> </span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">NBC</span></figcaption></figure><p class="">"But that right now, this very second, this is the gift. These are the days," Gaines wrote. "These are the moments. And I’m gonna breathe them all in. If there's pain and sorrow, or happiness and hope, let it in and then let it out. I want to enjoy the now because it's the only thing we can actually embrace."</p><div class="ad tc tl-m ad-container boxinlineAd"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="">There is a lot in the present and future for Gaines to embrace — especially coming off an eventful 2018 in which the couple <a href="https://www.today.com/home/chip-gaines-says-he-felt-trapped-during-final-years-fixer-t144623">ended their popular HGTV show, "Fixer Upper" in April </a> to focus on their family and <a href="https://www.today.com/parents/it-s-boy-chip-joanna-gaines-welcome-baby-no-5-t131713" target="_blank">welcomed their fifth child</a> two months later.</p><section class="inlineVideo___3ZAlE"><div class="background___MJluj"><div class="player___16ja0"><div class="videoPlayer container___2PgWR adNotPlaying___2SAW9"><div id="1363096131805"></div></div></div></div><div class="pt4 pl4 pr8 pt5-m pl6-m pr9-m info___3BGcG"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/joanna-gaines-talks-life-with-baby-crew-he-s-a-gift-1363096131805">Joanna Gaines talks life with baby Crew: &#x27;He&#x27;s a gift&#x27;</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span class="date___2i7u0">Nov. 6, 2018</span><span>06:12</span></span><div class="share___20RDh share___1JwIX"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/joanna-gaines-talks-life-with-baby-crew-he-s-a-gift-1363096131805" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Joanna Gaines talks life with baby Crew: &#x27;He&#x27;s a gift&#x27;&amp;via=TODAYshow&amp;url=https://www.today.com/video/joanna-gaines-talks-life-with-baby-crew-he-s-a-gift-1363096131805&amp;original_referer=https://www.today.com/video/joanna-gaines-talks-life-with-baby-crew-he-s-a-gift-1363096131805" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Joanna Gaines talks life with baby Crew: &#x27;He&#x27;s a gift&#x27;&amp;body=https://www.today.com/video/joanna-gaines-talks-life-with-baby-crew-he-s-a-gift-1363096131805" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section><p class="">But the couple is not resting on their laurels in the New Year. During a visit to "The Tonight Show," Chip and Joanna revealed to Jimmy Fallon that <a href="https://www.today.com/home/chip-joanna-gaines-announce-tv-comeback-t141797">they are planning to return to television.</a></p><p class="">A spokesperson for their <a href="https://www.today.com/home/joanna-gaines-shares-pictures-magnolia-s-15-year-anniversary-t140413" target="_blank">Magnolia company</a> later confirmed to TODAY that the couple is negotiating with Discovery to bring a lifestyle network that will showcase both their family and their design philosophy.</p><p class="lastMarkupItem">"Here's to seeing and finding the beauty, the hope and joy in the right now in 2019," Gaines wrote on her Instagram post. "And for goodness sake, let's have some fun while we’re at it!"</p><section class="inlineVideo___3ZAlE"><div class="background___MJluj"><div class="player___16ja0"><div class="videoPlayer container___2PgWR adNotPlaying___2SAW9"><div id="1363176003833"></div></div></div></div><div class="pt4 pl4 pr8 pt5-m pl6-m pr9-m info___3BGcG"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/joanna-gaines-gives-a-look-inside-her-family-s-farmhouse-1363176003833">Joanna Gaines gives a look inside her family&#x27;s farmhouse</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span class="date___2i7u0">Nov. 6, 2018</span><span>05:22</span></span><div class="share___20RDh share___1JwIX"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/joanna-gaines-gives-a-look-inside-her-family-s-farmhouse-1363176003833" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Joanna Gaines gives a look inside her family&#x27;s farmhouse&amp;via=TODAYshow&amp;url=https://www.today.com/video/joanna-gaines-gives-a-look-inside-her-family-s-farmhouse-1363176003833&amp;original_referer=https://www.today.com/video/joanna-gaines-gives-a-look-inside-her-family-s-farmhouse-1363176003833" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Joanna Gaines gives a look inside her family&#x27;s farmhouse&amp;body=https://www.today.com/video/joanna-gaines-gives-a-look-inside-her-family-s-farmhouse-1363176003833" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section><div class="mv8"><div class="articleByline byline___2NGv_ hasImage___1TEVp pt3 pb2"><div class="inner___y8Zvr mt2 mt0-m"><span class="articleByline__image image___c6bcD mr4"><img src="https://media2.s-nbcnews.com/i/newscms/2017_31/1270078/ethansacks_8ab2281d9f8ccc65f8eec6f923a263eb.jpg" alt="Ethan Sacks" class="headshot___3D_6B"/></span><span class="articleByline__name name___32ZJk founders-mono f3 lh-title ls-tight pt1 pt4-m ml9 ml0-m">Ethan Sacks</span></div></div></div></div><div class="rightRail___IGUOf"><div class="ad rightRailAd___35GWq tc tl-m ad-container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="ad midresponsiveAd___3hmNF ad-container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></article></div></div></div></div><nav class="container___3XG4H founders-mono f2 lh-none ls-tight"><a href="/" title="return to Home page"><span class="icon icon-today-sunrise backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.today.com/about">About</a></li><li><a href="//visit.today.com/">Visit</a></li><li><a href="//www.nbcstore.com/shop-by-show/today-show.html">Today Store</a></li><li><a href="//www.today.com/info/app">Today Apps</a></li><li><a href="//www.today.com/info/contact-us">Contact</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.nbcuniversal.com/privacy">Privacy Policy</a></li><li><a href="//www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="//www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="//www.today.com/sitemap">SiteMap</a></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/267?v=1"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7 founders-mono f2 lh-none ls-tight">© <!-- -->2019<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav></div></div><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"tdna146095","transporter":"false","targeting":"today|celebrityparents|style|home|parents"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Fstyle\u002Fstyle","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://ndassets.s-nbcnews.com/ads-b39a0ba0a53a6a384a15.js"></script><script charSet="UTF-8">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</script><script src="https://ndassets.s-nbcnews.com/manifest-9149647a656fb6aa6453.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/node_static_df849325d55b7a56d837.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/main-d137143e9053fde4293f.js" defer="" charSet="UTF-8"></script></body></html>