<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">Deal of the Day: Natural vegan nail polish from PS Polish is on sale for $11</title><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="10150138890205613"/><meta data-rh="true" property="og:site_name" content="TODAY.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@TodayShow"/><meta data-rh="true" name="twitter:creator" content="TodayShow"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="Every day, our new Shop TODAY Facebook page will release a deal of the day that&#x27;s exclusive to TODAY readers."/><meta data-rh="true" property="og:url" content="https://www.today.com/style/deal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571"/><meta data-rh="true" property="og:title" content="Deal of the Day: Natural vegan nail polish from PS Polish is on sale for $11"/><meta data-rh="true" property="og:description" content="They&#x27;re non-toxic and come in 10 different colors!"/><meta data-rh="true" property="og:image" content="https://media1.s-nbcnews.com/j/newscms/2018_19/1337623/deal-of-day-tease-polish-today-180508_82c41791c85b1e8812e5a07fc8c124d6.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media1.s-nbcnews.com/j/newscms/2018_19/1337623/deal-of-day-tease-polish-today-180508_82c41791c85b1e8812e5a07fc8c124d6.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image:src" content="https://media1.s-nbcnews.com/j/newscms/2018_19/1337623/deal-of-day-tease-polish-today-180508_82c41791c85b1e8812e5a07fc8c124d6.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:image" content="https://media1.s-nbcnews.com/j/newscms/2018_19/1337623/deal-of-day-tease-polish-today-180508_82c41791c85b1e8812e5a07fc8c124d6.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:title" content="Deal of the Day: Natural vegan nail polish from PS Polish is on sale for $11"/><meta data-rh="true" name="twitter:description" content="They&#x27;re non-toxic and come in 10 different colors!"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media1.s-nbcnews.com/j/newscms/2018_19/1337623/deal-of-day-tease-polish-today-180508_82c41791c85b1e8812e5a07fc8c124d6.1024;768;7;70;3.jpg"/><link data-rh="true" rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico"/><link data-rh="true" rel="canonical" href="https://www.today.com/style/deal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571"/><link data-rh="true" rel="amphtml" href="https://www.today.com/today/amp/tdna128571"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"http://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/NBCNews","https://www.facebook.com/NBCNews","https://plus.google.com/+NBCnews","https://www.instagram.com/nbcnews","https://www.youtube.com/nbcnews"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.today.com/style/deal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571","pageType":"Article","vertical":"today","subVertical":"","section":"style","subSection":"style","packageId":"","sponsor":"","ecommerceEnabled":true}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Deal of the Day: Natural vegan nail polish from PS Polish is on sale for $11","url":"https://www.today.com/style/deal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571","thumbnailUrl":"https://media1.s-nbcnews.com/j/newscms/2018_19/1337623/deal-of-day-tease-polish-today-180508_82c41791c85b1e8812e5a07fc8c124d6.1024;768;7;70;3.jpg","alternativeHeadline":"Deal of the Day: Natural vegan nail polish from PS Polish is on sale for $11","dateCreated":"Tue May 08 2018 14:05:00 GMT+0000 (UTC)","datePublished":"Tue May 08 2018 14:05:00 GMT+0000 (UTC)","dateModified":"Tue May 08 2018 14:06:06 GMT+0000 (UTC)","articleSection":"style","articleId":"tdna128571","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna128571"},"topics":"","image":{"@type":"ImageObject","url":"https://media1.s-nbcnews.com/i/newscms/2018_19/1337623/deal-of-day-tease-polish-today-180508_82c41791c85b1e8812e5a07fc8c124d6.jpg","caption":"PS Polish All Natural Antifungal Vegan Nail Polish, Safe Non-Toxic Professional Grade and Polish Nail Lacquer, Best Polishes for Manicure, Pedicure, Hands, Feet and Nails - (Dream)","width":1920,"height":1080},"author":[{"@type":"Person","jobTitle":"Author","name":"Aline Peres Martins"}],"publisher":{"@type":"Organization","name":"NBC News","logo":{"@type":"ImageObject","url":"http://nodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24}},"description":"Every day, our new Shop TODAY Facebook page will release a deal of the day that's exclusive to TODAY readers.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/style/deal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571"},"video":[]}</script><link href="/rassets1//icons.css?soBigTime=1234" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/rassets1/main-233c9bd4d661e35b1ab1.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/>
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"378086",ustr:"",originlat:"0",clientrtt:"2",ghostip:"184.28.17.42",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"46d07102",region:"19851",protocol:"",blver:13,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"46d07102",ai:"217263",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head><body class=""><div id="content"><div class="today container___P7NHX" data-reactroot=""><div class="popupWrapper___3RtL8 signupPopup___1mvQ_"><button class="popupOverlay___33ckE"></button><button class="popupClose___3gSlf"><span class="icon icon-close"></span></button><div class="popupContent___KXPxm"><div class="popupHeaderWrapper___2cbuJ"><h2 class="signUpHeader___3sbgR">Get Stuff We Love</h2></div><div class="popupFormWrapper___2YDvv"><div class="popupFormSuccess____Smaq"><h2 class="confirmation___MllfT">You have successfully subscribed to the TODAY newsletter.</h2><p></p></div><div class="popupForm___3iaA1"><h2 class="formTitleHeader___1_dp5">Subscribe now and get trending stories, celebrity news and all the best of TODAY.</h2><div class="j_newsletter_subscribe" data-nlid="32" data-show_prompt="false" data-confirm_howl="false"></div></div></div></div></div><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="bannerAd___ch9G0 ad-container"><div class="adBackground___1YXUJ" style="height:0px"></div><div class=""><div></div></div></div><div class="container___20-Ws" style="top:0"><nav class="navbar___1EKcg light___10Qi1"><div class="logo___1IYlZ"><a href="/" to="/"><div class="container___1I_8p black___1MXoW"><svg class="sunrise___3PpY-" xmlns="http://www.w3.org/2000/svg" width="25" height="13" viewBox="0 0 25 13"><g fill-rule="evenodd"><path d="M24.837 12.268C24.57 5.616 19.115.304 12.424.304 5.78.304.352 5.544.017 12.133c-.012.215-.017.43-.017.646h3.221c0-.209.008-.419.022-.625.321-4.805 4.316-8.615 9.181-8.615 4.883 0 8.89 3.84 9.185 8.67.012.189.018.378.018.57h3.22c0-.17-.002-.342-.01-.511"></path><path d="M12.424 4.462c-4.39 0-7.983 3.432-8.264 7.77-.013.18-.018.362-.018.547h3.22c0-.198.012-.395.035-.588.29-2.525 2.435-4.495 5.027-4.495 2.606 0 4.76 1.989 5.032 4.533.02.181.03.363.03.55h3.22c0-.179-.005-.352-.016-.528-.271-4.348-3.868-7.789-8.266-7.789"></path><path d="M12.424 8.621a4.145 4.145 0 0 0-4.14 4.16h8.281a4.146 4.146 0 0 0-4.141-4.16"></path></g></svg><span class="logo___2CvYy icon icon-vertical-today"></span></div></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container"><span class="sponsorText___pkaD2">Sponsored by</span><div class="adsSponsorLogo___205aG"><div></div></div></div></div><div class="headlineWrapper___1QKmN undefined"><div class="subverticals___2FOCj"><ul class="subverticalsList___1VYZ-"><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/food">Food</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/home">Home</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/health">Health &amp; Wellness</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/style">Style</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/parents">Parents</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/popculture">Pop Culture</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/label/shopping">Shop</a></li></ul></div><div class="headlineTitle___3PPzS"><h1 class="headlineTitleText___CRuAl">Deal of the Day: Natural vegan nail polish from PS Polish is on sale for $11</h1></div><div class="socialShareWrapper___39f3A"><div class="socialWrapper___3Xzcr"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/style/deal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=Deal%20of%20the%20Day%3A%20Natural%20vegan%20nail%20polish%20from%20PS%20Polish%20is%20on%20sale%20for%20%2411&amp;via=TODAYshow&amp;url=https://www.today.com/style/deal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571&amp;original_referer=https://www.today.com/style/deal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=Deal of the Day: Natural vegan nail polish from PS Polish is on sale for $11&amp;body=https://www.today.com/style/deal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=Deal%20of%20the%20Day%3A%20Natural%20vegan%20nail%20polish%20from%20PS%20Polish%20is%20on%20sale%20for%20%2411%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.today.com%2Fstyle%2Fdeal-day-natural-vegan-nail-polish-ps-polish-sale-11-t128571"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa"><span></span><span></span><span></span></button></nav></div><div class="content___25kCA"><div><div><div class="container___2edU1"><section class="container___rjnh9 standard___1Wjrg"><header class="header___Dwz35"><aside class="taxterm___2yKc8"><span>Style</span></aside><div class="articleHero___3U_un"><h1 class="headline___nhqI9">Deal of the Day: Natural vegan nail polish from PS Polish is on sale for $11</h1><h2 class="summary___xtrFv">They&#x27;re non-toxic and come in 10 different colors!</h2><span class="inlineAuthor___2FfYY">by <!-- -->Aline Peres Martins<!-- --> / </span><span class="pubDate___7lWbJ"><span><time class="pubDate___3OViw" dateTime="Tue May 08 2018 14:05:00 GMT+0000 (UTC)">May.08.2018 / 2:05 PM ET</time></span></span><span class="source___2GFt_"> / <!-- -->Source: <!-- -->TODAY</span></div></header><div class="heroMediaHolder___2mDKh"><div class="heroMediaContainer___ttB3S"><figure class="hero___3H_Em"><picture class="mainImg___UfHWg"><source srcSet="https://media3.s-nbcnews.com/j/newscms/2018_19/1337624/deal-of-day-main-polish-today-180508_82c41791c85b1e8812e5a07fc8c124d6.focal-1000x500.jpg" media="(min-width: 758px)"/><img src="https://media3.s-nbcnews.com/j/newscms/2018_19/1337624/deal-of-day-main-polish-today-180508_82c41791c85b1e8812e5a07fc8c124d6.focal-760x380.jpg" alt="PS Polish All Natural Antifungal Vegan Nail Polish, Safe Non-Toxic Professional Grade and Polish Nail Lacquer, Best Polishes for Manicure, Pedicure, Hands, Feet and Nails - (Dream)"/></picture></figure></div><figcaption class="caption___fMPAB caption___2IdZ4">PS Polish All Natural Antifungal Vegan Nail Polish, Safe Non-Toxic Professional Grade and Polish Nail Lacquer, Best Polishes for Manicure, Pedicure, Hands, Feet and Nails - (Dream)<span class="rights___2OnZ8">Amazon</span></figcaption></div></section><div><article class="gridContainer___2Sgv0 ecommerceEnabled___3wjKn"><div class="ad-container"><div></div></div><div class="section___1NkVN"><div class="body___vDyiy"></div></div><div class="section___1NkVN lastSection___3zqOR"><div class="body___vDyiy"><div class="tabletNewsletter___1veVl"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div class="borderLeft___1AsYh"></div><div class="signupBackground___27LhS"><h1 class="signupTitle___15fvr">Get Stuff We Love</h1><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Subscribe to our newsletter.</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko">SUBSCRIBE</button></div></div></div></div><p>Welcome to our new series for <a href="https://www.today.com/label/shopping" target="_blank">TODAY Shopping</a>: Deal of the Day!</p><p>Every day at 10 a.m. EST, we will reveal an exclusive deal of 20 percent off or more. This deal can only be found on our <a href="https://www.facebook.com/shoptoday/?ref=br_tf" target="_blank">Shop TODAY Facebook page</a> and will run for just 24 hours. There will be a new deal every day, so be sure to act fast!</p><div class="ad-container"><div></div></div><div id="taboolaReadMoreBelow"></div><p>Also, be sure to like the <a href="https://www.facebook.com/shoptoday/?ref=br_tf" target="_blank">Facebook page</a>, so you can be the first to know about deals that you can't get anywhere else on the internet!</p><p><em>Please click on the website links to be directed to the offers from the companies featured, and be sure to read the details. Conditions and restrictions may apply. If you have any specific questions about the details, the products' websites or inventory, please check with the retailers making the offers. You can find their contact information on the sites.</em></p><h2>Deal of the Day: May 8</h2><p>Want to change up your manicure or pedicure for spring? Well, today's deal is 27 percent off vegan, all natural nail polish from <a href="https://www.amazon.com/PS-Polish-Antifungal-Non-Toxic-Professional/dp/B078TQGNFW/?tag=128571-dotdveganpolish-20" target="_blank">PS Polish on Amazon</a>, no code needed.</p><p>Normally, one bottle of polish costs $15, but TODAY viewers can get one of 10 different colors for $11.</p><div class="ad-container"><div></div></div><p><strong>PS Polish natural, vegan, anti-fungal, non-toxic nail polish, $11 (usually $15), <a href="https://www.amazon.com/PS-Polish-Antifungal-Non-Toxic-Professional/dp/B078TQGNFW/?tag=128571-dotdveganpolish-20" target="_blank">Amazon </a></strong></p><p><em>TODAY has affiliate relationships, so we may get a small share of the revenue from your purchases. Items are sold by the retailer, not by TODAY. All prices are subject to change and items could sell out based on the merchant’s inventory.</em></p><div class="container___2Qxmw"><div class="content___1SP8p"><div class="contentInner___1u2db"><a class="pictureLink___1Juo9" href="https://www.amazon.com/PS-Polish-Antifungal-Non-Toxic-Professional/dp/B078TQGNFW/?tag=128571-dotdveganpolish-20" rel="noopener noreferrer" target="_blank"><picture class=""><source srcSet="https://media4.s-nbcnews.com/j/newscms/2018_19/1337635/ps_polish_light_blue_103b50472d21869307ea08d73b7c41c3.fit-260w.jpg" media="(min-width: 758px)"/><img src="https://media4.s-nbcnews.com/j/newscms/2018_19/1337635/ps_polish_light_blue_103b50472d21869307ea08d73b7c41c3.fit-720w.jpg" alt=""/></picture></a><div class="info___3_N_g"><a href="https://www.amazon.com/PS-Polish-Antifungal-Non-Toxic-Professional/dp/B078TQGNFW/?tag=128571-dotdveganpolish-20" rel="noopener noreferrer" target="_blank"><h1 class="title___3Yk1c">PS Polish all natural, vegan nail polish</h1></a><p class="details___1TYCE"><span class="price___38bs5">$<!-- -->11</span><span class="brand___2LiwL">Amazon</span></p><a href="https://www.amazon.com/PS-Polish-Antifungal-Non-Toxic-Professional/dp/B078TQGNFW/?tag=128571-dotdveganpolish-20" rel="noopener noreferrer" target="_blank"><button class="buttonLinkAnimation___1QDfO shop___3E-8w"><span class="shopIcon___OqgPH icon icon-shop"></span><span class="shopText___1wx_n">Shop</span></button></a></div></div></div></div><p>Each nail polish is made with grapefruit seed extract and does not contain the formaldehyde, pthalates or camphor commonly found in other polishes.</p><figure class="container___3jvnr medium___16lj6"><picture class="theimg___1sY8s"><source srcSet="https://media4.s-nbcnews.com/j/newscms/2018_19/1337637/ps_polish_yellow_bc6edc85b57a511dd03598c8fbddac84.fit-560w.jpg" media="(min-width: 1000px)"/><img src="https://media4.s-nbcnews.com/j/newscms/2018_19/1337637/ps_polish_yellow_bc6edc85b57a511dd03598c8fbddac84.fit-760w.jpg" alt="PS Polish yellow vegan nail polish, deal of the day"/></picture><figcaption class="caption___fMPAB caption___1mNth">PS Polish yellow vegan nail polish, deal of the day<span class="rights___2OnZ8">Amazon</span></figcaption></figure><p>You can choose from a range of colors, including bright or pastel colors for spring.</p><figure class="container___3jvnr medium___16lj6"><picture class="theimg___1sY8s"><source srcSet="https://media4.s-nbcnews.com/j/newscms/2018_19/1337638/ps_polish_lavender_f48a898d6e9e3e7b0f137083f9f879dc.fit-560w.jpg" media="(min-width: 1000px)"/><img src="https://media4.s-nbcnews.com/j/newscms/2018_19/1337638/ps_polish_lavender_f48a898d6e9e3e7b0f137083f9f879dc.fit-760w.jpg" alt="PS polish lavender vegan nail polish, deal of the day"/></picture><figcaption class="caption___fMPAB caption___1mNth">PS polish lavender vegan nail polish, deal of the day<span class="rights___2OnZ8">Amazon</span></figcaption></figure><figure class="container___3jvnr medium___16lj6"><picture class="theimg___1sY8s"><source srcSet="https://media2.s-nbcnews.com/j/newscms/2018_19/1337639/ps_polish_nude_inline_72333db30c085a60ac898022ec6b584b.fit-560w.jpg" media="(min-width: 1000px)"/><img src="https://media2.s-nbcnews.com/j/newscms/2018_19/1337639/ps_polish_nude_inline_72333db30c085a60ac898022ec6b584b.fit-760w.jpg" alt="PS polish nude vegan nail polish, deal of the day"/></picture><figcaption class="caption___fMPAB caption___1mNth">PS polish nude vegan nail polish, deal of the day<span class="rights___2OnZ8">Amazon</span></figcaption></figure><p>Or, you can also choose something a bit edgy or bold, like red or gray.</p><figure class="container___3jvnr medium___16lj6"><picture class="theimg___1sY8s"><source srcSet="https://media1.s-nbcnews.com/j/newscms/2018_19/1337640/ps_polish_red_e74d42640a07c73b32301a603ffe29f6.fit-560w.jpg" media="(min-width: 1000px)"/><img src="https://media1.s-nbcnews.com/j/newscms/2018_19/1337640/ps_polish_red_e74d42640a07c73b32301a603ffe29f6.fit-760w.jpg" alt="PS polish red vegan nail polish, deal of the day"/></picture><figcaption class="caption___fMPAB caption___1mNth">PS polish red vegan nail polish, deal of the day<span class="rights___2OnZ8">Amazon</span></figcaption></figure><figure class="container___3jvnr medium___16lj6"><picture class="theimg___1sY8s"><source srcSet="https://media4.s-nbcnews.com/j/newscms/2018_19/1337641/ps_polish_gray_5afcb25574bb048893d1be24df10a51d.fit-560w.jpg" media="(min-width: 1000px)"/><img src="https://media4.s-nbcnews.com/j/newscms/2018_19/1337641/ps_polish_gray_5afcb25574bb048893d1be24df10a51d.fit-760w.jpg" alt="PS polish gray vegan nail polish, deal of the day"/></picture><figcaption class="caption___fMPAB caption___1mNth">PS polish gray vegan nail polish, deal of the day<span class="rights___2OnZ8">Amazon</span></figcaption></figure><p>Plus, you can see how the polishes look on several different skin tones by scrolling through the pictures on <a href="https://www.amazon.com/PS-Polish-Antifungal-Non-Toxic-Professional/dp/B078TQGNFW/?tag=128571-dotdveganpolish-20" target="_blank">Amazon</a>!</p></div><div class="rightRail___2Knvy"><div class="desktopNewsletter___2ifg2"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div class="borderLeft___1AsYh"></div><div class="signupBackground___27LhS"><h1 class="signupTitle___15fvr">Get Stuff We Love</h1><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Subscribe to our newsletter.</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko">SUBSCRIBE</button></div></div></div></div><div class="rightRailAd___2gA6X ad-container"><div></div></div></div></div><div class="midresponsiveAd___3EMw- ad-container"><div></div></div><div class="section___1NkVN"><div class="body___vDyiy"><div class="mobileNewsletter___3NlNx"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div class="borderLeft___1AsYh"></div><div class="signupBackground___27LhS"><h1 class="signupTitle___15fvr">Get Stuff We Love</h1><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Subscribe to our newsletter.</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko">SUBSCRIBE</button></div></div></div></div><div class="ad-container"><div></div></div></div></div></article><div data-packageid="tdna128571" class="container___21K4N"><div></div></div></div></div></div><div><div><div></div><div class="transporter___lpyHn"><div class="logoContainer___333T2"><svg class="logo___5rpEG transporter-step0" width="100" height="59" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 60"><path class="feather___3sXMq" d="M.5 43.6c2.6-6.9 9.9-9.3 16.3-5.2l28 19.6H10.9C3.8 58-1.7 51.5.5 43.6" fill="#FFF"></path><path class="feather___3sXMq" d="M28.7 21.3l14.4 33.2L13.4 34c-7.5-5-6-13.5-1.8-17.3 5.8-4.9 14.1-3.2 17.1 4.6" fill="#FFF"></path><path class="feather___3sXMq" d="M48.6 13.5l-5.2 37.2-15-35.4C25.2 6.5 32.4.7 37.3.6c5.5-.6 12.5 3.6 11.3 12.9" fill="#FFF"></path><path class="feather___3sXMq" d="M71.3 15.2L56.5 50.6l-4.7-32c-.4-4.9 2.6-5 3.7-5.9-.2-.7-1.7-.7-1.7-.7H51C50.6 3.7 57 .1 62.3.5c5.6.2 12 6.8 9 14.7" fill="#FFF"></path><path class="feather___3sXMq" d="M86.4 33.8L56.7 54.4l14-32.8c4.2-10.4 14.1-8.3 17.6-4.4 3.8 3.9 4.9 11.7-1.9 16.6" fill="#FFF"></path><path class="feather___3sXMq" d="M89.5 58H55.1L83 38.4c6.9-4.6 14.1-.4 16 5.6 2.1 6.7-2.4 14-9.5 14" fill="#FFF"></path></svg><span class="line___3z_3O"></span><span class="label___1lNzn">MORE FROM <!-- -->today</span></div></div></div></div></div></div><nav class="container___3XG4H"><a href="/" title="return to Home page"><span class="icon icon-today-sunrise backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.today.com/about">About</a></li><li><a href="//visit.today.com/">Visit</a></li><li><a href="//budurl.com/zdtTDYtdyns122216">Today Store</a></li><li><a href="//www.today.com/info/app">Today Apps</a></li><li><a href="//www.today.com/info/contact-us">Contact</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.nbcuniversal.com/privacy/full-privacy-policy">Privacy Policy</a></li><li><a href="//www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="//www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="//www.today.com/sitemap">SiteMap</a></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/267?v=1"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7">© <!-- -->2018<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav></div></div><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script><script charSet="UTF-8">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</script><script src="/rassets1/main-233c9bd4d661e35b1ab1.js" charSet="UTF-8"></script></body></html>