<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>Watch Chrissy Metz open up about most emotional &#x27;This Is Us&#x27; scenes - TODAY.com</title>
    <meta name="author" content="Erin Clements">
    <meta property="og:description" content="When Chrissy Metz recently stopped by TODAY, we asked her to spill on the &quot;This Is Us&quot; moments that cause her to shed the most tears.">
    <meta name="description" content="When Chrissy Metz recently stopped by TODAY, we asked her to spill on the &quot;This Is Us&quot; moments that cause her to shed the most tears.">
        <meta property="og:title" content="Watch Chrissy Metz open up about most emotional &#x27;This Is Us&#x27; scenes">
        <meta name="twitter:title" content="Watch Chrissy Metz open up about most emotional &#x27;This Is Us&#x27; scenes">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://media1.s-nbcnews.com/i/newscms/2017_32/1271124/chrissy-metz-most-emotional-this-is-us-scenes-today-170808_0c77a960961e082a879469af20232354.jpg">
    <meta property="og:url" content="https://www.today.com/popculture/watch-chrissy-metz-open-about-most-emotional-us-scenes-t114824">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="When Chrissy Metz recently stopped by TODAY, we asked her to spill on the &quot;This Is Us&quot; moments that cause her to shed the most tears.">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="">
    <meta name="parsely-post-id" content="114824">
        <meta name="news_keywords" content="Pop Culture,TV">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2017-08-14T19:50:00.000Z">
    <link rel="canonical" href="https://www.today.com/popculture/watch-chrissy-metz-open-about-most-emotional-us-scenes-t114824">
      <link rel="amphtml" href="https://www.today.com/amp/popculture/watch-chrissy-metz-open-about-most-emotional-us-scenes-t114824">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=http://www.today.com/popculture/watch-chrissy-metz-open-about-most-emotional-us-scenes-t114824">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-609f5b6331.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-c77bf41caa.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>


                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"378086",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.15.7.238",ipv6:false,pct:"10",clientip:"54.224.77.253",requestid:"7a75536e",region:"15751",protocol:"",blver:13,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"7a75536e",ai:"217263",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="//www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/parents">Parents</a></li>
                  </ul>
                </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="https://www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture" title="Pop Culture: Entertainment and Celebrity News, Photos &amp; Videos">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture/citi-concert-series" title="Citi Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets" title="Pets &amp; Animals: Funny Photos, Cute Animal Videos &amp; Pet News">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets/today-puppy" title="TODAY Puppy – updates from TODAY’s Puppy with a Purpose">Puppy with a Purpose</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="https://www.today.com/store" title="Shop TODAY">Shop TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/back-to-school" title="Back to School">Back to School</a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:watch-chrissy-metz-open-about-most-emotional-us-scenes","channelSection":"popculture","mobile":"false","platform":"desktop","page":"article","section":"popculture","topic":"tv","subSection":"","label":"","show":"","seriesName":"","anchor":"","contentType":"post","headline":"Watch Chrissy Metz open up about most emotional 'This Is Us' scenes","breakingNews":false,"modifiedDate":"2017-08-14T19:53:28.000Z","publishDate":"2017-08-14T19:50:00.000Z","documentID":"114824","linkName":"","linkSection":"","searchTerms":"","byline":"Erin Clements","contentSource":"TODAY","canonicalUrl":"http://www.today.com/popculture/watch-chrissy-metz-open-about-most-emotional-us-scenes-t114824","videoPresent":1,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="http://media1.s-nbcnews.com/i/newscms/2017_32/1271124/chrissy-metz-most-emotional-this-is-us-scenes-today-170808_0c77a960961e082a879469af20232354.jpg" data-next-articles="[&quot;/ajax/article/honor-prince-pantone-unveils-its-new-purple-color-love-symbol-t115089&quot;,&quot;/ajax/article/america-ferrera-has-sisterhood-reunion-amber-tamblyn-her-baby-girl-t115086&quot;,&quot;/ajax/article/sylvester-stallone-shares-1st-photos-his-us-guest-spot-t115072&quot;,&quot;/ajax/article/oprah-reveals-why-she-never-married-stedman-we-would-not-t115063&quot;,&quot;/ajax/article/jennifer-aniston-hits-back-body-shamers-it-s-incredibly-damaging-t115047&quot;,&quot;/ajax/article/thomas-rhett-s-wife-lauren-gives-birth-baby-ada-james-t115041&quot;,&quot;/ajax/article/julianne-hough-takes-cruise-her-high-school-besties-t115031&quot;,&quot;/ajax/article/listen-willie-geist-s-sunday-today-playlist-ryan-adams-rihanna-t99311&quot;,&quot;/ajax/article/hugh-jackman-posts-stunning-photo-wife-deborra-lee-t115018&quot;,&quot;/ajax/article/chelsea-handler-loses-her-beloved-rescue-dog-tammy-t115017&quot;]" data-canonical-url="http://www.today.com/popculture/watch-chrissy-metz-open-about-most-emotional-us-scenes-t114824" data-id="114824" data-share-headline="Watch%20Chrissy%20Metz%20open%20up%20about%20most%20emotional%20&#x27;This%20Is%20Us&#x27;%20scenes" data-seo-headline="Watch Chrissy Metz open up about most emotional &#x27;This Is Us&#x27; scenes" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;popculture&quot;,&quot;cag[primary_topic]&quot;:&quot;tv&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;&quot;,&quot;cag[primary_show]&quot;:&quot;&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Erin Clements&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;&quot;,&quot;cag[sections]&quot;:&quot;popculture&quot;,&quot;cag[labels]&quot;:&quot;&quot;,&quot;cag[topics]&quot;:&quot;tv&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;114824&quot;,&quot;taxonomy&quot;:&quot;popculture,tv&quot;,&quot;cat&quot;:&quot;popculture|tv&quot;,&quot;path&quot;:&quot;/popculture/tv/watch-chrissy-metz-open-about-most-emotional-us-scenes-114824&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:watch-chrissy-metz-open-about-most-emotional-us-scenes&quot;,&quot;channelSection&quot;:&quot;popculture&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;popculture&quot;,&quot;topic&quot;:&quot;tv&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;&quot;,&quot;show&quot;:&quot;&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;Watch Chrissy Metz open up about most emotional &#x27;This Is Us&#x27; scenes&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2017-08-14T19:53:28.000Z&quot;,&quot;publishDate&quot;:&quot;2017-08-14T19:50:00.000Z&quot;,&quot;documentID&quot;:&quot;114824&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Erin Clements&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;http://www.today.com/popculture/watch-chrissy-metz-open-about-most-emotional-us-scenes-t114824&quot;,&quot;videoPresent&quot;:1,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="false">
      
        <div class="entry-top">
          <a href="/popculture">
            <h2>Pop Culture</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">Watch Chrissy Metz open up about most emotional &#x27;This Is Us&#x27; scenes</h1>
          <div class="entry-byline">
                <div class="byline-image-column">
                  <img class="byline-image" src="https://media3.s-nbcnews.com/j/newscms/2015_14/475881/2d274907783589-erin_6cc04dc58dbe315ca58169156eafa78c.today-byline.jpg">
                </div>
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2017-08-14"></time>
              <time class="entry-time" itemprop="datePublished" content="2017-08-14">2017-08-14T19:50:00.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Erin Clements</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="https://media3.s-nbcnews.com/j/newscms/2015_14/475881/2d274907783589-erin_6cc04dc58dbe315ca58169156eafa78c.today-byline.jpg">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
            
            </section>
      
        <div class="entry-container" data-share-image-url="https://media1.s-nbcnews.com/i/newscms/2017_32/1271124/chrissy-metz-most-emotional-this-is-us-scenes-today-170808_0c77a960961e082a879469af20232354.jpg" data-share-url="//on.today.com/2fFPRtR" data-headline="Watch Chrissy Metz open up about most emotional &#x27;This Is Us&#x27; scenes" data-share-headline="Watch%20Chrissy%20Metz%20open%20up%20about%20most%20emotional%20&#x27;This%20Is%20Us&#x27;%20scenes" data-section="popculture" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media1.s-nbcnews.com/i/newscms/2017_32/1271124/chrissy-metz-most-emotional-this-is-us-scenes-today-170808_0c77a960961e082a879469af20232354.jpg">
            <meta itemprop="width" content="2500">
            <meta itemprop="height" content="1407">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media1.s-nbcnews.com/i/newscms/2017_32/1271124/chrissy-metz-most-emotional-this-is-us-scenes-today-170808_0c77a960961e082a879469af20232354.jpg" data-share-url="//on.today.com/2fFPRtR" data-share-headline="Watch%20Chrissy%20Metz%20open%20up%20about%20most%20emotional%20&#x27;This%20Is%20Us&#x27;%20scenes" data-section="popculture">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        The "This Is Us" cast's ability to make viewers sob uncontrollably has been <a href="https://www.today.com/popculture/watch-mandy-moore-open-about-most-emotional-us-scenes-t113890">well documented</a>, and some of the NBC drama's most powerful scenes involve Chrissy Metz's character, Kate Pearson.
      </p>
      
            <p>
        When Metz recently stopped by TODAY, we asked her to spill on the moments that cause her to shed the most tears.
      </p>
      
            <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper inline j-inline" data-canonicalUrl="http://www.today.com/video/chrissy-metz-talks-most-emotional-this-is-us-scenes-1024305219896" data-thumbnail="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201708/x_tdy_TOV_POP_METZTIU_170807.today-inline-vid-featured-desktop.jpg" data-title="Chrissy Metz talks most emotional &#x27;This Is Us&#x27; scenes" data-mpx-id="1024305219896">
        <div class="player-closedcaption">
        	<header>Closed Captioning</header>
        	<div class="switch">
              <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
              <label for="week" class="switch-label switch-label-off">ON</label>
              <input type="radio" class="switch-input" name="view" value="month" id="month">
              <label for="month" class="switch-label switch-label-on">OFF</label>
              <span class="switch-selection"></span>
            </div>
            <div class="actions-box control-cc-close">
        			apply | reset <span class="close-box"> x </span>
            </div>
        	<ul class="cc-nav">
        		<li class="tabselect"><a href="#">Text Display</a></li>
        		<li><a href="#">Background</a></li>
        		<li><a href="#">Enhancements</a></li>
        	</ul>
            <div class="tab1">
            	<div class="of-three">
            		font<br>
            		<select>
        			  <option value="times">Times New Roman</option>
        			  <option value="arial">Arial</option>
        			  <option value="comicsans">Comic Sans</option>
        			</select>
            	</div>
            	<div class="of-three">
            		size<br>
            		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
            	</div>
            	<div class="of-three">
            		color<br>
            		<div class="colorblock-select select"> </div>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
            	</div>
            </div>
        </div>  <meta itemprop="duration" content="P123S">
        <meta itemprop="contentUrl" content="http://www.today.com/offsite/chrissy-metz-talks-most-emotional-this-is-us-scenes-1024305219896">
        <meta itemprop="description" content="Chrissy Metz, who plays Kate Pearson on NBC&#x27;s">
        <meta itemprop="name" content="Chrissy Metz talks most emotional &#x27;This Is Us&#x27; scenes">
        <meta itemprop="thumbnailUrl" content="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201708/x_tdy_TOV_POP_METZTIU_170807.today-inline-vid-featured-desktop.jpg">
        <meta itemprop="uploadDate" content="2017-08-14T18:09:06.000+0000">
                  <div class="content-social player-social j-player-social-header" data-share-url="//on.today.com/2wJP4w2" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22http://www.today.com/offsite/chrissy-metz-talks-most-emotional-this-is-us-scenes-1024305219896%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="Chrissy%20Metz%20talks%20most%20emotional%20&#x27;This%20Is%20Us&#x27;%20scenes" data-video-guid="x_tdy_OV_POP_SOCIALMETZTIU_170807">
                  	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                  		<i class="icon-facebook j-facebook"></i>
                  	</div>
                  	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                  		<i class="icon-twitter j-twitter"></i>
                  	</div>
                  	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                  		<i class="icon-email j-email"></i>
                  	</div>
                  	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                  		<i class="icon-embed"></i>
                  	</div>
                  	<div class="btn-v share-url button j-player-social j-link">share link</div>
                  	<div class="player-l-shareCode-panel j-shareCode-panel">
                  		<i class="icon-close"></i>
                  		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                  	</div>
                  </div>
      
        <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled vilynx_enabled" data-video="{&quot;context&quot;:&quot;inline&quot;,&quot;guid&quot;:&quot;x_tdy_OV_POP_SOCIALMETZTIU_170807&quot;,&quot;relatedLink&quot;:&quot;&quot;,&quot;title&quot;:&quot;Chrissy Metz talks most emotional &#x27;This Is Us&#x27; scenes&quot;,&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/snappy/caption/NBC_News/982/595/x_tdy_TOV_POP_METZTIU_170807.en_US.srt&quot;},&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:true,&quot;pub_date&quot;:&quot;2017-08-14T18:09:06.000+0000&quot;,&quot;canonical_url&quot;:&quot;http://www.today.com/video/chrissy-metz-talks-most-emotional-this-is-us-scenes-1024305219896&quot;,&quot;mezzVersion&quot;:1,&quot;socialTitle&quot;:&quot;Chrissy Metz talks most emotional &#x27;This Is Us&#x27; scenes&quot;,&quot;isSponsored&quot;:false,&quot;hasCaptions&quot;:true,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22http://www.today.com/offsite/chrissy-metz-talks-most-emotional-this-is-us-scenes-1024305219896%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;pub_date_user_facing&quot;:&quot;August 14th, 2017&quot;,&quot;videoType&quot;:&quot;Original&quot;,&quot;shortUrl&quot;:&quot;http://on.today.com/2wJP4w2&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;duration&quot;:123,&quot;requiresCaptioning&quot;:false,&quot;canonicalUrl&quot;:&quot;http://www.today.com/video/chrissy-metz-talks-most-emotional-this-is-us-scenes-1024305219896&quot;,&quot;availabilityState&quot;:&quot;available&quot;,&quot;thumbnail&quot;:&quot;https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201708/x_tdy_TOV_POP_METZTIU_170807.today-inline-vid-featured-desktop.jpg&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/5K_h__C3vtf6&quot;,&quot;width&quot;:0,&quot;height&quot;:0,&quot;bitrate&quot;:0,&quot;duration&quot;:123,&quot;durationISO&quot;:&quot;PT2M2S&quot;,&quot;assetType&quot;:&quot;OnceURL&quot;}],&quot;description&quot;:&quot;Chrissy Metz, who plays Kate Pearson on NBC&#x27;s&quot;,&quot;hasTranscript&quot;:false,&quot;legacy_url&quot;:&quot;http://www.today.com/video/chrissy-metz-talks-most-emotional-this-is-us-scenes-1024305219896&quot;,&quot;seoHeadline&quot;:&quot;Chrissy Metz talks most emotional &#x27;This Is Us&#x27; scenes&quot;,&quot;transcript&quot;:&quot;&quot;,&quot;playerUrl&quot;:&quot;http://www.today.com/offsite/chrissy-metz-talks-most-emotional-this-is-us-scenes-1024305219896&quot;,&quot;mpxId&quot;:&quot;1024305219896&quot;}" data-mpxId="1024305219896"  data-video-state="available" vilynx-id="http://www.today.com/video/chrissy-metz-talks-most-emotional-this-is-us-scenes-1024305219896">
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Chrissy Metz talks most emotional &#x27;This Is Us&#x27; scenes</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">2:03</span>
                  </small>
              </div>
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Chrissy Metz talks most emotional &#x27;This Is Us&#x27; scenes</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">2:03</span>
                  </small>
              </div>
      
      
          <img class="player-tease-img"
            src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201708/x_tdy_TOV_POP_METZTIU_170807.today-inline-vid-featured-desktop.jpg">
      
        </div>
      
      
      
      
      
              
      
      </div>
      
            <p>
        Metz, 36, said Kate and love interest Toby's heart-wrenching breakup was particularly intense to shoot.
      </p>
      
            <p>
        "I think it was so beautifully written and so important to show that a woman, a person, is working on themselves and loves this person, but realizes that she has to put her self-love first, and that hit home for me personally. It was just this monologue of 'I love you, but I love myself more.'"
      </p>
      
            <p>
        As for the couple's happier times, she cited their elaborate date in episode three as one of the sweetest.
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media1.s-nbcnews.com/j/newscms/2017_32/1271124/chrissy-metz-most-emotional-this-is-us-scenes-today-170808_0c77a960961e082a879469af20232354.today-inline-large.jpg" alt="" title="">
                      <small class="entry-img-credit">Ron Batzdorff/NBC</small>
                  <div class="entry-img-caption">Chrissy Metz&#x27;s breakup scene with her character&#x27;s boyfriend was one of the most emotional to shoot.</div>
      	</figure>
      </div>
      
            <p>
        "When he shows up with the limo and he's acting as paparazzi and a chauffeur to bring her to the retirement home for her to sing for the day, because he wants her to feel like a star for the day," she said. "He's been giving men a run for their money. Like, that was so sweet and romantic and a lot of people don't measure up. And just all the times he goes to bat for her and she keeps pushing him away because she's not ready. He's persistent, God bless him."
      </p>
      
            <p>
        Kate also has plenty of tear-jerking moments with dad Jack (Milo Ventimiglia) — for example, a scene where he comforts her after she encounters some mean girls at a public pool.
      </p>
      
            <p>
        "I think the pool episode was really beautiful when he gives his shirt to her because she's feeling insecure because of the bullies," Metz said. "That was really tender and sweet, and I think a lot of people related to that. And when he called her his princess, what?"
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2017_32/1271127/chrissy-metz-most-emotional-this-is-us-scenes-today-inline-170808_81b4f27eff013340a655972f43e576f5.today-inline-large.jpg" alt="" title="This Is Us - Season 1">
                  <small class="entry-img-credit">NBC&nbsp;/&nbsp;Ron Batzdorff/NBC</small>
                  <div class="entry-img-caption">Chrissy Metz&#x27;s scenes with her character&#x27;s love interest, Toby (Chris Sullivan), are among the show&#x27;s most memorable.</div>
      	</figure>
      </div>
      
            <p>
        Several of Kate's story lines — including her struggle to lose weight — have resonated with other women. Metz revealed the scenes that she's approached about the most.
      </p>
      
            <p>
        "Of course, the scale scene when the earrings get taken off, because every ounce counts," she said. "At the weight loss support group when she finally has enough and she's like, 'You don't even understand,' that was something that people often come up and talk about."
      </p>
      
            <p>
        Kate's grief over Jack's death is also relatable for many fans, Metz added: "And of course, losing a loved one or a father, (I) cried many a tear in bathrooms with women about that."
      </p>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="//www.today.com/popculture">Pop Culture</a></span>
                <span><a href="//www.today.com/popculture/tv">TV</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media1.s-nbcnews.com/i/newscms/2017_32/1271124/chrissy-metz-most-emotional-this-is-us-scenes-today-170808_0c77a960961e082a879469af20232354.jpg" data-share-url="//on.today.com/2fFPRtR" data-share-headline="Watch%20Chrissy%20Metz%20open%20up%20about%20most%20emotional%20&#x27;This%20Is%20Us&#x27;%20scenes" data-section="popculture">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="158" data-prompt_text="TODAY Pop Culture newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-114824" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      					<% if (showCaptionOptions) { %>
      						<div class="js-control-ccOptions">
      							<i class="icon-video-cc-options control-cc-options">Options</i>
      							<i class="icon-video-cc-english control-cc-english">English</i>
      							<i class="icon-video-cc-off control-cc-off">Off</i>
      						</div>
      					<% } %>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %>
    </script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

      <script id="mps-ext-load" type="text/javascript">
        var mpscall = { site:'todayshow', 'cag[device]':'desktop' },
            mpsopts = { host:'mps.nbcnews.com' },
            mps = mps || {};
    
        mpscall['cag[primary_section]'] = 'popculture';
        mpscall['cag[primary_topic]'] = 'tv';
        mpscall['cag[primary_subtopic]'] = '';
        mpscall['cag[primary_label]'] = '';
        mpscall['cag[primary_show]'] = '';
        mpscall['cag[entryno]'] = '1';
        mpscall['type'] = 'post';
        mpscall['is_content'] = '1';
        mpscall['cag[breaking_news]'] = '0';
        mpscall['cag[byline]'] = 'Erin Clements';
        mpscall['cag[series]'] = '';
        mpscall['cag[anchors]'] = '';
        mpscall['cag[shows]'] = '';
        mpscall['cag[sections]'] = 'popculture';
        mpscall['cag[labels]'] = '';
        mpscall['cag[topics]'] = 'tv';
        mpscall['cag[subtopics]'] = '';
        mpscall['cag[external_id]'] = '114824';
        mpscall['taxonomy'] = 'popculture,tv';
        mpscall['cat'] = 'popculture|tv';
        mpscall['path'] = '/popculture/tv/watch-chrissy-metz-open-about-most-emotional-us-scenes-114824';
    
        document.write('<scr' + 'ipt id="mps-ext-load" src="//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js"></scr' + 'ipt>');
        // I am using this value below when I load more ads
        var mpsload = { src:'//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js?nowrite=jq' };
      </script>

      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-c77bf41caa.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-411fb9f5b3.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2017-08-15T05:07:34.893Z; executionTime: 386; ra: ws; -->