<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>These very cool 8 items top Rebecca Romijn&#x27;s holiday list - TODAY.com</title>
    <meta name="author" content="Donna Freydkin">
    <meta property="og:description" content="Her picks range from stained glass feathers to emoji pillows.">
    <meta name="description" content="Her picks range from stained glass feathers to emoji pillows.">
        <meta property="og:title" content="These very cool 8 items top Rebecca Romijn&#x27;s holiday list">
        <meta name="twitter:title" content="These very cool 8 items top Rebecca Romijn&#x27;s holiday list">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://media4.s-nbcnews.com/i/newscms/2017_50/1304225/celebrity-gift-guide-rebecca-romijn-today-171214-tease_939bb8c0d9e95830ebf1d35adb870544.jpg">
    <meta property="og:url" content="https://www.today.com/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta property="fb:pages" content="43060543381">
    <meta property="fb:pages" content="877272149009111">
    <meta property="fb:pages" content="363939277982">
    <meta property="fb:pages" content="833762920078637">
    <meta property="fb:pages" content="1228114460538309">
    <meta property="fb:pages" content="184293318271345">
    <meta property="fb:pages" content="157687092983">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="Her picks range from stained glass feathers to emoji pillows.">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="https://media4.s-nbcnews.com/j/newscms/2017_50/1304225/celebrity-gift-guide-rebecca-romijn-today-171214-tease_939bb8c0d9e95830ebf1d35adb870544.today-inline-vid-featured-desktop.jpg">
    <meta name="parsely-post-id" content="120084">
        <meta name="news_keywords" content="Shopping,Gift Guide,Pop Culture,Parents,Style,Popculture">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2017-12-15T15:17:42.000Z">
    <link rel="canonical" href="https://www.today.com/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084">
      <link rel="amphtml" href="https://www.today.com/amp/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=https://www.today.com/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-aa47ec729f.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="//www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/parents">Parents</a></li>
                  </ul>
                </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="//www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/megyn-kelly-today" title="Megyn Kelly TODAY">Megyn Kelly TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture" title="Pop Culture: Entertainment and Celebrity News, Photos &amp; Videos">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture/citi-concert-series" title="Citi Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets" title="Pets &amp; Animals: Funny Photos, Cute Animal Videos &amp; Pet News">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/store" title="Shop TODAY">Shop TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/money/your-money" title="Your money">Your Money </a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness </a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:these-very-cool-8-items-top-rebecca-romijn-s-holiday","channelSection":"popculture","mobile":"false","platform":"desktop","page":"article","section":"popculture","topic":"popculture","subSection":"","label":"shopping","show":"","seriesName":"","anchor":"","contentType":"post","headline":"These very cool 8 items top Rebecca Romijn's holiday list","breakingNews":false,"modifiedDate":"2017-12-15T15:17:44.000Z","publishDate":"2017-12-15T15:17:42.000Z","documentID":"120084","linkName":"","linkSection":"","searchTerms":"","byline":"Donna Freydkin","contentSource":"TODAY","canonicalUrl":"https://www.today.com/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084","videoPresent":0,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="https://media4.s-nbcnews.com/i/newscms/2017_50/1304225/celebrity-gift-guide-rebecca-romijn-today-171214-tease_939bb8c0d9e95830ebf1d35adb870544.jpg" data-next-articles="[&quot;/ajax/article/sheinelle-craig-dylan-remember-their-favorite-christmas-moments-t120143&quot;,&quot;/ajax/article/dad-be-john-stamos-tributes-his-father-sentimental-throwback-see-t120134&quot;,&quot;/ajax/article/john-legend-chrissy-teigen-surprise-luna-her-first-trip-see-t120133&quot;,&quot;/ajax/article/carrie-fisher-s-dog-gary-perked-when-he-saw-her-t120125&quot;,&quot;/ajax/article/last-jedi-star-wars-star-mark-hamill-met-dying-boy-t120121&quot;,&quot;/ajax/article/serena-williams-pippa-middleton-biggest-celebrity-weddings-2017-t120017&quot;,&quot;/ajax/article/mark-hamill-reveals-he-carrie-fisher-once-made-out-teenagers-t120110&quot;,&quot;/ajax/article/here-s-how-lauren-conrad-simplified-her-mornings-son-liam-t120080&quot;,&quot;/ajax/article/watch-james-corden-s-hilarious-monologue-after-birth-his-daughter-t120103&quot;,&quot;/ajax/article/jennifer-garner-her-sisters-are-wishing-you-merry-christmas-throwback-t120102&quot;]" data-canonical-url="https://www.today.com/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084" data-id="120084" data-share-headline="These%20very%20cool%208%20items%20top%20Rebecca%20Romijn&#x27;s%20holiday%20list" data-seo-headline="These very cool 8 items top Rebecca Romijn&#x27;s holiday list" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;popculture&quot;,&quot;cag[primary_topic]&quot;:&quot;popculture&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;shopping&quot;,&quot;cag[primary_show]&quot;:&quot;&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Donna Freydkin&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;&quot;,&quot;cag[sections]&quot;:&quot;popculture|parents|style&quot;,&quot;cag[labels]&quot;:&quot;shopping|gift-guide&quot;,&quot;cag[topics]&quot;:&quot;popculture&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;120084&quot;,&quot;taxonomy&quot;:&quot;popculture,popculture&quot;,&quot;cat&quot;:&quot;popculture|popculture&quot;,&quot;path&quot;:&quot;/popculture/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-120084&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:these-very-cool-8-items-top-rebecca-romijn-s-holiday&quot;,&quot;channelSection&quot;:&quot;popculture&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;popculture&quot;,&quot;topic&quot;:&quot;popculture&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;shopping&quot;,&quot;show&quot;:&quot;&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;These very cool 8 items top Rebecca Romijn&#x27;s holiday list&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2017-12-15T15:17:44.000Z&quot;,&quot;publishDate&quot;:&quot;2017-12-15T15:17:42.000Z&quot;,&quot;documentID&quot;:&quot;120084&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Donna Freydkin&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084&quot;,&quot;videoPresent&quot;:0,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="true">
      
        <div class="entry-top">
          <a href="/popculture">
            <h2>Pop Culture</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">These very cool 8 items top Rebecca Romijn&#x27;s holiday list</h1>
          <div class="entry-byline">
                <div class="byline-image-column">
                  <img class="byline-image" src="https://media4.s-nbcnews.com/j/newscms/2017_30/1231002/donna_byline_final_a8a2c5c3d910c252fce53c48b71e8bb4.today-byline.jpg">
                </div>
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2017-12-15"></time>
              <time class="entry-time" itemprop="datePublished" content="2017-12-15">2017-12-15T15:17:42.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Donna Freydkin</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="https://media4.s-nbcnews.com/j/newscms/2017_30/1231002/donna_byline_final_a8a2c5c3d910c252fce53c48b71e8bb4.today-byline.jpg">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
            
            </section>
      
        <div class="entry-container" data-share-image-url="https://media4.s-nbcnews.com/i/newscms/2017_50/1304225/celebrity-gift-guide-rebecca-romijn-today-171214-tease_939bb8c0d9e95830ebf1d35adb870544.jpg" data-share-url="//www.today.com/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084" data-headline="These very cool 8 items top Rebecca Romijn&#x27;s holiday list" data-share-headline="These%20very%20cool%208%20items%20top%20Rebecca%20Romijn&#x27;s%20holiday%20list" data-section="popculture" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media4.s-nbcnews.com/i/newscms/2017_50/1304225/celebrity-gift-guide-rebecca-romijn-today-171214-tease_939bb8c0d9e95830ebf1d35adb870544.jpg">
            <meta itemprop="width" content="2500">
            <meta itemprop="height" content="1407">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media4.s-nbcnews.com/i/newscms/2017_50/1304225/celebrity-gift-guide-rebecca-romijn-today-171214-tease_939bb8c0d9e95830ebf1d35adb870544.jpg" data-share-url="//www.today.com/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084" data-share-headline="These%20very%20cool%208%20items%20top%20Rebecca%20Romijn&#x27;s%20holiday%20list" data-section="popculture">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        Welcome to a new series from <a href="https://www.today.com/label/shopping" target="_blank">TODAY Shopping</a> on the gifts that celebrities are giving this holiday season. We've already covered <a href="https://www.today.com/popculture/6-must-have-items-miranda-lambert-s-gift-guide-t119292" target="_blank">Miranda Lambert</a>, <a href="https://www.today.com/popculture/sarah-michelle-gellar-s-5-must-have-christmas-gifts-t119358" target="_blank">Sarah Michelle Gellar</a>, <a href="https://www.today.com/popculture/gabrielle-union-s-6-holiday-must-haves-t119114" target="_blank">Gabrielle Union</a>, <a href="https://www.today.com/popculture/lauren-conrad-5-gifts-she-s-giving-year-t118740" target="_blank">Lauren Conrad</a>, <a href="https://www.today.com/popculture/these-are-6-amazing-items-hilary-swank-s-holiday-wish-t119291" target="_blank">Hilary Swank</a> and <a href="https://www.today.com/popculture/kristen-bell-s-6-foolproof-holiday-gifts-t119160" target="_blank">Kristen Bell</a>!
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2017_50/1304225/celebrity-gift-guide-rebecca-romijn-today-171214-tease_939bb8c0d9e95830ebf1d35adb870544.today-inline-large.jpg" alt="" title="Rebecca Romijn&#x27;s gift guide">
                  <div class="entry-img-caption">Rebecca Romijn&#x27;s gift guide</div>
      	</figure>
      </div>
      
            <p>
        As the model/actress mom of twins Dolly and Charlie, 8, Rebecca Romijn knows all about having a full house. On top of that, you can see her on TNT’s “The Librarians.” Romijn, to the surprise of pretty much no one, also has impeccable style. Here are her holiday choices.
      </p>
      
            <h2>Inventive Jewelry</h2>
            <p>
        "Here’s a chic and genius idea from Cynthia Rowley. I want!"
      </p>
      
            <p>
        <strong>Cynthia Rowley Silver Flask Bangle, $225, <a href="https://www.shopspring.com/products/53853059" target="_blank">Spring</a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2017_50/1304189/source_photo_2_9b1dba4d5c54a0786c5518fa27f64573.today-inline-large.jpg" alt="" title="Silver Bangle Flask">
      	</figure>
      </div>
      
            <p>
        Editor's Note: We love this bangle because it's inventive and, honestly, a pretty fun gift. There's <a href="https://www.amazon.com/Fashion-Bracelet-Creative-Hidden-Stainless/dp/B073S4ZVPY/" target="_blank">a similar one available right now on Amazon for $14</a>.
      </p>
      
            <h2>A Fancy Coffee Machine</h2>
            <p>
        "My husband Jerry and I stayed in several hotel rooms this year that had Nespresso machines. He became completely obsessed with them. It was the best gift he’s ever received when I finally bought him one of his own. He talks about his Nespresso machine everyday."
      </p>
      
            <p>
        <strong>Nespresso Essenza Mini Espresso Machine, $105 (normally $150), <a href="https://www.amazon.com/Nespresso-Essenza-Espresso-Machine-Breville/dp/B073ZGWN12/" target="_blank">Amazon </a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media1.s-nbcnews.com/j/newscms/2017_50/1304191/71cbktm3pkl-_sl1500__aa96898db80562ccf1c83f1dce8a754c.today-inline-large.jpg" alt="" title="Nespresso mini machine">
      	</figure>
      </div>
      
            <p>
        For more coffee machines TODAY Food loves, check out <a href="https://www.today.com/food/how-brew-best-cup-coffee-home-t115730" target="_blank">this article on Consumer Reports favorites!</a>
      </p>
      
            <h2>Show-Stopping Necklace</h2>
            <p>
        You can "turn any outfit into a holiday outfit (even a T-shirt!) with this gorgeous and very reasonably priced bejeweled collar necklace from Zara."
      </p>
      
            <p>
        <strong>Bejeweled Collar Necklace, Out of Stock, <a href="https://www.zara.com/us/en/search?filter=&amp;searchTerm=Collar+necklace&amp;type=user&amp;origin=generic" target="_blank">Zara</a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2017_50/1304193/zara_collar_a2ecdfbdeab17a7e1d1c4d081ad620ce.today-inline-large.jpg" alt="" title="Zara Collare">
      	</figure>
      </div>
      
            <p>
        Editor's Note: Rebecca's pick was so popular that it sold out! We absolutely love these necklaces and found a few more that you can still get in time for the holiday festivities.
      </p>
      
            <p>
        <strong>Kew Crystal Collar Necklace, $68, <a href="https://shop.nordstrom.com/s/baublebar-kew-crystal-collar-necklace/4320699" target="_blank">Nordstrom</a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media3.s-nbcnews.com/j/newscms/2017_50/1304199/n_12207595_75c7a1c0002e9dbb03c895370e81f25b.today-inline-large.jpg" alt="" title="Collar necklace">
      	</figure>
      </div>
      
            <p>
        <strong>Seance Statement Necklace, $38, <a href="https://www.baublebar.com/product/36649-seance-statement-necklace?sku=36649" target="_blank">Baublebar</a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2017_50/1304204/36649_g_01_ea3aa9351c13da0e8de694af3dd655e1.today-inline-large.jpg" alt="" title="Black statement necklace">
      	</figure>
      </div>
      
            <h2>Toys for the Imagination</h2>
            <p>
        "My daughters received expandable beads called Orbeez as a gift and never run out of new, creative ways to play with them. They put them in bowls and make a hand spa, they fill balloons part-way and make stress toys, they put them in the bathtub and on and on. It’s the toy they play with the most of all their toys."
      </p>
      
            <p>
        <strong>Orbeez Mega Pack, $19 for set of 4, <a href="https://www.amazon.com/Maya-Toys-47404-Orbeez-Bundle/dp/B01ALL7ZFA/" target="_blank">Amazon </a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media2.s-nbcnews.com/j/newscms/2017_50/1304206/61so1i86qsl-_sl1022__f4e7039c8cbaaf2130a08f3c0b141407.today-inline-large.jpg" alt="" title="Orbeez pack">
      	</figure>
      </div>
      
            <p>
        Editor's Note: They also make <a href="https://www.amazon.com/dp/B01MYTO6VU/" target="_blank">an Orbeez spa you can buy for $50 on Amazon</a>.
      </p>
      
            <h2>Gifts that Give Back</h2>
            <p>
        "To give differently this year, consider gifting in the name of your loved one with hens and a rooster from Plan USA. Struggling families can harvest the eggs to eat, sell, or share, as well as breed more chickens. Pairs of goats, and pairs of piglets can also be gifted."
      </p>
      
            <p>
        <strong>Plan USA, $12 or a Hen or Rooster, <a href="https://www.planusa.org/hens-and-a-rooster" target="_blank">Plan USA </a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media1.s-nbcnews.com/j/newscms/2017_50/1304207/rooster13055022_99_57e035d3771614608aab27d1788fd1bc.today-inline-large.jpg" alt="" title="Boy holding a chicken">
      	</figure>
      </div>
      
            <h2>Custom Letter Necklaces</h2>
            <p>
        <strong>14K Gold 3 Letter Necklace, Maya Brenner, $360</strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2017_50/1304208/screen_shot_2017-06-05_at_3-47-24_pm_1024x1024_b14073a3b72baeee762517b3732f6174.today-inline-large.png" alt="" title="Personalized letter necklace on woman&#x27;s neck">
      	</figure>
      </div>
      
            <p>
        Editor's Note: Unfortunately, these are out of stock until January 2018! Baublebar did a collaboration with this same brand and is offering similar necklaces for $240.
      </p>
      
            <p>
        <strong>Maya Brenner Asymmetrical Necklaces, $240, <a href="https://www.baublebar.com/17405-maya-brenner-asymmetrical-character-necklace.html" target="_blank">Baublebar</a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media3.s-nbcnews.com/j/newscms/2017_50/1304209/17405_g_01_1e711fdf6eca831e92a71e9a5036a521.today-inline-large.jpg" alt="" title="Baublebar personalized necklace in gold">
      	</figure>
      </div>
      
            <p>
        To get the look for less, we love these single Kate Spade initial pendants from Nordsrom.
      </p>
      
            <p>
        <strong>Kate Spade Initial Pendant, $58, <a href="https://shop.nordstrom.com/s/kate-spade-new-york-one-in-a-million-initial-pendant-necklace/3628637?origin=category-personalizedsort&amp;fashioncolor=G-%20GOLD" target="_blank">Nordstrom</a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media1.s-nbcnews.com/j/newscms/2017_50/1304210/initial_9301497_2bf8a121d43be4558f06b24a1bfaa4d5.today-inline-large.jpg" alt="" title="Kate Spade initial pendant">
      	</figure>
      </div>
      
            <h2>Emoji Pillows</h2>
            <p>
        "Are your kids obsessed with emojis? Are your kids obsessed with reversible sequins? Mine are. These will be under the tree this year."
      </p>
      
            <p>
        <strong>Sequined Emoji Throw Pillow Case, $10,<a href="https://www.amazon.com/dp/B075HGJ272/ref=asc_df_B075HGJ2725302033/" target="_blank"> Amazon </a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2017_50/1304214/81apdnndr2l-_sl1500__44d32fd8de36a3efc72df60c5ac41716.today-inline-large.jpg" alt="" title="Emoji Pillow">
      	</figure>
      </div>
      
            <h2>Unique Art</h2>
            <p>
        "I love supporting talented artists who make beautiful things by hand. Maria at The Sweet Karma Bar makes stunning stained glass pieces. My favorites are her quartz clusters and glass feathers."
      </p>
      
            <p>
        <strong>Stained Glass Feather, $39,<a href="https://www.etsy.com/listing/520469878/stained-glass-feather-bohemian-gypsy?ga_search_query=glass+feather&amp;ref=shop_items_search_1" target="_blank"> Etsy</a></strong>
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img retina-enabled">
              <img class="j-entry-img" src="https://media2.s-nbcnews.com/j/newscms/2017_50/1304215/il_570xn-1258898935_bvnv_551cd5cae5dd34695a03a86bebbba66e.today-inline-large.jpg" alt="" title="Stained glass feather in purple">
      	</figure>
      </div>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="//www.today.com/popculture">Pop Culture</a></span>
                <span><a href="//www.today.com/popculture/more">Popculture</a></span>
                <span><a href="//www.today.com/label/shopping">Shopping</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media4.s-nbcnews.com/i/newscms/2017_50/1304225/celebrity-gift-guide-rebecca-romijn-today-171214-tease_939bb8c0d9e95830ebf1d35adb870544.jpg" data-share-url="//www.today.com/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-t120084" data-share-headline="These%20very%20cool%208%20items%20top%20Rebecca%20Romijn&#x27;s%20holiday%20list" data-section="popculture">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="158" data-prompt_text="TODAY Pop Culture newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-120084" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      					<% if (showCaptionOptions) { %>
      						<div class="js-control-ccOptions">
      							<i class="icon-video-cc-options control-cc-options">Options</i>
      							<i class="icon-video-cc-english control-cc-english">English</i>
      							<i class="icon-video-cc-off control-cc-off">Off</i>
      						</div>
      					<% } %>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %>
    </script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

      <script id="mps-ext-load" type="text/javascript">
        var mpscall = { site:'todayshow', 'cag[device]':'desktop' },
            mpsopts = { host:'mps.nbcnews.com' },
            mps = mps || {};
    
        mpscall['cag[primary_section]'] = 'popculture';
        mpscall['cag[primary_topic]'] = 'popculture';
        mpscall['cag[primary_subtopic]'] = '';
        mpscall['cag[primary_label]'] = 'shopping';
        mpscall['cag[primary_show]'] = '';
        mpscall['cag[entryno]'] = '1';
        mpscall['type'] = 'post';
        mpscall['is_content'] = '1';
        mpscall['cag[breaking_news]'] = '0';
        mpscall['cag[byline]'] = 'Donna Freydkin';
        mpscall['cag[series]'] = '';
        mpscall['cag[anchors]'] = '';
        mpscall['cag[shows]'] = '';
        mpscall['cag[sections]'] = 'popculture|parents|style';
        mpscall['cag[labels]'] = 'shopping|gift-guide';
        mpscall['cag[topics]'] = 'popculture';
        mpscall['cag[subtopics]'] = '';
        mpscall['cag[external_id]'] = '120084';
        mpscall['taxonomy'] = 'popculture,popculture';
        mpscall['cat'] = 'popculture|popculture';
        mpscall['path'] = '/popculture/popculture/these-very-cool-8-items-top-rebecca-romijn-s-holiday-120084';
    
        document.write('<scr' + 'ipt id="mps-ext-load" src="//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js"></scr' + 'ipt>');
        // I am using this value below when I load more ads
        var mpsload = { src:'//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js?nowrite=jq' };
      </script>

      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-fed918b229.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2017-12-17T02:24:37.277Z; executionTime: 160; ra: ws; -->