<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>Super Bowl 2018: Justin Timberlake honors Prince during halftime show - TODAY.com</title>
    <meta name="author" content="Rheana Murray">
    <meta property="og:description" content="Justin Timberlake honored the &quot;Purple Rain&quot; singer in his hometown of Minneapolis during the Super Bowl halftime show on Sunday.">
    <meta name="description" content="Justin Timberlake honored the &quot;Purple Rain&quot; singer in his hometown of Minneapolis during the Super Bowl halftime show on Sunday.">
        <meta property="og:title" content="Justin Timberlake pays tribute to Prince during Super Bowl halftime show">
        <meta name="twitter:title" content="Justin Timberlake pays tribute to Prince during Super Bowl halftime show">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://media2.s-nbcnews.com/i/newscms/2018_05/1315593/super-bowl-justin-timberlake-today-180204-tease-18_bb189a6b056b33a5e6f36d6ddaa877bd.jpg">
    <meta property="og:url" content="https://www.today.com/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta property="fb:pages" content="43060543381">
    <meta property="fb:pages" content="877272149009111">
    <meta property="fb:pages" content="363939277982">
    <meta property="fb:pages" content="833762920078637">
    <meta property="fb:pages" content="1228114460538309">
    <meta property="fb:pages" content="184293318271345">
    <meta property="fb:pages" content="157687092983">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="Justin Timberlake honored the &quot;Purple Rain&quot; singer in his hometown of Minneapolis during the Super Bowl halftime show on Sunday.">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="https://media2.s-nbcnews.com/j/newscms/2018_05/1315593/super-bowl-justin-timberlake-today-180204-tease-18_bb189a6b056b33a5e6f36d6ddaa877bd.today-inline-vid-featured-desktop.jpg">
    <meta name="parsely-post-id" content="122236">
        <meta name="news_keywords" content="Pop Culture,News,Music,Sports">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2018-02-05T02:25:00.000Z">
    <link rel="canonical" href="https://www.today.com/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236">
      <link rel="amphtml" href="https://www.today.com/amp/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=https://www.today.com/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-aa47ec729f.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="//www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/parents">Parents</a></li>
                  </ul>
                </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="//www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/megyn-kelly-today" title="Megyn Kelly TODAY">Megyn Kelly TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture" title="Pop Culture: Entertainment and Celebrity News, Photos &amp; Videos">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture/citi-concert-series" title="Citi Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets" title="Pets &amp; Animals: Funny Photos, Cute Animal Videos &amp; Pet News">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/label/shopping" title="Shop TODAY">Shop TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/money/your-money" title="Your money">Your Money </a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness </a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show","channelSection":"popculture","mobile":"false","platform":"desktop","page":"article","section":"popculture","topic":"music","subSection":"","label":"","show":"","seriesName":"","anchor":"","contentType":"post","headline":"Justin Timberlake pays tribute to Prince during Super Bowl halftime show","breakingNews":false,"modifiedDate":"2018-02-05T14:47:45.000Z","publishDate":"2018-02-05T02:25:00.000Z","documentID":"122236","linkName":"","linkSection":"","searchTerms":"","byline":"Rheana Murray","contentSource":"TODAY","canonicalUrl":"https://www.today.com/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236","videoPresent":1,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="https://media2.s-nbcnews.com/i/newscms/2018_05/1315593/super-bowl-justin-timberlake-today-180204-tease-18_bb189a6b056b33a5e6f36d6ddaa877bd.jpg" data-next-articles="[&quot;/ajax/article/actors-cast-prince-harry-meghan-markle-lifetime-movie-t122360&quot;,&quot;/ajax/article/lady-antebellum-s-hillary-scott-shares-pics-newborn-twins-t122304&quot;,&quot;/ajax/article/princess-diana-was-philadelphia-eagles-fan-see-photos-t122349&quot;,&quot;/ajax/article/jamie-lynn-spears-honors-miracle-anniversary-daughter-s-accident-t122321&quot;,&quot;/ajax/article/melissa-mccarthy-s-daughter-takes-after-her-most-adorable-way-t122286&quot;,&quot;/ajax/article/kim-cattrall-confirms-her-missing-brother-has-been-found-dead-t122269&quot;,&quot;/ajax/article/kim-kardashian-kanye-west-s-newborn-baby-makes-first-appearance-t122265&quot;,&quot;/ajax/article/justin-timberlake-reveals-his-nervous-tic-he-totally-did-it-t122259&quot;,&quot;/ajax/article/us-shows-cardiac-arrest-widowmaker-heart-problems-t122262&quot;,&quot;/ajax/article/milo-ventimiglia-jack-s-death-question-i-m-happy-not-t122261&quot;]" data-canonical-url="https://www.today.com/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236" data-id="122236" data-share-headline="Justin%20Timberlake%20pays%20tribute%20to%20Prince%20during%20Super%20Bowl%20halftime%20show" data-seo-headline="Super Bowl 2018: Justin Timberlake honors Prince during halftime show" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;popculture&quot;,&quot;cag[primary_topic]&quot;:&quot;music&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;&quot;,&quot;cag[primary_show]&quot;:&quot;&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Rheana Murray&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;&quot;,&quot;cag[sections]&quot;:&quot;popculture|news&quot;,&quot;cag[labels]&quot;:&quot;&quot;,&quot;cag[topics]&quot;:&quot;music|sports&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;122236&quot;,&quot;taxonomy&quot;:&quot;popculture,music&quot;,&quot;cat&quot;:&quot;popculture|music&quot;,&quot;path&quot;:&quot;/popculture/music/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-122236&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show&quot;,&quot;channelSection&quot;:&quot;popculture&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;popculture&quot;,&quot;topic&quot;:&quot;music&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;&quot;,&quot;show&quot;:&quot;&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;Justin Timberlake pays tribute to Prince during Super Bowl halftime show&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2018-02-05T14:47:45.000Z&quot;,&quot;publishDate&quot;:&quot;2018-02-05T02:25:00.000Z&quot;,&quot;documentID&quot;:&quot;122236&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Rheana Murray&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236&quot;,&quot;videoPresent&quot;:1,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="false">
      
        <div class="entry-top">
          <a href="/popculture">
            <h2>Pop Culture</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">Justin Timberlake pays tribute to Prince during Super Bowl halftime show</h1>
          <div class="entry-byline">
                <div class="byline-image-column">
                  <img class="byline-image" src="https://media2.s-nbcnews.com/j/newscms/2015_06/409811/2d274907778697-rheanamurray_defd34338ba19d8abe95335fbdca54e3.today-byline.jpg">
                </div>
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2018-02-05"></time>
              <time class="entry-time" itemprop="datePublished" content="2018-02-05">2018-02-05T02:25:00.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Rheana Murray</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="https://media2.s-nbcnews.com/j/newscms/2015_06/409811/2d274907778697-rheanamurray_defd34338ba19d8abe95335fbdca54e3.today-byline.jpg">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
            
            </section>
      
        <div class="entry-container" data-share-image-url="https://media2.s-nbcnews.com/i/newscms/2018_05/1315593/super-bowl-justin-timberlake-today-180204-tease-18_bb189a6b056b33a5e6f36d6ddaa877bd.jpg" data-share-url="//www.today.com/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236" data-headline="Justin Timberlake pays tribute to Prince during Super Bowl halftime show" data-share-headline="Justin%20Timberlake%20pays%20tribute%20to%20Prince%20during%20Super%20Bowl%20halftime%20show" data-section="popculture" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media2.s-nbcnews.com/i/newscms/2018_05/1315593/super-bowl-justin-timberlake-today-180204-tease-18_bb189a6b056b33a5e6f36d6ddaa877bd.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media2.s-nbcnews.com/i/newscms/2018_05/1315593/super-bowl-justin-timberlake-today-180204-tease-18_bb189a6b056b33a5e6f36d6ddaa877bd.jpg" data-share-url="//www.today.com/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236" data-share-headline="Justin%20Timberlake%20pays%20tribute%20to%20Prince%20during%20Super%20Bowl%20halftime%20show" data-section="popculture">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        What's better than a <a href="https://www.today.com/news/justin-timberlake-reveals-he-doesn-t-want-his-son-play-t122172" target="_blank">Justin Timberlake</a> performance? A Justin Timberlake performance ... featuring Prince.
      </p>
      
            <p>
        That's right: <a href="https://www.today.com/popculture/justin-timberlake-says-he-made-peace-janet-jackson-after-super-t121366" target="_blank">Timberlake</a> payed tribute to the late star during his halftime show at <a href="https://www.today.com/video/this-year-s-super-bowl-stadium-flexes-its-high-tech-muscles-1153401411949" target="_blank">Super Bowl LII</a> in Minneapolis, which happens to be the "Purple Rain" singer's hometown.
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img  retina-enabled">
              <img class="j-entry-img" src="https://media2.s-nbcnews.com/j/newscms/2018_05/1315596/super-bowl-justin-timberlake-prince-today-180204-inline-01_81a414f45c28f42cb27ba746c600e515.today-inline-large.jpg" alt="" title="">
                  <div class="entry-img-caption">Prince appeared via projector during the halftime show. </div>
      	</figure>
      </div>
      
            <p>
        <a href="https://www.today.com/popculture/bruno-mars-channels-prince-epic-grammys-tribute-t108104" target="_blank">Prince</a> appeared larger than life on a projection (no hologram, contrary to earlier rumors) as Timberlake shifted gears in his performance and sang Prince's song, "I Would Die 4 You."
      </p>
      
            <p>
        It was a moving salute from Timberlake, who has said that there's a "little bit of Prince" in all of his work as a musician.
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img  retina-enabled">
              <img class="j-entry-img" src="https://media3.s-nbcnews.com/j/newscms/2018_05/1315597/super-bowl-justin-timberlake-prince-today-180204-inline-03_81a414f45c28f42cb27ba746c600e515.today-inline-large.jpg" alt="" title="US-ENTERTAINMENT-AMFOOT-MUSIC">
                  <small class="entry-img-credit">ANGELA WEISS&nbsp;/&nbsp;AFP - Getty Images</small>
                  <div class="entry-img-caption">Justin Timberlake performs at a piano as an image of pop icon Prince appears on a giant screen during Super Bowl LII in Minneapolis. </div>
      	</figure>
      </div>
      
            <div class="inline-img-container">
          <figure class="entry-img  retina-enabled">
              <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2018_05/1315578/super-bowl-justin-timberlake-today-180204-inline-03_1f6a8b1cad4169921663013c90f5ac5f.today-inline-large.jpg" alt="" title="Pepsi Super Bowl LII Halftime Show">
                  <small class="entry-img-credit">Christian Petersen&nbsp;/&nbsp;Getty Images</small>
                  <div class="entry-img-caption">This year marked Justin Timberlake&#x27;s second time headlining the Super Bowl halftime show. </div>
      	</figure>
      </div>
      
            <p>
        Prince, who was a proud Minnesotan, <a href="https://www.today.com/popculture/prince-dies-57-katy-perry-gene-simmons-more-mourn-music-t87676" target="_blank">died in April 2016</a>.
      </p>
      
            <p>
        Earlier in his performance, Timberlake breezed through many of his hits, including "Sexy Back," "My Love" and "Rock Your Body," all the while showing off his signature dance moves.
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img  retina-enabled">
              <img class="j-entry-img" src="https://media2.s-nbcnews.com/j/newscms/2018_05/1315602/super-bowl-justin-timberlake-today-180204-inline-23_47b634b63b4b92ad083659ba680fb236.today-inline-large.jpg" alt="" title="Pepsi Super Bowl LII Halftime Show">
                  <small class="entry-img-credit">Christopher Polk&nbsp;/&nbsp;Getty Images</small>
                  <div class="entry-img-caption">Timberlake, who recently released a new album, performed many of his hits during the halftime show. </div>
      	</figure>
      </div>
      
            <p>
        He also performed "Until the End of Time" at a piano, a rare ballad in an otherwise energetic show.
      </p>
      
            <p>
        At one point, <a href="https://www.today.com/video/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652" target="_blank">Timberlake </a>was joined by a brass band — at another, a team of backup dancers flashed mirrors as he sang his hit "Mirrors."
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img  retina-enabled">
              <img class="j-entry-img" src="https://media4.s-nbcnews.com/j/newscms/2018_05/1315581/super-bowl-justin-timberlake-today-180204-inline-08_04a20fb4be3c182aad83fb4382815b48.today-inline-large.jpg" alt="" title="Super Bowl LII-Philadelphia Eagles vs New England Patriots">
                  <small class="entry-img-credit">John David Mercer&nbsp;/&nbsp;Reuters/USA TODAY Sports</small>
                  <div class="entry-img-caption">At one point during the show, Timberlake slowed things down and played the piano. </div>
      	</figure>
      </div>
      
            <p>
        Timberlake ended his performance by singing "Can't Stop the Feeling," even running into the stands, <a href="https://www.today.com/popculture/selfie-kid-ryan-mckenna-explains-his-amazing-super-bowl-photo-t122249" target="_blank">where he stopped to take a selfie with a fan</a>. (That's why we love you, JT.)
      </p>
      
            <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper inline j-inline" data-canonicalUrl="https://www.today.com/video/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652" data-thumbnail="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_pop_jt_super_bowl_180202_1920x1080.today-inline-vid-featured-desktop.jpg" data-title="Justin Timberlake opens up about Super Bowl, his son and success" data-mpx-id="1152144451652">
        <div class="player-closedcaption">
        	<header>Closed Captioning</header>
        	<div class="switch">
              <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
              <label for="week" class="switch-label switch-label-off">ON</label>
              <input type="radio" class="switch-input" name="view" value="month" id="month">
              <label for="month" class="switch-label switch-label-on">OFF</label>
              <span class="switch-selection"></span>
            </div>
            <div class="actions-box control-cc-close">
        			apply | reset <span class="close-box"> x </span>
            </div>
        	<ul class="cc-nav">
        		<li class="tabselect"><a href="#">Text Display</a></li>
        		<li><a href="#">Background</a></li>
        		<li><a href="#">Enhancements</a></li>
        	</ul>
            <div class="tab1">
            	<div class="of-three">
            		font<br>
            		<select>
        			  <option value="times">Times New Roman</option>
        			  <option value="arial">Arial</option>
        			  <option value="comicsans">Comic Sans</option>
        			</select>
            	</div>
            	<div class="of-three">
            		size<br>
            		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
            	</div>
            	<div class="of-three">
            		color<br>
            		<div class="colorblock-select select"> </div>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
            	</div>
            </div>
        </div>  <meta itemprop="duration" content="P63S">
        <meta itemprop="contentUrl" content="https://www.today.com/offsite/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652">
        <meta itemprop="description" content="NBC Sports&#x27; Dan Patrick sat down with Justin Timberlake, who opened up about his preparations for the Super Bowl halftime show, his son, and how he defines success.">
        <meta itemprop="name" content="Justin Timberlake opens up about Super Bowl, his son and success">
        <meta itemprop="thumbnailUrl" content="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_pop_jt_super_bowl_180202_1920x1080.today-inline-vid-featured-desktop.jpg">
        <meta itemprop="uploadDate" content="2018-02-02T13:30:50.000+0000">
                  <div class="content-social player-social j-player-social-header" data-share-url="//www.today.com/video/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="Justin%20Timberlake%20opens%20up%20about%20Super%20Bowl%2C%20his%20son%20and%20success" data-video-guid="tdy_pop_jt_super_bowl_180202">
                  	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                  		<i class="icon-facebook j-facebook"></i>
                  	</div>
                  	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                  		<i class="icon-twitter j-twitter"></i>
                  	</div>
                  	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                  		<i class="icon-email j-email"></i>
                  	</div>
                  	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                  		<i class="icon-embed"></i>
                  	</div>
                  	<div class="btn-v share-url button j-player-social j-link">share link</div>
                  	<div class="player-l-shareCode-panel j-shareCode-panel">
                  		<i class="icon-close"></i>
                  		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                  	</div>
                  </div>
      
        <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled vilynx_enabled" data-video="{&quot;context&quot;:&quot;inline&quot;,&quot;mpxId&quot;:&quot;1152144451652&quot;,&quot;canonical_url&quot;:&quot;https://www.today.com/video/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/video/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652&quot;,&quot;legacy_url&quot;:&quot;https://www.today.com/video/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652&quot;,&quot;playerUrl&quot;:&quot;https://www.today.com/offsite/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652&quot;,&quot;ampPlayerUrl&quot;:&quot;https://player.today.com/offsite/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652&quot;,&quot;relatedLink&quot;:&quot;http://www.today.com/news/justin-timberlake-reveals-he-doesn-t-want-his-son-play-t122172&quot;,&quot;sentiment&quot;:&quot;Positive&quot;,&quot;shortUrl&quot;:&quot;https://www.today.com/video/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652&quot;,&quot;description&quot;:&quot;NBC Sports&#x27; Dan Patrick sat down with Justin Timberlake, who opened up about his preparations for the Super Bowl halftime show, his son, and how he defines success.&quot;,&quot;title&quot;:&quot;Justin Timberlake opens up about Super Bowl, his son and success&quot;,&quot;thumbnail&quot;:&quot;https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_pop_jt_super_bowl_180202_1920x1080.today-inline-vid-featured-desktop.jpg&quot;,&quot;socialTitle&quot;:&quot;Justin Timberlake opens up about Super Bowl, his son and success&quot;,&quot;seoHeadline&quot;:&quot;Justin Timberlake opens up about Super Bowl, his son and success&quot;,&quot;guid&quot;:&quot;tdy_pop_jt_super_bowl_180202&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;isSponsored&quot;:false,&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:false,&quot;mezzVersion&quot;:1,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;duration&quot;:63,&quot;pub_date&quot;:&quot;2018-02-02T13:30:50.000+0000&quot;,&quot;pub_date_user_facing&quot;:&quot;February 2nd, 2018&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/CgqUiwItbqiE?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:3408177,&quot;duration&quot;:63,&quot;durationISO&quot;:&quot;PT1M2.129S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/CqDqvoFvbWbA?MBR&#x3D;TRUE&quot;,&quot;width&quot;:960,&quot;height&quot;:540,&quot;bitrate&quot;:1727031,&quot;duration&quot;:63,&quot;durationISO&quot;:&quot;PT1M2.129S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/jgfFDz_sffC_?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080,&quot;bitrate&quot;:4716170,&quot;duration&quot;:63,&quot;durationISO&quot;:&quot;PT1M2.129S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/200bQ5AX_eSd?MBR&#x3D;TRUE&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;bitrate&quot;:904901,&quot;duration&quot;:63,&quot;durationISO&quot;:&quot;PT1M2.129S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;}],&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/media/captions/NBC_News/19/587/1517578445444_tdy_pop_jt_super_bowl_180202.srt&quot;},&quot;requiresCaptioning&quot;:false,&quot;hasCaptions&quot;:true,&quot;hasTranscript&quot;:false,&quot;transcript&quot;:&quot;&quot;,&quot;availabilityState&quot;:&quot;available&quot;}" data-mpxId="1152144451652"  data-video-state="available" vilynx-id="https://www.today.com/video/justin-timberlake-opens-up-about-super-bowl-his-son-and-success-1152144451652">
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Justin Timberlake opens up about Super Bowl, his son and success</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">1:03</span>
                  </small>
              </div>
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Justin Timberlake opens up about Super Bowl, his son and success</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">1:03</span>
                  </small>
              </div>
      
      
          <img class="player-tease-img"
            src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_pop_jt_super_bowl_180202_1920x1080.today-inline-vid-featured-desktop.jpg">
      
        </div>
      
      
      
      
      
                <section class="player-l-playlist j-video-feeds associated">
                  <h4 class="player-header-playlist associated">More video</h4>
                      <article class="player-l-tease j-video-tease" data-mpxid="1153887811506">
                        <a class="player-tease-link" href="//www.today.com/video/watch-student-with-autism-sink-basket-on-her-very-first-shot-1153887811506">
                          <figure class="player-tease">
                            <i class="player-tease-icon icon-video-play"></i>
                            <span class="player-tease-duration">0:38</span>
                            <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                      <noscript>
                                <img class="tease-image"
                                  src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_news_boost_180205.today-vid-canonical-small-desktop.jpg"
                                  title="Watch student with autism sink basket on her very first shot"
                                  alt="Watch student with autism sink basket on her very first shot">
                              </noscript>
                              <img class="tease-image tease-image-placeholder j-lazy-img"
                                src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                alt=""
                                data-src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_news_boost_180205.today-vid-canonical-small-desktop.jpg"
                                data-title="Watch student with autism sink basket on her very first shot"
                                data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                            <small class="tease-playing">Now Playing</small>
                          </figure>
                          <h2 class="player-tease-headline">Watch student with autism sink basket on her very first shot</h2>
                        </a>
                      </article>
                      <article class="player-l-tease j-video-tease" data-mpxid="1153878083635">
                        <a class="player-tease-link" href="//www.today.com/video/ryan-mckenna-recounts-getting-selfie-with-justin-timberlake-1153878083635">
                          <figure class="player-tease">
                            <i class="player-tease-icon icon-video-play"></i>
                            <span class="player-tease-duration">0:49</span>
                            <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                      <noscript>
                                <img class="tease-image"
                                  src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_news_hoda_mckenna_180205.today-vid-canonical-small-desktop.jpg"
                                  title="Ryan McKenna recounts getting selfie with Justin Timberlake"
                                  alt="Ryan McKenna recounts getting selfie with Justin Timberlake">
                              </noscript>
                              <img class="tease-image tease-image-placeholder j-lazy-img"
                                src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                alt=""
                                data-src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_news_hoda_mckenna_180205.today-vid-canonical-small-desktop.jpg"
                                data-title="Ryan McKenna recounts getting selfie with Justin Timberlake"
                                data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                            <small class="tease-playing">Now Playing</small>
                          </figure>
                          <h2 class="player-tease-headline">Ryan McKenna recounts getting selfie with Justin Timberlake</h2>
                        </a>
                      </article>
                      <article class="player-l-tease j-video-tease" data-mpxid="1153874499521">
                        <a class="player-tease-link" href="//www.today.com/video/eagles-fan-loses-wisdom-teeth-but-gains-super-bowl-tickets-1153874499521">
                          <figure class="player-tease">
                            <i class="player-tease-icon icon-video-play"></i>
                            <span class="player-tease-duration">1:01</span>
                            <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                      <noscript>
                                <img class="tease-image"
                                  src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_trend_daly_click_180205_1920x1080.today-vid-canonical-small-desktop.jpg"
                                  title="Eagles fan loses wisdom teeth (but gains Super Bowl tickets)"
                                  alt="Eagles fan loses wisdom teeth (but gains Super Bowl tickets)">
                              </noscript>
                              <img class="tease-image tease-image-placeholder j-lazy-img"
                                src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                alt=""
                                data-src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_trend_daly_click_180205_1920x1080.today-vid-canonical-small-desktop.jpg"
                                data-title="Eagles fan loses wisdom teeth (but gains Super Bowl tickets)"
                                data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                            <small class="tease-playing">Now Playing</small>
                          </figure>
                          <h2 class="player-tease-headline">Eagles fan loses wisdom teeth (but gains Super Bowl tickets)</h2>
                        </a>
                      </article>
                      <article class="player-l-tease j-video-tease" data-mpxid="1153401411565">
                        <a class="player-tease-link" href="//www.today.com/video/highs-and-lows-bus-driver-gets-super-bowl-tickets-jeopardy-players-don-t-know-football-1153401411565">
                          <figure class="player-tease">
                            <i class="player-tease-icon icon-video-play"></i>
                            <span class="player-tease-duration">4:53</span>
                            <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                      <noscript>
                                <img class="tease-image"
                                  src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_sun_highs_lows_180204_2.today-vid-canonical-small-desktop.jpg"
                                  title="Highs and Lows: Bus driver gets Super Bowl tickets, ‘Jeopardy’ players don’t know football"
                                  alt="Highs and Lows: Bus driver gets Super Bowl tickets, ‘Jeopardy’ players don’t know football">
                              </noscript>
                              <img class="tease-image tease-image-placeholder j-lazy-img"
                                src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                alt=""
                                data-src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201802/tdy_sun_highs_lows_180204_2.today-vid-canonical-small-desktop.jpg"
                                data-title="Highs and Lows: Bus driver gets Super Bowl tickets, ‘Jeopardy’ players don’t know football"
                                data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                            <small class="tease-playing">Now Playing</small>
                          </figure>
                          <h2 class="player-tease-headline">Highs and Lows: Bus driver gets Super Bowl tickets, ‘Jeopardy’ players don’t know football</h2>
                        </a>
                      </article>
                </section>
              
      
      </div>
      
            <p>
        Timberlake released a new album this week, "Man of the Woods."
      </p>
      
            <p>
        Sunday marked his second time headlining the <a href="https://www.today.com/recipes/category/super-bowl" target="_blank">Super Bowl</a> halftime show.
      </p>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="//www.today.com/popculture">Pop Culture</a></span>
                <span><a href="//www.today.com/popculture/music">Music</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media2.s-nbcnews.com/i/newscms/2018_05/1315593/super-bowl-justin-timberlake-today-180204-tease-18_bb189a6b056b33a5e6f36d6ddaa877bd.jpg" data-share-url="//www.today.com/popculture/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-t122236" data-share-headline="Justin%20Timberlake%20pays%20tribute%20to%20Prince%20during%20Super%20Bowl%20halftime%20show" data-section="popculture">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="158" data-prompt_text="TODAY daily newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-122236" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      					<% if (showCaptionOptions) { %>
      						<div class="js-control-ccOptions">
      							<i class="icon-video-cc-options control-cc-options">Options</i>
      							<i class="icon-video-cc-english control-cc-english">English</i>
      							<i class="icon-video-cc-off control-cc-off">Off</i>
      						</div>
      					<% } %>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %>
    </script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

      <script id="mps-ext-load" type="text/javascript">
        var mpscall = { site:'todayshow', 'cag[device]':'desktop' },
            mpsopts = { host:'mps.nbcnews.com' },
            mps = mps || {};
    
        mpscall['cag[primary_section]'] = 'popculture';
        mpscall['cag[primary_topic]'] = 'music';
        mpscall['cag[primary_subtopic]'] = '';
        mpscall['cag[primary_label]'] = '';
        mpscall['cag[primary_show]'] = '';
        mpscall['cag[entryno]'] = '1';
        mpscall['type'] = 'post';
        mpscall['is_content'] = '1';
        mpscall['cag[breaking_news]'] = '0';
        mpscall['cag[byline]'] = 'Rheana Murray';
        mpscall['cag[series]'] = '';
        mpscall['cag[anchors]'] = '';
        mpscall['cag[shows]'] = '';
        mpscall['cag[sections]'] = 'popculture|news';
        mpscall['cag[labels]'] = '';
        mpscall['cag[topics]'] = 'music|sports';
        mpscall['cag[subtopics]'] = '';
        mpscall['cag[external_id]'] = '122236';
        mpscall['taxonomy'] = 'popculture,music';
        mpscall['cat'] = 'popculture|music';
        mpscall['path'] = '/popculture/music/super-bowl-2018-justin-timberlake-honors-prince-during-halftime-show-122236';
    
        document.write('<scr' + 'ipt id="mps-ext-load" src="//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js"></scr' + 'ipt>');
        // I am using this value below when I load more ads
        var mpsload = { src:'//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js?nowrite=jq' };
      </script>

      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-d31686408f.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2018-02-06T00:36:38.957Z; executionTime: 768; ra: ws; -->