<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">Enter here for a chance to win Kathie Lee and Hoda&#x27;s Give It Away prize</title><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="10150138890205613"/><meta data-rh="true" property="og:site_name" content="TODAY.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@TodayShow"/><meta data-rh="true" name="twitter:creator" content="TodayShow"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="KLG and Hoda are going to give 5 lucky viewers a special prize each week. "/><meta data-rh="true" property="og:url" content="https://www.today.com/popculture/enter-here-chance-win-kathie-lee-hoda-s-give-it-t134999"/><meta data-rh="true" property="og:title" content="Enter here for a chance to win Kathie Lee and Hoda&#x27;s Give It Away prize"/><meta data-rh="true" property="og:description" content="KLG and Hoda are going to give 5 lucky viewers a special prize each week."/><meta data-rh="true" property="og:image" content="https://media3.s-nbcnews.com/j/newscms/2018_16/1333261/2d274907827471-tdy-klg-hoda-give-away-150213-streams_desktop_medium_b0592526e046a590a028eb6cc57b4148_06d2516d8c839eea75c7f95f32da4f23.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media3.s-nbcnews.com/j/newscms/2018_16/1333261/2d274907827471-tdy-klg-hoda-give-away-150213-streams_desktop_medium_b0592526e046a590a028eb6cc57b4148_06d2516d8c839eea75c7f95f32da4f23.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image:src" content="https://media3.s-nbcnews.com/j/newscms/2018_16/1333261/2d274907827471-tdy-klg-hoda-give-away-150213-streams_desktop_medium_b0592526e046a590a028eb6cc57b4148_06d2516d8c839eea75c7f95f32da4f23.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:image" content="https://media3.s-nbcnews.com/j/newscms/2018_16/1333261/2d274907827471-tdy-klg-hoda-give-away-150213-streams_desktop_medium_b0592526e046a590a028eb6cc57b4148_06d2516d8c839eea75c7f95f32da4f23.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:title" content="Enter here for a chance to win Kathie Lee and Hoda&#x27;s Give It Away prize"/><meta data-rh="true" name="twitter:description" content="KLG and Hoda are going to give 5 lucky viewers a special prize each week."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media3.s-nbcnews.com/j/newscms/2018_16/1333261/2d274907827471-tdy-klg-hoda-give-away-150213-streams_desktop_medium_b0592526e046a590a028eb6cc57b4148_06d2516d8c839eea75c7f95f32da4f23.1024;768;7;70;3.jpg"/><link data-rh="true" rel="shortcut icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/favicon.ico"/><link data-rh="true" rel="canonical" href="https://www.today.com/popculture/enter-here-chance-win-kathie-lee-hoda-s-give-it-t134999"/><link data-rh="true" rel="amphtml" href="https://www.today.com/today/amp/tdna134999"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/todayshow","https://www.facebook.com/today","https://plus.google.com/+todayshow","https://www.instagram.com/todayshow","https://www.youtube.com/today"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.today.com/popculture/enter-here-chance-win-kathie-lee-hoda-s-give-it-t134999","pageType":"Article","vertical":"today","subVertical":"","section":"popculture","subSection":"klgandhoda-antics","label":"on-the-show","packageId":"","sponsor":"","ecommerceEnabled":false}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Enter here for a chance to win Kathie Lee and Hoda's Give It Away prize","url":"https://www.today.com/popculture/enter-here-chance-win-kathie-lee-hoda-s-give-it-t134999","thumbnailUrl":"https://media3.s-nbcnews.com/j/newscms/2018_16/1333261/2d274907827471-tdy-klg-hoda-give-away-150213-streams_desktop_medium_b0592526e046a590a028eb6cc57b4148_06d2516d8c839eea75c7f95f32da4f23.1024;768;7;70;3.jpg","alternativeHeadline":"Enter here for a chance to win Kathie Lee and Hoda's Give It Away prize","dateCreated":"Thu Aug 02 2018 19:08:00 GMT+0000 (UTC)","datePublished":"Thu Aug 02 2018 19:08:00 GMT+0000 (UTC)","dateModified":"Thu Aug 02 2018 19:09:23 GMT+0000 (UTC)","articleSection":"popculture","articleId":"tdna134999","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna134999"},"topics":"","image":{"@type":"ImageObject","url":"https://media3.s-nbcnews.com/i/newscms/2018_16/1333261/2d274907827471-tdy-klg-hoda-give-away-150213-streams_desktop_medium_b0592526e046a590a028eb6cc57b4148_06d2516d8c839eea75c7f95f32da4f23.jpg","caption":"","width":560,"height":316},"author":[{"@type":"Person","jobTitle":"Author","name":"TODAY"}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"KLG and Hoda are going to give 5 lucky viewers a special prize each week. ","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/popculture/enter-here-chance-win-kathie-lee-hoda-s-give-it-t134999"},"video":[]}</script><link href="/rassets1//icons.css?soBigTime=1234" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/rassets1/main-48b50db3b1d849cedc93.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class=""><div id="content"><div class="today container___2vv8Q" data-reactroot=""><div class="popupWrapper___3RtL8 signupPopup___1-aVo"><button class="popupOverlay___33ckE"></button><button class="popupClose___3gSlf"><span class="icon icon-close"></span></button><div class="popupContent___KXPxm"><div class="popupHeaderWrapper___2cbuJ"><h2 class="signUpHeader___3sbgR">Sign up for the TODAY newsletter</h2></div><div class="popupFormWrapper___2YDvv"><div class="popupFormSuccess____Smaq"><h2 class="confirmation___MllfT">You have successfully subscribed to the TODAY newsletter.</h2><p></p></div><div class="popupForm___3iaA1"><h2 class="formTitleHeader___1_dp5">Subscribe now and get trending stories, celebrity news and all the best of TODAY.</h2><div class="j_newsletter_subscribe" data-nlid="157" data-show_prompt="false" data-confirm_howl="false"></div></div></div></div></div><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="bannerAd___M8HV_ ad-container"><div class="adBackground___3sysw" style="height:0px"></div><div class=""><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;true&quot;}"></div></div></div><div style="margin-top:0"></div><div class="container___20-Ws" style="top:0"><nav class="navbar___1EKcg light___10Qi1"><div class="logo___1IYlZ"><a href="/"><div class="todayLogo___1nJLT black___1MXoW"><svg class="sunrise___3PpY-" xmlns="http://www.w3.org/2000/svg" width="25" height="13" viewBox="0 0 25 13"><g fill-rule="evenodd"><path d="M24.837 12.268C24.57 5.616 19.115.304 12.424.304 5.78.304.352 5.544.017 12.133c-.012.215-.017.43-.017.646h3.221c0-.209.008-.419.022-.625.321-4.805 4.316-8.615 9.181-8.615 4.883 0 8.89 3.84 9.185 8.67.012.189.018.378.018.57h3.22c0-.17-.002-.342-.01-.511"></path><path d="M12.424 4.462c-4.39 0-7.983 3.432-8.264 7.77-.013.18-.018.362-.018.547h3.22c0-.198.012-.395.035-.588.29-2.525 2.435-4.495 5.027-4.495 2.606 0 4.76 1.989 5.032 4.533.02.181.03.363.03.55h3.22c0-.179-.005-.352-.016-.528-.271-4.348-3.868-7.789-8.266-7.789"></path><path d="M12.424 8.621a4.145 4.145 0 0 0-4.14 4.16h8.281a4.146 4.146 0 0 0-4.141-4.16"></path></g></svg><span class="logo___2CvYy icon icon-vertical-today"></span></div></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container"><span class="sponsorText___pkaD2">Sponsored by</span><div class="adsSponsorLogo___205aG"><div data-enigma="true" data-slot="sponsorlogo" data-sizes="[[[1000,1],[88,31]],[[758,1],[]],[[0,0],[]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div></div></div><div class="headlineWrapper___1QKmN"><div class="subverticals___2FOCj"><ul class="subverticalsList___1VYZ- light"><li class="subverticalsListElement___1q6qW"><a href="/food" class="">Food</a></li><li class="subverticalsListElement___1q6qW"><a href="/home" class="">Home</a></li><li class="subverticalsListElement___1q6qW"><a href="/health" class="">Health &amp; Wellness</a></li><li class="subverticalsListElement___1q6qW"><a href="/style" class="">Style</a></li><li class="subverticalsListElement___1q6qW"><a href="/parents" class="">Parents</a></li><li class="subverticalsListElement___1q6qW"><a href="/popculture" class="">Pop Culture</a></li><li class="subverticalsListElement___1q6qW"><a href="/label/shopping" class="">Shop</a></li></ul></div><div class="headlineTitle___3PPzS"><h1 class="headlineTitleText___CRuAl"></h1></div><div class="socialShareWrapper___39f3A"><div class="socialWrapper___3Xzcr"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/popculture/enter-here-chance-win-kathie-lee-hoda-s-give-it-t134999" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=&amp;via=TODAYshow&amp;url=https://www.today.com/popculture/enter-here-chance-win-kathie-lee-hoda-s-give-it-t134999&amp;original_referer=https://www.today.com/popculture/enter-here-chance-win-kathie-lee-hoda-s-give-it-t134999" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=&amp;body=https://www.today.com/popculture/enter-here-chance-win-kathie-lee-hoda-s-give-it-t134999"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.today.com%2Fpopculture%2Fenter-here-chance-win-kathie-lee-hoda-s-give-it-t134999"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa"><span></span><span></span><span></span></button></nav></div><div class="content___F38wa"><div><div><div class="container___2EGEI"><section class="container___2r2e1 noimage___gg7P9"><header class="header___ivcmX mh5"><aside class="taxterm___3ynvJ f2 founders-mono ttu ls-tight"><span>Celebs</span></aside><div class="articleHero___37q3K"><h1 class="headline___CuovH f8 f9-m fw3 mb3 mt0 publico-hed lh-title">Enter here for a chance to win Kathie Lee and Hoda&#x27;s Give It Away prize</h1><div class="dekSummary___GcgCT f4 f5-m f6-l f7-xl publico-hed lh-copy fw3 ls-normal mb3 mb6-m"> <!-- -->KLG and Hoda are going to give 5 lucky viewers a special prize each week.<!-- --> </div><div class="founders-mono f2 lh-copy ws-tight ls-tight"><span class="inlineAuthor___sgwQx">by <!-- -->TODAY<!-- --> / </span><span class="pubDate___21qBX"><span><time class="pubDate___3OViw" dateTime="Thu Aug 02 2018 19:08:00 GMT+0000 (UTC)">Aug.02.2018 / 7:08 PM ET</time></span></span><span class="source___18MzA"> / <!-- -->Source: <!-- -->TODAY</span></div></div></header><div class="heroMediaHolder___1X_U1"></div></section><article class="gridContainer___3alrm gridContainer___2Sgv0 noMainImage___3YWBu" data-taboola-target="read-more"><div class=""><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><div class="section___2arDM"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"></div></div><div class="section___2arDM lastSection___2KSdE"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"><div class="tabletNewsletter___Av6eE"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div></div><div class="signupBackground___27LhS"><h1 class="signupTitle___15fvr">Get the latest from TODAY</h1><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko founders-cond lh-none f4 fs-normal ls-normal pv6">SUBSCRIBE</button></div></div></div></div><p>Entries are collected beginning each Monday at 9 a.m. and ending each Thursday at 5 p.m.</p><figure class="medium___16lj6"><picture class="theimg___1sY8s"><source srcSet="https://media3.s-nbcnews.com/j/newscms/2018_16/1333261/2d274907827471-tdy-klg-hoda-give-away-150213-streams_desktop_medium_b0592526e046a590a028eb6cc57b4148_06d2516d8c839eea75c7f95f32da4f23.fit-560w.jpg" media="(min-width: 1000px)"/><img src="https://media3.s-nbcnews.com/j/newscms/2018_16/1333261/2d274907827471-tdy-klg-hoda-give-away-150213-streams_desktop_medium_b0592526e046a590a028eb6cc57b4148_06d2516d8c839eea75c7f95f32da4f23.fit-760w.jpg" alt=""/></picture></figure><section class="embedWidget medium___Qn3DV"><div class="hootSuiteWrapper___1VCxv"><script src="https://assets.brightkit.com/assets/js/iframe.min.js"></script><iframe frameBorder="0" scrolling="auto" src="https://giveitawayaug69.hscampaigns.com" id="bk_iframe" onload="resizeCrossDomainIframe('bk_iframe', 'https://giveitawayaug69.hscampaigns.com');" allowfullscreen></iframe></div></section></div><div class="rightRail___IGUOf"></div></div><div class="midresponsiveAd___3hmNF ad-container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><div class="section___2arDM"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"><div class="mobileNewsletter___11a9q"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div></div><div class="signupBackground___27LhS"><h1 class="signupTitle___15fvr">Get the latest from TODAY</h1><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko founders-cond lh-none f4 fs-normal ls-normal pv6">SUBSCRIBE</button></div></div></div></div></div></div></article></div></div></div><div><div></div><div class="transporter___lpyHn"><div class="logoContainer___333T2"><svg class="logo___5rpEG transporter-step0" width="100" height="59" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 60"><path class="feather___3sXMq" d="M.5 43.6c2.6-6.9 9.9-9.3 16.3-5.2l28 19.6H10.9C3.8 58-1.7 51.5.5 43.6" fill="#FFF"></path><path class="feather___3sXMq" d="M28.7 21.3l14.4 33.2L13.4 34c-7.5-5-6-13.5-1.8-17.3 5.8-4.9 14.1-3.2 17.1 4.6" fill="#FFF"></path><path class="feather___3sXMq" d="M48.6 13.5l-5.2 37.2-15-35.4C25.2 6.5 32.4.7 37.3.6c5.5-.6 12.5 3.6 11.3 12.9" fill="#FFF"></path><path class="feather___3sXMq" d="M71.3 15.2L56.5 50.6l-4.7-32c-.4-4.9 2.6-5 3.7-5.9-.2-.7-1.7-.7-1.7-.7H51C50.6 3.7 57 .1 62.3.5c5.6.2 12 6.8 9 14.7" fill="#FFF"></path><path class="feather___3sXMq" d="M86.4 33.8L56.7 54.4l14-32.8c4.2-10.4 14.1-8.3 17.6-4.4 3.8 3.9 4.9 11.7-1.9 16.6" fill="#FFF"></path><path class="feather___3sXMq" d="M89.5 58H55.1L83 38.4c6.9-4.6 14.1-.4 16 5.6 2.1 6.7-2.4 14-9.5 14" fill="#FFF"></path></svg><span class="line___3z_3O"></span><span class="label___1lNzn">MORE FROM <!-- -->today</span></div></div></div></div><nav class="container___3XG4H founders-mono f2 lh-none ls-tight"><a href="/" title="return to Home page"><span class="icon icon-today-sunrise backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.today.com/about">About</a></li><li><a href="//visit.today.com/">Visit</a></li><li><a href="//budurl.com/zdtTDYtdyns122216">Today Store</a></li><li><a href="//www.today.com/info/app">Today Apps</a></li><li><a href="//www.today.com/info/contact-us">Contact</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.nbcuniversal.com/privacy">Privacy Policy</a></li><li><a href="//www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="//www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="//www.today.com/sitemap">SiteMap</a></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/267?v=1"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7 founders-mono f2 lh-none ls-tight">© <!-- -->2018<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav></div></div><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"tdna134999","transporter":"false","targeting":"today|ontheshow|connect|popculture|klgandhodaantics"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Fpopculture\u002Fklgandhodaantics","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="/rassets1/ads-1094aec150f016d9f0e9.js"></script><script charSet="UTF-8">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</script><script src="/rassets1/node_static_398e8e78bfbc9959099d.js" charSet="UTF-8"></script><script src="/rassets1/main-48b50db3b1d849cedc93.js" defer="" charSet="UTF-8"></script></body></html>