<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>AOL&#x27;s Instant Messenger, AIM, is shutting down soon - TODAY.com</title>
    <meta name="author" content="Andrew Blustein">
    <meta property="og:description" content="It&#x27;s time to update your away message on AOL&#x27;s Instant Messenger one last time, because soon you&#x27;ll never be able to do it again. ">
    <meta name="description" content="It&#x27;s time to update your away message on AOL&#x27;s Instant Messenger one last time, because soon you&#x27;ll never be able to do it again. ">
        <meta property="og:title" content="AIM is going away and we&#x27;re all feeling a bit nostalgic">
        <meta name="twitter:title" content="AIM is going away and we&#x27;re all feeling a bit nostalgic">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://media1.s-nbcnews.com/i/newscms/2017_40/1287485/aol-today-171006-tease_bf279565cd36419b3f8cf067ac08d8b5.jpg">
    <meta property="og:url" content="https://www.today.com/popculture/aol-s-instant-messenger-aim-shutting-down-soon-t117200">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta property="fb:pages" content="43060543381">
    <meta property="fb:pages" content="877272149009111">
    <meta property="fb:pages" content="363939277982">
    <meta property="fb:pages" content="833762920078637">
    <meta property="fb:pages" content="1228114460538309">
    <meta property="fb:pages" content="184293318271345">
    <meta property="fb:pages" content="157687092983">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="It&#x27;s time to update your away message on AOL&#x27;s Instant Messenger one last time, because soon you&#x27;ll never be able to do it again. ">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="https://media1.s-nbcnews.com/j/newscms/2017_40/1287485/aol-today-171006-tease_bf279565cd36419b3f8cf067ac08d8b5.today-inline-vid-featured-desktop.jpg">
    <meta name="parsely-post-id" content="117200">
        <meta name="news_keywords" content="Pop Culture,News,Popculture">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2017-10-06T21:42:50.000Z">
    <link rel="canonical" href="https://www.today.com/popculture/aol-s-instant-messenger-aim-shutting-down-soon-t117200">
      <link rel="amphtml" href="https://www.today.com/amp/popculture/aol-s-instant-messenger-aim-shutting-down-soon-t117200">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=https://www.today.com/popculture/aol-s-instant-messenger-aim-shutting-down-soon-t117200">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-b960f3ec39.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-c77bf41caa.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="//www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/parents">Parents</a></li>
                  </ul>
                </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="//www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/megyn-kelly-today" title="Megyn Kelly TODAY">Megyn Kelly TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture" title="Pop Culture: Entertainment and Celebrity News, Photos &amp; Videos">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture/citi-concert-series" title="Citi Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets" title="Pets &amp; Animals: Funny Photos, Cute Animal Videos &amp; Pet News">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets/today-puppy" title="TODAY Puppy – updates from TODAY’s Puppy with a Purpose">Puppy with a Purpose</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/store" title="Shop TODAY">Shop TODAY</a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:aol-s-instant-messenger-aim-shutting-down-soon","channelSection":"popculture","mobile":"false","platform":"desktop","page":"article","section":"popculture","topic":"popculture","subSection":"","label":"","show":"","seriesName":"","anchor":"","contentType":"post","headline":"AIM is going away and we're all feeling a bit nostalgic","breakingNews":false,"modifiedDate":"2017-10-06T21:42:52.000Z","publishDate":"2017-10-06T21:42:50.000Z","documentID":"117200","linkName":"","linkSection":"","searchTerms":"","byline":"Andrew Blustein","contentSource":"TODAY","canonicalUrl":"https://www.today.com/popculture/aol-s-instant-messenger-aim-shutting-down-soon-t117200","videoPresent":0,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="https://media1.s-nbcnews.com/i/newscms/2017_40/1287485/aol-today-171006-tease_bf279565cd36419b3f8cf067ac08d8b5.jpg" data-next-articles="[&quot;/ajax/article/hgtv-stars-share-their-go-vacuums-cleaners-t117049&quot;,&quot;/ajax/article/faith-hill-tim-mcgraw-celebrate-anniversary-joint-album-announce-t117185&quot;,&quot;/ajax/article/80-morgan-freeman-has-one-little-tip-keeping-his-energy-t117182&quot;,&quot;/ajax/article/gal-gadot-tries-reese-s-peanut-butter-cup-first-time-t117183&quot;,&quot;/ajax/article/lin-manuel-miranda-explains-his-unprecedented-response-trump-tweets-t117180&quot;,&quot;/ajax/article/ryan-gosling-will-melt-your-heart-his-tribute-his-late-t117170&quot;,&quot;/ajax/article/watch-miley-cyrus-billy-ray-cover-tom-petty-s-wildflowers-t117172&quot;,&quot;/ajax/article/mayim-bialik-reunites-blossom-cast-see-pics-t117163&quot;,&quot;/ajax/article/ariana-grande-aftermath-traumatic-manchester-bombing-t117160&quot;,&quot;/ajax/article/jason-biggs-jenny-mollen-welcome-2nd-child-son-lazlo-t117148&quot;]" data-canonical-url="https://www.today.com/popculture/aol-s-instant-messenger-aim-shutting-down-soon-t117200" data-id="117200" data-share-headline="AIM%20is%20going%20away%20and%20we&#x27;re%20all%20feeling%20a%20bit%20nostalgic" data-seo-headline="AOL&#x27;s Instant Messenger, AIM, is shutting down soon" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;popculture&quot;,&quot;cag[primary_topic]&quot;:&quot;popculture&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;&quot;,&quot;cag[primary_show]&quot;:&quot;&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Andrew Blustein&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;&quot;,&quot;cag[sections]&quot;:&quot;popculture|news&quot;,&quot;cag[labels]&quot;:&quot;&quot;,&quot;cag[topics]&quot;:&quot;popculture&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;117200&quot;,&quot;taxonomy&quot;:&quot;popculture,popculture&quot;,&quot;cat&quot;:&quot;popculture|popculture&quot;,&quot;path&quot;:&quot;/popculture/popculture/aol-s-instant-messenger-aim-shutting-down-soon-117200&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:aol-s-instant-messenger-aim-shutting-down-soon&quot;,&quot;channelSection&quot;:&quot;popculture&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;popculture&quot;,&quot;topic&quot;:&quot;popculture&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;&quot;,&quot;show&quot;:&quot;&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;AIM is going away and we&#x27;re all feeling a bit nostalgic&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2017-10-06T21:42:52.000Z&quot;,&quot;publishDate&quot;:&quot;2017-10-06T21:42:50.000Z&quot;,&quot;documentID&quot;:&quot;117200&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Andrew Blustein&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/popculture/aol-s-instant-messenger-aim-shutting-down-soon-t117200&quot;,&quot;videoPresent&quot;:0,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="false">
      
        <div class="entry-top">
          <a href="/popculture">
            <h2>Pop Culture</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">AIM is going away and we&#x27;re all feeling a bit nostalgic</h1>
          <div class="entry-byline">
                <div class="byline-image-column">
                  <img class="byline-image" src="https://media3.s-nbcnews.com/j/newscms/2017_37/1282676/unnamed_81d4d884a7fe258619ebeae6e8866d93.today-byline.jpg">
                </div>
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2017-10-06"></time>
              <time class="entry-time" itemprop="datePublished" content="2017-10-06">2017-10-06T21:42:50.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Andrew Blustein</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="https://media3.s-nbcnews.com/j/newscms/2017_37/1282676/unnamed_81d4d884a7fe258619ebeae6e8866d93.today-byline.jpg">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
            
            </section>
      
        <div class="entry-container" data-share-image-url="https://media1.s-nbcnews.com/i/newscms/2017_40/1287485/aol-today-171006-tease_bf279565cd36419b3f8cf067ac08d8b5.jpg" data-share-url="http://on.today.com/2yNl96j" data-headline="AIM is going away and we&#x27;re all feeling a bit nostalgic" data-share-headline="AIM%20is%20going%20away%20and%20we&#x27;re%20all%20feeling%20a%20bit%20nostalgic" data-section="popculture" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media1.s-nbcnews.com/i/newscms/2017_40/1287485/aol-today-171006-tease_bf279565cd36419b3f8cf067ac08d8b5.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media1.s-nbcnews.com/i/newscms/2017_40/1287485/aol-today-171006-tease_bf279565cd36419b3f8cf067ac08d8b5.jpg" data-share-url="http://on.today.com/2yNl96j" data-share-headline="AIM%20is%20going%20away%20and%20we&#x27;re%20all%20feeling%20a%20bit%20nostalgic" data-section="popculture">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        Brace yourself — we have bad news.
      </p>
      
            <p>
        It's time to update your away message on AOL's Instant Messenger one last time, because soon you'll never be able to do it again.
      </p>
      
            <p>
        AOL Instant Messenger, or AIM, will <a href="https://aimemories.tumblr.com/" target="_blank">shut down on December 15</a>, after providing us with 20 years of embarrassing online memories.
      </p>
      
            <div class="widget tweetembed">
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">All good things come to an end. On Dec 15, we'll bid farewell to AIM. Thank you to all our users! <a href="https://twitter.com/hashtag/AIMemories?src=hash&ref_src=twsrc%5Etfw">#AIMemories</a> <a href="https://t.co/b6cjR2tSuU">https://t.co/b6cjR2tSuU</a> <a href="https://t.co/V09Fl7EPMx">pic.twitter.com/V09Fl7EPMx</a></p>— AIM (@aim) <a href="https://twitter.com/aim/status/916290747850264577?ref_src=twsrc%5Etfw">October 6, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
      </div>
      
            <p>
        You may be asking yourself how you'll be able to keep in touch with your camp boyfriend or girlfriend from 15 years ago now that AIM is going away, and you're not alone.
      </p>
      
            <p>
        Twitter — which, if we're being honest, probably contributed to the instant messaging service's demise — is abuzz with <a href="https://www.today.com/popculture/vanilla-ice-salt-n-pepa-more-bring-90s-nostalgia-today-t89566" target="_blank">nostalgia</a>.
      </p>
      
            <div class="widget tweetembed">
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">I think I've had an away message up for 15 years now. "BRB" ...But seriously, I was coming back. <a href="https://twitter.com/hashtag/ripAIM?src=hash&ref_src=twsrc%5Etfw">#ripAIM</a></p>— Joel Minnick (@jrminnick) <a href="https://twitter.com/jrminnick/status/916337378817650688?ref_src=twsrc%5Etfw">October 6, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
      </div>
      
            <div class="widget tweetembed">
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">The soul-crushing feeling of not getting a shoutout in your friendâs profile is almost impossible to replicate in 2017 <a href="https://twitter.com/hashtag/ripAIM?src=hash&ref_src=twsrc%5Etfw">#ripAIM</a></p>— Mike Golic Jr (@MGolicJR57) <a href="https://twitter.com/MGolicJR57/status/916381436432863232?ref_src=twsrc%5Etfw">October 6, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
      </div>
      
            <p>
        "If you were a '90s kid, chances are there was a point in time when AOL Instant Messenger (AIM) was a huge part of your life," Michael Albers, vice president of communications product at Oath, AOL's parent company, <a href="https://aimemories.tumblr.com/" target="_blank">said in an online statement</a>. "You likely remember the CD, your first screen name, your carefully curated away messages and how you organized your buddy lists."
      </p>
      
            <p>
        Sure enough, many people took to social media to remember their former screen names — but not <a href="https://www.today.com/parents/it-s-boy-joseph-gordon-levitt-wife-tasha-mccauley-welcome-t114114" target="_blank">Joseph Gordon-Levitt</a>.
      </p>
      
            <div class="widget tweetembed">
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">My first AIM screen name was taytortot107. Tay short for Taylor, my forever love of potatoes, born on the 10 and graduated in 07. <a href="https://twitter.com/hashtag/RIPAIM?src=hash&ref_src=twsrc%5Etfw">#RIPAIM</a></p>— Taylor Angulo (@taylorangulo) <a href="https://twitter.com/taylorangulo/status/916412657237921792?ref_src=twsrc%5Etfw">October 6, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
      </div>
      
            <div class="widget tweetembed">
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Today we say farewell to AOL Instant Messenger. Naturally we should all reveal our embarrassing usernames. (won't reveal mine tho!) <a href="https://twitter.com/hashtag/RIPaim?src=hash&ref_src=twsrc%5Etfw">#RIPaim</a></p>— Joseph Gordon-Levitt (@hitRECordJoe) <a href="https://twitter.com/hitRECordJoe/status/916352922635481088?ref_src=twsrc%5Etfw">October 6, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
      </div>
      
            <div class="widget tweetembed">
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">My first screen name was pyro886, because I thought it was cool to spray Lysol on my hand then set it on fire. V surprised I outlived AIM.</p>— Seth Plattner (@SethPlattner) <a href="https://twitter.com/SethPlattner/status/916335810374447104?ref_src=twsrc%5Etfw">October 6, 2017</a></blockquote> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
      </div>
      
            <p>
        We're not sure how many people still use AIM today, and we wouldn't blame you if you said you thought it was already gone.
      </p>
      
            <div class="video-wrapper">
        <section class="player-l-playlist j-video-bar associated">
          <h4 class="player-header-playlist associated">More Pop Culture videos</h4>
              <article class="player-l-tease j-video-tease" data-mpxid="1064263235627">
                <a class="player-tease-link" href="//www.today.com/video/elmo-and-his-sesame-street-pals-want-to-help-kids-cope-with-trauma-1064263235627?icid&#x3D;vbar">
                  <figure class="player-tease">
                    <i class="player-tease-icon icon-video-play"></i>
                    <span class="player-tease-duration">2:58</span>
                    <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
              <img class="tease-image"
                        src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201710/tdy_pop_klg_seasame_171006_1920x1080.today-vid-canonical-small-desktop.jpg"
                        title="Elmo and his Sesame Street pals want to help kids cope with trauma"
                        alt="Elmo and his Sesame Street pals want to help kids cope with trauma">      <small class="tease-sponsored">Sponsored Content</small>
                    <small class="tease-playing">Now Playing</small>
                  </figure>
                  <h2 class="player-tease-headline">Elmo and his Sesame Street pals want to help kids cope with trauma</h2>
                </a>
              </article>
              <article class="player-l-tease j-video-tease" data-mpxid="1064255555790">
                <a class="player-tease-link" href="//www.today.com/video/brooke-shields-my-new-film-daisy-winters-is-sad-but-not-tragic-1064255555790?icid&#x3D;vbar">
                  <figure class="player-tease">
                    <i class="player-tease-icon icon-video-play"></i>
                    <span class="player-tease-duration">3:51</span>
                    <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
              <img class="tease-image"
                        src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201710/tdy_pop_klg_brooke_171006.today-vid-canonical-small-desktop.jpg"
                        title="Brooke Shields: My new film ‘Daisy Winters’ is ‘sad but not tragic’"
                        alt="Brooke Shields: My new film ‘Daisy Winters’ is ‘sad but not tragic’">      <small class="tease-sponsored">Sponsored Content</small>
                    <small class="tease-playing">Now Playing</small>
                  </figure>
                  <h2 class="player-tease-headline">Brooke Shields: My new film ‘Daisy Winters’ is ‘sad but not tragic’</h2>
                </a>
              </article>
              <article class="player-l-tease j-video-tease" data-mpxid="1064236099792">
                <a class="player-tease-link" href="//www.today.com/video/which-hunk-has-the-sexiest-chest-hoda-kotb-and-jenna-bush-hager-say-1064236099792?icid&#x3D;vbar">
                  <figure class="player-tease">
                    <i class="player-tease-icon icon-video-play"></i>
                    <span class="player-tease-duration">1:36</span>
                    <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
              <img class="tease-image"
                        src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201710/tdy_pop_klg_chat_1_chets_171006_1920x1080.today-vid-canonical-small-desktop.jpg"
                        title="Which hunk has the sexiest chest? Hoda Kotb and Jenna Bush Hager say…"
                        alt="Which hunk has the sexiest chest? Hoda Kotb and Jenna Bush Hager say…">      <small class="tease-sponsored">Sponsored Content</small>
                    <small class="tease-playing">Now Playing</small>
                  </figure>
                  <h2 class="player-tease-headline">Which hunk has the sexiest chest? Hoda Kotb and Jenna Bush Hager say…</h2>
                </a>
              </article>
              <article class="player-l-tease j-video-tease" data-mpxid="1064228931536">
                <a class="player-tease-link" href="//www.today.com/video/rachel-platten-talks-to-megyn-kelly-about-inspiring-girl-scouts-1064228931536?icid&#x3D;vbar">
                  <figure class="player-tease">
                    <i class="player-tease-icon icon-video-play"></i>
                    <span class="player-tease-duration">4:01</span>
                    <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
              <img class="tease-image"
                        src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201710/tdy_mk_pop_rachel_platten_171006.today-vid-canonical-small-desktop.jpg"
                        title="Rachel Platten talks to Megyn Kelly about inspiring Girl Scouts"
                        alt="Rachel Platten talks to Megyn Kelly about inspiring Girl Scouts">      <small class="tease-sponsored">Sponsored Content</small>
                    <small class="tease-playing">Now Playing</small>
                  </figure>
                  <h2 class="player-tease-headline">Rachel Platten talks to Megyn Kelly about inspiring Girl Scouts</h2>
                </a>
              </article>
        </section>
      </div>
      
            <p>
        And while we may have all logged off AIM a long time ago, we'll never forget growing up with it.
      </p>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="//www.today.com/popculture">Pop Culture</a></span>
                <span><a href="//www.today.com/popculture/more">Popculture</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media1.s-nbcnews.com/i/newscms/2017_40/1287485/aol-today-171006-tease_bf279565cd36419b3f8cf067ac08d8b5.jpg" data-share-url="http://on.today.com/2yNl96j" data-share-headline="AIM%20is%20going%20away%20and%20we&#x27;re%20all%20feeling%20a%20bit%20nostalgic" data-section="popculture">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="158" data-prompt_text="TODAY Pop Culture newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-117200" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      					<% if (showCaptionOptions) { %>
      						<div class="js-control-ccOptions">
      							<i class="icon-video-cc-options control-cc-options">Options</i>
      							<i class="icon-video-cc-english control-cc-english">English</i>
      							<i class="icon-video-cc-off control-cc-off">Off</i>
      						</div>
      					<% } %>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %>
    </script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

      <script id="mps-ext-load" type="text/javascript">
        var mpscall = { site:'todayshow', 'cag[device]':'desktop' },
            mpsopts = { host:'mps.nbcnews.com' },
            mps = mps || {};
    
        mpscall['cag[primary_section]'] = 'popculture';
        mpscall['cag[primary_topic]'] = 'popculture';
        mpscall['cag[primary_subtopic]'] = '';
        mpscall['cag[primary_label]'] = '';
        mpscall['cag[primary_show]'] = '';
        mpscall['cag[entryno]'] = '1';
        mpscall['type'] = 'post';
        mpscall['is_content'] = '1';
        mpscall['cag[breaking_news]'] = '0';
        mpscall['cag[byline]'] = 'Andrew Blustein';
        mpscall['cag[series]'] = '';
        mpscall['cag[anchors]'] = '';
        mpscall['cag[shows]'] = '';
        mpscall['cag[sections]'] = 'popculture|news';
        mpscall['cag[labels]'] = '';
        mpscall['cag[topics]'] = 'popculture';
        mpscall['cag[subtopics]'] = '';
        mpscall['cag[external_id]'] = '117200';
        mpscall['taxonomy'] = 'popculture,popculture';
        mpscall['cat'] = 'popculture|popculture';
        mpscall['path'] = '/popculture/popculture/aol-s-instant-messenger-aim-shutting-down-soon-117200';
    
        document.write('<scr' + 'ipt id="mps-ext-load" src="//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js"></scr' + 'ipt>');
        // I am using this value below when I load more ads
        var mpsload = { src:'//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js?nowrite=jq' };
      </script>

      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-c77bf41caa.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-255f400b0e.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2017-10-06T23:09:02.180Z; executionTime: 172; ra: ws; -->