<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>Alan Cumming: I dance between takes on new drama ‘Instinct’ - TODAY.com</title>
    <meta name="author" content="TODAY">
    <meta property="og:description" content="In the new drama &quot;Instinct,&quot; Tony winner Alan Cumming plays a former CIA operative helping a New York police detective find a serial killer. He tells Kathie Lee and Hoda that he was drawn to the character not only because he&#x27;s multifaceted, but because he&#x27;s gay, and &quot;positive representations of gay people on TV&quot; are important now. He also shares footage of himself busting dance moves between takes.">
    <meta name="description" content="In the new drama &quot;Instinct,&quot; Tony winner Alan Cumming plays a former CIA operative helping a New York police detective find a serial killer. He tells Kathie Lee and Hoda that he was drawn to the character not only because he&#x27;s multifaceted, but because he&#x27;s gay, and &quot;positive representations of gay people on TV&quot; are important now. He also shares footage of himself busting dance moves between takes.">
        <meta property="og:title" content="Alan Cumming: I dance between takes on new drama ‘Instinct’">
        <meta name="twitter:title" content="Alan Cumming: I dance between takes on new drama ‘Instinct’">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://media2.s-nbcnews.com/i/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.jpg">
    <meta property="og:url" content="https://www.today.com/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta property="fb:pages" content="43060543381">
    <meta property="fb:pages" content="877272149009111">
    <meta property="fb:pages" content="363939277982">
    <meta property="fb:pages" content="833762920078637">
    <meta property="fb:pages" content="1228114460538309">
    <meta property="fb:pages" content="184293318271345">
    <meta property="fb:pages" content="157687092983">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="In the new drama &quot;Instinct,&quot; Tony winner Alan Cumming plays a former CIA operative helping a New York police detective find a serial killer. He tells Kathie Lee and Hoda that he was drawn to the character not only because he&#x27;s multifaceted, but because he&#x27;s gay, and &quot;positive representations of gay people on TV&quot; are important now. He also shares footage of himself busting dance moves between takes.">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.today-inline-vid-featured-desktop.jpg">
    <meta name="parsely-post-id" content="124960">
        <meta name="news_keywords" content="On the show,Pop Culture,Kathie Lee &amp; Hoda,Celebs">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2018-03-13T15:20:17.000Z">
    <link rel="canonical" href="https://www.today.com/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960">
      <link rel="amphtml" href="https://www.today.com/amp/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=https://www.today.com/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-aa47ec729f.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="//www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/parents">Parents</a></li>
                  </ul>
                </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="//www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/megyn-kelly-today" title="Megyn Kelly TODAY">Megyn Kelly TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture" title="Pop Culture: Entertainment and Celebrity News, Photos &amp; Videos">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture/citi-concert-series" title="Citi Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets" title="Pets &amp; Animals: Funny Photos, Cute Animal Videos &amp; Pet News">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/label/shopping" title="Shop TODAY">Shop TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/money/your-money" title="Your money">Your Money </a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness </a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:video:alan-cumming-i-dance-between-takes-new-drama-instinct","channelSection":"popculture","mobile":"false","platform":"desktop","page":"article","section":"popculture","topic":"klgandhoda-antics","subSection":"","label":"on-the-show","show":"klgandhoda","seriesName":"","anchor":"","contentType":"video","headline":"Alan Cumming: I dance between takes on new drama 'Instinct'","breakingNews":false,"modifiedDate":"2018-03-13T15:20:19.000Z","publishDate":"2018-03-13T15:20:17.000Z","documentID":"124960","linkName":"","linkSection":"","searchTerms":"","byline":"TODAY","contentSource":"TODAY","canonicalUrl":"https://www.today.com/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960","videoPresent":1,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry video-l-post j-entry" data-share-image-url="https://media2.s-nbcnews.com/i/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.jpg" data-next-articles="[&quot;/ajax/article/ellen-degeneres-opens-about-her-struggles-after-coming-out-t124998&quot;,&quot;/ajax/article/president-obama-anthony-bourdain-table-glass-case-vietnam-t124980&quot;,&quot;/ajax/article/princess-anne-wears-coat-she-first-wore-1985-t124959&quot;,&quot;/ajax/article/us-star-chrissy-metz-reveals-how-kate-s-wedding-look-t124988&quot;,&quot;/ajax/article/deal-or-no-deal-returning-tv-host-howie-mandel-t124984&quot;,&quot;/ajax/article/amy-schumer-reveals-why-she-didn-t-take-her-husband-t124967&quot;,&quot;/ajax/article/4-things-know-about-playing-fortnite-battle-royale-t124881&quot;,&quot;/ajax/article/tom-brady-who-hates-strawberries-tried-one-first-time-colbert-t124963&quot;,&quot;/ajax/article/formerly-paralyzed-singer-brings-katy-perry-tears-american-idol-t124968&quot;,&quot;/ajax/article/these-baby-announcements-are-inspired-st-patrick-s-day-t109315&quot;]" data-canonical-url="https://www.today.com/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960" data-id="124960" data-share-headline="Alan%20Cumming%3A%20I%20dance%20between%20takes%20on%20new%20drama%20%E2%80%98Instinct%E2%80%99" data-seo-headline="Alan Cumming: I dance between takes on new drama ‘Instinct’" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;popculture&quot;,&quot;cag[primary_topic]&quot;:&quot;klgandhoda-antics&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;on-the-show&quot;,&quot;cag[primary_show]&quot;:&quot;klgandhoda&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;video&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;TODAY&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;klgandhoda&quot;,&quot;cag[sections]&quot;:&quot;popculture&quot;,&quot;cag[labels]&quot;:&quot;on-the-show&quot;,&quot;cag[topics]&quot;:&quot;klgandhoda-antics&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;124960&quot;,&quot;taxonomy&quot;:&quot;popculture,klgandhoda-antics&quot;,&quot;cat&quot;:&quot;popculture|klgandhoda-antics&quot;,&quot;path&quot;:&quot;/popculture/klgandhoda-antics/alan-cumming-i-dance-between-takes-new-drama-instinct-124960&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:video:alan-cumming-i-dance-between-takes-new-drama-instinct&quot;,&quot;channelSection&quot;:&quot;popculture&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;popculture&quot;,&quot;topic&quot;:&quot;klgandhoda-antics&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;on-the-show&quot;,&quot;show&quot;:&quot;klgandhoda&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;video&quot;,&quot;headline&quot;:&quot;Alan Cumming: I dance between takes on new drama &#x27;Instinct&#x27;&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2018-03-13T15:20:19.000Z&quot;,&quot;publishDate&quot;:&quot;2018-03-13T15:20:17.000Z&quot;,&quot;documentID&quot;:&quot;124960&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;TODAY&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960&quot;,&quot;videoPresent&quot;:1,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="false">
      
        <div class="entry-top">
          <a href="/popculture">
            <h2>Pop Culture</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">Alan Cumming: I dance between takes on new drama &#x27;Instinct&#x27;</h1>
          <div class="entry-byline">
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2018-03-13"></time>
              <time class="entry-time" itemprop="datePublished" content="2018-03-13">2018-03-13T15:20:17.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">TODAY</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
      
        <div class="entry-container" data-share-image-url="https://media2.s-nbcnews.com/i/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.jpg" data-share-url="//www.today.com/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960" data-headline="Alan Cumming: I dance between takes on new drama &#x27;Instinct&#x27;" data-share-headline="Alan%20Cumming%3A%20I%20dance%20between%20takes%20on%20new%20drama%20%E2%80%98Instinct%E2%80%99" data-section="popculture" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media2.s-nbcnews.com/i/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.jpg">
            <meta itemprop="width" content="1">
            <meta itemprop="height" content="1">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social social-video left j-share-bar-left" data-share-image-url="https://media2.s-nbcnews.com/i/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.jpg" data-share-url="//www.today.com/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960" data-share-headline="Alan%20Cumming%3A%20I%20dance%20between%20takes%20on%20new%20drama%20%E2%80%98Instinct%E2%80%99" data-section="popculture">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        In the new drama “Instinct,” Tony winner Alan Cumming plays a former CIA operative helping a New York police detective find a serial killer. He tells Kathie Lee and Hoda that he was drawn to the character not only because he’s multifaceted, but because he’s gay, and “positive representations of gay people on TV” are important now. He also shares footage of himself busting dance moves between takes.
      </p>
      
        </div>
      
          <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper video-post j-video-post large" data-canonicalUrl="https://www.today.com/video/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882" data-thumbnail="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.today-inline-vid-featured-desktop.jpg" data-title="Alan Cumming: I dance between takes on new drama &#x27;Instinct&#x27;" data-mpx-id="1184655939882">
            <div class="player-closedcaption">
            	<header>Closed Captioning</header>
            	<div class="switch">
                  <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
                  <label for="week" class="switch-label switch-label-off">ON</label>
                  <input type="radio" class="switch-input" name="view" value="month" id="month">
                  <label for="month" class="switch-label switch-label-on">OFF</label>
                  <span class="switch-selection"></span>
                </div>
                <div class="actions-box control-cc-close">
            			apply | reset <span class="close-box"> x </span>
                </div>
            	<ul class="cc-nav">
            		<li class="tabselect"><a href="#">Text Display</a></li>
            		<li><a href="#">Background</a></li>
            		<li><a href="#">Enhancements</a></li>
            	</ul>
                <div class="tab1">
                	<div class="of-three">
                		font<br>
                		<select>
            			  <option value="times">Times New Roman</option>
            			  <option value="arial">Arial</option>
            			  <option value="comicsans">Comic Sans</option>
            			</select>
                	</div>
                	<div class="of-three">
                		size<br>
                		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
                	</div>
                	<div class="of-three">
                		color<br>
                		<div class="colorblock-select select"> </div>
                		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
                		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
                	</div>
                </div>
            </div>  <meta itemprop="duration" content="P274S">
            <meta itemprop="contentUrl" content="https://www.today.com/offsite/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882">
            <meta itemprop="description" content="In the new drama &quot;Instinct,&quot; Tony winner Alan Cumming plays a former CIA operative helping a New York police detective find a serial killer. He tells Kathie Lee and Hoda that he was drawn to the character not only because he&#x27;s multifaceted, but because he&#x27;s gay, and &quot;positive representations of gay people on TV&quot; are important now. He also shares footage of himself busting dance moves between takes.">
            <meta itemprop="name" content="Alan Cumming: I dance between takes on new drama &#x27;Instinct&#x27;">
            <meta itemprop="thumbnailUrl" content="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.today-inline-vid-featured-desktop.jpg">
            <meta itemprop="uploadDate" content="2018-03-13T14:55:54.000+0000">
                <div class="content-social player-social j-player-social-header" data-share-url="//www.today.com/video/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="Alan%20Cumming%3A%20I%20dance%20between%20takes%20on%20new%20drama%20&#x27;Instinct&#x27;" data-video-guid="tdy_pop_klg_alan_cumming_180313">
                	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                		<i class="icon-facebook j-facebook"></i>
                	</div>
                	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                		<i class="icon-twitter j-twitter"></i>
                	</div>
                	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                		<i class="icon-email j-email"></i>
                	</div>
                	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                		<i class="icon-embed"></i>
                	</div>
                	<div class="btn-v share-url button j-player-social j-link">share link</div>
                	<div class="player-l-shareCode-panel j-shareCode-panel">
                		<i class="icon-close"></i>
                		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                	</div>
                </div>
          
            <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled" data-video="{&quot;context&quot;:&quot;video-post&quot;,&quot;mpxId&quot;:&quot;1184655939882&quot;,&quot;canonical_url&quot;:&quot;https://www.today.com/video/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/video/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882&quot;,&quot;legacy_url&quot;:&quot;https://www.today.com/video/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882&quot;,&quot;playerUrl&quot;:&quot;https://www.today.com/offsite/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882&quot;,&quot;ampPlayerUrl&quot;:&quot;https://player.today.com/offsite/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882&quot;,&quot;relatedLink&quot;:&quot;&quot;,&quot;sentiment&quot;:&quot;Positive&quot;,&quot;shortUrl&quot;:&quot;https://www.today.com/video/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882&quot;,&quot;description&quot;:&quot;In the new drama \&quot;Instinct,\&quot; Tony winner Alan Cumming plays a former CIA operative helping a New York police detective find a serial killer. He tells Kathie Lee and Hoda that he was drawn to the character not only because he&#x27;s multifaceted, but because he&#x27;s gay, and \&quot;positive representations of gay people on TV\&quot; are important now. He also shares footage of himself busting dance moves between takes.&quot;,&quot;title&quot;:&quot;Alan Cumming: I dance between takes on new drama &#x27;Instinct&#x27;&quot;,&quot;thumbnail&quot;:&quot;https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.today-inline-vid-featured-desktop.jpg&quot;,&quot;socialTitle&quot;:&quot;Alan Cumming: I dance between takes on new drama &#x27;Instinct&#x27;&quot;,&quot;seoHeadline&quot;:&quot;Alan Cumming: I dance between takes on new drama ‘Instinct’&quot;,&quot;guid&quot;:&quot;tdy_pop_klg_alan_cumming_180313&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;isSponsored&quot;:false,&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:true,&quot;mezzVersion&quot;:1,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/alan-cumming-i-dance-between-takes-on-new-drama-instinct-1184655939882%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;duration&quot;:274,&quot;pub_date&quot;:&quot;2018-03-13T14:55:54.000+0000&quot;,&quot;pub_date_user_facing&quot;:&quot;March 13th, 2018&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/F_ddlTBSPAQQ?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080,&quot;bitrate&quot;:4682461,&quot;duration&quot;:274,&quot;durationISO&quot;:&quot;PT4M33.14S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/7GZ2ia2RgzCV?MBR&#x3D;TRUE&quot;,&quot;width&quot;:960,&quot;height&quot;:540,&quot;bitrate&quot;:1736333,&quot;duration&quot;:274,&quot;durationISO&quot;:&quot;PT4M33.14S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/hfwjBx8wUFvB?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:3358733,&quot;duration&quot;:274,&quot;durationISO&quot;:&quot;PT4M33.14S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/VC8RBtAlK4OV?MBR&#x3D;TRUE&quot;,&quot;width&quot;:480,&quot;height&quot;:270,&quot;bitrate&quot;:476883,&quot;duration&quot;:274,&quot;durationISO&quot;:&quot;PT4M33.14S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/cVD10rYs0gvn?MBR&#x3D;TRUE&quot;,&quot;width&quot;:480,&quot;height&quot;:270,&quot;bitrate&quot;:273832,&quot;duration&quot;:274,&quot;durationISO&quot;:&quot;PT4M33.14S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/DvmYGEnlVQUo?MBR&#x3D;TRUE&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;bitrate&quot;:926998,&quot;duration&quot;:274,&quot;durationISO&quot;:&quot;PT4M33.14S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;}],&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/media/captions/NBC_News/304/967/1520953103681_tdy_pop_klg_alan_cumming_180313.srt&quot;},&quot;requiresCaptioning&quot;:false,&quot;hasCaptions&quot;:true,&quot;hasTranscript&quot;:false,&quot;transcript&quot;:&quot;&quot;,&quot;availabilityState&quot;:&quot;available&quot;}" data-mpxId="1184655939882"  data-video-state="available">
                  <div class="player-l-headline">
                      <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                        <h2 class="player-headline">Alan Cumming: I dance between takes on new drama &#x27;Instinct&#x27;</h2>
                      <small class="player-headline-cta">Play Video
                            - <span class="player-headline-duration">4:34</span>
                      </small>
                  </div>
                  <div class="player-l-headline">
                      <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                        <h2 class="player-headline">Alan Cumming: I dance between takes on new drama &#x27;Instinct&#x27;</h2>
                      <small class="player-headline-cta">Play Video
                            - <span class="player-headline-duration">4:34</span>
                      </small>
                  </div>
          
          
              <img class="player-tease-img"
                src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.today-inline-vid-featured-desktop.jpg">
          
            </div>
          
          
          
          
              <section class="player-l-playlist player-l-popular j-video-feeds j-video-rail">
                <h4 class="player-header-playlist">Most Watched</h4>
                    <article class="player-l-tease j-video-tease" data-mpxid="1183436355729">
                      <a class="player-tease-link" href="//www.today.com/video/helicopter-crash-that-killed-5-in-nyc-caught-on-camera-1183436355729">
                        <figure class="player-tease retina-enabled">
                          <i class="player-tease-icon icon-video-play"></i>
                          <span class="player-tease-duration">2:34</span>
                          <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                    <noscript>
                              <img class="tease-image"
                                src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_news_tom_helicopter_crash_180312_1920x1080.today-vid-canonical-small-desktop.jpg"
                                title="Helicopter crash that killed 5 in NYC caught on camera"
                                alt="Helicopter crash that killed 5 in NYC caught on camera">
                            </noscript>
                            <img class="tease-image tease-image-placeholder j-lazy-img"
                              src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                              srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                              alt=""
                              data-src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_news_tom_helicopter_crash_180312_1920x1080.today-vid-canonical-small-desktop.jpg"
                              data-title="Helicopter crash that killed 5 in NYC caught on camera"
                              data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                          <small class="tease-playing">Now Playing</small>
                        </figure>
                        <h2 class="player-tease-headline">Helicopter crash that killed 5 in NYC caught on camera</h2>
                      </a>
                    </article>
                    <article class="player-l-tease j-video-tease" data-mpxid="1182940227924">
                      <a class="player-tease-link" href="//www.today.com/video/jeff-daniels-credits-dumb-and-dumber-for-giving-him-a-bigger-name-in-hollywood-1182940227924">
                        <figure class="player-tease retina-enabled">
                          <i class="player-tease-icon icon-video-play"></i>
                          <span class="player-tease-duration">8:22</span>
                          <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                    <noscript>
                              <img class="tease-image"
                                src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_jeff_daniels_180310.today-vid-canonical-small-desktop.jpg"
                                title="Jeff Daniels credits &#x27;Dumb and Dumber&#x27; for giving him a bigger name in Hollywood"
                                alt="Jeff Daniels credits &#x27;Dumb and Dumber&#x27; for giving him a bigger name in Hollywood">
                            </noscript>
                            <img class="tease-image tease-image-placeholder j-lazy-img"
                              src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                              srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                              alt=""
                              data-src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_jeff_daniels_180310.today-vid-canonical-small-desktop.jpg"
                              data-title="Jeff Daniels credits &#x27;Dumb and Dumber&#x27; for giving him a bigger name in Hollywood"
                              data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                          <small class="tease-playing">Now Playing</small>
                        </figure>
                        <h2 class="player-tease-headline">Jeff Daniels credits &#x27;Dumb and Dumber&#x27; for giving him a bigger name in Hollywood</h2>
                      </a>
                    </article>
                    <article class="player-l-tease j-video-tease" data-mpxid="1183441475753">
                      <a class="player-tease-link" href="//www.today.com/video/east-coast-braces-for-possible-3rd-nor-easter-in-10-days-1183441475753">
                        <figure class="player-tease retina-enabled">
                          <i class="player-tease-icon icon-video-play"></i>
                          <span class="player-tease-duration">3:05</span>
                          <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                    <noscript>
                              <img class="tease-image"
                                src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_news_al_noreaster_180312_1920x1080.today-vid-canonical-small-desktop.jpg"
                                title="East Coast braces for possible 3rd nor’easter in 10 days"
                                alt="East Coast braces for possible 3rd nor’easter in 10 days">
                            </noscript>
                            <img class="tease-image tease-image-placeholder j-lazy-img"
                              src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                              srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                              alt=""
                              data-src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_news_al_noreaster_180312_1920x1080.today-vid-canonical-small-desktop.jpg"
                              data-title="East Coast braces for possible 3rd nor’easter in 10 days"
                              data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                          <small class="tease-playing">Now Playing</small>
                        </figure>
                        <h2 class="player-tease-headline">East Coast braces for possible 3rd nor’easter in 10 days</h2>
                      </a>
                    </article>
                    <article class="player-l-tease j-video-tease" data-mpxid="1183442499893">
                      <a class="player-tease-link" href="//www.today.com/video/white-house-moves-to-train-armed-teachers-1183442499893">
                        <figure class="player-tease retina-enabled">
                          <i class="player-tease-icon icon-video-play"></i>
                          <span class="player-tease-duration">2:33</span>
                          <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                    <noscript>
                              <img class="tease-image"
                                src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_news_welker_trump_180312_1920x1080.today-vid-canonical-small-desktop.jpg"
                                title="White House moves to train armed teachers"
                                alt="White House moves to train armed teachers">
                            </noscript>
                            <img class="tease-image tease-image-placeholder j-lazy-img"
                              src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                              srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                              alt=""
                              data-src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_news_welker_trump_180312_1920x1080.today-vid-canonical-small-desktop.jpg"
                              data-title="White House moves to train armed teachers"
                              data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                          <small class="tease-playing">Now Playing</small>
                        </figure>
                        <h2 class="player-tease-headline">White House moves to train armed teachers</h2>
                      </a>
                    </article>
              </section>
          
                    <section class="player-l-playlist j-video-feeds associated">
                      <h4 class="player-header-playlist associated">More video</h4>
                          <article class="player-l-tease j-video-tease" data-mpxid="1184602691935">
                            <a class="player-tease-link" href="//www.today.com/video/real-housewife-of-beverly-hills-dorit-kemsley-visits-megyn-kelly-today-1184602691935">
                              <figure class="player-tease retina-enabled">
                                <i class="player-tease-icon icon-video-play"></i>
                                <span class="player-tease-duration">9:21</span>
                                <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                          <noscript>
                                    <img class="tease-image"
                                      src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_mk_pop_real_housewives_180313.today-vid-canonical-small-desktop.jpg"
                                      title="Real Housewife of Beverly Hills Dorit Kemsley visits Megyn Kelly TODAY"
                                      alt="Real Housewife of Beverly Hills Dorit Kemsley visits Megyn Kelly TODAY">
                                  </noscript>
                                  <img class="tease-image tease-image-placeholder j-lazy-img"
                                    src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                    srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                    alt=""
                                    data-src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_mk_pop_real_housewives_180313.today-vid-canonical-small-desktop.jpg"
                                    data-title="Real Housewife of Beverly Hills Dorit Kemsley visits Megyn Kelly TODAY"
                                    data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                                <small class="tease-playing">Now Playing</small>
                              </figure>
                              <h2 class="player-tease-headline">Real Housewife of Beverly Hills Dorit Kemsley visits Megyn Kelly TODAY</h2>
                            </a>
                          </article>
                          <article class="player-l-tease j-video-tease" data-mpxid="1184590403559">
                            <a class="player-tease-link" href="//www.today.com/video/this-high-school-drama-club-is-a-real-life-rise-1184590403559">
                              <figure class="player-tease retina-enabled">
                                <i class="player-tease-icon icon-video-play"></i>
                                <span class="player-tease-duration">6:03</span>
                                <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                          <noscript>
                                    <img class="tease-image"
                                      src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_mk_pop_rise_180313_1920x1080.today-vid-canonical-small-desktop.jpg"
                                      title="This high school drama club is a real-life ‘Rise’"
                                      alt="This high school drama club is a real-life ‘Rise’">
                                  </noscript>
                                  <img class="tease-image tease-image-placeholder j-lazy-img"
                                    src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                    srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                    alt=""
                                    data-src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_mk_pop_rise_180313_1920x1080.today-vid-canonical-small-desktop.jpg"
                                    data-title="This high school drama club is a real-life ‘Rise’"
                                    data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                                <small class="tease-playing">Now Playing</small>
                              </figure>
                              <h2 class="player-tease-headline">This high school drama club is a real-life ‘Rise’</h2>
                            </a>
                          </article>
                          <article class="player-l-tease j-video-tease" data-mpxid="1184566851721">
                            <a class="player-tease-link" href="//www.today.com/video/ricky-gervais-on-his-netflix-special-it-s-me-whingeing-about-the-world-1184566851721">
                              <figure class="player-tease retina-enabled">
                                <i class="player-tease-icon icon-video-play"></i>
                                <span class="player-tease-duration">4:39</span>
                                <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                          <noscript>
                                    <img class="tease-image"
                                      src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_pop_guth_ricky_gervais2_180313.today-vid-canonical-small-desktop.jpg"
                                      title="Ricky Gervais on his Netflix special: ‘It’s me whingeing about the world’"
                                      alt="Ricky Gervais on his Netflix special: ‘It’s me whingeing about the world’">
                                  </noscript>
                                  <img class="tease-image tease-image-placeholder j-lazy-img"
                                    src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                    srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                    alt=""
                                    data-src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_pop_guth_ricky_gervais2_180313.today-vid-canonical-small-desktop.jpg"
                                    data-title="Ricky Gervais on his Netflix special: ‘It’s me whingeing about the world’"
                                    data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                                <small class="tease-playing">Now Playing</small>
                              </figure>
                              <h2 class="player-tease-headline">Ricky Gervais on his Netflix special: ‘It’s me whingeing about the world’</h2>
                            </a>
                          </article>
                          <article class="player-l-tease j-video-tease" data-mpxid="1183565379846">
                            <a class="player-tease-link" href="//www.today.com/video/john-gray-talks-about-his-oprah-winfrey-network-reality-show-1183565379846">
                              <figure class="player-tease retina-enabled">
                                <i class="player-tease-icon icon-video-play"></i>
                                <span class="player-tease-duration">3:28</span>
                                <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                          <noscript>
                                    <img class="tease-image"
                                      src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_pop_klg_john_gray_180312_1920x1080.today-vid-canonical-small-desktop.jpg"
                                      title="John Gray talks about his Oprah Winfrey Network reality show"
                                      alt="John Gray talks about his Oprah Winfrey Network reality show">
                                  </noscript>
                                  <img class="tease-image tease-image-placeholder j-lazy-img"
                                    src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                    srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                    alt=""
                                    data-src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201803/tdy_pop_klg_john_gray_180312_1920x1080.today-vid-canonical-small-desktop.jpg"
                                    data-title="John Gray talks about his Oprah Winfrey Network reality show"
                                    data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                                <small class="tease-playing">Now Playing</small>
                              </figure>
                              <h2 class="player-tease-headline">John Gray talks about his Oprah Winfrey Network reality show</h2>
                            </a>
                          </article>
                    </section>
                  
          
          </div>
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="//www.today.com/popculture">Pop Culture</a></span>
                <span><a href="//www.today.com/popculture/klgandhoda-antics">Celebs</a></span>
                <span><a href="//www.today.com/label/on-the-show">On the show</a></span>
                <span><a href="//www.today.com/klgandhoda">Kathie Lee &amp; Hoda</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media2.s-nbcnews.com/i/MSNBC/Components/Video/201803/tdy_pop_klg_alan_cumming2_180313.jpg" data-share-url="//www.today.com/popculture/alan-cumming-i-dance-between-takes-new-drama-instinct-t124960" data-share-headline="Alan%20Cumming%3A%20I%20dance%20between%20takes%20on%20new%20drama%20%E2%80%98Instinct%E2%80%99" data-section="popculture">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="158" data-prompt_text="TODAY daily newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                </div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      					<% if (showCaptionOptions) { %>
      						<div class="js-control-ccOptions">
      							<i class="icon-video-cc-options control-cc-options">Options</i>
      							<i class="icon-video-cc-english control-cc-english">English</i>
      							<i class="icon-video-cc-off control-cc-off">Off</i>
      						</div>
      					<% } %>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %>
    </script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

      <script id="mps-ext-load" type="text/javascript">
        var mpscall = { site:'todayshow', 'cag[device]':'desktop' },
            mpsopts = { host:'mps.nbcnews.com' },
            mps = mps || {};
    
        mpscall['cag[primary_section]'] = 'popculture';
        mpscall['cag[primary_topic]'] = 'klgandhoda-antics';
        mpscall['cag[primary_subtopic]'] = '';
        mpscall['cag[primary_label]'] = 'on-the-show';
        mpscall['cag[primary_show]'] = 'klgandhoda';
        mpscall['cag[entryno]'] = '1';
        mpscall['type'] = 'video';
        mpscall['is_content'] = '1';
        mpscall['cag[breaking_news]'] = '0';
        mpscall['cag[byline]'] = 'TODAY';
        mpscall['cag[series]'] = '';
        mpscall['cag[anchors]'] = '';
        mpscall['cag[shows]'] = 'klgandhoda';
        mpscall['cag[sections]'] = 'popculture';
        mpscall['cag[labels]'] = 'on-the-show';
        mpscall['cag[topics]'] = 'klgandhoda-antics';
        mpscall['cag[subtopics]'] = '';
        mpscall['cag[external_id]'] = '124960';
        mpscall['taxonomy'] = 'popculture,klgandhoda-antics';
        mpscall['cat'] = 'popculture|klgandhoda-antics';
        mpscall['path'] = '/popculture/klgandhoda-antics/alan-cumming-i-dance-between-takes-new-drama-instinct-124960';
    
        document.write('<scr' + 'ipt id="mps-ext-load" src="//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js"></scr' + 'ipt>');
        // I am using this value below when I load more ads
        var mpsload = { src:'//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js?nowrite=jq' };
      </script>

      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-d31686408f.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2018-03-14T03:53:47.081Z; executionTime: 196; ra: ws; -->