<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>Couple gets pregnant after adopting baby - TODAY.com</title>
    <meta name="author" content="Emily Goldberg">
    <meta property="og:description" content="Dan and Kerstin Lindquist share how adoption helped them heal after struggling years with infertility.">
    <meta name="description" content="Dan and Kerstin Lindquist share how adoption helped them heal after struggling years with infertility.">
        <meta property="og:title" content="After years of infertility, couple adopts baby, then gets pregnant months later">
        <meta name="twitter:title" content="After years of infertility, couple adopts baby, then gets pregnant months later">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.jpg">
    <meta property="og:url" content="https://www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta property="fb:pages" content="43060543381">
    <meta property="fb:pages" content="877272149009111">
    <meta property="fb:pages" content="363939277982">
    <meta property="fb:pages" content="833762920078637">
    <meta property="fb:pages" content="1228114460538309">
    <meta property="fb:pages" content="184293318271345">
    <meta property="fb:pages" content="157687092983">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="Dan and Kerstin Lindquist share how adoption helped them heal after struggling years with infertility.">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.today-inline-vid-featured-desktop.jpg">
    <meta name="parsely-post-id" content="127769">
        <meta name="news_keywords" content="On the show,Parents,Kathie Lee &amp; Hoda">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2018-04-25T18:02:00.000Z">
    <link rel="canonical" href="https://www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769">
      <link rel="amphtml" href="https://www.today.com/amp/parents/couple-gets-pregnant-after-adopting-baby-t127769">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=https://www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-aa47ec729f.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop marquee" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>

        <div id="marquee" class="">
          <div class="marquee-content">
              <p><a href="https://www.today.com/health/join-today-melanoma-monday-help-break-guinness-world-record-t127009" target="_blank">Join Melanoma Monday on TODAY: Sign up to help us break a Guinness World Records challenge</a></p>
          </div>
        </div>


    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="//www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/parents">Parents</a></li>
                  </ul>
                </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="//www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/megyn-kelly-today" title="Megyn Kelly TODAY">Megyn Kelly TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture" title="Pop Culture: Entertainment and Celebrity News, Photos &amp; Videos">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture/citi-concert-series" title="Citi Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets" title="Pets &amp; Animals: Funny Photos, Cute Animal Videos &amp; Pet News">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/label/shopping" title="Shop TODAY">Shop TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/money/your-money" title="Your money">Your Money </a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness </a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:couple-gets-pregnant-after-adopting-baby","channelSection":"parents","mobile":"false","platform":"desktop","page":"article","section":"parents","topic":"parents","subSection":"","label":"on-the-show","show":"klgandhoda","seriesName":"","anchor":"","contentType":"post","headline":"After years of infertility, couple adopts baby, then gets pregnant months later","breakingNews":false,"modifiedDate":"2018-04-25T18:02:54.000Z","publishDate":"2018-04-25T18:02:00.000Z","documentID":"127769","linkName":"","linkSection":"","searchTerms":"","byline":"Emily Goldberg","contentSource":"TODAY","canonicalUrl":"https://www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769","videoPresent":1,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.jpg" data-next-articles="[&quot;/ajax/article/aly-raisman-her-mom-appear-aerie-swim-campaign-t127753&quot;,&quot;/ajax/article/great-escape-lakeside-house-florida-perfect-kids-heart-t127543&quot;,&quot;/ajax/article/wayfair-s-huge-way-day-sale-tomorrow-here-s-everything-t127636&quot;,&quot;/ajax/article/prince-william-shares-update-new-royal-baby-t127718&quot;,&quot;/ajax/article/stop-yelling-how-you-know-if-you-have-mommy-burnout-t127583&quot;,&quot;/ajax/article/georgia-man-discovers-his-classmate-his-long-lost-brother-t120357&quot;,&quot;/ajax/article/schoolhouse-rock-fans-mourn-songwriter-bob-dorough-t127710&quot;,&quot;/ajax/article/all-best-books-featured-today-show-t118448&quot;,&quot;/ajax/article/mom-saved-daughter-secondary-drowning-t127692&quot;,&quot;/ajax/article/see-nursery-renovation-after-t127656&quot;]" data-canonical-url="https://www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769" data-id="127769" data-share-headline="After%20years%20of%20infertility%2C%20couple%20adopts%20baby%2C%20then%20gets%20pregnant%20months%20later" data-seo-headline="Couple gets pregnant after adopting baby" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;parents&quot;,&quot;cag[primary_topic]&quot;:&quot;parents&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;on-the-show&quot;,&quot;cag[primary_show]&quot;:&quot;klgandhoda&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Emily Goldberg|Eun Kyung Kim&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;klgandhoda&quot;,&quot;cag[sections]&quot;:&quot;parents&quot;,&quot;cag[labels]&quot;:&quot;on-the-show&quot;,&quot;cag[topics]&quot;:&quot;parents&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;127769&quot;,&quot;taxonomy&quot;:&quot;parents,parents&quot;,&quot;cat&quot;:&quot;parents|parents&quot;,&quot;path&quot;:&quot;/parents/parents/couple-gets-pregnant-after-adopting-baby-127769&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:couple-gets-pregnant-after-adopting-baby&quot;,&quot;channelSection&quot;:&quot;parents&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;parents&quot;,&quot;topic&quot;:&quot;parents&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;on-the-show&quot;,&quot;show&quot;:&quot;klgandhoda&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;After years of infertility, couple adopts baby, then gets pregnant months later&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2018-04-25T18:02:54.000Z&quot;,&quot;publishDate&quot;:&quot;2018-04-25T18:02:00.000Z&quot;,&quot;documentID&quot;:&quot;127769&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Emily Goldberg&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769&quot;,&quot;videoPresent&quot;:1,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="false">
      
        <div class="entry-top">
          <a href="/parents">
            <h2>Parents</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">After years of infertility, couple adopts baby, then gets pregnant months later</h1>
          <div class="entry-byline">
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2018-04-25"></time>
              <time class="entry-time" itemprop="datePublished" content="2018-04-25">2018-04-25T18:02:00.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Emily Goldberg</span></div><div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Eun Kyung Kim</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
                <article class="navlist">
                  <div class="title-l-wrapper">
                    <label class="title">Popular on TODAY.com</label>
                  </div>
                  <ul class="navList-list most-popular-list">
                        <li class="nav-headline ">
                          <a href="https://www.today.com/parents/prince-william-shares-update-new-royal-baby-t127718?icid=mostpop_parents1">Prince William shares update on new royal baby</a>
                        </li>
                        <li class="nav-headline ">
                          <a href="https://www.today.com/style/hoda-kotb-s-go-accessory-red-carpet-ziploc-bag-t127717?icid=mostpop_parents2">Hoda Kotb&#x27;s go-to accessory for the red carpet: a Ziploc bag</a>
                        </li>
                        <li class="nav-headline ">
                          <a href="https://www.today.com/popculture/iman-shares-rare-photo-her-wedding-david-bowie-t127715?icid=mostpop_parents3">Iman shares rare photo of her wedding with David Bowie</a>
                        </li>
                        <li class="nav-headline ">
                          <a href="https://www.today.com/parents/stop-yelling-how-you-know-if-you-have-mommy-burnout-t127583?icid=mostpop_parents4">Stop the yelling: How to know if you have mommy burnout, and what to do about it</a>
                        </li>
                        <li class="nav-headline ">
                          <a href="https://www.today.com/home/great-escape-lakeside-house-florida-perfect-kids-heart-t127543?icid=mostpop_parents5">This game-themed vacation house is perfect for kids (or kids at heart)</a>
                        </li>
                  </ul>
                </article>
            
            </section>
      
        <div class="entry-container" data-share-image-url="https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.jpg" data-share-url="//www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769" data-headline="After years of infertility, couple adopts baby, then gets pregnant months later" data-share-headline="After%20years%20of%20infertility%2C%20couple%20adopts%20baby%2C%20then%20gets%20pregnant%20months%20later" data-section="parents" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.jpg">
            <meta itemprop="width" content="1">
            <meta itemprop="height" content="1">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.jpg" data-share-url="//www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769" data-share-headline="After%20years%20of%20infertility%2C%20couple%20adopts%20baby%2C%20then%20gets%20pregnant%20months%20later" data-section="parents">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        Dan and Kerstin Lindquist knew they wanted kids from the very beginning.
      </p>
      
            <p>
        “Our second date, we knew our kids’ names,” Kerstin said. “We knew ‘Grace’ and ‘Ben.’”
      </p>
      
            <p>
        Once the couple tied the knot in 2003, they eagerly looked forward to building a family. But the path to parenthood was complicated — and filled with surprises.
      </p>
      
            <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper inline j-inline" data-canonicalUrl="https://www.today.com/video/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698" data-thumbnail="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.today-inline-vid-featured-desktop.jpg" data-title="This woman learned she was pregnant only months after she adopted" data-mpx-id="1218837571698">
        <div class="player-closedcaption">
        	<header>Closed Captioning</header>
        	<div class="switch">
              <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
              <label for="week" class="switch-label switch-label-off">ON</label>
              <input type="radio" class="switch-input" name="view" value="month" id="month">
              <label for="month" class="switch-label switch-label-on">OFF</label>
              <span class="switch-selection"></span>
            </div>
            <div class="actions-box control-cc-close">
        			apply | reset <span class="close-box"> x </span>
            </div>
        	<ul class="cc-nav">
        		<li class="tabselect"><a href="#">Text Display</a></li>
        		<li><a href="#">Background</a></li>
        		<li><a href="#">Enhancements</a></li>
        	</ul>
            <div class="tab1">
            	<div class="of-three">
            		font<br>
            		<select>
        			  <option value="times">Times New Roman</option>
        			  <option value="arial">Arial</option>
        			  <option value="comicsans">Comic Sans</option>
        			</select>
            	</div>
            	<div class="of-three">
            		size<br>
            		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
            	</div>
            	<div class="of-three">
            		color<br>
            		<div class="colorblock-select select"> </div>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
            	</div>
            </div>
        </div>  <meta itemprop="duration" content="P227S">
        <meta itemprop="contentUrl" content="https://www.today.com/offsite/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698">
        <meta itemprop="description" content="Marking National Infertility Week, Kathie Lee Gifford shares the touching story of TV host Kerstin Lindquist, who thought she was infertile and adopted a baby girl - only to find only four months later that she was pregnant, as chronicled in her book,">
        <meta itemprop="name" content="This woman learned she was pregnant only months after she adopted">
        <meta itemprop="thumbnailUrl" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.today-inline-vid-featured-desktop.jpg">
        <meta itemprop="uploadDate" content="2018-04-25T14:57:54.000+0000">
                  <div class="content-social player-social j-player-social-header" data-share-url="//www.today.com/video/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="This%20woman%20learned%20she%20was%20pregnant%20only%20months%20after%20she%20adopted" data-video-guid="tdy_parents_klg_infertility_180425">
                  	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                  		<i class="icon-facebook j-facebook"></i>
                  	</div>
                  	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                  		<i class="icon-twitter j-twitter"></i>
                  	</div>
                  	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                  		<i class="icon-email j-email"></i>
                  	</div>
                  	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                  		<i class="icon-embed"></i>
                  	</div>
                  	<div class="btn-v share-url button j-player-social j-link">share link</div>
                  	<div class="player-l-shareCode-panel j-shareCode-panel">
                  		<i class="icon-close"></i>
                  		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                  	</div>
                  </div>
      
        <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled vilynx_enabled" data-video="{&quot;context&quot;:&quot;inline&quot;,&quot;mpxId&quot;:&quot;1218837571698&quot;,&quot;canonical_url&quot;:&quot;https://www.today.com/video/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/video/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698&quot;,&quot;legacy_url&quot;:&quot;https://www.today.com/video/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698&quot;,&quot;playerUrl&quot;:&quot;https://www.today.com/offsite/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698&quot;,&quot;ampPlayerUrl&quot;:&quot;https://player.today.com/offsite/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698&quot;,&quot;relatedLink&quot;:&quot;http://www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769&quot;,&quot;sentiment&quot;:&quot;Positive&quot;,&quot;shortUrl&quot;:&quot;https://www.today.com/video/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698&quot;,&quot;description&quot;:&quot;Marking National Infertility Week, Kathie Lee Gifford shares the touching story of TV host Kerstin Lindquist, who thought she was infertile and adopted a baby girl - only to find only four months later that she was pregnant, as chronicled in her book,&quot;,&quot;title&quot;:&quot;This woman learned she was pregnant only months after she adopted&quot;,&quot;thumbnail&quot;:&quot;https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.today-inline-vid-featured-desktop.jpg&quot;,&quot;socialTitle&quot;:&quot;This woman learned she was pregnant only months after she adopted&quot;,&quot;seoHeadline&quot;:&quot;This woman learned she was pregnant only months after she adopted&quot;,&quot;guid&quot;:&quot;tdy_parents_klg_infertility_180425&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;isSponsored&quot;:false,&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:false,&quot;mezzVersion&quot;:1,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;duration&quot;:227,&quot;pub_date&quot;:&quot;2018-04-25T14:57:54.000+0000&quot;,&quot;pub_date_user_facing&quot;:&quot;April 25th, 2018&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/pQOAk9QTkgZf?MBR&#x3D;TRUE&quot;,&quot;width&quot;:480,&quot;height&quot;:270,&quot;bitrate&quot;:480524,&quot;duration&quot;:227,&quot;durationISO&quot;:&quot;PT3M46.994S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/cvi8L9Q_kJrj?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080,&quot;bitrate&quot;:4680111,&quot;duration&quot;:227,&quot;durationISO&quot;:&quot;PT3M46.994S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/vL8Aduac2ONJ?MBR&#x3D;TRUE&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;bitrate&quot;:922328,&quot;duration&quot;:227,&quot;durationISO&quot;:&quot;PT3M46.994S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/fCv3CGDe39Um?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:3379892,&quot;duration&quot;:227,&quot;durationISO&quot;:&quot;PT3M46.994S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/y_54j3jTLCw8?MBR&#x3D;TRUE&quot;,&quot;width&quot;:960,&quot;height&quot;:540,&quot;bitrate&quot;:1737008,&quot;duration&quot;:227,&quot;durationISO&quot;:&quot;PT3M46.994S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/vsW0Tamr4U_t?MBR&#x3D;TRUE&quot;,&quot;width&quot;:480,&quot;height&quot;:270,&quot;bitrate&quot;:275502,&quot;duration&quot;:227,&quot;durationISO&quot;:&quot;PT3M46.994S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;}],&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/media/captions/NBC_News/135/91/1524668414012_tdy_parents_klg_infertility_180425.srt&quot;},&quot;requiresCaptioning&quot;:false,&quot;hasCaptions&quot;:true,&quot;hasTranscript&quot;:false,&quot;transcript&quot;:&quot;&quot;,&quot;availabilityState&quot;:&quot;available&quot;}" data-mpxId="1218837571698"  data-video-state="available" vilynx-id="https://www.today.com/video/this-woman-learned-she-was-pregnant-only-months-after-she-adopted-1218837571698">
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">This woman learned she was pregnant only months after she adopted</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">3:47</span>
                  </small>
              </div>
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">This woman learned she was pregnant only months after she adopted</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">3:47</span>
                  </small>
              </div>
      
      
          <img class="player-tease-img"
            src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.today-inline-vid-featured-desktop.jpg">
      
        </div>
      
      
      
      
      
              
      
      </div>
      
            <p>
        “Right away we did get pregnant, but right away we miscarried,” Kerstin told TODAY in an interview as part of National Infertility Awareness Week. “So that was kind of a shock to us. That everything’s going exactly how the Lord had planned, and how we had planned, and then all of a sudden — oh wait! Now we can't have children.”
      </p>
      
            <p>
        Doctors called it “unexplained infertility.” But friends expressed optimism and advised them to relax and “just stop thinking about it,” something close to impossible for the couple.
      </p>
      
            <p>
        “I don't think there was a day that didn’t go by that I thought about being pregnant,” Kerstin said.
      </p>
      
            <p>
        The Lindquists tried fertility treatments, but unsuccessful efforts left them feeling depressed, isolated and full of shame.
      </p>
      
            <p>
        “Here I am, trying to start a family, and I should be able to start a family without thinking about it, and that wasn’t our picture at all,” Dan recalled. “It was a lot of work, it was a lot of emotion.”
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img  retina-enabled">
              <img class="j-entry-img" src="https://media3.s-nbcnews.com/j/newscms/2018_17/1334737/infertility-today-180525-tease-02_433fcb62bec3aa69ccc057b6fe65135c.today-inline-large.jpg" alt="" title="">
                      <small class="entry-img-credit">TODAY</small>
                  <div class="entry-img-caption">Kerstin and Dan Lindquist welcomed daughters Grace and Georgia, who were born five months part. </div>
      	</figure>
      </div>
      
            <p>
        The couple eventually decided to add to their family through adoption. In 2009, they welcomed their daughter Grace.
      </p>
      
            <p>
        “When we got the phone call about Grace's birth mother, that was one of the happiest times of my life,” said Kerstin, who can still recall everything about that moment.
      </p>
      
            <p>
        Dan described “the joy of just being selected” as feeling like a heavy weight had been lifted from his shoulders.
      </p>
      
            <p>
        The couple doubled their joy just a few months later with some surprising news: a successful transfer of one of their last remaining embryos. After years of failed attempts to expand their family, the Lindquists were about to become parents to two girl, born five months apart.
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img  retina-enabled">
              <img class="j-entry-img" src="https://media3.s-nbcnews.com/j/newscms/2018_17/1334736/infertility-today-180525-tease-03_433fcb62bec3aa69ccc057b6fe65135c.today-inline-large.jpg" alt="" title="">
                      <small class="entry-img-credit">TODAY</small>
                  <div class="entry-img-caption">The family expanded two years ago with the adoption of Ben.</div>
      	</figure>
      </div>
      
            <p>
        “When we found out we got the phone call that I was pregnant with Georgia, it was elation, shock, everything,” Kerstin said.
      </p>
      
            <p>
        “Our family was complete and after so many years of thinking that this would never happen. All of a sudden there's two.”
      </p>
      
            <p>
        Kerstin went on to chronicle the family’s journey in a book, <a href="https://www.amazon.com/Months-Apart-Story-Infertility-Faith/dp/1944430962" target="_blank">“5 Months Apart</a><a href="https://www.amazon.com/Months-Apart-Story-Infertility-Faith/dp/1944430962" target="_blank">:</a><a href="https://www.amazon.com/Months-Apart-Story-Infertility-Faith/dp/1944430962" target="_blank"> A Story of Infertility, Faith, and Grace.”</a>
      </p>
      
            <p>
        Today, their home is filled with more laughter than they ever thought possible — and a third child.
      </p>
      
            <div class="inline-img-container">
          <figure class="entry-img  retina-enabled">
              <img class="j-entry-img" src="https://media3.s-nbcnews.com/j/newscms/2018_17/1334734/infertility-today-180525-tease-05_433fcb62bec3aa69ccc057b6fe65135c.today-inline-large.jpg" alt="" title="">
                      <small class="entry-img-credit">TODAY</small>
                  <div class="entry-img-caption">The Lindquist family</div>
      	</figure>
      </div>
      
            <p>
        The couple expanded their family two years ago after adopting their son, Ben.
      </p>
      
            <p>
        “When you look down the barrel of, ‘I'm never going to be a parent,’ and then all of a sudden you have one, you have two, you have three, you savor every single thing,” Kirsten said. “We’re so grateful for everything that comes with that.”
      </p>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="//www.today.com/parents">Parents</a></span>
                <span><a href="//www.today.com/parents/more">Parents</a></span>
                <span><a href="//www.today.com/label/on-the-show">On the show</a></span>
                <span><a href="//www.today.com/klgandhoda">Kathie Lee &amp; Hoda</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201804/tdy_parents_klg_infertility_180425_1920x1080.jpg" data-share-url="//www.today.com/parents/couple-gets-pregnant-after-adopting-baby-t127769" data-share-headline="After%20years%20of%20infertility%2C%20couple%20adopts%20baby%2C%20then%20gets%20pregnant%20months%20later" data-section="parents">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="39" data-prompt_text="Everyday Solutions daily newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                  
                  
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-127769" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      					<% if (showCaptionOptions) { %>
      						<div class="js-control-ccOptions">
      							<i class="icon-video-cc-options control-cc-options">Options</i>
      							<i class="icon-video-cc-english control-cc-english">English</i>
      							<i class="icon-video-cc-off control-cc-off">Off</i>
      						</div>
      					<% } %>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %>
    </script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

      <script id="mps-ext-load" type="text/javascript">
        var mpscall = { site:'todayshow', 'cag[device]':'desktop' },
            mpsopts = { host:'mps.nbcnews.com' },
            mps = mps || {};
    
        mpscall['cag[primary_section]'] = 'parents';
        mpscall['cag[primary_topic]'] = 'parents';
        mpscall['cag[primary_subtopic]'] = '';
        mpscall['cag[primary_label]'] = 'on-the-show';
        mpscall['cag[primary_show]'] = 'klgandhoda';
        mpscall['cag[entryno]'] = '1';
        mpscall['type'] = 'post';
        mpscall['is_content'] = '1';
        mpscall['cag[breaking_news]'] = '0';
        mpscall['cag[byline]'] = 'Emily Goldberg|Eun Kyung Kim';
        mpscall['cag[series]'] = '';
        mpscall['cag[anchors]'] = '';
        mpscall['cag[shows]'] = 'klgandhoda';
        mpscall['cag[sections]'] = 'parents';
        mpscall['cag[labels]'] = 'on-the-show';
        mpscall['cag[topics]'] = 'parents';
        mpscall['cag[subtopics]'] = '';
        mpscall['cag[external_id]'] = '127769';
        mpscall['taxonomy'] = 'parents,parents';
        mpscall['cat'] = 'parents|parents';
        mpscall['path'] = '/parents/parents/couple-gets-pregnant-after-adopting-baby-127769';
    
        document.write('<scr' + 'ipt id="mps-ext-load" src="//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js"></scr' + 'ipt>');
        // I am using this value below when I load more ads
        var mpsload = { src:'//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js?nowrite=jq' };
      </script>

      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-486a211f48.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2018-04-25T18:11:40.673Z; executionTime: 140; ra: ws; -->