<!DOCTYPE html><html lang="en"><head><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/_next/static/css/10d1f8de511e68867fa8.css" rel="stylesheet"/><style>@font-face{font-family:iconfont;src:url(https://nodeassets.nbcnews.com/_next/static/assets/fonts/iconfont.8a1f5c4c9f.woff)format("woff"),url(https://nodeassets.nbcnews.com/_next/static/assets/fonts/iconfont.d2b8be30d9.woff2)format("woff2");}</style><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.8.1/today/header.css" rel="stylesheet"/><script>var _HFS = { version: "1.8.1", host: "https://nodeassets.nbcnews.com/assets/header-footer", social: "TODAYshow" }</script><script>/* eslint-disable */
(function () {
  var hd = (window._HFS && window._HFS.host) || !1;
  if (hd !== !1 && typeof window.HTMLPictureElement === 'undefined') {
    var srcScript = document.createElement('script');
    document.head.appendChild(srcScript);
    srcScript.src = hd.concat('picturefill.min.js');
  }
})();
</script><link rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon.ico"/><link rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-16x16.png"/><link rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-96x96.png"/><link rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon.png"/><link rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/manifest.json"/><link rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-192x192.png"/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/browserconfig.xml"/><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta property="fb:app_id" content="122384521533"/><meta property="fb:admins" content="100001657893615"/><meta property="fb:pages" content="12566691349"/><meta property="fb:pages" content="43060543381"/><meta property="fb:pages" content="877272149009111"/><meta property="fb:pages" content="363939277982"/><meta property="fb:pages" content="833762920078637"/><meta property="fb:pages" content="1228114460538309"/><meta property="fb:pages" content="184293318271345"/><meta property="fb:pages" content="157687092983"/><meta property="og:site_name" content="TODAY.com"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@TodayShow"/><meta name="twitter:creator" content="TodayShow"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><script type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25},"sameAs":["https://www.facebook.com/todayshow","https://www.instagram.com/todayshow","https://twitter.com/today","https://www.youtube.com/today"]}</script><script type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"},"videoPlayerCount":{"@id":"Text","@type":"@id"},"appVersion":{"@id":"Text","@type":"@id"},"tags":{"@id":"Text","@type":"@id"}},"@type":"Dataset","name":"additionalTaxonomy","description":"This is additional taxonomy that helps us with analytics","url":"https://www.today.com/news/kamala-harris-today-show-vp-nominee-talks-masks-jacob-blake-t190374","pageType":"Article","vertical":"today","subVertical":"","section":"news","subSection":"politics","label":"on-the-show","packageId":"","sponsor":"","ecommerceEnabled":false,"videoPlayerCount":4,"appVersion":"5.7.10","tags":""}</script><script type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Kamala Harris on TODAY show: VP nominee talks masks, Jacob Blake shooting","url":"https://www.today.com/news/kamala-harris-today-show-vp-nominee-talks-masks-jacob-blake-t190374","thumbnailUrl":"https://media4.s-nbcnews.com/j/newscms/2020_35/1604792/kamala-harris-craig-melvin-today-main-200828_c580e2a0f452db917bdabca5dc2e099c.social_share_1024x768_scale.jpg","alternativeHeadline":"Kamala Harris on call for nationwide mask mandate:  'This is a sacrifice we have to make'","dateCreated":"2020-08-28T11:34:00.000Z","datePublished":"2020-08-28T11:34:00.000Z","dateModified":"2020-08-28T13:56:30.000Z","articleSection":"news","articleId":"tdna190374","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna190374"},"topics":"","image":{"@type":"ImageObject","url":"https://media4.s-nbcnews.com/i/newscms/2020_35/1604792/kamala-harris-craig-melvin-today-main-200828_c580e2a0f452db917bdabca5dc2e099c.jpg","caption":"Kamala Harris sits down exclusively with Craig Melvin on TODAY.","width":2400,"height":1200},"author":[{"@type":"Person","name":"Maura Hohman","jobTitle":"Author","email":null,"image":null}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"Vice presidential nominee Kamala Harris speaks to TODAY's Craig Melvin about the Jacob Blake shooting, Donald Trump and a possible mask mandate due to COVID-19.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/news/kamala-harris-today-show-vp-nominee-talks-masks-jacob-blake-t190374"},"keywords":""}</script><title>Kamala Harris on TODAY show: VP nominee talks masks, Jacob Blake shooting</title><meta name="description" content="Vice presidential nominee Kamala Harris speaks to TODAY&#x27;s Craig Melvin about the Jacob Blake shooting, Donald Trump and a possible mask mandate due to COVID-19."/><link rel="canonical" href="https://www.today.com/news/kamala-harris-today-show-vp-nominee-talks-masks-jacob-blake-t190374"/><meta property="og:url" content="https://www.today.com/news/kamala-harris-today-show-vp-nominee-talks-masks-jacob-blake-t190374"/><meta property="og:title" content="Kamala Harris on call for nationwide mask mandate:  ‘This is a sacrifice we have to make’"/><meta property="og:description" content="&quot;Nobody likes to wear a mask,&quot; Harris told TODAY&#x27;s Craig Melvin. &quot;We, as responsible people who love our neighbor, we have to just do that right now.&quot;"/><meta property="og:image" content="https://media4.s-nbcnews.com/j/newscms/2020_35/1604792/kamala-harris-craig-melvin-today-main-200828_c580e2a0f452db917bdabca5dc2e099c.social_share_1200x630_center.jpg"/><meta property="og:image:secure_url" content="https://media4.s-nbcnews.com/j/newscms/2020_35/1604792/kamala-harris-craig-melvin-today-main-200828_c580e2a0f452db917bdabca5dc2e099c.social_share_1200x630_center.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:type" content="article"/><meta name="twitter:image:src" content="https://media4.s-nbcnews.com/j/newscms/2020_35/1604792/kamala-harris-craig-melvin-today-main-200828_c580e2a0f452db917bdabca5dc2e099c.social_share_1024x512_center.jpg"/><meta name="twitter:image" content="https://media4.s-nbcnews.com/j/newscms/2020_35/1604792/kamala-harris-craig-melvin-today-main-200828_c580e2a0f452db917bdabca5dc2e099c.social_share_1024x512_center.jpg"/><meta name="twitter:title" content="Kamala Harris on call for nationwide mask mandate:  ‘This is a sacrifice we have to make’"/><meta name="twitter:description" content="&quot;Nobody likes to wear a mask,&quot; Harris told TODAY&#x27;s Craig Melvin. &quot;We, as responsible people who love our neighbor, we have to just do that right now.&quot;"/><meta name="twitter:card" content="summary_large_image"/><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="free"/><meta name="thumbnail" content="https://media4.s-nbcnews.com/j/newscms/2020_35/1604792/kamala-harris-craig-melvin-today-main-200828_c580e2a0f452db917bdabca5dc2e099c.social_share_1024x768_scale.jpg"/><link rel="amphtml" href="https://www.today.com/today/amp/tdna190374"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","@id":"https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529","description":"In her first one-on-one network interview since becoming the Democratic vice-presidential candidate, Kamala Harris talks to TODAY's Craig Melvin about the shooting of Jacob Blake, saying \"I don't see how anybody could reason that that could be justifiable\" and calling for \"a thorough investigation.\" Saying that \"the fish rots from the head,\" she draws a distinction between the leadership styles of Donald Trump and her running mate, Joe Biden.","url":"https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529","name":"Kamala Harris: Officer in Jacob Blake shooting should be charged","uploadDate":"Fri Aug 28 2020 11:40:35 GMT+0000 (UTC)","duration":"PT5M30S","thumbnailUrl":["https://media12.s-nbcnews.com/i/MSNBC/Components/Video/202008/tdy_news_melvin_kamala_200828_1920x1080.jpg"],"embedUrl":"https://www.nbcnews.com/embedded-video/mmvo90781253529","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529"}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","@id":"https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841","description":"In a one-on-one interview with TODAY’s Craig Melvin, Democratic vice-presidential candidate Kamala Harris acknowledges that “nobody likes to wear a mask,” but says that it’s the responsible thing to do right now: “God willing, it won’t be forever.”","url":"https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841","name":"Kamala Harris: ‘Nobody likes to wear a mask,’ but it’s the responsible thing to do","uploadDate":"Fri Aug 28 2020 11:47:43 GMT+0000 (UTC)","duration":"PT38S","thumbnailUrl":["https://media11.s-nbcnews.com/i/MSNBC/Components/Video/202008/tdy_news_melvin_kamala_masks_200828_1598622322310.jpg"],"embedUrl":"https://www.nbcnews.com/embedded-video/mmvo90780741841","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841"}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","@id":"https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784","description":"In her first one-on-one network interview since becoming a vice presidential nominee, Sen. Kamala Harris talks to TODAY’s Craig Melvin about plans to campaign with running mate Joe Biden and their fight for an “America in which everyone can see themselves.”","url":"https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784","name":"Kamala Harris: Trump is scared of ‘dealing with the truth’","uploadDate":"Fri Aug 28 2020 13:30:35 GMT+0000 (UTC)","duration":"PT5M26S","thumbnailUrl":["https://media12.s-nbcnews.com/i/MSNBC/Components/Video/202008/tdy_news_9a_melvin_kamala_harris_200828.jpg"],"embedUrl":"https://www.nbcnews.com/embedded-video/mmvo90785349784","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784"}}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"VideoObject","@id":"https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723","description":"Sen. Kamala Harris, chosen Monday by Joe Biden to be his running mate, is the first Black woman ever on a major party ticket. She is no stranger to breaking barriers. NBC’s Kristen Welker takes a closer look at Harris’s life and career.","url":"https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723","name":"Why Kamala Harris’s selection as Biden’s running mate is so historic","uploadDate":"Wed Aug 12 2020 11:52:55 GMT+0000 (UTC)","duration":"PT3M9S","thumbnailUrl":["https://media11.s-nbcnews.com/i/MSNBC/Components/Video/202008/tdy_news_welker_harris_200812_1920x1080.jpg"],"embedUrl":"https://www.nbcnews.com/embedded-video/mmvo89940549723","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723"}}</script><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.8.1/today/footer.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.8.1/icons.css" rel="stylesheet"/><meta name="next-head-count" content="78"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/9500013ef78c2846d8f7.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/9500013ef78c2846d8f7.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/81e3f296a79943d47ebf.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/81e3f296a79943d47ebf.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/ec1d4f8e8a48f9346ee0.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/ec1d4f8e8a48f9346ee0.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/ec1fc0bbd67b23e9f7aa.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/ec1fc0bbd67b23e9f7aa.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/b2f67419168ab83add2b.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/b2f67419168ab83add2b.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/8e2c09a2f14f7cda3662b2896a99d6a78ec422ec/pages/_app.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/8e2c09a2f14f7cda3662b2896a99d6a78ec422ec/pages/article.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/runtime/webpack-d4447c3105e20b7a3546.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/8517fa0b8f1293d278ea0921a69816aea7b465d8.50f331165f6e4d624c77.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/d0390281925041b6718cdbbde6a70f3512ab58a4.6672eedb1e72fc2611ef.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/08012bee6fd7a02b86d0c6e4806d1c6f089eb7a2.ac4cdaa6aa135045df3d.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/c24bfa8c110685e92a2e892090787bc57ad9bc96.c8b47a12c1a1915b32cd.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/327a2b1236b84e1c3743607a98a05763a3fa3859.36f221ef99c09d22cbd1.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/8f746a9d135aab0c62ba1b79493e39d9d855b9a0.4030110e71a06410c441.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/c62af24624b2f955571434f0256642f2789859d7.2d8f7f57383ddd39f85b.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/f8cf9f1fd5a2b3aac0020a449fff38e83182652a.b766f1b4c2ce92100271.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/91f2b993b9d42a17358569ee04684af8de6527e7.7bdf11a72fe2151bb156.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/24b23cf3919769450318d8b7a880009bb519edce.b096467a584e0ac57fed.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/e73fb0478b1957ff55d5e0a09b7e6418dc9e2045.336888360e0d0fde698a.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/runtime/main-bea37dcf91588555207b.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/851ea6da.4c419f4b16a96bca7647.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/f3dea186.4e9c0f0852086378949a.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/df939419db24b335c383a200c732524092c1c124.313a44b4fd05868029b5.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/f9aa2e4c7aef00a934db31300a5f331fbc1e2509.25613da9f258946d3c51.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/0f6cb38e9c7512741ec7bbc6be0fe4dfdfcbdd51.29ebfdabf0ae3627fd4b.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/2b09615b5b9d02b2f2e7952e7cf46d48ad31c960.0ab9389190c1bd18f698.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/3c01d7ef4ea328128fa435f250b550c73444a1f3.5317a31402a56d2ade76.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/2b09615b5b9d02b2f2e7952e7cf46d48ad31c960_CSS.4f570b4baecd3a67b496.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/964b9c4d4c59a6a1ab98d45f7f72a8dff39f883b.1060ebcfadc64e9fcda3.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/6d8a12970b173c0ae8ba12ca535e9e8ef3a45723.87965bc565244666a92f.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/6d8a12970b173c0ae8ba12ca535e9e8ef3a45723_CSS.a20b71408371f44ab37c.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/0b24ae7e127d9496e178970130b5cb49fdf26973.404a438edbbfd84fa26a.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/4a8f49b3d5f23a425d4c30ddde0757475fe33a79.feeeadd475a574414539.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/462c63abe23d75547820f9814597eadbe7f8c81c.c0319049b5612652c779.js" as="script"/></head><body class="articlePage today sweet"><div id="modal-root" class="z-5 relative"></div><div id="__next"><div class="gridGuides grid___3_LM0"><div class="gridColumns___3-ny9"><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div></div></div><div class="container___yh2BI bg-knockout-primary"><div class="bannerAd___2PXGM ad-container topbannerAd"><div class="adBackground___3QJIf" style="height:0px"></div><div class="ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div><div class="db-m dn" style="height:0px"></div><div class="breaking-marquee dn-print" data-test="marquee-breaking"><p class="breaking-marquee__link"><span><a href="https://www.today.com/allday?icid=ed_npd_td_to_tad_200717" target="_blank">Watch TODAY All Day! Get the best news, information and inspiration from TODAY, all day long</a></span><span class="breaking-marquee__icon icon icon-arrow-link"></span></p><button type="button" aria-label="Close" class="breaking-marquee__close-button icon icon-close"></button></div><div class="layout-header" id="hfs-header"><nav class="hfsh init show-global show-shortcuts light override___p4k3H"><div class="global"><ul class="global-list"><li class="global-list-item "><a href="https://www.today.com"><span>TODAY</span></a></li><li class="global-list-item "><a href="https://www.today.com/allday"><span>Watch TODAY All Day Live</span></a></li><li class="global-list-item secondary"><a href="https://www.nbcnews.com"><span>NBC News</span></a></li><li class="global-list-item secondary"><a href="https://www.msnbc.com"><span>MSNBC</span></a></li></ul><button class="search-icon js-search-open"><span class="hfs-i hfs-i-search"></span></button><div class="global-insert js-global-nav-insert"></div></div><div class="local h-h"><div class="logo-wrap h-h"><a href="https://www.today.com"><span class="logo font-logo h-h"><span class="sunrise"><span class="hfs-i hfs-i-sunrise"></span></span><div class="brand"><span class="hfs-i hfs-i-vertical-today"></span></div></span></a></div><div class="js-sponsor-wrap"></div><div class="local-wrap"><div class="shortcuts h-h"><ul class="shortcuts-list h-lh"><li class="shortcuts-list-item"><a href="https://www.today.com/on-the-show">On The Show</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/food">Food</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/shop">Shop</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/health">Health &amp; Wellness</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/parents">Parents</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/home">Home</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/style">Style</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/popculture">Pop Culture</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/tmrw">TMRW</a></li></ul></div><div class="headline-wrap h-h"><div class="headline-title h-h"><p class="headline-title-text h-lh js-headline-text"></p></div><div class="share-list share-shared h-h"><div class="share-inner"><ul class="share-ul h-h"><li class="share-li share-txt">Share this&nbsp;&mdash;</li><li class="share-li share-li-facebook"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span></a></li><li class="share-li share-li-twitter"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span></a></li><li class="share-li share-li-email"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span></a></li><li class="share-li share-li-sms dn-l"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span></a></li><li class="share-li"><button class="share-ex h-h h-w js-share-toggle"><span class="share-dot"></span><svg class="share-cl" viewBox="0 0 20 20"><line x1="0" x2="20" y1="0" y2="20"></line><line x1="0" x2="20" y1="20" y2="0"></line></svg></button></li></ul></div></div></div></div><button class="hamburger h-h h-w js-menu-toggle"><span></span><span></span><span></span></button></div><div class="menu js-menu-selector"><button class="overlay js-menu-toggle"></button><section class="inner"><div class="menu-logo-wrapper"><a href="https://www.today.com" class="menu-logo"><span class="hfs-i hfs-i-sunrise"></span><span class="hfs-i hfs-i-vertical-today"></span></a></div><div class="search-wrap-inline"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div><div class="menu-section menu-section-sections"><p class="menu-section-heading">Sections</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/food" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Food</span></a></li><li class="menu-list-item"><a href="https://www.today.com/style" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Style</span></a></li><li class="menu-list-item"><a href="https://www.today.com/health" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Health &amp; Wellness</span></a></li><li class="menu-list-item"><a href="https://www.today.com/parents" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Parenting</span></a></li><li class="menu-list-item"><a href="https://www.today.com/home" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Home</span></a></li><li class="menu-list-item"><a href="https://www.today.com/popculture" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Pop Culture</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/shopping" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Shop</span></a></li><li class="menu-list-item"><a href="https://www.today.com/video" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Videos</span></a></li></ul></div><div class="menu-section menu-section-shows"><p class="menu-section-heading">Show</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/on-the-show" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/3rd-hour-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">3rd Hour of TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/hoda-and-jenna" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY with Hoda &amp; Jenna</span></a></li><li class="menu-list-item"><a href="https://www.today.com/weekend-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2020_03/1529838/weekend-today-menu_94be02e0ac821819fdb22a090c28163f.10000;120;7;80;3.png"><img src="https://media4.s-nbcnews.com/j/newscms/2020_03/1529838/weekend-today-menu_94be02e0ac821819fdb22a090c28163f.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Weekend TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/sunday-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Sunday TODAY with Willie Geist</span></a></li><li class="menu-list-item"><a href="https://www.today.com/allday" class="menu-list-item-link"><span class="menu-list-item-title">TODAY All Day</span></a></li><li class="menu-list-item"><a href="https://www.nbc.com/today?nbc=1" class="menu-list-item-link"><span class="menu-list-item-title">Watch Full Episodes</span></a></li></ul></div><div class="menu-section menu-section-more"><p class="menu-section-heading">More</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/news" class="menu-list-item-link"><span class="menu-list-item-title">News</span></a></li><li class="menu-list-item"><a href="https://www.today.com/pets" class="menu-list-item-link"><span class="menu-list-item-title">Pets &amp; Animals</span></a></li><li class="menu-list-item"><a href="https://www.today.com/trending" class="menu-list-item-link"><span class="menu-list-item-title">Trending</span></a></li><li class="menu-list-item"><a href="https://www.today.com/music-series" class="menu-list-item-link"><span class="menu-list-item-title">Citi Music Series</span></a></li><li class="menu-list-item"><a href="https://www.today.com/food/recipes" class="menu-list-item-link"><span class="menu-list-item-title">Recipes</span></a></li><li class="menu-list-item"><a href="https://secure.today.com/_tps/accounts/newsletters" class="menu-list-item-link"><span class="menu-list-item-title">Newsletters</span></a></li><li class="menu-list-item"><a href="http://community.today.com/parentingteam" class="menu-list-item-link"><span class="menu-list-item-title">Parenting Team</span></a></li><li class="menu-list-item"><a href="https://www.today.com/one-small-thing" class="menu-list-item-link"><span class="menu-list-item-title">One Small Thing</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money/your-money/careers" class="menu-list-item-link"><span class="menu-list-item-title">Careers</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money" class="menu-list-item-link"><span class="menu-list-item-title">Money</span></a></li><li class="menu-list-item"><a href="http://community.today.com/foodclub" class="menu-list-item-link"><span class="menu-list-item-title">Food Club</span></a></li><li class="menu-list-item"><a href="https://www.today.com/originals" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Original Videos</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/craftsy" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Classes</span></a></li><li class="menu-list-item"><a href="https://coupons.today.com" class="menu-list-item-link"><span class="menu-list-item-title">Coupons</span></a></li><li class="menu-list-item"><a href="https://www.today.com/tmrw" class="menu-list-item-link"><span class="menu-list-item-title">TMRW</span></a></li></ul></div><div class="menu-section menu-section-social"><p class="menu-section-heading"> Follow today </p><ul class="menu-list"><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="facebook"><a href="https://www.facebook.com/today" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-facebook"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="instagram"><a href="https://www.instagram.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-instagram"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="twitter"><a href="https://www.twitter.com/TODAYshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-twitter"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="snapchat"><a href="https://www.snapchat.com/add/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-snapchat"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="pinterest"><a href="https://www.pinterest.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-pinterest"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="email"><a href="https://secure.today.com/_tps/accounts/newsletters" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-email"></span></a></li></ul></div></section></div><div class="search-overlay" tabindex="0"><button class="search-close js-search-close"><span class="search-overlay-icon hfs-i hfs-i-close"></span></button><div class="search-wrap-overlay"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div></div><div class="share-drop share-shared js-share-selector"><div class="share-inner"><ul class="share-ul"><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span><span>Facebook</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span><span>Twitter</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span><span>Email</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span><span>SMS</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="print" data-template="javascript:if(window.print)window.print()" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="print"><span class="hfs-i hfs-i-share-print share-icon"></span><span>Print</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="whatsapp" data-template="https://api.whatsapp.com/send?phone=&text=HEADLINE URL&cid=article_share_whatsapp" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="whatsapp"><span class="hfs-i hfs-i-share-whatsapp share-icon"></span><span>Whatsapp</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="reddit" data-template="http://www.reddit.com/submit?url=URL&title=HEADLINE&cid=article_share_reddit" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="reddit"><span class="hfs-i hfs-i-share-reddit share-icon"></span><span>Reddit</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pocket" data-template="https://getpocket.com/save?url=URL&title=HEADLINE&cid=article_share_pocket" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pocket"><span class="hfs-i hfs-i-share-pocket share-icon"></span><span>Pocket</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="flipboard" data-template="https://share.flipboard.com/bookmarklet/popout?v=2&title=HEADLINE&url=URL&cid=article_share_flipboard" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="flipboard"><span class="hfs-i hfs-i-share-flipboard share-icon"></span><span>Flipboard</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pinterest" data-template="http://pinterest.com/pin/create/link/?url=URL&cid=article_share_pinterest" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pinterest"><span class="hfs-i hfs-i-share-pinterest share-icon"></span><span>Pinterest</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="linkedin" data-template="https://www.linkedin.com/shareArticle?mini=true&url=URL&title=HEADLINE&cid=article_share_linkedin" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="linkedin"><span class="hfs-i hfs-i-share-linkedin share-icon"></span><span>Linkedin</span></a></li></ul></div></div></nav><div class="hfsh-spacer"></div></div><div><div><div class="article___3eZMa article"><div class="mobile-banner founders-cond fixed bottom0 b-none bg-white w-100 dn-m dn-l dn-xl dn" id="mobile-banner-module"><div class="mobile-banner__container ml6 mt6 w-100"><div class="mobile-banner__logo mb1"><svg width="80" height="12" viewBox="0 0 137 21" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M40.6504 1.73926V6.09822H45.899V20.6057H50.8771V6.09822H56.0944V1.73926H40.6504Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M72.0826 12.8532C71.8553 13.4733 71.5132 14.0451 71.0742 14.5386C70.6343 15.023 70.0973 15.4092 69.4982 15.6721C68.8837 15.9457 68.1896 16.0849 67.4391 16.0849C66.6683 16.0849 65.9647 15.9457 65.3503 15.6721C64.7516 15.41 64.2155 15.0236 63.7774 14.5386C63.3358 14.0465 62.9925 13.4744 62.7659 12.8532C62.5267 12.209 62.4078 11.5008 62.4078 10.7441C62.4078 9.99203 62.5267 9.28378 62.7659 8.63806C62.9921 8.01623 63.3355 7.44355 63.7774 6.95108C64.2168 6.46834 64.7527 6.08324 65.3503 5.82069C65.9647 5.54551 66.6667 5.40324 67.4391 5.40324C68.1911 5.40324 68.8837 5.54551 69.4982 5.82069C70.0961 6.08439 70.6327 6.4693 71.0742 6.95108C71.5026 7.42794 71.8434 7.99548 72.0826 8.63806C72.3271 9.31304 72.4494 10.0262 72.4438 10.7441C72.4438 11.5008 72.3218 12.2075 72.0826 12.8532V12.8532ZM74.6326 3.71625C73.743 2.86259 72.6658 2.18717 71.4369 1.71031C70.208 1.22876 68.8634 0.98877 67.4391 0.98877C65.996 0.98877 64.6452 1.22798 63.4257 1.70953C62.2077 2.18639 61.132 2.86025 60.2315 3.71547C59.3186 4.58688 58.5957 5.63764 58.1083 6.80176C57.6002 7.99313 57.3438 9.31974 57.3438 10.7441C57.3438 12.17 57.6002 13.4989 58.1083 14.6903C58.5954 15.8537 59.3183 16.9035 60.2315 17.7734C61.1305 18.6271 62.2062 19.3041 63.4257 19.7825C64.6452 20.2594 65.9944 20.5017 67.4391 20.5017C68.8634 20.5017 70.2096 20.2594 71.4369 19.7825C72.6674 19.3041 73.743 18.6271 74.6326 17.7734C75.5254 16.9182 76.2336 15.8816 76.7402 14.6903C77.2468 13.5005 77.5047 12.17 77.5047 10.7441C77.5047 9.31974 77.2468 7.99391 76.7402 6.80255C76.255 5.6411 75.5378 4.59091 74.6326 3.71625" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M93.2218 13.1088C93.0021 13.7089 92.6639 14.2587 92.2274 14.7255C91.7747 15.1996 91.2292 15.5753 90.6248 15.8293C89.9932 16.106 89.2615 16.2467 88.4516 16.2467H85.4967V6.09979H88.4798C89.3272 6.09979 90.0776 6.23112 90.7108 6.48753C91.3425 6.74237 91.8756 7.10197 92.2962 7.56007C92.7183 8.0166 93.0389 8.55757 93.2499 9.16263C93.4626 9.7677 93.5673 10.44 93.5673 11.1576C93.5673 11.8393 93.4516 12.4928 93.2218 13.1088V13.1088ZM95.7468 4.25332C94.8478 3.44657 93.7643 2.81805 92.526 2.3881C91.2909 1.95502 89.915 1.73926 88.4407 1.73926H80.5186V20.6057H88.4673C89.9275 20.6057 91.2925 20.3868 92.526 19.9569C93.7627 19.5253 94.8478 18.8921 95.7468 18.076C96.6564 17.2467 97.3787 16.2329 97.8653 15.1023C98.3734 13.9469 98.6298 12.621 98.6298 11.1576C98.6298 9.69421 98.3734 8.36995 97.8653 7.21298C97.3809 6.08518 96.6582 5.07553 95.7468 4.25332V4.25332ZM106.403 13.556L108.683 6.82055L110.963 13.556H106.403ZM111.766 1.73926H105.601L98.5376 20.5056L98.4985 20.6088H104.135L105.06 17.915H112.334L113.261 20.6088H118.896L111.785 1.78929L111.766 1.73926Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M130.904 1.29614L126.933 8.1254L122.929 1.3321L122.907 1.29614H117.284L124.445 12.5641V20.1641H129.423V12.5641L136.557 1.29614H130.904Z" fill="black"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M36.7698 19.8269C36.3758 10.0176 28.2997 2.18774 18.3943 2.18774C8.55612 2.18774 0.520644 9.91287 0.0250223 19.6267C0.00806966 19.9444 -0.00027193 20.2624 6.75736e-06 20.5805H4.7686C4.7686 20.2724 4.77955 19.9629 4.80065 19.658C5.27751 12.5739 11.1906 6.95712 18.3935 6.95712C25.623 6.95712 31.5556 12.6169 31.9918 19.7393C32.009 20.0184 32.0176 20.2975 32.0176 20.5797H36.7862C36.7862 20.3295 36.7815 20.0754 36.7706 19.8269" fill="#FF503C"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M18.3946 8.31824C11.8929 8.31824 6.57479 13.3776 6.1589 19.7722C6.13936 20.038 6.13232 20.3077 6.13232 20.5798H10.9009C10.9009 20.2882 10.9173 19.9974 10.951 19.7128C11.3817 15.9902 14.5571 13.0868 18.3939 13.0868C22.2525 13.0868 25.4397 16.0183 25.8438 19.7699C25.8735 20.0365 25.8876 20.3054 25.8876 20.5798H30.6562C30.6562 20.3171 30.6484 20.0607 30.632 19.8012C30.2301 13.3917 24.9042 8.31824 18.3939 8.31824" fill="#FF503C"></path><path fill-rule="evenodd" clip-rule="evenodd" d="M18.3943 14.4502C17.5891 14.4501 16.7917 14.6086 16.0477 14.9168C15.3038 15.2249 14.6278 15.6766 14.0585 16.246C13.4891 16.8155 13.0375 17.4915 12.7295 18.2355C12.4214 18.9795 12.263 19.7769 12.2632 20.5821H24.5247C24.5249 19.777 24.3665 18.9796 24.0585 18.2357C23.7505 17.4917 23.299 16.8157 22.7297 16.2463C22.1605 15.6769 21.4846 15.2252 20.7407 14.917C19.9968 14.6088 19.1995 14.4502 18.3943 14.4502" fill="#FF503C"></path></svg></div><div class="mobile-banner__close absolute block"><button class="bg-white b-none f2" type="button" id="mobile-banner-close-facebook"><span class="icon icon-close"></span></button></div><div><div class="mobile-banner__header founders-cond f6"></div><div class="mobile-banner__body publico-txt f2 mt2 mb5"></div><div id="mobile-banner-fb-like"><iframe title="mobile-banner-fb-like" src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Ftodayshow&amp;width=450&amp;layout=standard&amp;action=like&amp;share=false&amp;height=35&amp;show_faces=true&amp;appId" width="450" height="35" style="border:none;overflow:hidden" scrolling="no" frameBorder="0" allowtransparency="true" allow="encrypted-media" show-faces="true"></iframe></div></div><section class="mobile-banner__dots absolute bottom0 right0"></section></div></div><section class="article-hero__container default" data-test="article-hero"><div class="article-hero__bg-container"><header class="article-hero__header mh0-print layout-grid-container" data-test="article-hero__header"><aside class="article-hero__unibrow-grid layout-grid-item grid-col-2-xl"><div class="unibrow articleTitleSection article-hero__tax-term"><a href="https://www.today.com/news/politics" class="vilynx_disabled"><span>Politics</span></a></div></aside><div class="article-hero-headline layout-grid-item grid-col-10-xl"><h1 class="article-hero__headline f8 f9-m fw3 mb3 mt0 publico-hed lh-title" data-test="article-hero__headline">Kamala Harris on call for nationwide mask mandate:  &#x27;This is a sacrifice we have to make&#x27;</h1><div class=""><div class="article-dek article-dek__with-image">&quot;Nobody likes to wear a mask,&quot; Harris told TODAY&#x27;s Craig Melvin. &quot;We, as responsible people who love our neighbor, we have to just do that right now.&quot;</div></div></div></header></div><div class="article-hero__media-holder layout-grid-container mb8"><div class="article-hero__media-container layout-grid-item grid-col-10-xl grid-col-push-2-xl"><div class="article-hero__video"><section class="inlineVideo___3Rd2d isHero___3wq-L"><div class="background___zbjAK"><div class="player___3fr8s"><div class="videoPlayer videoPlayer___2h7vD adNotPlaying___xzHl5" data-test="video-player"><div class="videoSlate relative"><a href="https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529" class="vilynx_disabled allowClicksOnPreview"><div class="vilynx_enabled" data-vilynx-id="https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529" data-vilynx-audiopolicycta="true"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_melvin_kamala_200828_1920x1080.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_melvin_kamala_200828_1920x1080.focal-1000x563.jpg"/><img src="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_melvin_kamala_200828_1920x1080.focal-760x428.jpg"/></picture></div></a><div class="playButtonOuter absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-center items-center-m justify-center justify-center-m"><div class="play playButtonStyle df items-center justify-center tc lh-none"><span class="playIcon flex-1 white icon icon-video"></span></div></div></div></div><div id="90781253529"></div></div></div></div><div class="info___Z7ow1 pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___2IJRF f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529" class="vilynx_disabled">Kamala Harris: Officer in Jacob Blake shooting should be charged</a></h2><span class="infoText___-6qz1 f2 ttu mt3"><span>Aug. 28, 2020</span><span>05:30</span></span><div class="share___2wkD8 share___23eb0 dn-print" data-test="social-share-inline"><div class="shareExpander___4rmAF shareExpander___3bnFf hoverEffect___1e6FE"><span class="shareDot___6Th6n shareDot___2eoOq"></span><svg class="shareClose___1f1jX shareClose___34ivQ" viewBox="0 0 15 15"><line class="shareLine___3-Hve" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___3-Hve" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___3yANP shareList___2RDyK"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___3eOR7 shareIcon___2Qfbt"></span></a><a href="https://twitter.com/intent/tweet?text=Kamala Harris: Officer in Jacob Blake shooting should be charged&amp;via=TODAYshow&amp;url=https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529&amp;original_referer=https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___3eOR7 shareIcon___2Qfbt"></span></a><a href="mailto:?subject=Kamala Harris: Officer in Jacob Blake shooting should be charged&amp;body=https://www.today.com/video/kamala-harris-officer-in-jacob-blake-shooting-should-be-charged-90781253529" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___3eOR7 shareIcon___2Qfbt"></span></a></div></div></div></section></div></div></div></section><article class="article-body" data-taboola-target="read-more"><div class="gridContainer___j_ovn gridContainer article-body__grid--container"><div class="ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div class="article-body__section"><div class="body___1MxnW article-body publico-txt f4 f5-m lh-copy gray-80"></div></div><div class="article-body__section article-body__last-section"><div class="body___1MxnW article-body publico-txt f4 f5-m lh-copy gray-80" data-test="articleBody"><div class="article-body__tablet-newsletter"><div class="container___de8yc dn-print" data-test="newsletter-signup"><div class="borderTop___3nPa5"></div><div></div><div class="signupBackground___3YPX9"><h2 class="signupTitle___1XEhF">Get the latest from TODAY</h2><div class="signupForeground___2Xrx8"><div class="signupMessage___xa6QN">Sign up for our newsletter</div><a href="https://www.today.com/newsletters/today" class="animated-ghost-button animated-ghost-button--normal" target="_blank">SUBSCRIBE</a></div></div></div></div><section class="mb7"><div class="mb1 founders-mono f2 lh-copy gray-80 ls-tight"><time class="relative z-1" dateTime="Fri Aug 28 2020 11:34:00 GMT+0000 (UTC)" data-test="timestamp__datePublished" itemProp="datePublished" content="2020-08-28T11:34:00.000Z">Aug. 28, 2020, 11:34 AM UTC</time><meta data-test="timestamp__datePublished--meta" itemProp="datePublished" content="2020-08-28T11:34:00.000Z"/><span class="article-body__source"> / <!-- -->Source<!-- -->: <!-- -->TODAY</span></div><div class="founders-cond f6 lh-none" data-test="byline">By<!-- --> <!-- -->Maura Hohman</div></section><div class="article-body__content"><p class="endmarkEnabled">In her first one-on-one network interview since her <a href="https://www.today.com/news/joe-biden-selects-kamala-harris-his-running-mate-t189117" target="_blank">vice presidential nomination</a>, Sen. Kamala Harris sat down with TODAY's Craig Melvin to discuss the shooting of Jacob Blake, criticize President Donald Trump and shed light on the <a href="https://www.nbcnews.com/politics/2020-election/biden-reiterates-call-nationwide-mask-mandates-second-event-harris-n1236671" target="_blank">nationwide mask mandate</a> that she and running mate Joe Biden have called for.</p><p class="endmarkEnabled">When asked how the mask mandate would be enforced, Harris responded: "It's a standard. I mean, nobody's going to be punished."</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><div id="taboolaReadMoreBelow"></div><p class="endmarkEnabled">Reflecting on some ongoing pushback against mask policies, she continued: "Nobody likes to wear a mask. This is a universal feeling, right? ... The point is this is: What we, as responsible people who love our neighbor, we have to just do that right now. God willing, it won't be forever. But this is a sacrifice we have to make."</p><section class="inlineVideo___3Rd2d contentBody___1zFVF mv8"><div class="background___zbjAK"><div class="player___3fr8s"><div class="videoPlayer videoPlayer___2h7vD adNotPlaying___xzHl5" data-test="video-player"><div class="videoSlate relative"><a href="https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841" class="vilynx_disabled allowClicksOnPreview"><div class="vilynx_enabled" data-vilynx-id="https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841" data-vilynx-audiopolicycta="true"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_melvin_kamala_masks_200828_1598622322310.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_melvin_kamala_masks_200828_1598622322310.focal-1000x563.jpg"/><img src="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_melvin_kamala_masks_200828_1598622322310.focal-760x428.jpg"/></picture></div></a><div class="playButtonOuter absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-center items-center-m justify-center justify-center-m"><div class="play playButtonStyle df items-center justify-center tc lh-none"><span class="playIcon flex-1 white icon icon-video"></span></div></div></div></div><div id="90780741841"></div></div></div></div><div class="info___Z7ow1 pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___2IJRF f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841" class="vilynx_disabled">Kamala Harris: ‘Nobody likes to wear a mask,’ but it’s the responsible thing to do</a></h2><span class="infoText___-6qz1 f2 ttu mt3"><span>Aug. 28, 2020</span><span>00:38</span></span><div class="share___2wkD8 share___23eb0 dn-print" data-test="social-share-inline"><div class="shareExpander___4rmAF shareExpander___3bnFf hoverEffect___1e6FE"><span class="shareDot___6Th6n shareDot___2eoOq"></span><svg class="shareClose___1f1jX shareClose___34ivQ" viewBox="0 0 15 15"><line class="shareLine___3-Hve" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___3-Hve" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___3yANP shareList___2RDyK"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___3eOR7 shareIcon___2Qfbt"></span></a><a href="https://twitter.com/intent/tweet?text=Kamala Harris: ‘Nobody likes to wear a mask,’ but it’s the responsible thing to do&amp;via=TODAYshow&amp;url=https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841&amp;original_referer=https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___3eOR7 shareIcon___2Qfbt"></span></a><a href="mailto:?subject=Kamala Harris: ‘Nobody likes to wear a mask,’ but it’s the responsible thing to do&amp;body=https://www.today.com/video/kamala-harris-nobody-likes-to-wear-a-mask-but-it-s-the-responsible-thing-to-do-90780741841" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___3eOR7 shareIcon___2Qfbt"></span></a></div></div></div></section><p class="endmarkEnabled">Speaking about the president's response to the pandemic, Harris described Trump as scared of "dealing with the truth and taking on a serious matter, meaning doing what is necessary to lead."</p><p class="endmarkEnabled">"And you know what that requires? You get involved in the details," she said. "You actually listen instead of talking so much and you listen to the scientists and the experts. You make decisions that may not be in your personal, political best interests, but are in the interests of the people. But he's incapable of that."</p><p class="endmarkEnabled">She went on to address the fact that both sides of the aisle have criticized the Biden-Harris ticket, some saying it's not liberal enough and others calling them radically left, the latter of which was touted during this week's <a href="https://www.today.com/news/no-platform-reverence-trump-4-key-takeaways-rnc-2020-night-t190147" target="_blank">Republican National Convention</a>.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">"The most important point I think that can be made about the diversity of who we are is an embrace for the diversity of who we are," she said. "That's who we are as Democrats. ... We're not requiring people to march and fall in line.</p><div class="newsletter-signup__container"><div class="newsletter-signup__descr">Trending stories,celebrity news and all the best of TODAY.</div><div class=""><form class="signup-input-form"><div class="signup-input__input-wrapper"><input class="pl5 pv3 flex-auto publico-hed signup-input__input bg-knockout-primary b-none f6" name="emailAddress" placeholder="Your Email Address" value=""/></div><button id="email-subscribe-button" type="button" class="animated-ghost-button animated-ghost-button--normal signup-input__signup-button ttu mt0 bg-knockout-primary f6 bw-1px">Sign Up</button></form><footer><p class="founders-mono f1 pt4 pt6-l mt0 mb0 ttu">This site is protected by recaptcha<!-- --> <span class="signup-input__recaptcha-links"><a class="ttu signup-input__recaptcha-link" href="https://policies.google.com/privacy" rel="noopener noreferrer" target="_blank">Privacy Policy</a> | <a class="ttu signup-input__recaptcha-link" href="https://policies.google.com/terms" rel="noopener noreferrer" target="_blank">Terms of Service</a></span></p></footer><div id="" class="g-recaptcha"></div></div></div><section class="inlineVideo___3Rd2d contentBody___1zFVF mv8"><div class="background___zbjAK"><div class="player___3fr8s"><div class="videoPlayer videoPlayer___2h7vD adNotPlaying___xzHl5" data-test="video-player"><div class="videoSlate relative"><a href="https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784" class="vilynx_disabled allowClicksOnPreview"><div class="vilynx_enabled" data-vilynx-id="https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784" data-vilynx-audiopolicycta="true"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_9a_melvin_kamala_harris_200828.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_9a_melvin_kamala_harris_200828.focal-1000x563.jpg"/><img src="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_9a_melvin_kamala_harris_200828.focal-760x428.jpg"/></picture></div></a><div class="playButtonOuter absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-center items-center-m justify-center justify-center-m"><div class="play playButtonStyle df items-center justify-center tc lh-none"><span class="playIcon flex-1 white icon icon-video"></span></div></div></div></div><div id="90785349784"></div></div></div></div><div class="info___Z7ow1 pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___2IJRF f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784" class="vilynx_disabled">Kamala Harris: Trump is scared of ‘dealing with the truth’</a></h2><span class="infoText___-6qz1 f2 ttu mt3"><span>Aug. 28, 2020</span><span>05:26</span></span><div class="share___2wkD8 share___23eb0 dn-print" data-test="social-share-inline"><div class="shareExpander___4rmAF shareExpander___3bnFf hoverEffect___1e6FE"><span class="shareDot___6Th6n shareDot___2eoOq"></span><svg class="shareClose___1f1jX shareClose___34ivQ" viewBox="0 0 15 15"><line class="shareLine___3-Hve" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___3-Hve" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___3yANP shareList___2RDyK"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___3eOR7 shareIcon___2Qfbt"></span></a><a href="https://twitter.com/intent/tweet?text=Kamala Harris: Trump is scared of ‘dealing with the truth’&amp;via=TODAYshow&amp;url=https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784&amp;original_referer=https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___3eOR7 shareIcon___2Qfbt"></span></a><a href="mailto:?subject=Kamala Harris: Trump is scared of ‘dealing with the truth’&amp;body=https://www.today.com/video/kamala-harris-trump-is-scared-of-dealing-with-the-truth-90785349784" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___3eOR7 shareIcon___2Qfbt"></span></a></div></div></div></section><p class="endmarkEnabled">The former attorney general of California also discussed Jacob Blake, the 29-year-old Black man <a href="https://www.nbcnews.com/news/us-news/video-shows-police-kenosha-wis-shooting-black-man-back-n1237819" target="_blank">shot seven times in the back by a police officer in Kenosha, Wisconsin</a>, on Sunday. <a href="https://www.today.com/news/wisconsin-ag-says-jacob-blake-was-near-knife-single-officer-t190295" target="_blank">Wisconsin officials said Wednesday Blake was near a knife</a> when the shooting took place but did not specify whether he was carrying the knife when he was shot.</p><p class="endmarkEnabled">Asked by Craig whether there's a scenario in which the officer is justified in firing his weapon, Harris said, "I don't see it. But I don't have all the evidence.</p><p class="endmarkEnabled">"The man was going to his car. He didn't appear to be armed. If he was not armed, the use of force that was seven bullets coming out of a gun at close range in the back of the man, I don't see how anybody could reason that that was justifiable."</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">Questioned whether she believes the officer should be charged, she said: "I think that there should be a thorough investigation and, based on what I've seen, it seems that the officer should be charged."</p><p class="endmarkEnabled">"Everyone should be afforded due process," Harris continued. "That is absolutely one of the important tenets of our system of justice. But here's the thing. In America, we know these cases keep happening. And we have had too many Black men in America who have been the subject of this kind of conduct."</p><p class="endmarkEnabled">Harris also commented on "the condition of Black men in America," saying she believes there is still much progress to be made.</p><p class="endmarkEnabled">"We have talked about it in regards to policing in the criminal justice system, but let's talk about the realities of the fact that every man, including every Black man, wants to be able to take care of his family and live with dignity and be respected," she said.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">"The Biden-Harris plan is about investing in communities with a particular concern about those communities that have been long neglected to ensure that there will be economic opportunity."</p><section class="inlineVideo___3Rd2d contentBody___1zFVF mv8"><div class="background___zbjAK"><div class="player___3fr8s"><div class="videoPlayer videoPlayer___2h7vD adNotPlaying___xzHl5" data-test="video-player"><div class="videoSlate relative"><a href="https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723" class="vilynx_disabled allowClicksOnPreview"><div class="vilynx_enabled" data-vilynx-id="https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723" data-vilynx-audiopolicycta="true"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_welker_harris_200812_1920x1080.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_welker_harris_200812_1920x1080.focal-1000x563.jpg"/><img src="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202008/tdy_news_welker_harris_200812_1920x1080.focal-760x428.jpg"/></picture></div></a><div class="playButtonOuter absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-center items-center-m justify-center justify-center-m"><div class="play playButtonStyle df items-center justify-center tc lh-none"><span class="playIcon flex-1 white icon icon-video"></span></div></div></div></div><div id="89940549723"></div></div></div></div><div class="info___Z7ow1 pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___2IJRF f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723" class="vilynx_disabled">Why Kamala Harris’s selection as Biden’s running mate is so historic</a></h2><span class="infoText___-6qz1 f2 ttu mt3"><span>Aug. 12, 2020</span><span>03:09</span></span><div class="share___2wkD8 share___23eb0 dn-print" data-test="social-share-inline"><div class="shareExpander___4rmAF shareExpander___3bnFf hoverEffect___1e6FE"><span class="shareDot___6Th6n shareDot___2eoOq"></span><svg class="shareClose___1f1jX shareClose___34ivQ" viewBox="0 0 15 15"><line class="shareLine___3-Hve" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___3-Hve" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___3yANP shareList___2RDyK"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___3eOR7 shareIcon___2Qfbt"></span></a><a href="https://twitter.com/intent/tweet?text=Why Kamala Harris’s selection as Biden’s running mate is so historic&amp;via=TODAYshow&amp;url=https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723&amp;original_referer=https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___3eOR7 shareIcon___2Qfbt"></span></a><a href="mailto:?subject=Why Kamala Harris’s selection as Biden’s running mate is so historic&amp;body=https://www.today.com/video/why-kamala-harris-s-selection-as-biden-s-running-mate-is-so-historic-89940549723" class="shareLink___2clvP" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___3eOR7 shareIcon___2Qfbt"></span></a></div></div></div></section><p class="endmarkEnabled">Craig also brought up Vice President Mike Pence's <a href="https://www.nbcnews.com/politics/2020-election/rnc-dig-law-order-jacob-blake-shooting-fuels-fresh-protests-n1238251" target="_blank">speech at the Republican National Convention</a> in which he remarked, "The hard truth is, you won't be safe in Joe Biden's America."</p><p class="endmarkEnabled">Harris responded: "I will say this about the Republican Convention, some of which I have watched. I have yet to see these people who profess to be national leaders speak about this issue of the killing of unarmed Black men, brown men, Indigenous men in our country."</p><p class="endmarkEnabled">"The American people, regardless of race or gender or age or geographic location, have a right to believe that their leaders will speak truth, even when these are difficult truths, to speak and to hear," she said. "What we're seeing in the Republican Convention is for the most part a vision of America that's about darkness and not about what Joe Biden talks about, which is the light and our ability to aspire toward the light."</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">When the conversation turned to <a href="https://www.today.com/video/joe-biden-and-kamala-harris-campaign-virtually-ahead-of-dnc-90114117862" target="_blank">campaigning</a> in the remaining weeks before the election, Harris said she is looking forward to connecting with Americans in safe ways amid the pandemic.</p><p class="endmarkEnabled">"It would be irresponsible of us to try and pack people into a situation where they cannot safely social distance. That would be completely irresponsible," she said. "That's one of the problems, frankly, with the way Donald Trump conducts himself because it really appears to be more about the people around him and himself doing what is necessary to feed his ego, as opposed to what is necessary to feed the needs of the American people."</p><p class="endmarkEnabled">To conclude, Craig asked Harris about her promise that a Biden administration would have less chaos than the current one.</p><p class="endmarkEnabled">"There's an old saying, 'The fish rots from the head,'" Harris explained. "Part of leadership is to set a tone for the country. We have, on the one hand, Donald Trump, who's been spending full time trying to sow hate and division in our country. On the other hand, you have Joe Biden, who has been all about saying, 'We need to unify as a country, respect the dignity of our fellow human beings, respect the dignity of public service and these offices.'"</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">"In this election, there are two clear choices. There're two. And which choice is reflective of who we aspire to be as a country and as a people," she said.</p></div><div class="articleBylineContainer mt8"><div class="article-byline pt3 pb2"><div class="article-byline__inner mt2 mt0-m"><span class="article-byline__image article-byline__image--no-image mt3 mv6-m mr4 mr0-print" data-test="article-byline__img"></span><span class="article-byline__name article-byline__name founders-mono f3 lh-title ls-tight pt1 pt4-m ml9 ml0-m ml0-print">Maura Hohman</span><span class="article-byline__social f2 mt2 mt4-m ml9 ml0-m dn-print" data-test="article-byline__social"></span></div><p class="article-byline__bio article-byline__bio publico-txt f2 lh-copy mt3 mt0-m ml9-m">Maura Hohman is a weekend editor for TODAY.com.</p></div></div></div><div class="rightRail___dVqzv article-body__right-rail"><div class="ad article-body__right-rail--ad tc tl-m ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="ad ad--midresponsive ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></article></div></div></div><div id="hfs-footer"><footer class="hfsf"><div class="home"><a href="https://www.today.com"><span class="hfs-i hfs-i-sunrise"></span></a></div><nav class="links"><ul data-li="14"><li><a href="https://www.today.com/about">About</a></li><li><a href="https://visit.today.com">Visit</a></li><li><a href="https://www.nbcstore.com/shop-by-show/today-show.html">Today Store</a></li><li><a href="https://www.today.com/info/app">Today Apps</a></li><li><a href="https://www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="https://www.nbcuniversal.com/privacy/?brandA=NBC_News&amp;intake=NBC_News">Privacy policy</a></li><li><a href="https://www.nbcuniversal.com/privacy/notrtoo/?brandA=NBC_News&amp;intake=NBC_News">Do Not Sell My Personal Information</a></li><li><a href="https://coupons.today.com">Coupons</a></li><li><a href="https://www.today.com/info/contact-us">Contact</a></li><li><a href="https://www.nbcunicareers.com">Careers</a></li><li><a href="https://www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="https://www.today.com/sitemap">SiteMap</a></li><li><a href="https://together.nbcuni.com">Advertise</a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management">Ad Choices</a></li></ul></nav><div class="copy"><p>&copy;&nbsp;2020 NBC UNIVERSAL</p><ul class="brands"><li><a href="https://www.nbcnews.com"><span class="hfs-i hfs-i-logo-news"></span></a></li><li><a href="https://www.msnbc.com"><span class="hfs-i hfs-i-logo-msnbc"></span></a></li><li><a href="https://www.today.com"><span class="hfs-i hfs-i-logo-today"></span></a></li></ul></div></footer></div></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"tdna190374","platform":"ramen","targeting":"today|ontheshow|news|politics|elections"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Fnews\u002Fpolitics","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://nodeassets.nbcnews.com/_next/static/chunks/ads.b5f79761.js"></script></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://nodeassets.nbcnews.com/_next/static/runtime/polyfills-ad82bed0bfb82a9342c9.js"></script><script async="" data-next-page="/_app" src="https://nodeassets.nbcnews.com/_next/static/8e2c09a2f14f7cda3662b2896a99d6a78ec422ec/pages/_app.js"></script><script async="" data-next-page="/article" src="https://nodeassets.nbcnews.com/_next/static/8e2c09a2f14f7cda3662b2896a99d6a78ec422ec/pages/article.js"></script><script src="https://nodeassets.nbcnews.com/_next/static/runtime/webpack-d4447c3105e20b7a3546.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/8517fa0b8f1293d278ea0921a69816aea7b465d8.50f331165f6e4d624c77.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/d0390281925041b6718cdbbde6a70f3512ab58a4.6672eedb1e72fc2611ef.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/08012bee6fd7a02b86d0c6e4806d1c6f089eb7a2.ac4cdaa6aa135045df3d.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/c24bfa8c110685e92a2e892090787bc57ad9bc96.c8b47a12c1a1915b32cd.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/327a2b1236b84e1c3743607a98a05763a3fa3859.36f221ef99c09d22cbd1.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/8f746a9d135aab0c62ba1b79493e39d9d855b9a0.4030110e71a06410c441.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/c62af24624b2f955571434f0256642f2789859d7.2d8f7f57383ddd39f85b.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/f8cf9f1fd5a2b3aac0020a449fff38e83182652a.b766f1b4c2ce92100271.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/91f2b993b9d42a17358569ee04684af8de6527e7.7bdf11a72fe2151bb156.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/24b23cf3919769450318d8b7a880009bb519edce.b096467a584e0ac57fed.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/e73fb0478b1957ff55d5e0a09b7e6418dc9e2045.336888360e0d0fde698a.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/runtime/main-bea37dcf91588555207b.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/851ea6da.4c419f4b16a96bca7647.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/f3dea186.4e9c0f0852086378949a.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/df939419db24b335c383a200c732524092c1c124.313a44b4fd05868029b5.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/f9aa2e4c7aef00a934db31300a5f331fbc1e2509.25613da9f258946d3c51.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/0f6cb38e9c7512741ec7bbc6be0fe4dfdfcbdd51.29ebfdabf0ae3627fd4b.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/2b09615b5b9d02b2f2e7952e7cf46d48ad31c960.0ab9389190c1bd18f698.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/3c01d7ef4ea328128fa435f250b550c73444a1f3.5317a31402a56d2ade76.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/2b09615b5b9d02b2f2e7952e7cf46d48ad31c960_CSS.4f570b4baecd3a67b496.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/964b9c4d4c59a6a1ab98d45f7f72a8dff39f883b.1060ebcfadc64e9fcda3.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/6d8a12970b173c0ae8ba12ca535e9e8ef3a45723.87965bc565244666a92f.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/6d8a12970b173c0ae8ba12ca535e9e8ef3a45723_CSS.a20b71408371f44ab37c.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/0b24ae7e127d9496e178970130b5cb49fdf26973.404a438edbbfd84fa26a.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/4a8f49b3d5f23a425d4c30ddde0757475fe33a79.feeeadd475a574414539.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/462c63abe23d75547820f9814597eadbe7f8c81c.c0319049b5612652c779.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/8e2c09a2f14f7cda3662b2896a99d6a78ec422ec/_buildManifest.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/8e2c09a2f14f7cda3662b2896a99d6a78ec422ec/_ssgManifest.js" async=""></script></body></html>