<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">The best cordless vacuum is the Dyson V8 Animal vacuum</title><meta data-rh="true" name="msapplication-TileColor" content="#FFFFFF"/><meta data-rh="true" name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta data-rh="true" name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/browserconfig.xml"/><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="122384521533"/><meta data-rh="true" property="fb:admins" content="100001657893615"/><meta data-rh="true" property="fb:pages" content="12566691349"/><meta data-rh="true" property="fb:pages" content="43060543381"/><meta data-rh="true" property="fb:pages" content="877272149009111"/><meta data-rh="true" property="fb:pages" content="363939277982"/><meta data-rh="true" property="fb:pages" content="833762920078637"/><meta data-rh="true" property="fb:pages" content="1228114460538309"/><meta data-rh="true" property="fb:pages" content="184293318271345"/><meta data-rh="true" property="fb:pages" content="157687092983"/><meta data-rh="true" property="og:site_name" content="TODAY.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@TodayShow"/><meta data-rh="true" name="twitter:creator" content="TodayShow"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="The best cordless vacuum is the Dyson V8 Animal. Here&#x27;s why. "/><meta data-rh="true" property="og:url" content="https://www.today.com/home/best-cordless-vacuum-dyson-v8-animal-vacuum-t122487"/><meta data-rh="true" property="og:title" content="This vacuum with over 1,000 reviews replaced my Roomba"/><meta data-rh="true" property="og:description" content="And it&#x27;s 40% off today."/><meta data-rh="true" property="og:image" content="https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.social_share_1200x630_center.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.social_share_1200x630_center.jpg"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image:src" content="https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.social_share_1024x512_center.jpg"/><meta data-rh="true" name="twitter:image" content="https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.social_share_1024x512_center.jpg"/><meta data-rh="true" name="twitter:title" content="This vacuum with over 1,000 reviews replaced my Roomba"/><meta data-rh="true" name="twitter:description" content="And it&#x27;s 40% off today."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.social_share_1024x768_scale.jpg"/><link data-rh="true" rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon.ico"/><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-16x16.png"/><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-32x32.png"/><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-96x96.png"/><link data-rh="true" rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon.png"/><link data-rh="true" rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link data-rh="true" rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link data-rh="true" rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link data-rh="true" rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link data-rh="true" rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link data-rh="true" rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/manifest.json"/><link data-rh="true" rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link data-rh="true" rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link data-rh="true" rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link data-rh="true" rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link data-rh="true" rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link data-rh="true" rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-192x192.png"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/header-footer/1.0.4/today/header.css" rel="stylesheet"/><link data-rh="true" rel="canonical" href="https://www.today.com/home/best-cordless-vacuum-dyson-v8-animal-vacuum-t122487"/><link data-rh="true" rel="amphtml" href="https://www.today.com/today/amp/tdna122487"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/header-footer/1.0.4/today/footer.css" rel="stylesheet"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/header-footer/1.0.4/icons.css" rel="stylesheet"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/todayshow","https://www.facebook.com/today","https://plus.google.com/+todayshow","https://www.instagram.com/todayshow","https://www.youtube.com/today"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"},"videoPlayerCount":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.today.com/home/best-cordless-vacuum-dyson-v8-animal-vacuum-t122487","pageType":"Article","vertical":"today","subVertical":"","section":"home","subSection":"home","label":"shopping","packageId":"","sponsor":"","ecommerceEnabled":true,"videoPlayerCount":0}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"The best cordless vacuum is the Dyson V8 Animal vacuum","url":"https://www.today.com/home/best-cordless-vacuum-dyson-v8-animal-vacuum-t122487","thumbnailUrl":"https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.social_share_1024x768_scale.jpg","alternativeHeadline":"This vacuum with over 1,000 reviews replaced my Roomba","dateCreated":"2019-06-18T19:03:55.000Z","datePublished":"2019-06-18T19:03:55.000Z","dateModified":"2019-06-18T19:03:56.000Z","articleSection":"home","articleId":"tdna122487","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna122487"},"topics":"","image":{"@type":"ImageObject","url":"https://media2.s-nbcnews.com/i/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.jpg","caption":null,"width":2400,"height":1200},"author":[{"@type":"Person","jobTitle":"Author","name":"Donna Freydkin","image":"https://media2.s-nbcnews.com/i/newscms/2018_36/1366091/donna-freydkin-bio-today-180906_e2576d24f1ed1cda5721c4237b9dd3ee.png"}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"The best cordless vacuum is the Dyson V8 Animal. Here's why. ","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/home/best-cordless-vacuum-dyson-v8-animal-vacuum-t122487"}}</script><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="apple-itunes-app" content="app-id=416357699"/><link href="https://ndassets.s-nbcnews.com/main-f6a0594d960c881bae54.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/><link href="https://ndassets.s-nbcnews.com/print-3cc2ad520bdc21e13dbd.css" media="print" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class="articlePage sweet today"><div id="modal-root" class="z-5"></div><div id="content"><div class="container___2vv8Q" data-reactroot=""><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="db-m dn" style="height:0px"></div><script>var _HFS = { version: "1.0.4", host: "https://nodeassets.nbcnews.com/assets/header-footer", social: "TODAYshow" }</script><script>/* eslint-disable */
(function () {
  var hd = (window._HFS && window._HFS.host) || !1;
  if (hd !== !1 && typeof window.HTMLPictureElement === 'undefined') {
    var srcScript = document.createElement('script');
    document.head.appendChild(srcScript);
    srcScript.src = hd.concat('picturefill.min.js');
  }
})();
</script><div id="hfs-header" class="headerWrapper___jR_b8"><nav class="hfsh show-global"><div class="global"><ul class="global-list"><li class="global-list-item "><a href="https://www.today.com">TODAY</a></li><li class="global-list-item "><a href="https://www.today.com/on-the-show">On the Show</a></li><li class="global-list-item secondary"><a href="https://www.nbcnews.com">NBC News</a></li><li class="global-list-item secondary"><a href="https://www.msnbc.com">MSNBC</a></li></ul><button class="search-icon js-search-open"><span class="hfs-i hfs-i-search"></span></button></div><div class="local h-h"><div class="logo-wrap h-h"><a href="https://www.today.com"><span class="logo  h-h"><span class="sunrise"><span class="hfs-i hfs-i-sunrise"></span></span><div class="brand"><span class="hfs-i hfs-i-vertical-today"></span></div></span></a></div><div class="js-sponsor-wrap"></div><div class="local-wrap"><div class="shortcuts h-h"><ul class="shortcuts-list h-lh"><li class="shortcuts-list-item"><a href="https://www.today.com/food">Food</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/home">Home</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/health">Health &amp; Wellness</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/style">Style</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/parents">Parents</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/popculture">Pop Culture</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/shop">Shop</a></li></ul></div><div class="headline-wrap h-h"><div class="headline-title h-h"><h2 class="headline-title-text h-lh js-headline-text"></h2></div><div class="share-list share-shared h-h"><div class="share-inner"><ul class="share-ul h-h"><li class="share-li share-txt">Share this&nbsp;&mdash;</li><li class="share-li share-li-facebook"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span></a></li><li class="share-li share-li-twitter"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span></a></li><li class="share-li share-li-email"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span></a></li><li class="share-li share-li-sms dn-l"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span></a></li><li class="share-li"><button class="share-ex h-h h-w js-share-toggle"><span class="share-dot"></span><svg class="share-cl" viewBox="0 0 20 20"><line x1="0" x2="20" y1="0" y2="20"></line><line x1="0" x2="20" y1="20" y2="0"></line></svg></button></li></ul></div></div></div></div><button class="hamburger h-h h-w js-menu-toggle"><span></span><span></span><span></span></button></div><div class="menu js-menu-selector"><button class="overlay js-menu-toggle"></button><section class="inner"><div class="menu-logo-wrapper"><a href="https://www.today.com" class="menu-logo"><span class="hfs-i hfs-i-sunrise"></span><span class="hfs-i hfs-i-vertical-today"></span></a></div><div class="search-wrap-inline"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY"><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div><div class="menu-section menu-section-sections"><h3 class="menu-section-heading">Sections</h3><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/food" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Food</span></a></li><li class="menu-list-item"><a href="https://www.today.com/style" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Style</span></a></li><li class="menu-list-item"><a href="https://www.today.com/health" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Health &amp; Wellness</span></a></li><li class="menu-list-item"><a href="https://www.today.com/parents" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Parenting</span></a></li><li class="menu-list-item"><a href="https://www.today.com/home" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Home</span></a></li><li class="menu-list-item"><a href="https://www.today.com/popculture" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Pop Culture</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/shopping" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Shop</span></a></li><li class="menu-list-item"><a href="https://www.today.com/video" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Videos</span></a></li></ul></div><div class="menu-section menu-section-shows"><h3 class="menu-section-heading">Show</h3><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/on-the-show" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/3rd-hour-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">3rd Hour of TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/hoda-and-jenna" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY with Hoda &amp; Jenna</span></a></li><li class="menu-list-item"><a href="https://www.today.com/weekend-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_43/1380012/weekend_team2x_3b631839bdbf4518d5d31685d78b3cbf.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2018_43/1380012/weekend_team2x_3b631839bdbf4518d5d31685d78b3cbf.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Weekend TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/sunday-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Sunday TODAY with Willie Geist</span></a></li><li class="menu-list-item"><a href="https://www.nbc.com/today?nbc=1" class="menu-list-item-link"><span class="menu-list-item-title">Watch Full Episodes</span></a></li></ul></div><div class="menu-section menu-section-more"><h3 class="menu-section-heading">More</h3><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/news" class="menu-list-item-link"><span class="menu-list-item-title">News</span></a></li><li class="menu-list-item"><a href="https://www.today.com/pets" class="menu-list-item-link"><span class="menu-list-item-title">Pets &amp; Animals</span></a></li><li class="menu-list-item"><a href="https://www.today.com/trending" class="menu-list-item-link"><span class="menu-list-item-title">Trending</span></a></li><li class="menu-list-item"><a href="https://www.today.com/concert-series" class="menu-list-item-link"><span class="menu-list-item-title">Citi Concert Series</span></a></li><li class="menu-list-item"><a href="https://www.today.com/food/recipes" class="menu-list-item-link"><span class="menu-list-item-title">Recipes</span></a></li><li class="menu-list-item"><a href="https://secure.today.com/_tps/accounts/newsletters" class="menu-list-item-link"><span class="menu-list-item-title">Newsletters</span></a></li><li class="menu-list-item"><a href="http://community.today.com/parentingteam" class="menu-list-item-link"><span class="menu-list-item-title">Parenting Team</span></a></li><li class="menu-list-item"><a href="https://www.today.com/one-small-thing" class="menu-list-item-link"><span class="menu-list-item-title">One Small Thing</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money/your-money/careers" class="menu-list-item-link"><span class="menu-list-item-title">Careers</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money" class="menu-list-item-link"><span class="menu-list-item-title">Money</span></a></li><li class="menu-list-item"><a href="http://community.today.com/foodclub" class="menu-list-item-link"><span class="menu-list-item-title">Food Club</span></a></li><li class="menu-list-item"><a href="https://www.today.com/originals" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Original Videos</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/craftsy" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Classes</span></a></li></ul></div><div class="menu-section menu-section-social"><h3 class="menu-section-heading">Follow today</h3><ul class="menu-list"><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="facebook"><a href="https://www.facebook.com/today" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-facebook"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="twitter"><a href="https://twitter.com/TODAYshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-twitter"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="instagram"><a href="https://www.instagram.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-instagram"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="snapchat"><a href="https://www.snapchat.com/add/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-snapchat"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="pinterest"><a href="https://www.pinterest.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-pinterest"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="email"><a href="https://secure.today.com/_tps/accounts/newsletters" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-email"></span></a></li></ul></div></section></div><div class="search-overlay" tabindex="0"><button class="search-close js-search-close"><span class="search-overlay-icon hfs-i hfs-i-close"></span></button><div class="search-wrap-overlay"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY"><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div></div><div class="share-drop share-shared js-share-selector"><div class="share-inner"><ul class="share-ul"><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span><span>Facebook</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span><span>Twitter</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span><span>Email</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span><span>SMS</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="print" data-template="javascript:if(window.print)window.print()" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="print"><span class="hfs-i hfs-i-share-print share-icon"></span><span>Print</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="whatsapp" data-template="https://api.whatsapp.com/send?phone=&text=HEADLINE" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="whatsapp"><span class="hfs-i hfs-i-share-whatsapp share-icon"></span><span>Whatsapp</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="reddit" data-template="http://www.reddit.com/submit?url=URL&title=HEADLINE" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="reddit"><span class="hfs-i hfs-i-share-reddit share-icon"></span><span>Reddit</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pocket" data-template="https://getpocket.com/save?url=URL&title=HEADLINE" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pocket"><span class="hfs-i hfs-i-share-pocket share-icon"></span><span>Pocket</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="flipboard" data-template="https://share.flipboard.com/bookmarklet/popout?v=2&title=HEADLINE&url=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="flipboard"><span class="hfs-i hfs-i-share-flipboard share-icon"></span><span>Flipboard</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pinterest" data-template="http://pinterest.com/pin/create/link/?url=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pinterest"><span class="hfs-i hfs-i-share-pinterest share-icon"></span><span>Pinterest</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="linkedin" data-template="https://www.linkedin.com/shareArticle?mini=true&url=URL&title=HEADLINE" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="linkedin"><span class="hfs-i hfs-i-share-linkedin share-icon"></span><span>Linkedin</span></a></li></ul></div></div></nav><div class="hfsh-spacer"></div></div><div class="bg-knockout-primary"><div><div><div class="article container___2EGEI"><section class="articleHero container___2r2e1 standard___2w0ZP"><header class="header___ivcmX ecommerceEnabled___kqhf_ mh5 mh0-print" data-test="article-hero__header"><aside><h2 class="unibrow articleTitleSection taxterm___3ynvJ ecommerceEnabled___kqhf_ f2 founders-mono ttu ls-tight fw4 relative z-3"><a href="https://www.today.com/home" class="vilynx_disabled"><span>Home</span></a></h2></aside><div class="articleHero___37q3K"><h1 class="headline___CuovH f8 f9-m fw3 mb3 mt0 publico-hed lh-title">This vacuum with over 1,000 reviews replaced my Roomba</h1><div class="articleDek dekSummary___GcgCT f4 f5-m f6-l f7-xl publico-hed lh-copy fw3 ls-normal mb3 mb6-m">And it&#x27;s 40% off today.</div></div></header><div class="heroMediaHolder___1X_U1 mb8"><div class="heroMediaContainer___a869h"><figure class="hero___1ex_0"><picture class="mainImg___TvWaS"><source media="(min-width: 1240px)" srcSet="https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.fit-2000w.jpg"/><source media="(min-width: 1000px)" srcSet="https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.fit-1240w.jpg"/><source media="(min-width: 758px)" srcSet="https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.fit-1000w.jpg"/><img src="https://media2.s-nbcnews.com/j/newscms/2019_25/1450264/vacuum-ode-today-main-190618_2afa7ea67f228834cc4af9f5b450a96e.fit-760w.jpg" alt="Vacuum Ode"/></picture></figure></div><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___uXf1A mt4"><span class="mr3"></span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Getty Images</span></figcaption></div></section><article class="articleBody overflow-x-hidden overflow-x-visible-l" data-taboola-target="read-more"><div class="gridContainer___3alrm ecommerceEnabled___1m9j8"><div class="ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div class="section___2arDM"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"></div></div><div class="section___2arDM"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80" data-test="articleBody"><div class="tabletNewsletter___Av6eE"><div class="container___jsHMh today___1l_0d dn-print" data-test="newsletter-signup"><div class="borderTop___3KbzM"></div><div></div><div class="signupBackground___27LhS"><h2 class="signupTitle___15fvr">Get the latest from TODAY</h2><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><a href="https://www.today.com/newsletters/today" class="buttonLinkAnimation___1QDfO signupButton___Vnoko founders-cond lh-none f4 fs-normal ls-normal pv6" target="_blank">SUBSCRIBE</a></div></div></div></div><section class=""><div class="mb1 founders-mono f2 lh-copy gray-80 ls-tight"><time class="relative z-1" dateTime="Tue Feb 13 2018 17:49:00 GMT+0000 (UTC)" data-test="timestamp__datePublished" itemProp="datePublished" content="2018-02-13T17:49:00.000Z">Feb. 13, 2018, 5:49 PM UTC</time><meta data-test="timestamp__datePublished--meta" itemProp="datePublished" content="2018-02-13T17:49:00.000Z"/><span class=""> / Updated </span><time class="relative z-1" dateTime="Tue Jun 18 2019 19:03:55 GMT+0000 (UTC)" data-test="timestamp__dateModified" itemProp="dateModified" content="2019-06-18T19:03:55.000Z">June 18, 2019, 7:03 PM UTC</time><meta data-test="timestamp__dateModified--meta" itemProp="dateModified" content="2019-06-18T19:03:55.000Z"/><span> / <!-- -->Source: <!-- -->TODAY</span></div><div class="founders-cond f6 lh-none" data-test="byline">By <!-- -->Donna Freydkin</div></section><section class="ecommerceDisclaimer ecommerceDisclaimer___lv2cw relative mt6" data-test="ecommerce-disclaimer"><div class="firstTime___k9Tsp innerContainer___1jri8 overflow-hidden df flex-column" data-test="ecommerce-disclaimer-container"><p class="publico-txt f2 lh-copy gray-80 relative mb3 mt4">At TODAY we take care to recommend items we hope you’ll enjoy! Just so you know, TODAY may get a small share of the revenue.<span class="di-print" data-test="ecommerce-disclaimer__verbiage"><br/><br/>Using interviews with specialists, online reviews and personal experience, TODAY editors, writers and experts take care to recommend items we really like and hope you’ll enjoy! TODAY does have affiliate relationships with various online retailers. So, while every product is independently selected, if you buy something through our links, we may get a small share of the revenue.</span></p></div><button data-test="ecommerce-disclaimer__button" class="readMore___4z_JI gray-80 css-reset-btn self-start h-100 relative founders-cond f3 lh-none gray-80 mt2 mt0-m tl dn-print">READ MORE<span class="angleDownIcon___TMrgG caretOpen___3stow dib icon icon-angle-down f5"></span></button></section><div class="bodyContent___1eruQ"><p class="endmarkEnabled">Whoever said money can’t buy you love has never met my new boyfriend.</p><p class="endmarkEnabled">Sure, he’s not cheap. But as they say, you get what you pay for. He’s sleek and sexy. He’s tall, posh and handsome. He doesn’t balk at performing mundane household tasks. In fact, he’s in his element when cleaning floors, removing <a href="https://www.today.com/home/spring-cleaning-tricks-tackle-pet-hair-blinds-carpets-more-t7141" target="_blank">cat hair</a> from couches and picking up <a href="https://www.today.com/parents/5-ingenious-ways-organize-your-kids-legos-t118160" target="_blank">tiny, deadly Lego pieces</a>.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><div id="taboolaReadMoreBelow"></div><p class="endmarkEnabled">He needs little tender, loving care — just a little bit of attention in the form of a quick charge. He’s flexible, going from long to short to something in between.</p><p class="endmarkEnabled">And he’s got a name that’s fitting: <a href="https://www.amazon.com/dp/B06XG7WKKL?tag=dysonode-021318-20" target="_blank">Dyson V8 Animal cordless vacuum</a>.</p><p class="endmarkEnabled"><strong>Dyson V8 Animal Cordless Stick Vacuum Cleaner, $299 (normally $499), <a href="https://www.amazon.com/dp/B06XG7WKKL?tag=dysonode-021318-20" target="_blank">Amazon</a></strong></p></div></div><div class="rightRail___IGUOf"><div class="ad rightRailAd___35GWq tc tl-m ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxrail" data-sizes="[[[1000,1],[[300,250],[360,360]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="section___2arDM"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80" data-test="articleBody"><div class="bodyContent___1eruQ"><div class="listicleProduct listicleProduct--center container___2Qxmw large___1T1Hh dn-print" data-test="listicle-product-container"><div class="content___1SP8p large___1T1Hh"><div class="contentInner___1u2db df flex-column flex-row-l w-100"><div class="df justify-start"><ul class="mediaContainer___3iXLO df-m dn flex-column absolute"><li class="mediaItem___29qQn mb2"><button class="css-reset-btn"><picture class=""><img src="https://media1.s-nbcnews.com/j/newscms/2018_07/1316457/screen_shot_2018-02-07_at_10-41-02_am_6a78878b1d5bfc04c761f42b791a0569.focal-260x260.png" alt=""/></picture></button></li><li class="mediaItem___29qQn mb2"><button class="css-reset-btn"><picture class=""><img src="https://media2.s-nbcnews.com/j/newscms/2019_25/1450193/screen_shot_2019-06-18_at_11-47-08_am_51d6d42baa773e8de3669c69ec0db16c.focal-260x260.png" alt=""/></picture></button></li><li class="mediaItem___29qQn mb2"><button class="css-reset-btn"><picture class=""><img src="https://media3.s-nbcnews.com/j/newscms/2019_25/1450194/screen_shot_2019-06-18_at_11-47-17_am_51d6d42baa773e8de3669c69ec0db16c.focal-260x260.png" alt=""/></picture></button></li><li class="mediaItem___29qQn mb2"><button class="css-reset-btn"><picture class=""><img src="https://media2.s-nbcnews.com/j/newscms/2019_25/1450195/screen_shot_2019-06-18_at_11-47-35_am_51d6d42baa773e8de3669c69ec0db16c.focal-260x260.png" alt=""/></picture></button></li></ul></div><div class="listicleProduct__pictureLink pictureLink___1Juo9 df-m items-end large___1T1Hh db-m dn"><a class="w-100" href="https://www.amazon.com/dp/B06XG7WKKL?tag=dysonode-021318-20" rel="noopener noreferrer" target="_blank"><picture class=""><img src="https://media1.s-nbcnews.com/j/newscms/2018_07/1316457/screen_shot_2018-02-07_at_10-41-02_am_6a78878b1d5bfc04c761f42b791a0569.focal-560x560.png" alt=""/></picture></a></div><div class="dn-m db z-2 mobileMedia___FujKR"><div class="slider " style="box-sizing:border-box;display:block;height:auto;-moz-box-sizing:border-box;position:relative;visibility:hidden;width:100%"><div aria-live="polite" aria-atomic="true" style="position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden" tabindex="-1">Slide 1 of 4</div><div class="slider-frame" style="box-sizing:border-box;display:block;height:100%;margin:0px;-moz-box-sizing:border-box;-ms-transform:translate(0, 0);overflow:hidden;padding:0;position:relative;touch-action:pinch-zoom pan-y;transform:translate3d(0, 0, 0);-webkit-transform:translate3d(0, 0, 0)"><ul class="slider-list" style="transform:translate3d(0px, 0px, 0);-webkit-transform:translate3d(0px, 0px, 0);-ms-transform:translate(0px, 0px);position:relative;display:block;margin:0px 0px;padding:0;height:0;width:0;cursor:pointer;box-sizing:border-box;-moz-box-sizing:border-box;touch-action:pinch-zoom pan-y"><li class="slider-slide slide-visible" style="box-sizing:border-box;display:inline-block;height:auto;left:0;list-style-type:none;margin-bottom:auto;margin-left:0;margin-right:0;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:0"><div class="mobileMediaItem___3IKjn" aria-hidden="false" tabindex="0"><div class="listicleProduct__pictureLink pictureLink___1Juo9 df-m items-end large___1T1Hh"><a class="w-100" href="https://www.amazon.com/dp/B06XG7WKKL?tag=dysonode-021318-20" rel="noopener noreferrer" target="_blank"><picture class=""><img src="https://media1.s-nbcnews.com/j/newscms/2018_07/1316457/screen_shot_2018-02-07_at_10-41-02_am_6a78878b1d5bfc04c761f42b791a0569.focal-560x560.png" alt=""/></picture></a></div></div></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:0;list-style-type:none;margin-bottom:auto;margin-left:0;margin-right:0;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:0"><div class="mobileMediaItem___3IKjn" aria-hidden="true"><div class="listicleProduct__pictureLink pictureLink___1Juo9 df-m items-end large___1T1Hh"><a class="w-100" href="https://www.amazon.com/dp/B06XG7WKKL?tag=dysonode-021318-20" rel="noopener noreferrer" target="_blank"><picture class=""><img src="https://media2.s-nbcnews.com/j/newscms/2019_25/1450193/screen_shot_2019-06-18_at_11-47-08_am_51d6d42baa773e8de3669c69ec0db16c.focal-560x560.png" alt=""/></picture></a></div></div></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:0;list-style-type:none;margin-bottom:auto;margin-left:0;margin-right:0;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:0"><div class="mobileMediaItem___3IKjn" aria-hidden="true"><div class="listicleProduct__pictureLink pictureLink___1Juo9 df-m items-end large___1T1Hh"><a class="w-100" href="https://www.amazon.com/dp/B06XG7WKKL?tag=dysonode-021318-20" rel="noopener noreferrer" target="_blank"><picture class=""><img src="https://media3.s-nbcnews.com/j/newscms/2019_25/1450194/screen_shot_2019-06-18_at_11-47-17_am_51d6d42baa773e8de3669c69ec0db16c.focal-560x560.png" alt=""/></picture></a></div></div></li><li class="slider-slide" style="box-sizing:border-box;display:inline-block;height:auto;left:0;list-style-type:none;margin-bottom:auto;margin-left:0;margin-right:0;margin-top:auto;-moz-box-sizing:border-box;position:absolute;top:0;transform:scale(1);transition:transform .4s linear;vertical-align:top;width:0"><div class="mobileMediaItem___3IKjn" aria-hidden="true"><div class="listicleProduct__pictureLink pictureLink___1Juo9 df-m items-end large___1T1Hh"><a class="w-100" href="https://www.amazon.com/dp/B06XG7WKKL?tag=dysonode-021318-20" rel="noopener noreferrer" target="_blank"><picture class=""><img src="https://media2.s-nbcnews.com/j/newscms/2019_25/1450195/screen_shot_2019-06-18_at_11-47-35_am_51d6d42baa773e8de3669c69ec0db16c.focal-560x560.png" alt=""/></picture></a></div></div></li></ul></div><style type="text/css">.slider-slide > img { width: 100%; display: block; }
          .slider-slide > img:focus { margin: auto; }</style></div></div><div class="justify-center items-center df flex-column w-100"><div class="listicleProduct__productCardInfo info___3_N_g df-m flex-column-m justify-end-m large___1T1Hh ml6"><div class="df justify-start"><ul class="mediaContainer___3iXLO dn-m df flex-row justify-start mt2"><li class="mediaItem___29qQn mobile___GSyOR"><button class="selected___1kTU2 css-reset-btn"><picture class=""><img src="https://media1.s-nbcnews.com/j/newscms/2018_07/1316457/screen_shot_2018-02-07_at_10-41-02_am_6a78878b1d5bfc04c761f42b791a0569.focal-260x260.png" alt=""/></picture></button></li><li class="mediaItem___29qQn mobile___GSyOR"><button class="css-reset-btn"><picture class=""><img src="https://media2.s-nbcnews.com/j/newscms/2019_25/1450193/screen_shot_2019-06-18_at_11-47-08_am_51d6d42baa773e8de3669c69ec0db16c.focal-260x260.png" alt=""/></picture></button></li><li class="mediaItem___29qQn mobile___GSyOR"><button class="css-reset-btn"><picture class=""><img src="https://media3.s-nbcnews.com/j/newscms/2019_25/1450194/screen_shot_2019-06-18_at_11-47-17_am_51d6d42baa773e8de3669c69ec0db16c.focal-260x260.png" alt=""/></picture></button></li><li class="mediaItem___29qQn mobile___GSyOR"><button class="css-reset-btn"><picture class=""><img src="https://media2.s-nbcnews.com/j/newscms/2019_25/1450195/screen_shot_2019-06-18_at_11-47-35_am_51d6d42baa773e8de3669c69ec0db16c.focal-260x260.png" alt=""/></picture></button></li></ul></div><a class="listicleProduct__productTitleLink productTitleLink___1Aj33" href="https://www.amazon.com/dp/B06XG7WKKL?tag=dysonode-021318-20" rel="noopener noreferrer" target="_blank"><h2 class="title___3Yk1c mt0 lh-none mb0 mt6-m mt7 f8-m f7">Dyson V8 Animal Cordless Vacuum</h2><p class="dek dek___2JjTr mt3 description___2S6Ec mt3 f5-m f4 mb6 large___1T1Hh f3 publico-txt lh-copy mb0">&quot;This vacuum is the holy grail of all cordless vaccums,&quot; one reviewer wrote. </p></a><a class="ListicleProduct__shopButtons shop___ENqcf button___oizTn large___1T1Hh df" href="https://www.amazon.com/dp/B06XG7WKKL?tag=dysonode-021318-20" rel="noopener noreferrer" target="_blank"><span class="ListicleProduct__priceBtn cost___1u0dk cost___1P-qJ ls-normal lh-none f4-m df items-center justify-center bg-transparent fw5 flex-shrink-0 founders-mono"><div class="red b">$<!-- -->299.00</div><div class="gray-60 b strike fw5">$<!-- -->499.00</div></span><button class="ListicleProduct__vendorBtn vendor___2BDSG vendor___1RnZ5 justify-center lh-none ls-normal pt0 pb0 pl5 df bw-1px items-center"><span class="icon___1DgK6 lh-copy f2 white icon icon-shop"></span><span class="vendorName___1o43U founders-mono f3 f4-m ttu white tl">Amazon</span></button></a><a class="ListicleProduct__shopButtons shop___ENqcf button___oizTn large___1T1Hh df" href="http://linksynergy.walmart.com/deeplink?id=ucE5BarM2zo&amp;mid=2149&amp;u1=dysonode021318&amp;murl=https%3A%2F%2Fwww.walmart.com%2Fip%2FDyson-V8-Animal-Cord-Free-Vaccuum%2F55410082" rel="noopener noreferrer" target="_blank"><span class="ListicleProduct__priceBtn cost___1u0dk cost___1P-qJ ls-normal lh-none f4-m df items-center justify-center bg-transparent fw5 flex-shrink-0 founders-mono"><div class="gray-60 b">$<!-- -->399.99</div></span><button class="ListicleProduct__vendorBtn vendor___2BDSG vendor___1RnZ5 justify-center lh-none ls-normal pt0 pb0 pl5 df bw-1px items-center"><span class="icon___1DgK6 lh-copy f2 white icon icon-shop"></span><span class="vendorName___1o43U founders-mono f3 f4-m ttu white tl">Walmart</span></button></a><a class="ListicleProduct__shopButtons shop___ENqcf button___oizTn large___1T1Hh df" href="https://go.redirectingat.com/?xs=1&amp;id=96128X1550925&amp;url=https%3A%2F%2Fwww.target.com%2Fp%2Fdyson-v8-animal-cord-free-vacuum%2F-%2FA-53882121&amp;sref=https%3A%2F%2Fwww.today.com%2Fhome%2Fbest-cordless-vacuum-dyson-v8-animal-vacuum-t122487" rel="noopener noreferrer" target="_blank"><span class="ListicleProduct__priceBtn cost___1u0dk cost___1P-qJ ls-normal lh-none f4-m df items-center justify-center bg-transparent fw5 flex-shrink-0 founders-mono"><div class="gray-60 b">$<!-- -->399.99</div></span><button class="ListicleProduct__vendorBtn vendor___2BDSG vendor___1RnZ5 justify-center lh-none ls-normal pt0 pb0 pl5 df bw-1px items-center"><span class="icon___1DgK6 lh-copy f2 white icon icon-shop"></span><span class="vendorName___1o43U founders-mono f3 f4-m ttu white tl">Target</span></button></a></div></div></div></div></div></div></div></div><div class="section___2arDM lastSection___2KSdE"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80" data-test="articleBody"><div class="bodyContent___1eruQ"><p class="endmarkEnabled">First, a little background. Maintaining <a href="https://www.today.com/video/how-to-mop-floors-and-clean-house-more-quickly-and-efficiently-856349251872" target="_blank">clean floors</a> is my Achilles heel. Crumbs, my nemesis. Cat litter, my ongoing adversary. Dyson steps up, so I don’t have to step on any of it. He sits with us at dinner, and after my son and his friends inevitably dump pasta and veggies and bread and chicken and whatever onto the floor, he comes out to do his thing. In seconds, <a href="https://www.today.com/home/3-things-mistakes-you-re-making-when-mopping-floor-how-t107109" target="_blank">the mess is gone</a>.</p><figure class="medium___16lj6"><div class="lazyload___3_cpa theimg___1sY8s"><div class="inner___1zUyP"><div style="height:50px" class="lazyload-placeholder"></div></div><div class="placeholder___1Lzhg"><div class="r56___3MAQa  dn-l" data-bp="s"></div><div class="r56___3MAQa dn db-l " data-bp="l"></div></div></div><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___1mNth mt4"><span class="mr3">TODAY editor Donna with her new Dyson vacuum</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Donna Freydkin</span></figcaption></figure><p class="endmarkEnabled">Emptying him out is equally painless. You simply pull at the top handle, the bottom releases, and your trash is safely gone.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">And just charge him in the morning, and he’s ready for 40 minutes to serve your every cleaning need. He comes with extensions, which I’ve used to vacuum my dusty ceiling fan, and under my son’s bed — a cesspool of discarded food wrappers and tiny shards from broken toys.</p><p class="endmarkEnabled">Dyson has replaced my former amour, the automated vacuum Roomba, who also was a great partner, until he wasn’t. Suddenly, he would get stuck in the center of the room for no discernible reason. He’d be trapped under furniture. He stopped sucking up even basic clumps of cat hair. And then, something got stuck in his belly. It made a grating noise whenever I ran him. I took him apart to find it, but came up short, and now, he sits alone, unwanted, unloved, as Dyson has taken his place.</p><p class="endmarkEnabled"><em>For more home recommendations, check out </em></p><ul class=""><li><em><a href="https://www.today.com/home/hgtv-stars-share-their-go-vacuums-cleaners-t117049" target="_blank">The best vacuums according to HGTV stars</a></em></li><li><em><a href="https://www.today.com/home/best-eco-friendly-cleaning-products-green-cleaning-products-t114942" target="_blank">The best green, eco-friendly and natural cleaning products</a></em></li><li><em><a href="https://www.today.com/home/12-cleaning-products-tools-hotel-housekeepers-can-t-live-without-t146634" target="_blank">12 cleaning products and tools hotel housekeepers can't live without</a></em></li></ul><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled"><em>To discover more deals, shopping tips and budget-friendly product recommendations, <a href="https://smart.link/5c67096f11827" target="_blank">download the new TODAY app</a> and<a href="https://secure.today.com/optin/stuffwelove/newsletter?icid=ed_npd_td_to_swl-win_181016" target="_blank"> subscribe to our Stuff We Love newsletter</a>!</em></p></div></div><div class="rightRail___IGUOf rightRailECom___1o-UY di-l dn"><div class="ad rightRailAd___35GWq tc tl-m ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="ad midresponsiveAd___3hmNF ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></article></div></div></div></div><div id="hfs-footer"><footer class="hfsf"><div class="home"><a href="https://www.today.com"><span class="hfs-i hfs-i-sunrise"></span></a></div><nav class="links"><ul><li><a href="https://www.today.com/about">About</a></li><li><a href="https://visit.today.com">Visit</a></li><li><a href="https://www.nbcstore.com/shop-by-show/today-show.html">Today Store</a></li><li><a href="https://www.today.com/info/app">Today Apps</a></li><li><a href="https://www.today.com/info/contact-us">Contact</a></li><li><a href="https://www.nbcunicareers.com">Careers</a></li><li><a href="https://www.nbcuniversal.com/privacy">Privacy policy</a></li><li><a href="https://www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="https://www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="https://www.today.com/sitemap">SiteMap</a></li><li><a href="https://together.nbcuni.com">Advertise</a></li><li class="adchoices"><a href="http://info.evidon.com/pub_info/1241?v=1">AdChoices</a></li></ul></nav><div class="copy"><p>&copy;&nbsp;2019 NBC UNIVERSAL</p><ul class="brands"><li><a href="https://www.nbcnews.com"><span class="hfs-i hfs-i-logo-news"></span></a></li><li><a href="https://www.msnbc.com"><span class="hfs-i hfs-i-logo-msnbc"></span></a></li><li><a href="https://www.today.com"><span class="hfs-i hfs-i-logo-today"></span></a></li></ul></div></footer></div></div></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoecommerce","pageid":"tdna122487","transporter":"false","targeting":"today|shopping|amazonprimeday|home|parents"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Fhome\u002Fhome","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://ndassets.s-nbcnews.com/ads-2f95b934de80b8c39fd5.js"></script><script charSet="UTF-8">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</script><script src="https://ndassets.s-nbcnews.com/manifest-f13ac03cf9595d192df8.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/node_static_aabaee5e4fa14ed6a4ef.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/main-f6a0594d960c881bae54.js" defer="" charSet="UTF-8"></script></body></html>