<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">Work nightmares: Bad job dreams and what they mean</title><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="10150138890205613"/><meta data-rh="true" property="og:site_name" content="TODAY.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@TodayShow"/><meta data-rh="true" name="twitter:creator" content="TodayShow"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="Two-thirds of Americans report having work nightmares, including sleeping with a coworker, showing up naked and messing up a project. Experts analyze dreams."/><meta data-rh="true" property="og:url" content="https://www.today.com/health/work-nightmares-bad-job-dreams-what-they-mean-t130086"/><meta data-rh="true" property="og:title" content="This is the most common nightmare about work"/><meta data-rh="true" property="og:description" content="A new survey has some intriguing results."/><meta data-rh="true" property="og:image" content="https://media4.s-nbcnews.com/j/newscms/2018_22/1342944/office-space-today-tease-180531_8cb93dadc8eb26ceec873734fdbc3acd.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media4.s-nbcnews.com/j/newscms/2018_22/1342944/office-space-today-tease-180531_8cb93dadc8eb26ceec873734fdbc3acd.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image:src" content="https://media4.s-nbcnews.com/j/newscms/2018_22/1342944/office-space-today-tease-180531_8cb93dadc8eb26ceec873734fdbc3acd.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:image" content="https://media4.s-nbcnews.com/j/newscms/2018_22/1342944/office-space-today-tease-180531_8cb93dadc8eb26ceec873734fdbc3acd.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:title" content="This is the most common nightmare about work"/><meta data-rh="true" name="twitter:description" content="A new survey has some intriguing results."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media4.s-nbcnews.com/j/newscms/2018_22/1342944/office-space-today-tease-180531_8cb93dadc8eb26ceec873734fdbc3acd.1024;768;7;70;3.jpg"/><link data-rh="true" rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico"/><link data-rh="true" rel="canonical" href="https://www.today.com/health/work-nightmares-bad-job-dreams-what-they-mean-t130086"/><link data-rh="true" rel="amphtml" href="https://www.today.com/today/amp/tdna130086"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/todayshow","https://www.facebook.com/today","https://plus.google.com/+todayshow","https://www.instagram.com/todayshow","https://www.youtube.com/today"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.today.com/health/work-nightmares-bad-job-dreams-what-they-mean-t130086","pageType":"Article","vertical":"today","subVertical":"","section":"health","subSection":"mind-body","packageId":"","sponsor":"","ecommerceEnabled":false}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Sleeping with coworker, naked on the job: What your work nightmares mean","url":"https://www.today.com/health/work-nightmares-bad-job-dreams-what-they-mean-t130086","thumbnailUrl":"https://media4.s-nbcnews.com/j/newscms/2018_22/1342944/office-space-today-tease-180531_8cb93dadc8eb26ceec873734fdbc3acd.1024;768;7;70;3.jpg","alternativeHeadline":"Work nightmares: Bad job dreams and what they mean","dateCreated":"Fri Jun 01 2018 15:47:19 GMT+0000 (UTC)","datePublished":"Fri Jun 01 2018 15:47:19 GMT+0000 (UTC)","dateModified":"Fri Jun 01 2018 15:47:21 GMT+0000 (UTC)","articleSection":"health","articleId":"tdna130086","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna130086"},"topics":"","image":{"@type":"ImageObject","url":"https://media4.s-nbcnews.com/i/newscms/2018_22/1342944/office-space-today-tease-180531_8cb93dadc8eb26ceec873734fdbc3acd.jpg","caption":"Office Space: Bill Lumbergh (Gary Cole), Peter (Ron Livingston)","width":1920,"height":1080},"author":[{"@type":"Person","jobTitle":"Author","name":"A. Pawlowski","image":"https://media4.s-nbcnews.com/i/newscms/2015_06/411621/1c6036203-1c4745323-121102-agnes-mug-standard-streams-desktop-avatar_f439fe06b20766e16671fc463600c6b6.jpg"}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"Two-thirds of Americans report having work nightmares, including sleeping with a coworker, showing up naked and messing up a project. Experts analyze dreams.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/health/work-nightmares-bad-job-dreams-what-they-mean-t130086"},"video":[{"@type":"VideoObject","name":"TODAY anchors reveal their recurring dreams","description":"A BuzzFeed article about dreams has the TODAY anchors talking about theirs. Dylan Dreyer reveals she has a recurring dream about hovering, and Sheinelle Jones has one where she's late for her own wedding!","thumbnailURL":"https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201708/tdy_health_tren_dreams_170822.jpg","duration":"PT1M49S","uploadDate":"Tue Aug 22 2017 12:15:24 GMT+0000 (UTC)","url":"https://www.today.com/video/today-anchors-reveal-their-recurring-dreams-1029729859648"},{"@type":"VideoObject","name":"What do your dreams mean? Expert reveals common themes","description":"The folks at the National Sleep Foundation say people over 10 years old dream four to six times every night. While many of us don't remember all those dreams, one theory says those who do are the people who are motivated to pay attention to them. Lauri Quinn Loewenberg, a professional dream analyst, joins TODAY to analyze themes that commonly occur in dreams.","thumbnailURL":"https://media1.s-nbcnews.com/i/MSNBC/Components/Video/__NEW/tdy_klg_dreams_160325.jpg","duration":"PT5M","uploadDate":"Fri Mar 25 2016 14:14:08 GMT+0000 (UTC)","url":"https://www.today.com/video/what-do-your-dreams-mean-expert-reveals-common-themes-652231235908"}]}</script><link href="/rassets1//icons.css?soBigTime=1234" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/rassets1/main-79c3649782284d124a71.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class=""><div id="content"><div class="today container___P7NHX" data-reactroot=""><div class="popupWrapper___3RtL8 signupPopup___1mvQ_"><button class="popupOverlay___33ckE"></button><button class="popupClose___3gSlf"><span class="icon icon-close"></span></button><div class="popupContent___KXPxm"><div class="popupHeaderWrapper___2cbuJ"><h2 class="signUpHeader___3sbgR">Sign up for the TODAY newsletter</h2></div><div class="popupFormWrapper___2YDvv"><div class="popupFormSuccess____Smaq"><h2 class="confirmation___MllfT">You have successfully subscribed to the TODAY newsletter.</h2><p></p></div><div class="popupForm___3iaA1"><h2 class="formTitleHeader___1_dp5">Subscribe now and get trending stories, celebrity news and all the best of TODAY.</h2><div class="j_newsletter_subscribe" data-nlid="157" data-show_prompt="false" data-confirm_howl="false"></div></div></div></div></div><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="bannerAd___ch9G0 ad-container"><div class="adBackground___1YXUJ" style="height:0px"></div><div class=""><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div></div><div style="margin-top:0"></div><div class="container___20-Ws" style="top:0"><nav class="navbar___1EKcg light___10Qi1"><div class="logo___1IYlZ"><a href="/" to="/"><div class="container___1I_8p black___1MXoW"><svg class="sunrise___3PpY-" xmlns="http://www.w3.org/2000/svg" width="25" height="13" viewBox="0 0 25 13"><g fill-rule="evenodd"><path d="M24.837 12.268C24.57 5.616 19.115.304 12.424.304 5.78.304.352 5.544.017 12.133c-.012.215-.017.43-.017.646h3.221c0-.209.008-.419.022-.625.321-4.805 4.316-8.615 9.181-8.615 4.883 0 8.89 3.84 9.185 8.67.012.189.018.378.018.57h3.22c0-.17-.002-.342-.01-.511"></path><path d="M12.424 4.462c-4.39 0-7.983 3.432-8.264 7.77-.013.18-.018.362-.018.547h3.22c0-.198.012-.395.035-.588.29-2.525 2.435-4.495 5.027-4.495 2.606 0 4.76 1.989 5.032 4.533.02.181.03.363.03.55h3.22c0-.179-.005-.352-.016-.528-.271-4.348-3.868-7.789-8.266-7.789"></path><path d="M12.424 8.621a4.145 4.145 0 0 0-4.14 4.16h8.281a4.146 4.146 0 0 0-4.141-4.16"></path></g></svg><span class="logo___2CvYy icon icon-vertical-today"></span></div></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container"><span class="sponsorText___pkaD2">Sponsored by</span><div class="adsSponsorLogo___205aG"><div data-enigma="true" data-slot="sponsorlogo" data-sizes="[[[1000,1],[88,31]],[[758,1],[]],[[0,0],[]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div></div></div><div class="headlineWrapper___1QKmN undefined"><div class="subverticals___2FOCj"><ul class="subverticalsList___1VYZ-"><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/food">Food</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/home">Home</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/health">Health &amp; Wellness</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/style">Style</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/parents">Parents</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/popculture">Pop Culture</a></li><li class="subverticalsListElement___1q6qW"><a class="" href="https://www.today.com/label/shopping">Shop</a></li></ul></div><div class="headlineTitle___3PPzS"><h1 class="headlineTitleText___CRuAl">Sleeping with coworker, naked on the job: What your work nightmares mean</h1></div><div class="socialShareWrapper___39f3A"><div class="socialWrapper___3Xzcr"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/health/work-nightmares-bad-job-dreams-what-they-mean-t130086?cid=public-rss_20180601" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=This%20is%20the%20most%20common%20nightmare%20about%20work&amp;via=TODAYshow&amp;url=https://www.today.com/health/work-nightmares-bad-job-dreams-what-they-mean-t130086?cid=public-rss_20180601&amp;original_referer=https://www.today.com/health/work-nightmares-bad-job-dreams-what-they-mean-t130086?cid=public-rss_20180601" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=Sleeping with coworker, naked on the job: What your work nightmares mean&amp;body=https://www.today.com/health/work-nightmares-bad-job-dreams-what-they-mean-t130086?cid=public-rss_20180601"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=Sleeping%20with%20coworker%2C%20naked%20on%20the%20job%3A%20What%20your%20work%20nightmares%20mean%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.today.com%2Fhealth%2Fwork-nightmares-bad-job-dreams-what-they-mean-t130086%3Fcid%3Dpublic-rss_20180601"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa"><span></span><span></span><span></span></button></nav></div><div class="content___25kCA"><div><div><div class="container___2edU1"><section class="container___rjnh9 standard___1Wjrg"><header class="header___Dwz35 mh5"><aside class="taxterm___2yKc8 f2 founders-mono ttu ls-tight"><span>Mind &amp; Body</span></aside><div class="articleHero___3U_un"><h1 class="headline___nhqI9">Sleeping with coworker, naked on the job: What your work nightmares mean</h1><div class="dekSummary___3AI-2 f4 f5-m f6-l f7-xl publico-hed lh-copy fw3 ls-normal mb3 mb6-m"> <!-- -->A new survey has some intriguing results.<!-- --> </div><span class="inlineAuthor___2FfYY">by <!-- -->A. Pawlowski<!-- --> / </span><span class="pubDate___7lWbJ"><span><time class="pubDate___3OViw" dateTime="Fri Jun 01 2018 15:47:19 GMT+0000 (UTC)">Jun.01.2018 / 3:47 PM ET</time></span></span><span class="source___2GFt_"> / <!-- -->Source: <!-- -->TODAY</span></div></header><div class="heroMediaHolder___2mDKh"><div class="heroMediaContainer___ttB3S"><figure class="hero___3H_Em"><picture class="mainImg___UfHWg"><source srcSet="https://media3.s-nbcnews.com/j/newscms/2018_22/1342945/office-space-today-main-art-180531_e5af619ba7a62fd048dbd010d7f33e2b.focal-1000x500.jpg" media="(min-width: 758px)"/><img src="https://media3.s-nbcnews.com/j/newscms/2018_22/1342945/office-space-today-main-art-180531_e5af619ba7a62fd048dbd010d7f33e2b.focal-760x380.jpg" alt="Office Space"/></picture></figure></div><figcaption class="caption___fMPAB caption___2IdZ4">Having nightmares about your boss? Many of us experience bad dreams related to our jobs.<span class="founders-mono f2 gray-80 ws-tight ls-tight ml3">Alamy Stock</span></figcaption></div></section><div><article class="gridContainer___2Sgv0"><div class=""><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><div class="section___1NkVN"><div class="body___vDyiy"></div></div><div class="section___1NkVN"><div class="body___vDyiy"><div class="tabletNewsletter___1veVl"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div class="borderLeft___1AsYh"></div><div class="signupBackground___27LhS"><h1 class="signupTitle___15fvr">Get the latest from TODAY</h1><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko">SUBSCRIBE</button></div></div></div></div><p>There you are, calling your boss a <a href="https://www.today.com/health/asshole-survival-guide-dealing-jerks-work-beyond-t116051" target="_blank">jerk (or worse)</a>, missing deadlines or getting caught in a compromising position with a nauseating coworker.</p><p>Then the alarm rings and what a relief: It was just a bad dream.</p><div class="ad-container mb8"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><div id="taboolaReadMoreBelow"></div><p>Almost two-thirds of Americans, 64 percent, report having nightmares about their job, according to a new survey of 1,750 working U.S. adults conducted by SleepZoo, a sleep tips website.</p><p>The findings aren’t surprising since people <a href="https://www.today.com/health/fears-urges-more-what-dreams-reveal-1C9404753" target="_blank">dream</a> about what’s important to them, said Deirdre Leigh Barrett, a psychologist at Harvard Medical School, editor of the journal Dreaming and author of “The Committee of Sleep.”</p><p>“Work both occupies a huge chunk of our waking hours, and for most people, it’s pretty emotionally important,” Barrett told TODAY. “For nightmares, it’s things that stress or frighten us… and it’s a rare person whose job doesn’t involve some unpleasant, anxiety-producing things at times.”</p></div><div class="rightRail___2Knvy"><div class="desktopNewsletter___2ifg2"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div class="borderLeft___1AsYh"></div><div class="signupBackground___27LhS"><h1 class="signupTitle___15fvr">Get the latest from TODAY</h1><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko">SUBSCRIBE</button></div></div></div></div><div class="rightRailAd___2gA6X ad-container mb8"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div></div></div><div class="section___1NkVN"><div class="body___vDyiy"><section class="container___Ltqrl"><div class="background___MJluj"><div class="player___16ja0"><div class="container___2PgWR"><a href="https://www.today.com/video/today-anchors-reveal-their-recurring-dreams-1029729859648" class="vilynx_enabled"><img src="https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201708/tdy_health_tren_dreams_170822.jpg"/></a><div id="1029729859648"></div><button class="play___2SVnM"><span class="playIcon____44_C icon icon-video"></span></button></div></div></div><div class="info___3BGcG"><h1 class="title___1CDQX"><a href="/video/today-anchors-reveal-their-recurring-dreams-1029729859648" to="https://www.today.com/video/today-anchors-reveal-their-recurring-dreams-1029729859648">TODAY anchors reveal their recurring dreams</a></h1><span class="duration___27sD5">01:49</span><div class="share___20RDh"><div class="shareExpander___2NOfK hoverEffect___2ABX6"><span class="shareDot___1pyZs"></span><svg class="shareClose___20QK-" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/today-anchors-reveal-their-recurring-dreams-1029729859648" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy"></span></a><a href="https://twitter.com/intent/tweet?text=TODAY anchors reveal their recurring dreams&amp;via=TODAYshow&amp;url=https://www.today.com/video/today-anchors-reveal-their-recurring-dreams-1029729859648&amp;original_referer=https://www.today.com/video/today-anchors-reveal-their-recurring-dreams-1029729859648" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy"></span></a><a href="mailto:?subject=TODAY anchors reveal their recurring dreams&amp;body=https://www.today.com/video/today-anchors-reveal-their-recurring-dreams-1029729859648" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy"></span></a></div></div></div></section></div></div><div class="section___1NkVN"><div class="body___vDyiy"><h2>Is your work nightmare actually telling you something?</h2><p>What does it mean if you’re dreaming about messing up a project or making a big presentation in your birthday suit?</p><div class="ad-container mb8"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><p>Consider dreaming as thinking in a different biochemical state: Just like waking thoughts, our dreams are often circular and repetitive, not very profound and not always processing something in a “big deal way,” Barrett said.</p><p>“I don’t feel like all dreams are automatically doing something wise and useful,” she noted. “But sometimes, it’s a new message.”</p><p>Dreams can easily show someone that they’re anxious when they weren't aware of it or reveal some new aspects of life that the person wasn’t conscious of, Barrett said. More rarely, they can show a good solution to a problem, she added.</p><p>Dream analyst <a href="https://thedreamzone.com/" target="_blank">Lauri Loewenberg</a> believes dreams are always helpful.</p><div class="ad-container mb8"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><p>“Sometimes, dreams will serve as dress rehearsals and put us in a worst-case scenario so we can safely in our head figure out how to work it out,” said Loewenberg, author of “Dream on It: Unlock Your Dreams, Change Your Life.”</p><p>“They’ll also present us with our current issue in a different light so we can better understand it.”</p></div><div class="rightRail___2Knvy"><div class="rightRailAd___2gA6X ad-container mb8"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div></div></div><div class="section___1NkVN"><div class="body___vDyiy"><section class="container___Ltqrl"><div class="background___MJluj"><div class="player___16ja0"><div class="container___2PgWR"><a href="https://www.today.com/video/what-do-your-dreams-mean-expert-reveals-common-themes-652231235908" class="vilynx_enabled"><img src="https://media1.s-nbcnews.com/i/MSNBC/Components/Video/__NEW/tdy_klg_dreams_160325.jpg"/></a><div id="652231235908"></div><button class="play___2SVnM"><span class="playIcon____44_C icon icon-video"></span></button></div></div></div><div class="info___3BGcG"><h1 class="title___1CDQX"><a href="/video/what-do-your-dreams-mean-expert-reveals-common-themes-652231235908" to="https://www.today.com/video/what-do-your-dreams-mean-expert-reveals-common-themes-652231235908">What do your dreams mean? Expert reveals common themes</a></h1><span class="duration___27sD5">05:00</span><div class="share___20RDh"><div class="shareExpander___2NOfK hoverEffect___2ABX6"><span class="shareDot___1pyZs"></span><svg class="shareClose___20QK-" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K"><a href="https://www.facebook.com/sharer/sharer.php?u=http://on.today.com/2xa9EpC" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy"></span></a><a href="https://twitter.com/intent/tweet?text=What do your dreams mean? Expert reveals common themes&amp;via=TODAYshow&amp;url=http://on.today.com/2xa9EpC&amp;original_referer=http://on.today.com/2xa9EpC" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy"></span></a><a href="mailto:?subject=What do your dreams mean? Expert reveals common themes&amp;body=http://on.today.com/2xa9EpC" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy"></span></a></div></div></div></section></div></div><div class="section___1NkVN lastSection___3zqOR"><div class="body___vDyiy"><h2>Common work nightmares</h2><p>While Barrett believes most dream metaphors and symbolism are individual to each person rather than part of a “universal dictionary” of dreams, Loewenberg offered her take on the <a href="https://www.today.com/health/what-s-meaning-behind-your-worst-nightmare-dreams-deciphered-t53251" target="_blank">nightmares</a> most frequently named in the survey:</p><p><strong>Sleeping with a coworker</strong> — Sex in a dream isn’t actually about a physical union you want, but a psychological connection you need, Loewenberg said. You may be dreaming about that coworker because you need to unite with him or have recently connected on some level, perhaps working on a project together. There may also be something about that coworker — a quality they have, perhaps something they’re very good at — that you need to merge into your own personality, she added.</p><div class="ad-container mb8"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><p><strong>Being late to work</strong> — A very common dream, especially for people who are frequently on deadline, Loewenberg said. These frustrating dreams may be reminding you to <a href="https://www.today.com/health/manage-your-energy-9-habits-people-who-avoid-burnout-t101640" target="_blank">manage your time better </a> and get things done.</p><p><strong>Messing up on a project</strong> — This dream serves as a dress rehearsal: “Our subconscious will put us through the worst-case scenario so we can be prepared for it should it happen, but more importantly so we can work it out so it doesn’t happen,” Loewenberg noted.</p><section class="container___ckdWm hasImage___IPpLh"><div class="todayboxes___2I4bA"><div class="todayboxesinner___3TX1H"></div><div class="todayboxesbottom___2VEme"></div></div><div class="background___1wC77"></div><h4 class="titleRelated___8ePrQ">Related</h4><div class="imageAndText___3rAuu"><a href="https://www.today.com/health/fears-urges-more-what-dreams-reveal-1C9404753" class="pic___3ZQ0W" target="_blank" rel="noopener noreferrer" style="background-image:url(https://media1.s-nbcnews.com/i/newscms/2018_21/1341377/woman-sleep-bed-today-180523-main-art_18beb4c80833566ad4826fa733429a72.jpg)"></a><div class="text___1gYzc"><h6 class="title___2zrCY noLabel___2J_-p"><a href="https://www.today.com/health/fears-urges-more-what-dreams-reveal-1C9404753" target="_blank" rel="noopener noreferrer">Fears, urges and more: What dreams reveal</a></h6></div></div></section><p><strong>Showing up naked at work </strong>— That’s the most common work-related nightmare Loewenberg hears about. Dreams are symbolic so it’s not about how you look physically, but how you may look in your job performance when all eyes are on you. In general, dreams about being naked in public are often associated with shame and feeling publicly exposed, Barrett added.</p><p><strong>Getting lost in the office </strong>— Being lost in a dream is often connected to indecision in real life, Loewenberg said. What’s going on at work that you’re having a hard time making a decision about?</p><div class="ad-container mb8"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><p><strong>Fighting with the boss </strong>— When you’re dreaming about arguing with someone, you may be mad at yourself about something, Loewenberg said. Whatever is said in that dream argument is really a conversation you’re having with yourself about the issue, she noted.</p><h2>To get the most out of your dreams:</h2><p>• Write them down upon waking, both experts advised. There are now apps that can help you chronicle your dreams.</p><p>• Any time you respond differently in the dream than you would awake — pay attention to what that might be telling you, Barrett said.</p><p>• Look at your dreams as a helper, not as a hindrance, Loewenberg added.</p><div class="ad-container mb8"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><p><em>Follow A. Pawlowski on <a href="https://www.facebook.com/A-Pawlowski-481946605331236" target="_blank">Facebook</a>, <a href="https://www.instagram.com/a_pawlowski_/" target="_blank">Instagram</a> and <a href="https://twitter.com/LaVarsovienne" target="_blank">Twitter</a>.</em></p></div><div class="rightRail___2Knvy"><div class="rightRailAd___2gA6X ad-container mb8"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div></div></div><div class="midresponsiveAd___3EMw- ad-container mb8"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="false" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><div class="section___1NkVN"><div class="body___vDyiy"><div class="mobileNewsletter___3NlNx"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div class="borderLeft___1AsYh"></div><div class="signupBackground___27LhS"><h1 class="signupTitle___15fvr">Get the latest from TODAY</h1><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko">SUBSCRIBE</button></div></div></div></div><div class="ad-container mb8"><div data-enigma="true" data-slot="athena" data-sizes="[]" data-offset="300" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div></div></div></article><div data-packageid="tdna130086" class="container___21K4N"><div></div></div></div></div></div><div><div><div></div><div class="transporter___lpyHn"><div class="logoContainer___333T2"><svg class="logo___5rpEG transporter-step0" width="100" height="59" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 60"><path class="feather___3sXMq" d="M.5 43.6c2.6-6.9 9.9-9.3 16.3-5.2l28 19.6H10.9C3.8 58-1.7 51.5.5 43.6" fill="#FFF"></path><path class="feather___3sXMq" d="M28.7 21.3l14.4 33.2L13.4 34c-7.5-5-6-13.5-1.8-17.3 5.8-4.9 14.1-3.2 17.1 4.6" fill="#FFF"></path><path class="feather___3sXMq" d="M48.6 13.5l-5.2 37.2-15-35.4C25.2 6.5 32.4.7 37.3.6c5.5-.6 12.5 3.6 11.3 12.9" fill="#FFF"></path><path class="feather___3sXMq" d="M71.3 15.2L56.5 50.6l-4.7-32c-.4-4.9 2.6-5 3.7-5.9-.2-.7-1.7-.7-1.7-.7H51C50.6 3.7 57 .1 62.3.5c5.6.2 12 6.8 9 14.7" fill="#FFF"></path><path class="feather___3sXMq" d="M86.4 33.8L56.7 54.4l14-32.8c4.2-10.4 14.1-8.3 17.6-4.4 3.8 3.9 4.9 11.7-1.9 16.6" fill="#FFF"></path><path class="feather___3sXMq" d="M89.5 58H55.1L83 38.4c6.9-4.6 14.1-.4 16 5.6 2.1 6.7-2.4 14-9.5 14" fill="#FFF"></path></svg><span class="line___3z_3O"></span><span class="label___1lNzn">MORE FROM <!-- -->today</span></div></div></div></div></div></div><nav class="container___3XG4H"><a href="/" title="return to Home page"><span class="icon icon-today-sunrise backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.today.com/about">About</a></li><li><a href="//visit.today.com/">Visit</a></li><li><a href="//budurl.com/zdtTDYtdyns122216">Today Store</a></li><li><a href="//www.today.com/info/app">Today Apps</a></li><li><a href="//www.today.com/info/contact-us">Contact</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.nbcuniversal.com/privacy">Privacy Policy</a></li><li><a href="//www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="//www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="//www.today.com/sitemap">SiteMap</a></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/267?v=1"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7">© <!-- -->2018<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav></div></div><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"tdna130086","transporter":"false"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Fhealth\u002Fmindbody","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="/rassets1/ads-4cb871676e8013a79f0f.js"></script><script charSet="UTF-8">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</script><script src="/rassets1/node_static_8442022bf54efe5a7d38.js" charSet="UTF-8"></script><script src="/rassets1/main-79c3649782284d124a71.js" defer="" charSet="UTF-8"></script></body></html>