<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">A former couple makes peace 18 years after breakup</title><meta data-rh="true" name="msapplication-TileColor" content="#FFFFFF"/><meta data-rh="true" name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta data-rh="true" name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/browserconfig.xml"/><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="122384521533"/><meta data-rh="true" property="fb:admins" content="100001657893615"/><meta data-rh="true" property="fb:pages" content="12566691349"/><meta data-rh="true" property="fb:pages" content="43060543381"/><meta data-rh="true" property="fb:pages" content="877272149009111"/><meta data-rh="true" property="fb:pages" content="363939277982"/><meta data-rh="true" property="fb:pages" content="833762920078637"/><meta data-rh="true" property="fb:pages" content="1228114460538309"/><meta data-rh="true" property="fb:pages" content="184293318271345"/><meta data-rh="true" property="fb:pages" content="157687092983"/><meta data-rh="true" property="og:site_name" content="TODAY.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@TodayShow"/><meta data-rh="true" name="twitter:creator" content="TodayShow"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="A man and woman who broke up 18 years ago discussed their breakup and all the drama that followed."/><meta data-rh="true" property="og:url" content="https://www.today.com/health/former-couple-makes-peace-18-years-after-breakup-t167034"/><meta data-rh="true" property="og:title" content="&#x27;You haunted my dreams&#x27;: How 1 couple made peace 18 years after breaking up"/><meta data-rh="true" property="og:description" content="We each moved on and long ago married other people, but questions about the ugly aftermath always lingered."/><meta data-rh="true" property="og:image" content="https://media3.s-nbcnews.com/j/newscms/2020_04/1531035/drew-gf-today-main-200122_ea55501789aaa537a88f028d0fccd722.social_share_1200x630_center.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media3.s-nbcnews.com/j/newscms/2020_04/1531035/drew-gf-today-main-200122_ea55501789aaa537a88f028d0fccd722.social_share_1200x630_center.jpg"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="article:opinion" content="false"/><meta data-rh="true" property="article:content_tier" content="free"/><meta data-rh="true" name="twitter:image:src" content="https://media3.s-nbcnews.com/j/newscms/2020_04/1531035/drew-gf-today-main-200122_ea55501789aaa537a88f028d0fccd722.social_share_1024x512_center.jpg"/><meta data-rh="true" name="twitter:image" content="https://media3.s-nbcnews.com/j/newscms/2020_04/1531035/drew-gf-today-main-200122_ea55501789aaa537a88f028d0fccd722.social_share_1024x512_center.jpg"/><meta data-rh="true" name="twitter:title" content="&#x27;You haunted my dreams&#x27;: How 1 couple made peace 18 years after breaking up"/><meta data-rh="true" name="twitter:description" content="We each moved on and long ago married other people, but questions about the ugly aftermath always lingered."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media3.s-nbcnews.com/j/newscms/2020_04/1531035/drew-gf-today-main-200122_ea55501789aaa537a88f028d0fccd722.social_share_1024x768_scale.jpg"/><link data-rh="true" rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon.ico"/><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-16x16.png"/><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-32x32.png"/><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-96x96.png"/><link data-rh="true" rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon.png"/><link data-rh="true" rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link data-rh="true" rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link data-rh="true" rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link data-rh="true" rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link data-rh="true" rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link data-rh="true" rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/manifest.json"/><link data-rh="true" rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link data-rh="true" rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link data-rh="true" rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link data-rh="true" rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link data-rh="true" rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link data-rh="true" rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-192x192.png"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/header-footer/1.3.19/today/header.css" rel="stylesheet"/><link data-rh="true" rel="canonical" href="https://www.today.com/health/former-couple-makes-peace-18-years-after-breakup-t167034"/><link data-rh="true" rel="amphtml" href="https://www.today.com/today/amp/tdna167034"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/header-footer/1.3.19/today/footer.css" rel="stylesheet"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link data-rh="true" href="https://nodeassets.nbcnews.com/assets/header-footer/1.3.19/icons.css" rel="stylesheet"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/today","https://www.facebook.com/todayshow","https://plus.google.com/+todayshow","https://www.instagram.com/todayshow","https://www.youtube.com/today"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"},"videoPlayerCount":{"@id":"Text","@type":"@id"},"appVersion":{"@id":"Text","@type":"@id"},"tags":{"@id":"Text","@type":"@id"}},"@type":"Dataset","name":"additionalTaxonomy","description":"This is additional taxonomy that helps us with analytics","url":"https://www.today.com/health/former-couple-makes-peace-18-years-after-breakup-t167034","pageType":"Article","vertical":"today","subVertical":"","section":"health","subSection":"behavior","label":"","packageId":"","sponsor":"","ecommerceEnabled":false,"videoPlayerCount":5,"appVersion":"4.80.4","tags":""}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"A former couple makes peace 18 years after breakup","url":"https://www.today.com/health/former-couple-makes-peace-18-years-after-breakup-t167034","thumbnailUrl":"https://media3.s-nbcnews.com/j/newscms/2020_04/1531035/drew-gf-today-main-200122_ea55501789aaa537a88f028d0fccd722.social_share_1024x768_scale.jpg","alternativeHeadline":"'You haunted my dreams': How 1 couple made peace 18 years after breaking up","dateCreated":"2020-02-13T22:37:00.000Z","datePublished":"2020-02-13T22:37:00.000Z","dateModified":"2020-02-13T22:47:23.000Z","articleSection":"health","articleId":"tdna167034","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna167034"},"topics":"","image":{"@type":"ImageObject","url":"https://media3.s-nbcnews.com/i/newscms/2020_04/1531035/drew-gf-today-main-200122_ea55501789aaa537a88f028d0fccd722.jpg","caption":"With my ex-girlfriend, in happy times. We reconnected when I accepted her Facebook friend request in 2010. Shortly before this past Thanksgiving, I asked if she would speak to me for a follow-up story about how exes view each other. She agreed.","width":2400,"height":1200},"author":[{"@type":"Person","name":"Drew Weisholtz","jobTitle":"Author","email":null,"image":"https://media2.s-nbcnews.com/i/newscms/2018_41/1376018/drewheadshot_356b63851acb266918cb448b0553ebe6.jpg"}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"A man and woman who broke up 18 years ago discussed their breakup and all the drama that followed.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/health/former-couple-makes-peace-18-years-after-breakup-t167034"},"keywords":""}</script><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="apple-itunes-app" content="app-id=416357699"/><link href="https://ndassets.s-nbcnews.com/main-2f925e84.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/><link href="https://ndassets.s-nbcnews.com/print-1e9d1ffb.css" media="print" rel="stylesheet" type="text/css" charSet="UTF-8"/><link href="https://ndassets.s-nbcnews.com/today-f6726420.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class="articlePage sweet today"><div id="modal-root" class="z-5 relative"></div><div id="content"><div class="container___2vv8Q"><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="bannerAd___ch9G0 ad-container topbannerAd"><div class="adBackground___1YXUJ" style="height:0px"></div><div class="ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div><div class="db-m dn" style="height:0px"></div><div class="breaking-marquee dn-print" data-test="marquee-breaking"><p class="breaking-marquee__link"><span><a href="https://deals.today.com/" target="_blank">Stay warm and cozy with up to 76% off on winter Steals and Deals!</a></span><span class="breaking-marquee__icon icon icon-arrow-link"></span></p><button type="button" aria-label="Close" class="breaking-marquee__close-button icon icon-close"></button></div><script>var _HFS = { version: "1.3.19", host: "https://nodeassets.nbcnews.com/assets/header-footer", social: "TODAYshow" }</script><script>/* eslint-disable */
(function () {
  var hd = (window._HFS && window._HFS.host) || !1;
  if (hd !== !1 && typeof window.HTMLPictureElement === 'undefined') {
    var srcScript = document.createElement('script');
    document.head.appendChild(srcScript);
    srcScript.src = hd.concat('picturefill.min.js');
  }
})();
</script><div id="hfs-header" class="headerWrapper___jR_b8"><nav class="hfsh show-global" style="display:none;"><div class="global"><ul class="global-list"><li class="global-list-item "><a href="https://www.today.com">TODAY</a></li><li class="global-list-item secondary"><a href="https://www.nbcnews.com">NBC News</a></li><li class="global-list-item secondary"><a href="https://www.msnbc.com">MSNBC</a></li></ul><button class="search-icon js-search-open"><span class="hfs-i hfs-i-search"></span></button></div><div class="local h-h"><div class="logo-wrap h-h"><a href="https://www.today.com"><span class="logo font-logo h-h"><span class="sunrise"><span class="hfs-i hfs-i-sunrise"></span></span><div class="brand"><span class="hfs-i hfs-i-vertical-today"></span></div></span></a></div><div class="js-sponsor-wrap"></div><div class="local-wrap"><div class="shortcuts h-h"><ul class="shortcuts-list h-lh"><li class="shortcuts-list-item"><a href="https://www.today.com/on-the-show">On The Show</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/food">Food</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/shop">Shop</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/health">Health &amp; Wellness</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/parents">Parents</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/home">Home</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/style">Style</a></li><li class="shortcuts-list-item"><a href="https://www.today.com/popculture">Pop Culture</a></li></ul></div><div class="headline-wrap h-h"><div class="headline-title h-h"><p class="headline-title-text h-lh js-headline-text"></p></div><div class="share-list share-shared h-h"><div class="share-inner"><ul class="share-ul h-h"><li class="share-li share-txt">Share this &nbsp;&mdash; </li><li class="share-li share-li-facebook"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span></a></li><li class="share-li share-li-twitter"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span></a></li><li class="share-li share-li-email"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span></a></li><li class="share-li share-li-sms dn-l"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span></a></li><li class="share-li"><button class="share-ex h-h h-w js-share-toggle"><span class="share-dot"></span><svg class="share-cl" viewBox="0 0 20 20"><line x1="0" x2="20" y1="0" y2="20"></line><line x1="0" x2="20" y1="20" y2="0"></line></svg></button></li></ul></div></div></div></div><button class="hamburger h-h h-w js-menu-toggle"><span></span><span></span><span></span></button></div><div class="menu js-menu-selector"><button class="overlay js-menu-toggle"></button><section class="inner"><div class="menu-logo-wrapper"><a href="https://www.today.com" class="menu-logo"><span class="hfs-i hfs-i-sunrise"></span><span class="hfs-i hfs-i-vertical-today"></span></a></div><div class="search-wrap-inline"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div><div class="menu-section menu-section-sections"><h3 class="menu-section-heading">Sections</h3><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/food" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696426/food_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Food</span></a></li><li class="menu-list-item"><a href="https://www.today.com/style" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696456/style_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Style</span></a></li><li class="menu-list-item"><a href="https://www.today.com/health" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696466/wellness_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Health &amp; Wellness</span></a></li><li class="menu-list-item"><a href="https://www.today.com/parents" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696436/parenting_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Parenting</span></a></li><li class="menu-list-item"><a href="https://www.today.com/home" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696431/home_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Home</span></a></li><li class="menu-list-item"><a href="https://www.today.com/popculture" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696441/popculture_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Pop Culture</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/shopping" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696446/shop_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Shop</span></a></li><li class="menu-list-item"><a href="https://www.today.com/video" class="menu-list-item-link"><picture><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_52/2696461/videos_v2_4430f66e4555be0684b8f4bf6875e1e8.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Videos</span></a></li></ul></div><div class="menu-section menu-section-shows"><h3 class="menu-section-heading">Show</h3><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/on-the-show" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media4.s-nbcnews.com/j/newscms/2018_52/2696481/today_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/3rd-hour-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432044/today-3rd-hour_9370906f7c40d78db8842bc0c3e628a7.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">3rd Hour of TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/hoda-and-jenna" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;120;7;80;3.png"><img src="https://media3.s-nbcnews.com/j/newscms/2019_18/1432043/hodaandjenna_00d9547321553d5a5f55c2b3973c514b.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">TODAY with Hoda &amp; Jenna</span></a></li><li class="menu-list-item"><a href="https://www.today.com/weekend-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2020_03/1529838/weekend-today-menu_94be02e0ac821819fdb22a090c28163f.10000;120;7;80;3.png"><img src="https://media4.s-nbcnews.com/j/newscms/2020_03/1529838/weekend-today-menu_94be02e0ac821819fdb22a090c28163f.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Weekend TODAY</span></a></li><li class="menu-list-item"><a href="https://www.today.com/sunday-today" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;120;7;80;3.png"><img src="https://media2.s-nbcnews.com/j/newscms/2018_52/2696491/williegeist_4bc7d2146c228dd9a02a3c15b38527d0.10000;74;7;80;3.png" /></picture><span class="menu-list-item-title">Sunday TODAY with Willie Geist</span></a></li><li class="menu-list-item"><a href="https://www.nbc.com/today?nbc=1" class="menu-list-item-link"><span class="menu-list-item-title">Watch Full Episodes</span></a></li></ul></div><div class="menu-section menu-section-more"><h3 class="menu-section-heading">More</h3><ul class="menu-list"><li class="menu-list-item"><a href="https://www.today.com/news" class="menu-list-item-link"><span class="menu-list-item-title">News</span></a></li><li class="menu-list-item"><a href="https://www.today.com/pets" class="menu-list-item-link"><span class="menu-list-item-title">Pets &amp; Animals</span></a></li><li class="menu-list-item"><a href="https://www.today.com/trending" class="menu-list-item-link"><span class="menu-list-item-title">Trending</span></a></li><li class="menu-list-item"><a href="https://www.today.com/concert-series" class="menu-list-item-link"><span class="menu-list-item-title">Citi Concert Series</span></a></li><li class="menu-list-item"><a href="https://www.today.com/food/recipes" class="menu-list-item-link"><span class="menu-list-item-title">Recipes</span></a></li><li class="menu-list-item"><a href="https://secure.today.com/_tps/accounts/newsletters" class="menu-list-item-link"><span class="menu-list-item-title">Newsletters</span></a></li><li class="menu-list-item"><a href="http://community.today.com/parentingteam" class="menu-list-item-link"><span class="menu-list-item-title">Parenting Team</span></a></li><li class="menu-list-item"><a href="https://www.today.com/one-small-thing" class="menu-list-item-link"><span class="menu-list-item-title">One Small Thing</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money/your-money/careers" class="menu-list-item-link"><span class="menu-list-item-title">Careers</span></a></li><li class="menu-list-item"><a href="https://www.today.com/money" class="menu-list-item-link"><span class="menu-list-item-title">Money</span></a></li><li class="menu-list-item"><a href="http://community.today.com/foodclub" class="menu-list-item-link"><span class="menu-list-item-title">Food Club</span></a></li><li class="menu-list-item"><a href="https://www.today.com/originals" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Original Videos</span></a></li><li class="menu-list-item"><a href="https://www.today.com/label/craftsy" class="menu-list-item-link"><span class="menu-list-item-title">TODAY Classes</span></a></li><li class="menu-list-item"><a href="https://coupons.today.com" class="menu-list-item-link"><span class="menu-list-item-title">Coupons</span></a></li></ul></div><div class="menu-section menu-section-social"><h3 class="menu-section-heading"> Follow today </h3><ul class="menu-list"><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="facebook"><a href="https://www.facebook.com/today" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-facebook"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="instagram"><a href="https://www.instagram.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-instagram"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="twitter"><a href="https://www.twitter.com/TODAYshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-twitter"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="snapchat"><a href="https://www.snapchat.com/add/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-snapchat"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="pinterest"><a href="https://www.pinterest.com/todayshow" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-pinterest"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="email"><a href="https://secure.today.com/_tps/accounts/newsletters" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-email"></span></a></li></ul></div></section></div><div class="search-overlay" tabindex="0"><button class="search-close js-search-close"><span class="search-overlay-icon hfs-i hfs-i-close"></span></button><div class="search-wrap-overlay"><form action="https://www.today.com/search" method="GET" class="search-form js-search-form"><label class="search-label" for=query id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=query name=query placeholder="Search TODAY" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div></div><div class="share-drop share-shared js-share-selector"><div class="share-inner"><ul class="share-ul"><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span><span>Facebook</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span><span>Twitter</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span><span>Email</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span><span>SMS</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="print" data-template="javascript:if(window.print)window.print()" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="print"><span class="hfs-i hfs-i-share-print share-icon"></span><span>Print</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="whatsapp" data-template="https://api.whatsapp.com/send?phone=&text=HEADLINE URL&cid=article_share_whatsapp" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="whatsapp"><span class="hfs-i hfs-i-share-whatsapp share-icon"></span><span>Whatsapp</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="reddit" data-template="http://www.reddit.com/submit?url=URL&title=HEADLINE&cid=article_share_reddit" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="reddit"><span class="hfs-i hfs-i-share-reddit share-icon"></span><span>Reddit</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pocket" data-template="https://getpocket.com/save?url=URL&title=HEADLINE&cid=article_share_pocket" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pocket"><span class="hfs-i hfs-i-share-pocket share-icon"></span><span>Pocket</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="flipboard" data-template="https://share.flipboard.com/bookmarklet/popout?v=2&title=HEADLINE&url=URL&cid=article_share_flipboard" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="flipboard"><span class="hfs-i hfs-i-share-flipboard share-icon"></span><span>Flipboard</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pinterest" data-template="http://pinterest.com/pin/create/link/?url=URL&cid=article_share_pinterest" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pinterest"><span class="hfs-i hfs-i-share-pinterest share-icon"></span><span>Pinterest</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="linkedin" data-template="https://www.linkedin.com/shareArticle?mini=true&url=URL&title=HEADLINE&cid=article_share_linkedin" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="linkedin"><span class="hfs-i hfs-i-share-linkedin share-icon"></span><span>Linkedin</span></a></li></ul></div></div></nav><div class="hfsh-spacer"></div></div><div class="bg-knockout-primary relative z-1"><div><div><div class="article___3NFbq article"><section class="articleHero container___2r2e1 noimage___gg7P9"><header class="header___ivcmX relative mh5 mh0-print z-1" data-test="article-hero__header"><aside class="unibrowGrid___2WHDt"><h2 class="unibrow articleTitleSection taxterm___3ynvJ f2 founders-mono ttu ls-tight fw4 relative z-3"><a href="https://www.today.com/health/behavior" class="vilynx_disabled"><span>Behavior</span></a></h2></aside><div class="articleHero___1ww7q"><h1 class="headline___CuovH f8 f9-m fw3 mb3 mt0 publico-hed lh-title" data-test="article-hero__headline">&#x27;You haunted my dreams&#x27;: How 1 couple made peace 18 years after breaking up</h1><div class="articleDek dekSummary___GcgCT f4 f5-m f6-l f7-xl publico-hed lh-copy fw3 ls-normal noImage___1deyn">We each moved on and long ago married other people, but questions about the ugly aftermath always lingered.</div></div></header><div class="heroMediaHolder___1X_U1 z-1"></div></section><article class="article-body" data-taboola-target="read-more"><div class="gridContainer___3alrm gridContainer article-body__grid--container article-body__grid--container-no-main-image"><div class="ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div class="article-body__section"><div class="body___2BbXy article-body publico-txt f4 f5-m lh-copy gray-80"></div></div><div class="article-body__section article-body__last-section"><div class="body___2BbXy article-body publico-txt f4 f5-m lh-copy gray-80" data-test="articleBody"><div class="article-body__tablet-newsletter"><div class="container___jsHMh dn-print" data-test="newsletter-signup"><div class="borderTop___3KbzM"></div><div></div><div class="signupBackground___27LhS"><h2 class="signupTitle___15fvr">Get the latest from TODAY</h2><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><a href="https://www.today.com/newsletters/today" class="animated-ghost-button animated-ghost-button--normal" target="_blank">SUBSCRIBE</a></div></div></div></div><section class="mb7"><div class="mb1 founders-mono f2 lh-copy gray-80 ls-tight"><time class="relative z-1" dateTime="Thu Feb 13 2020 22:37:00 GMT+0000 (UTC)" data-test="timestamp__datePublished" itemProp="datePublished" content="2020-02-13T22:37:00.000Z">Feb. 13, 2020, 10:37 PM UTC</time><meta data-test="timestamp__datePublished--meta" itemProp="datePublished" content="2020-02-13T22:37:00.000Z"/><span class="article-body__source"> / <!-- -->Source<!-- -->: <!-- -->TODAY</span></div><div class="founders-cond f6 lh-none" data-test="byline">By<!-- --> <!-- -->Drew Weisholtz</div></section><div class="article-body__content"><p class="endmarkEnabled">For the first time in nearly two decades, I am talking to my <a href="https://www.today.com/health/friends-ex-new-study-provides-insight-whether-it-s-good-t92376" target="_blank">ex-girlfriend</a>.</p><p class="endmarkEnabled">Suzanne (not her real name) is on the other end of the phone and is just as nervous as I am about this first discussion in 18 years. Our apprehension quickly fades, though, as the banter flows casually and unforced. This comforting familiarity comes long after each of us has gotten married to other people and had children, long after things in our relationship went spectacularly wrong, long after I squashed any chance of ever speaking again.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><div id="taboolaReadMoreBelow"></div><p class="endmarkEnabled">It's easy to talk to her. Her voice is as crisp and confident as I remember.</p><p class="endmarkEnabled">“I truly am sorry for putting you through all of that pain and all of those things that followed," she says. "It was certainly not my intention and I don’t know if I ever said it before, but I mean it from the bottom of my heart. I never meant to put you through any of that."</p><p class="endmarkEnabled">“Even though I agonized over the breakup, Drew, I cared so much. I felt so horrible,” she tells me.</p><figure class="medium___16lj6"><div style="height:50px" class="lazyload-placeholder"></div><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___1mNth mt4"><span class="mr3">With my ex-girlfriend, in happy times. We reconnected when I accepted her Facebook friend request in 2010. Shortly before this past Thanksgiving, I asked if she would speak to me for a follow-up story about how exes view each other. She agreed.</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Drew Weisholtz</span></figcaption></figure><p class="endmarkEnabled">We had dated for two years and I believed we would marry. Then, in the waning days of 2001, she dumped me, saying she didn’t want to be weighed down by a boyfriend while she spread her wings and saw the world.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">We never had a throw-a-glass-against-the-wall kind of fight. We never called each other names. We never did anything to achieve any sense of closure.</p><p class="endmarkEnabled">Months later, she emailed that she was getting married.</p><p class="endmarkEnabled">The relationship had been so good for so long and the ending so non-confrontational, so polite, that her engagement sent me into a tailspin.</p><p class="endmarkEnabled"><em>How could she move on so quickly after saying she didn't want a boyfriend?</em></p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">The question gnawed at me, but I eventually moved on.</p><p class="endmarkEnabled">Now, well into my 40s, I've gotten to an age where the siren of the past calls me. I know I'm blessed. I've known my wife for 15 years and we’ve been married for 11. I have two children and enjoy a hectic and rewarding life<strong>.</strong></p><p class="endmarkEnabled">But I have wondered what happened.</p><section class="inlineVideo___3ZAlE contentBody___2o_BP mv8"><div class="background___MJluj"><div class="player___16ja0"><div class="videoPlayer videoPlayer___OwcrY adNotPlaying___2SAW9" data-test="video-player"><div class="videoSlate___2dw8N relative"><a href="https://www.today.com/video/relationship-expert-how-to-get-love-sober-after-a-breakup-500317251847" class="vilynx_disabled allowClicksOnPreview"><div class="vilynx_enabled" data-vilynx-id="https://www.today.com/video/relationship-expert-how-to-get-love-sober-after-a-breakup-500317251847" data-vilynx-audiopolicycta="true"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/150807/tdy_klg_radio_150807.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/150807/tdy_klg_radio_150807.focal-1000x563.jpg"/><img src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/150807/tdy_klg_radio_150807.focal-760x428.jpg"/></picture></div></a><div class="playButtonOuter___1gJ-E absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-end items-center-m justify-start justify-center-m"><div class="play___17flh playButton___2unnJ hasRedirect___1vzGS df items-center justify-center tc lh-none"><span class="playIcon___2e5At flex-1 white icon icon-video"></span></div></div></div></div><div id="42091077944"></div></div></div></div><div class="info___3BGcG pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/relationship-expert-how-to-get-love-sober-after-a-breakup-500317251847" class="vilynx_disabled">Relationship expert: How to get ‘love sober’ after a breakup</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span>Aug. 7, 2015</span><span>04:41</span></span><div class="share___20RDh share___1JwIX dn-print" data-test="social-share-inline"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/relationship-expert-how-to-get-love-sober-after-a-breakup-500317251847" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Relationship expert: How to get ‘love sober’ after a breakup&amp;via=TODAYshow&amp;url=https://www.today.com/video/relationship-expert-how-to-get-love-sober-after-a-breakup-500317251847&amp;original_referer=https://www.today.com/video/relationship-expert-how-to-get-love-sober-after-a-breakup-500317251847" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Relationship expert: How to get ‘love sober’ after a breakup&amp;body=https://www.today.com/video/relationship-expert-how-to-get-love-sober-after-a-breakup-500317251847" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section><p class="endmarkEnabled">"Nostalgia's really powerful,” Zach Brittle, a Seattle-based marriage therapist with <a href="https://www.gottman.com/" target="_blank">The Gottman Institute</a> and host of the <a href="https://marriagetherapyradio.com/" target="_blank">Marriage Therapy Radio</a> podcast said. “When you are young or younger, when you form meaningful relationships with people it does something to you. It does something to your soul, it does something to your mind, your heart.”</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><div id="emailSignup" class="newsletter-signup-inline-container mt8 mt2-m mb8"><div><h4 id="title" class="newsletter-signup__title ttn fs-italic publico-hed f7 mb0 mb3-m"></h4></div><div id="descr" class="font-body f3 pb3 mt0 mb0">Trending stories,celebrity news and all the best of TODAY.</div><div class=""><form class="signup-input-form"><div class="signup-input__input-wrapper"><input class="pl5 pv3 flex-auto publico-hed signup-input__input bg-knockout-primary b-none f6" name="emailAddress" placeholder="Your Email Address" value=""/></div><button id="email-subscribe-button" type="button" class="animated-ghost-button animated-ghost-button--normal signup-input__signup-button ttu mt0 bg-knockout-primary f6 bw-1px">Sign Up</button></form><footer><p class="founders-mono f1 pt4 pt6-l mt0 mb0 ttu">This site is protected by recaptcha<!-- --> <span class="signup-input__recaptcha-links"><a class="ttu signup-input__recaptcha-link" href="https://policies.google.com/privacy" rel="noopener noreferrer" target="_blank">Privacy Policy</a> | <a class="ttu signup-input__recaptcha-link" href="https://policies.google.com/terms" rel="noopener noreferrer" target="_blank">Terms of Service</a></span></p></footer><div id="" class="g-recaptcha"></div></div></div><p class="endmarkEnabled">“The desire to want to reconnect, the desire to want to revisit another period, the desire to remember? That’s OK,” Brittle, the author of <a href="https://marriagetherapyjournal.com/" target="_blank">"Marriage Therapy Journal"</a> told TODAY.</p><a href="/health/former-couple-makes-peace-18-years-after-breakup-t167034#anchor-Afterthebreakup" id="anchor-Afterthebreakup" class="scrollLink vilynx_disabled"><h2 class="">After the breakup</h2></a><p class="endmarkEnabled">A pall of self-doubt and self-loathing cloaked over me. My opinion of her fell somewhere between robocalls and root canals.</p><p class="endmarkEnabled">Our relationship had been healthy — she the gregarious yin to my socially awkward yang. We were two 20-somethings from similar backgrounds looking to make our mark on the world. We immediately hit it off, navigating that time of life when you are an adult, but actual responsibilities haven’t yet surfaced and the future was the infinite possibilities we imagined, spread out like stars in the summer sky.</p><section class="inlineVideo___3ZAlE contentBody___2o_BP mv8"><div class="background___MJluj"><div class="player___16ja0"><div class="videoPlayer videoPlayer___OwcrY adNotPlaying___2SAW9" data-test="video-player"><div class="videoSlate___2dw8N relative"><a href="https://www.today.com/video/why-brad-pitt-and-jennifer-aniston-have-everyone-talking-again-77194821814" class="vilynx_disabled allowClicksOnPreview"><div class="vilynx_enabled" data-vilynx-id="https://www.today.com/video/why-brad-pitt-and-jennifer-aniston-have-everyone-talking-again-77194821814" data-vilynx-audiopolicycta="true"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202001/tdy_pop_fryer_pitt_200121_1920x1080.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202001/tdy_pop_fryer_pitt_200121_1920x1080.focal-1000x563.jpg"/><img src="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/202001/tdy_pop_fryer_pitt_200121_1920x1080.focal-760x428.jpg"/></picture></div></a><div class="playButtonOuter___1gJ-E absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-end items-center-m justify-start justify-center-m"><div class="play___17flh playButton___2unnJ hasRedirect___1vzGS df items-center justify-center tc lh-none"><span class="playIcon___2e5At flex-1 white icon icon-video"></span></div></div></div></div><div id="77194821814"></div></div></div></div><div class="info___3BGcG pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/why-brad-pitt-and-jennifer-aniston-have-everyone-talking-again-77194821814" class="vilynx_disabled">Why Brad Pitt and Jennifer Aniston have everyone talking (again)</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span>Jan. 21, 2020</span><span>03:12</span></span><div class="share___20RDh share___1JwIX dn-print" data-test="social-share-inline"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/why-brad-pitt-and-jennifer-aniston-have-everyone-talking-again-77194821814" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Why Brad Pitt and Jennifer Aniston have everyone talking (again)&amp;via=TODAYshow&amp;url=https://www.today.com/video/why-brad-pitt-and-jennifer-aniston-have-everyone-talking-again-77194821814&amp;original_referer=https://www.today.com/video/why-brad-pitt-and-jennifer-aniston-have-everyone-talking-again-77194821814" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Why Brad Pitt and Jennifer Aniston have everyone talking (again)&amp;body=https://www.today.com/video/why-brad-pitt-and-jennifer-aniston-have-everyone-talking-again-77194821814" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section><p class="endmarkEnabled">There had been signs of trouble, though. She yearned to get out of what she called a rut.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">After Suzanne told me about her engagement, we exchanged a few emails that ended with me telling her how confused I was and that we shouldn’t remain in touch, even though there was so much I longed to say.</p><p class="endmarkEnabled">“When I was shut out, I was just so crushed,” she tells me now, almost 20 years after that final email. “I’m not kidding when I say you haunted my dreams. I would be having a perfectly normal dream and then you would be there upset with me and angry with me and I’m a terrible person.”</p><p class="endmarkEnabled">“I hated that you hated me so much,” she adds.</p><p class="endmarkEnabled">Her new fiancé was related to her sister’s husband and they met around the time of her sister's wedding. I was there, too, a few days before we broke up.</p><section class="embedWidget medium___Qn3DV"><div class="usePresentation___EGHVR"><div class="opinary-widget-embed" data-poll="do-you-have-a-longlost-ex-that-you-would" data-customer="today"></div>
</div></section><p class="endmarkEnabled">The engagement made me question her honesty. I was humiliated that I witnessed those first sparks, feeling like a footnote in someone else's love story.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">To Suzanne, though, the rut had been real. In her eyes, we had been drifting apart and the break up was not done on a whim. She regretted some mistakes and the split was hard on her. Even if it turned out to be the right decision.</p><p class="endmarkEnabled">“I agonized when I would think of you and the situation, but my life became very amazing in what I was doing and what adventures that I was on. But every time I would think of it, I’d be like, ‘Nooo!’” she says.</p><a href="/health/former-couple-makes-peace-18-years-after-breakup-t167034#anchor-Closingtheloop" id="anchor-Closingtheloop" class="scrollLink vilynx_disabled"><h2 class="">Closing the loop</h2></a><p class="endmarkEnabled">Her fiancé is now her husband of 17 years and father of their three kids. But she, too, has felt the tug of nostalgia.</p><section class="inlineVideo___3ZAlE contentBody___2o_BP mv8"><div class="background___MJluj"><div class="player___16ja0"><div class="videoPlayer videoPlayer___OwcrY adNotPlaying___2SAW9" data-test="video-player"><div class="videoSlate___2dw8N relative"><a href="https://www.today.com/video/hoda-and-jenna-swap-stories-about-seeing-their-ones-that-got-away-76191813613" class="vilynx_disabled allowClicksOnPreview"><div class="vilynx_enabled" data-vilynx-id="https://www.today.com/video/hoda-and-jenna-swap-stories-about-seeing-their-ones-that-got-away-76191813613" data-vilynx-audiopolicycta="true"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media13.s-nbcnews.com/j/MSNBC/Components/Video/202001/tdy_pop_10a_bachelor2_200107.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media13.s-nbcnews.com/j/MSNBC/Components/Video/202001/tdy_pop_10a_bachelor2_200107.focal-1000x563.jpg"/><img src="https://media13.s-nbcnews.com/j/MSNBC/Components/Video/202001/tdy_pop_10a_bachelor2_200107.focal-760x428.jpg"/></picture></div></a><div class="playButtonOuter___1gJ-E absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-end items-center-m justify-start justify-center-m"><div class="play___17flh playButton___2unnJ hasRedirect___1vzGS df items-center justify-center tc lh-none"><span class="playIcon___2e5At flex-1 white icon icon-video"></span></div></div></div></div><div id="76191813613"></div></div></div></div><div class="info___3BGcG pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/hoda-and-jenna-swap-stories-about-seeing-their-ones-that-got-away-76191813613" class="vilynx_disabled">Hoda and Jenna swap stories about seeing their ones that got away</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span>Jan. 7, 2020</span><span>03:15</span></span><div class="share___20RDh share___1JwIX dn-print" data-test="social-share-inline"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/hoda-and-jenna-swap-stories-about-seeing-their-ones-that-got-away-76191813613" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Hoda and Jenna swap stories about seeing their ones that got away&amp;via=TODAYshow&amp;url=https://www.today.com/video/hoda-and-jenna-swap-stories-about-seeing-their-ones-that-got-away-76191813613&amp;original_referer=https://www.today.com/video/hoda-and-jenna-swap-stories-about-seeing-their-ones-that-got-away-76191813613" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Hoda and Jenna swap stories about seeing their ones that got away&amp;body=https://www.today.com/video/hoda-and-jenna-swap-stories-about-seeing-their-ones-that-got-away-76191813613" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section><p class="endmarkEnabled">“I’ve talked to other friends who have never cared or been curious about exes and I always would be,” she says. “I’ve always been curious about you, hoping that you’re doing awesome.”</p><figure class="portrait___DEdHw medium___16lj6"><div style="height:50px" class="lazyload-placeholder"></div><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___1mNth mt4"><span class="mr3">A text exchange after talking shows the ill will is a thing of the past.</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Drew Weisholtz</span></figcaption></figure><p class="endmarkEnabled">Any hostility that existed is long gone and we both repeatedly say we enjoy speaking again, even as voices rise because we don't agree about how she handled the breakup.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">Ultimately, it doesn’t matter because there is no longer anything at stake. But, as we wind down, Suzanne chides me for creating the fiction that our relationship meant nothing to her because she moved on so swiftly.</p><p class="endmarkEnabled">“The time we were together, I always thought of as positive,” she says. “You have made up over the years that I didn’t give a s--- about you and that I hated that whole period of my life."</p><p class="endmarkEnabled">It’s a tense moment as I explain that I felt like a fool for becoming a supporting character in her story.</p><section class="inlineVideo___3ZAlE contentBody___2o_BP mv8"><div class="background___MJluj"><div class="player___16ja0"><div class="videoPlayer videoPlayer___OwcrY adNotPlaying___2SAW9" data-test="video-player"><div class="videoSlate___2dw8N relative"><a href="https://www.today.com/video/today/54270137" class="vilynx_disabled allowClicksOnPreview"><div class="vilynx_enabled" data-vilynx-id="https://www.today.com/video/today/54270137" data-vilynx-audiopolicycta="true"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/__NEW/tdy_klg_guys_140204.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/__NEW/tdy_klg_guys_140204.focal-1000x563.jpg"/><img src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/__NEW/tdy_klg_guys_140204.focal-760x428.jpg"/></picture></div></a><div class="playButtonOuter___1gJ-E absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-end items-center-m justify-start justify-center-m"><div class="play___17flh playButton___2unnJ hasRedirect___1vzGS df items-center justify-center tc lh-none"><span class="playIcon___2e5At flex-1 white icon icon-video"></span></div></div></div></div><div id="42007621971"></div></div></div></div><div class="info___3BGcG pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/today/54270137" class="vilynx_disabled">Men weigh in: How to get over an ex-lover</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span>Feb. 4, 2014</span><span>08:22</span></span><div class="share___20RDh share___1JwIX dn-print" data-test="social-share-inline"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/today/54270137" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Men weigh in: How to get over an ex-lover&amp;via=TODAYshow&amp;url=https://www.today.com/video/today/54270137&amp;original_referer=https://www.today.com/video/today/54270137" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Men weigh in: How to get over an ex-lover&amp;body=https://www.today.com/video/today/54270137" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section><p class="endmarkEnabled">“For a long time, I defined our relationship by how it ended,” I tell her. “But now, I look back on it in the context of what was happening in my life at that time and you were such a big part of it.”</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">The time period means something to her, too. “It defined me,” she says, and it’s here that a wave of appreciation washes over me. For so long, I thought the end meant I never mattered when, in fact, I always did.</p><p class="endmarkEnabled">Life experience enables us to now look at the past with wonder instead of resentment. I found joy with my wife and stopped missing Suzanne.</p><p class="endmarkEnabled">What I didn't stop missing was the time of my life she symbolized: the discovery of what I wanted to do, the fun of going after it and the promise of youth that you fully understand only with age.</p><section class="inlineVideo___3ZAlE contentBody___2o_BP mv8"><div class="background___MJluj"><div class="player___16ja0"><div class="videoPlayer videoPlayer___OwcrY adNotPlaying___2SAW9" data-test="video-player"><div class="videoSlate___2dw8N relative"><a href="https://www.today.com/video/jenna-and-willie-exchange-funny-breakup-stories-61483077923" class="vilynx_disabled allowClicksOnPreview"><div class="vilynx_enabled" data-vilynx-id="https://www.today.com/video/jenna-and-willie-exchange-funny-breakup-stories-61483077923" data-vilynx-audiopolicycta="true"><picture class=""><source media="(min-width: 1240px)" srcSet="https://media13.s-nbcnews.com/j/MSNBC/Components/Video/201906/tdy_health_10a_breakups_190607_1920x1080.focal-860x484.jpg"/><source media="(min-width: 758px)" srcSet="https://media13.s-nbcnews.com/j/MSNBC/Components/Video/201906/tdy_health_10a_breakups_190607_1920x1080.focal-1000x563.jpg"/><img src="https://media13.s-nbcnews.com/j/MSNBC/Components/Video/201906/tdy_health_10a_breakups_190607_1920x1080.focal-760x428.jpg"/></picture></div></a><div class="playButtonOuter___1gJ-E absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-end items-center-m justify-start justify-center-m"><div class="play___17flh playButton___2unnJ hasRedirect___1vzGS df items-center justify-center tc lh-none"><span class="playIcon___2e5At flex-1 white icon icon-video"></span></div></div></div></div><div id="61483077923"></div></div></div></div><div class="info___3BGcG pt4 pl4 pr8 pt5-m pl6-m pr9-m"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/jenna-and-willie-exchange-funny-breakup-stories-61483077923" class="vilynx_disabled">Jenna and Willie exchange funny breakup stories</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span>June 7, 2019</span><span>03:08</span></span><div class="share___20RDh share___1JwIX dn-print" data-test="social-share-inline"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/jenna-and-willie-exchange-funny-breakup-stories-61483077923" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Jenna and Willie exchange funny breakup stories&amp;via=TODAYshow&amp;url=https://www.today.com/video/jenna-and-willie-exchange-funny-breakup-stories-61483077923&amp;original_referer=https://www.today.com/video/jenna-and-willie-exchange-funny-breakup-stories-61483077923" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Jenna and Willie exchange funny breakup stories&amp;body=https://www.today.com/video/jenna-and-willie-exchange-funny-breakup-stories-61483077923" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section><p class="endmarkEnabled">“There’s something about wanting to feel young again,” Brittle said about talking to people from our past as we age. “Maybe there is a higher incident of wanting to revisit the younger, fresher, hipper you.”</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">Suzanne and I know each other so well, yet hardly at all. Time didn't necessarily heal the wound as much as help us realize that we are lucky we got to know each other. While she’s gone on to have a wonderful life and fulfilling career, I'm surprised to hear she thought about contacting me over the years.</p><p class="endmarkEnabled">The breakup and what followed dogged us in different ways, but led to the lives we each have now.</p><p class="endmarkEnabled">“We both meant a lot to each other. And I think that is really satisfying,” Suzanne says.</p><p class="endmarkEnabled">Eventually our call wraps up, neither one of us knowing exactly what happens from here. We throw out the line of getting together sometime with our spouses, neither of whom minds us closing the loop. It's the thing you say that sounds so genuine in the moment, but most likely doesn’t come to fruition.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">We say our goodbyes and I walk into my kitchen. My wife and kids are eating and I've missed the beginning of dinner. I sit down because I don’t want to miss the end.</p></div><div class="articleBylineContainer mt8"><div class="articleByline byline___2NGv_ hasImage___1TEVp pt3 pb2"><div class="inner___y8Zvr mt2 mt0-m"><span data-test="article-byline__headshot" class="articleByline__image image___c6bcD mr4 headshot___3D_6B w3-print"><picture class=""><img src="https://media2.s-nbcnews.com/j/newscms/2018_41/1376018/drewheadshot_356b63851acb266918cb448b0553ebe6.focal-100x100.jpg"/></picture></span><span class="articleByline__name name___32ZJk founders-mono f3 lh-title ls-tight pt1 pt4-m ml9 ml0-m ml0-print">Drew Weisholtz</span><span class="articleByline__social social___kAOJV f2 mt2 mt4-m ml9 ml0-m dn-print" data-test="article-byline__social"></span></div></div></div></div><div class="rightRail___IGUOf article-body__right-rail"><div class="ad article-body__right-rail--ad tc tl-m ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="ad midresponsiveAd___3hmNF ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></article></div></div></div></div><div id="hfs-footer"><footer class="hfsf"><div class="home"><a href="https://www.today.com"><span class="hfs-i hfs-i-sunrise"></span></a></div><nav class="links"><ul data-li="14"><li><a href="https://www.today.com/about">About</a></li><li><a href="https://visit.today.com">Visit</a></li><li><a href="https://www.nbcstore.com/shop-by-show/today-show.html">Today Store</a></li><li><a href="https://www.today.com/info/app">Today Apps</a></li><li><a href="https://coupons.today.com">Coupons</a></li><li><a href="https://www.today.com/info/contact-us">Contact</a></li><li><a href="https://www.nbcunicareers.com">Careers</a></li><li><a href="https://www.nbcuniversal.com/privacy/?brandA=NBC_News&amp;intake=NBC_News">Privacy policy</a></li><li><a href="https://www.nbcuniversal.com/privacy/notrtoo/?brandA=NBC_News&amp;intake=NBC_News">Do Not Sell My Personal Information</a></li><li><a href="https://www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="https://www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="https://www.today.com/sitemap">SiteMap</a></li><li><a href="https://together.nbcuni.com">Advertise</a></li><li class="adchoices"><a href="http://info.evidon.com/pub_info/1241?v=1">AdChoices</a></li></ul></nav><div class="copy"><p>&copy;&nbsp;2020 NBC UNIVERSAL</p><ul class="brands"><li><a href="https://www.nbcnews.com"><span class="hfs-i hfs-i-logo-news"></span></a></li><li><a href="https://www.msnbc.com"><span class="hfs-i hfs-i-logo-msnbc"></span></a></li><li><a href="https://www.today.com"><span class="hfs-i hfs-i-logo-today"></span></a></li></ul></div></footer></div></div></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"tdna167034","platform":"ramen","targeting":"today|health|relationships|behavior"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Fhealth\u002Fbehavior","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://ndassets.s-nbcnews.com/ads-82364914fae03a49b18e.js"></script><script>window.RAMEN_PUBLIC_ENV = {"ENABLE_NEW_COVER_AD_RULES":true,"ENABLE_AUTOPLAY_TEST":"true","AUTOPLAY_TEST_DESKTOP_ANY_PERCENTAGE":"0","AUTOPLAY_TEST_DESKTOP_UNMUTED_PERCENTAGE":"100","AUTOPLAY_TEST_DESKTOP_DISABLED_PERCENTAGE":"0","AUTOPLAY_TEST_MOBILE_ANY_PERCENTAGE":"0","AUTOPLAY_TEST_MOBILE_UNMUTED_PERCENTAGE":"100","AUTOPLAY_TEST_MOBILE_DISABLED_PERCENTAGE":"0"};</script><script charSet="UTF-8">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</script><script charSet="UTF-8">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</script><script src="https://ndassets.s-nbcnews.com/manifest-56b41997bf4fa135c6b4.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/node_static_a101cd35333c64afef10.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/main-a260ccb98f564633f7bd.js" defer="" charSet="UTF-8"></script></body></html>