<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">The surprising thing Katie Lee always has in her pantry</title><meta data-rh="true" name="msapplication-TileColor" content="#FFFFFF"/><meta data-rh="true" name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta data-rh="true" name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/browserconfig.xml"/><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="122384521533"/><meta data-rh="true" property="fb:admins" content="100001657893615"/><meta data-rh="true" property="fb:pages" content="12566691349"/><meta data-rh="true" property="fb:pages" content="43060543381"/><meta data-rh="true" property="fb:pages" content="877272149009111"/><meta data-rh="true" property="fb:pages" content="363939277982"/><meta data-rh="true" property="fb:pages" content="833762920078637"/><meta data-rh="true" property="fb:pages" content="1228114460538309"/><meta data-rh="true" property="fb:pages" content="184293318271345"/><meta data-rh="true" property="fb:pages" content="157687092983"/><meta data-rh="true" property="og:site_name" content="TODAY.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@TodayShow"/><meta data-rh="true" name="twitter:creator" content="TodayShow"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="Chef Katie Lee dishes on which ingredient she can&#x27;t live without and why it&#x27;s always in her pantry."/><meta data-rh="true" property="og:url" content="https://www.today.com/food/surprising-thing-katie-lee-always-has-her-pantry-t150009"/><meta data-rh="true" property="og:title" content="Katie Lee swears by this 1 inexpensive ingredient for almost any dish"/><meta data-rh="true" property="og:description" content="Katie Lee dishes on why everyone&#x27;s pantry should be stocked with this simple savory spice."/><meta data-rh="true" property="og:image" content="https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.social_share_1200x630_center.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.social_share_1200x630_center.jpg"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image:src" content="https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.social_share_1024x512_center.jpg"/><meta data-rh="true" name="twitter:image" content="https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.social_share_1024x512_center.jpg"/><meta data-rh="true" name="twitter:title" content="Katie Lee swears by this 1 inexpensive ingredient for almost any dish"/><meta data-rh="true" name="twitter:description" content="Katie Lee dishes on why everyone&#x27;s pantry should be stocked with this simple savory spice."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.social_share_1024x768_scale.jpg"/><link data-rh="true" rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon.ico"/><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-16x16.png"/><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-32x32.png"/><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-96x96.png"/><link data-rh="true" rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon.png"/><link data-rh="true" rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link data-rh="true" rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link data-rh="true" rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link data-rh="true" rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link data-rh="true" rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link data-rh="true" rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/manifest.json"/><link data-rh="true" rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link data-rh="true" rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link data-rh="true" rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link data-rh="true" rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link data-rh="true" rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link data-rh="true" rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-192x192.png"/><link data-rh="true" rel="canonical" href="https://www.today.com/food/surprising-thing-katie-lee-always-has-her-pantry-t150009"/><link data-rh="true" rel="amphtml" href="https://www.today.com/today/amp/tdna150009"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/todayshow","https://www.facebook.com/today","https://plus.google.com/+todayshow","https://www.instagram.com/todayshow","https://www.youtube.com/today"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"},"videoPlayerCount":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.today.com/food/surprising-thing-katie-lee-always-has-her-pantry-t150009","pageType":"Article","vertical":"today","subVertical":"","section":"food","subSection":"trends","label":"","packageId":"","sponsor":"","ecommerceEnabled":false,"videoPlayerCount":1}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"The surprising thing Katie Lee always has in her pantry","url":"https://www.today.com/food/surprising-thing-katie-lee-always-has-her-pantry-t150009","thumbnailUrl":"https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.social_share_1024x768_scale.jpg","alternativeHeadline":"Katie Lee swears by this 1 inexpensive ingredient for almost any dish","dateCreated":"2019-03-14T17:12:00.000Z","datePublished":"2019-03-14T17:12:00.000Z","dateModified":"2019-03-14T17:15:29.000Z","articleSection":"food","articleId":"tdna150009","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna150009"},"topics":"","image":{"@type":"ImageObject","url":"https://media3.s-nbcnews.com/i/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.jpg","caption":"Katie Lee's Lemon Pasta + Chicken and Broccoli Twice-Baked Spaghetti Squash","width":2500,"height":1407},"author":[{"@type":"Person","jobTitle":"Author","name":"Erica Chayes Wida","image":"https://media3.s-nbcnews.com/i/newscms/2019_11/1416604/erica-chayes-wida-headshot-today-bento-190311_59ed1dd6b6bc098e3766e56e9f669d91.png"}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"Chef Katie Lee dishes on which ingredient she can't live without and why it's always in her pantry.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/food/surprising-thing-katie-lee-always-has-her-pantry-t150009"}}</script><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="apple-itunes-app" content="app-id=416357699"/><link href="https://ndassets.s-nbcnews.com/main-967685dd81c3d6fe5193.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/><link href="https://ndassets.s-nbcnews.com/print-3cc2ad520bdc21e13dbd.css" media="print" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class="articlePage"><div id="content"><div class="sweet container___2vv8Q today" data-reactroot=""><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="bannerAd___M8HV_ ad-container topbannerAd"><div class="adBackground___3sysw" style="height:0px"></div><div class="ad dn-print" data-test="test--ad__container"><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div><div style="margin-top:0"></div><div class="globalNav globalNav___2LJyT dn-print" data-test="test--global-nav"><ul class="links___bzPJ0"><li class="link___1baAy"><a href="https://www.today.com/">TODAY</a></li><li class="link___1baAy"><a href="https://www.today.com/on-the-show">On the Show</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.nbcnews.com/">News</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.msnbc.com/">MSNBC</a></li></ul><button class="searchIconButton css-reset-btn db absolute right0 top0 h-100"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute vh-center color-inherit"></span></button></div><section class="searchOverlay fixed absolute-fill bg-white z-max dn-print fade-out" data-test="test--full-screen-overlay" tabindex="0"><button class="css-reset-btn fr pa2 mt2 mr2"><span class="searchOverlay__icon icon icon-close b gray-60"></span></button><div class="clearfix"></div><div class="layout-grid-container"><form action="https://www.today.com/search" method="GET" class="searchForm relative grid-col-12-l overlay__searchForm___W519g"><label class="searchForm__label overflow-hidden v-hidden absolute" for="query" id="search_label">Search</label><div class="searchForm__box df items-center justify-between"><input type="search" class="searchForm__input f7 lh-1 mb3 flex-grow-1" aria-labelledby="search_label" id="query" name="query" placeholder="Search TODAY"/><button class="searchIconButton css-reset-btn db relative flex-none h2 w2 f5 tr"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute v-center right0 color-inherit"></span></button></div></form></div></section><div class="container___20-Ws" style="top:0"><nav class="navbar___1EKcg transparent___1w1JK"><div class="logo___1IYlZ navbar__logo--print" data-test="test--navbar__logo"><a href="/" data-test="test--navbar__logo__link" class="no-underline-print vilynx_disable"><div class="todayLogo___1nJLT white___3VXZH"><svg class="sunrise___3PpY-" xmlns="http://www.w3.org/2000/svg" width="25" height="13" viewBox="0 0 25 13"><g fill-rule="evenodd"><path d="M24.837 12.268C24.57 5.616 19.115.304 12.424.304 5.78.304.352 5.544.017 12.133c-.012.215-.017.43-.017.646h3.221c0-.209.008-.419.022-.625.321-4.805 4.316-8.615 9.181-8.615 4.883 0 8.89 3.84 9.185 8.67.012.189.018.378.018.57h3.22c0-.17-.002-.342-.01-.511"></path><path d="M12.424 4.462c-4.39 0-7.983 3.432-8.264 7.77-.013.18-.018.362-.018.547h3.22c0-.198.012-.395.035-.588.29-2.525 2.435-4.495 5.027-4.495 2.606 0 4.76 1.989 5.032 4.533.02.181.03.363.03.55h3.22c0-.179-.005-.352-.016-.528-.271-4.348-3.868-7.789-8.266-7.789"></path><path d="M12.424 8.621a4.145 4.145 0 0 0-4.14 4.16h8.281a4.146 4.146 0 0 0-4.141-4.16"></path></g></svg><span class="logo___2CvYy icon icon-vertical-today"></span></div></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container dn-print" data-test="test--navbar__sponsor-ad"><span class="sponsorText___pkaD2" data-test="sponsorText">Sponsored By</span><div class="ad adsSponsorLogo___205aG dn-print" data-test="test--ad__container"><div data-enigma="true" data-slot="sponsorlogo" data-sizes="[[[1000,1],[88,31]],[[758,1],[]],[[0,0],[]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="headlineWrapper___1QKmN dn-print" data-test="test--navbar__headline-wrapper"><div class="subverticals___2FOCj"><ul class="subverticalsList___1VYZ- transparent font-sub-hed f5 ttu"><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/food" class="vilynx_disable">Food</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/home" class="vilynx_disable">Home</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/health" class="vilynx_disable">Health &amp; Wellness</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/style" class="vilynx_disable">Style</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/parents" class="vilynx_disable">Parents</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/popculture" class="vilynx_disable">Pop Culture</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.today.com/shop" class="vilynx_disable">Shop</a></li><li class="subverticalsListElement___1q6qW"><a href="https://games.today.com/?arkpromo=Site_TopNav" class="vilynx_disable">Games</a></li></ul></div><div class="headlineTitle___3PPzS"><h2 class="headlineTitleText___CRuAl"></h2></div><div class="socialShareWrapper___39f3A"><div class="socialShareList socialWrapper___3Xzcr dn-print" data-test="test--social-share-list"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/food/surprising-thing-katie-lee-always-has-her-pantry-t150009" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=&amp;via=TODAYshow&amp;url=https://www.today.com/food/surprising-thing-katie-lee-always-has-her-pantry-t150009&amp;original_referer=https://www.today.com/food/surprising-thing-katie-lee-always-has-her-pantry-t150009" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=&amp;body=https://www.today.com/food/surprising-thing-katie-lee-always-has-her-pantry-t150009"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.today.com%2Ffood%2Fsurprising-thing-katie-lee-always-has-her-pantry-t150009"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa dn-print" data-test="test--navbar__hamburger-button"><span></span><span></span><span></span></button></nav></div><div class="bg-knockout-primary"><div><div><div class="article container___2EGEI"><section class="articleHero container___2r2e1 standard___2w0ZP"><header class="header___ivcmX mh5 mh0-print" data-test="test--article-hero__header"><aside><h2 class="unibrow articleTitleSection relative z-3 taxterm___3ynvJ f2 founders-mono ttu ls-tight fw4"><a href="https://www.today.com/food/trends" class="vilynx_disable"><span>Trends</span></a></h2></aside><div class="articleHero___37q3K"><h1 class="headline___CuovH f8 f9-m fw3 mb3 mt0 publico-hed lh-title">Katie Lee swears by this 1 inexpensive ingredient for almost any dish</h1><div class="articleDek dekSummary___GcgCT f4 f5-m f6-l f7-xl publico-hed lh-copy fw3 ls-normal mb3 mb6-m">Katie Lee dishes on why everyone&#x27;s pantry should be stocked with this simple savory spice.</div></div></header><div class="heroMediaHolder___1X_U1 mb8"><div class="heroMediaContainer___a869h"><figure class="hero___1ex_0"><picture class="mainImg___TvWaS"><source media="(min-width: 1240px)" srcSet="https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.fit-2000w.jpg"/><source media="(min-width: 1000px)" srcSet="https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.fit-1240w.jpg"/><source media="(min-width: 758px)" srcSet="https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.fit-1000w.jpg"/><img src="https://media3.s-nbcnews.com/j/newscms/2018_03/1310781/katie-lee-today-180116-tease_8e390afe86a93771c00b8e21cb0dbdc5.fit-760w.jpg" alt="Katie Lee&#x27;s Lemon Pasta + Chicken and Broccoli Twice-Baked Spaghetti Squash"/></picture></figure></div><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___uXf1A mt4"><span class="mr3">Katie Lee&#x27;s Lemon Pasta + Chicken and Broccoli Twice-Baked Spaghetti Squash</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Nathan Congleton / TODAY</span></figcaption></div></section><article class="articleBody overflow-x-hidden overflow-x-visible-l" data-taboola-target="read-more"><div class="gridContainer___3alrm"><div class="ad dn-print" data-test="test--ad__container"><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div class="section___2arDM"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"></div></div><div class="section___2arDM lastSection___2KSdE"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"><div class="tabletNewsletter___Av6eE"><div class="container___jsHMh today___1l_0d dn-print" data-test="test--newsletter-signup"><div class="borderTop___3KbzM"></div><div></div><div class="signupBackground___27LhS"><h2 class="signupTitle___15fvr">Get the latest from TODAY</h2><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko founders-cond lh-none f4 fs-normal ls-normal pv6">SUBSCRIBE</button></div></div></div></div><section class="mb7"><div class="mb1 founders-mono f2 lh-copy gray-80 ls-tight"><time class="relative z-1" dateTime="Thu Mar 14 2019 17:12:00 GMT+0000 (UTC)">March 14, 2019, 5:12 PM GMT</time><span> / <!-- -->Source: <!-- -->TODAY</span></div><div class="founders-cond f6 lh-none">By <!-- -->Erica Chayes Wida</div></section><p class="">Most chefs have one ingredient they just can't live without.</p><p class="">For Giada DeLaurentiis, it's all about the parmesan — but not the cheese itself. Instead,<a href="https://www.today.com/slideshow/we-asked-7-celebrity-chefs-whats-one-thing-you-cant-55707181" target="_blank"> De Laurentiis uses the flavorful rind in just about everything</a> with a liquid a base, from tomato sauces to broths and stews. For <a href="https://www.today.com/food/frozen-ingredient-recipes-shrimp-tacos-blueberry-cobbler-t149016" target="_blank">Alex Guarnashcelli,</a> turnips are the ever-present (and, in her opinion, wildly underrated) vegetable staples in her kitchen.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="test--ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><div id="taboolaReadMoreBelow"></div><p class="">But for Cooking Channel star <a href="https://www.today.com/food/martha-stewart-katie-lee-share-their-valentine-s-day-dishes-t148523" target="_blank">Katie Lee</a>, her go-to ingredient is probably something many home cooks already have in the cupboard: garlic powder. The<a href="https://www.today.com/food/make-ahead-monday-katie-lee-makes-3-dinners-pork-tenderloin-t147057" target="_blank"> cookbook author and frequent TODAY guest</a> told <a href="https://www.today.com/food" target="_blank">TODAY Food</a> that she keeps both garlic powder and garlic salt on hand. Whether she's prepping a meal on the beach, or in her kitchen at home, Lee says she always has something garlicky accessible nearby for a great flavor boost.</p><section class="embedWidget medium___Qn3DV"><div class="usePresentation___EGHVR"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bozact4gYAX/?utm_source=ig_embed&utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Bozact4gYAX/?utm_source=ig_embed&utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bozact4gYAX/?utm_source=ig_embed&utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">More pasta please 🍝</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/katieleekitchen/?utm_source=ig_embed&utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Katie Lee</a> (@katieleekitchen) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-10-11T18:44:23+00:00">Oct 11, 2018 at 11:44am PDT</time></p></div></blockquote> </div></section><p class="">"I actually reach for my garlic powder and garlic salt all the time," Lee told TODAY at the Cointreau Awards Night in New York City. "I'm a fan of using fresh [when you can], when you want a punch that ... is a concentrated punch of flavor. And I just I find that the garlic salt especially takes things to the next level."</p><p class="">When it comes to spice brand names, Lee doesn't prefer anything special or expensive. In fact, she swears by pretty much any store brand of powdered garlic or garlic salt to help flavor her favorite dishes.</p><div class="todayCard___1KBX8"><div class="imageWrapper___1sEEd"><picture class="coverImage___2hRE3"><source media="(min-width: 1240px)" srcSet="https://media4.s-nbcnews.com/j/newscms/2018_41/1375585/katie-lee-pasta-today-main-181010_42c09d6a3aa3fdeba348b860dc4b942d.focal-860x430.jpg"/><source media="(min-width: 1000px)" srcSet="https://media4.s-nbcnews.com/j/newscms/2018_41/1375585/katie-lee-pasta-today-main-181010_42c09d6a3aa3fdeba348b860dc4b942d.focal-920x460.jpg"/><source media="(min-width: 758px)" srcSet="https://media4.s-nbcnews.com/j/newscms/2018_41/1375585/katie-lee-pasta-today-main-181010_42c09d6a3aa3fdeba348b860dc4b942d.focal-720x360.jpg"/><img src="https://media4.s-nbcnews.com/j/newscms/2018_41/1375585/katie-lee-pasta-today-main-181010_42c09d6a3aa3fdeba348b860dc4b942d.focal-600x300.jpg" alt="Katie Lee&#x27;s Penne with Eggplant, Tomato and Mozzarella"/></picture><div class="byline___1xYeU">TODAY</div><div class="cta___1azJE cta___3gDGD"><a href="https://www.today.com/recipes/katie-lee-s-penne-eggplant-tomato-mozzarella-recipe-t139017" class="vilynx_disable">Get The Recipe</a></div></div><div class="summaryContainer___2_8on"><div class="titleContainer___3dLyQ"><h3 class="title___2mIpi"><a href="https://www.today.com/recipes/katie-lee-s-penne-eggplant-tomato-mozzarella-recipe-t139017" class="vilynx_disable">Katie Lee&#x27;s Penne with Eggplant, Tomato and Mozzarella</a></h3><span class="author___3DQeg">Katie Lee</span></div><div class="accentBorder___2wEI_"></div></div></div><p class="">Since Lee and husband Ryan Biegel, <a href="https://www.today.com/video/food-network-star-katie-lee-is-married-1311943235867" target="_blank">whom she married last fall</a>, enjoy making pasta (Lee told TODAY that an oil-based penne or rigatoni is her hubby's favorite), garlic salt is the perfect item to have around, especially when mincing garlic isn't on the agenda after a long day.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="test--ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="">Of course, garlic salt's usefulness isn't limited to pasta. Lee thinks it's perfect for proteins, too.</p><p class="lastMarkupItem">"I just add it to different things," the cook said. "If I'm making chicken breasts and I am in a hurry, I'll do garlic salt and pepper and sear them in a skillet. And that's really all you need. A squeeze of lemon at the end, and dinner's ready."</p><section class="inlineVideo___3ZAlE"><div class="background___MJluj"><div class="player___16ja0"><div class="videoPlayer container___2PgWR adNotPlaying___2SAW9"><div id="1347228739572"></div></div></div></div><div class="pt4 pl4 pr8 pt5-m pl6-m pr9-m info___3BGcG"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="https://www.today.com/video/our-favorite-recipes-from-chef-katie-lee-s-kitchen-1347228739572" class="vilynx_disable">Our favorite recipes from Katie Lee&#x27;s kitchen</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span class="date___2i7u0">Oct. 18, 2018</span><span>09:17</span></span><div class="share___20RDh share___1JwIX dn-print" data-test="test--social-share-inline"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/our-favorite-recipes-from-chef-katie-lee-s-kitchen-1347228739572" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Our favorite recipes from Katie Lee&#x27;s kitchen&amp;via=TODAYshow&amp;url=https://www.today.com/video/our-favorite-recipes-from-chef-katie-lee-s-kitchen-1347228739572&amp;original_referer=https://www.today.com/video/our-favorite-recipes-from-chef-katie-lee-s-kitchen-1347228739572" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Our favorite recipes from Katie Lee&#x27;s kitchen&amp;body=https://www.today.com/video/our-favorite-recipes-from-chef-katie-lee-s-kitchen-1347228739572" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section><div class="articleBylineContainer mt8"><div class="articleByline byline___2NGv_ hasImage___1TEVp pt3 pb2"><div class="inner___y8Zvr mt2 mt0-m"><span class="articleByline__image image___c6bcD mr4"><img src="https://media3.s-nbcnews.com/i/newscms/2019_11/1416604/erica-chayes-wida-headshot-today-bento-190311_59ed1dd6b6bc098e3766e56e9f669d91.png" class="headshot___3D_6B w3-print"/></span><span class="articleByline__name name___32ZJk founders-mono f3 lh-title ls-tight pt1 pt4-m ml9 ml0-m ml0-print">Erica Chayes Wida</span><span class="articleByline__social social___kAOJV f2 mt2 mt4-m ml9 ml0-m dn-print" data-test="test--article-byline__social"></span></div><p class="articleByline__bio bio___3q2CD publico-txt f2 lh-copy mt3 mt0-m ml9-m"><em>Erica Chayes Wida is a New York City-area based journalist and food writer obsessed with culture, poetry and travel. Follow her work on <a href="https://ericachayeswida.contently.com/" target="_blank">Contently</a>.</em></p></div></div></div><div class="rightRail___IGUOf"><div class="ad rightRailAd___35GWq tc tl-m ad-container dn-print" data-test="test--ad__container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="ad midresponsiveAd___3hmNF ad-container dn-print" data-test="test--ad__container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></article></div></div></div></div><nav class="container___3XG4H founders-mono f2 lh-none ls-tight dn-print" data-test="test--footer"><a href="/" title="return to Home page"><span class="icon icon-today-sunrise backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.today.com/about">About</a></li><li><a href="//visit.today.com/">Visit</a></li><li><a href="//www.nbcstore.com/shop-by-show/today-show.html">Today Store</a></li><li><a href="//www.today.com/info/app">Today Apps</a></li><li><a href="//www.today.com/info/contact-us">Contact</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.nbcuniversal.com/privacy">Privacy Policy</a></li><li><a href="//www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="//www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="//www.today.com/sitemap">SiteMap</a></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/267?v=1"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7 founders-mono f2 lh-none ls-tight">© <!-- -->2019<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav></div></div><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"tdna150009","transporter":"false","targeting":"today|food|home|trends"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Ffood\u002Ftrends","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://ndassets.s-nbcnews.com/ads-2f95b934de80b8c39fd5.js"></script><script charSet="UTF-8">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</script><script src="https://ndassets.s-nbcnews.com/manifest-f13ac03cf9595d192df8.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/node_static_ad48f536eeb498140db7.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/main-967685dd81c3d6fe5193.js" defer="" charSet="UTF-8"></script></body></html>