<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>Serena Williams wanted Italian food, so husband took her to Venice — see pics - TODAY.com</title>
    <meta name="author" content="Julia Curley">
    <meta property="og:description" content="“She wanted Italian for dinner, so …”">
    <meta name="description" content="“She wanted Italian for dinner, so …”">
        <meta property="og:title" content="Serena Williams wanted Italian food, so husband took her to Venice — see pics">
        <meta name="twitter:title" content="Serena Williams wanted Italian food, so husband took her to Venice — see pics">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="https://media3.s-nbcnews.com/i/newscms/2018_20/1340552/serena-williams-royal-wedding-today-180520-tease-01_9d213eb44c5de7d3c47295c9a057f59c.jpg">
    <meta property="og:url" content="https://www.today.com/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta property="fb:pages" content="43060543381">
    <meta property="fb:pages" content="877272149009111">
    <meta property="fb:pages" content="363939277982">
    <meta property="fb:pages" content="833762920078637">
    <meta property="fb:pages" content="1228114460538309">
    <meta property="fb:pages" content="184293318271345">
    <meta property="fb:pages" content="157687092983">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="“She wanted Italian for dinner, so …”">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="https://media3.s-nbcnews.com/j/newscms/2018_20/1340552/serena-williams-royal-wedding-today-180520-tease-01_9d213eb44c5de7d3c47295c9a057f59c.today-inline-vid-featured-desktop.jpg">
    <meta name="parsely-post-id" content="134040">
        <meta name="news_keywords" content="Food,Entertaining">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2018-07-24T20:01:00.000Z">
    <link rel="canonical" href="https://www.today.com/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040">
      <link rel="amphtml" href="https://www.today.com/amp/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=https://www.today.com/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-aa47ec729f.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="//www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="//www.today.com/parents">Parents</a></li>
                  </ul>
                </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="//www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="//www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/megyn-kelly-today" title="Megyn Kelly TODAY">Megyn Kelly TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture" title="Pop Culture: Entertainment and Celebrity News, Photos &amp; Videos">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/popculture/citi-concert-series" title="Citi Concert Series">Citi Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/pets" title="Pets &amp; Animals: Funny Photos, Cute Animal Videos &amp; Pet News">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/label/shopping" title="Shop TODAY">Shop TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/back-to-school" title="Back to School">Back to School</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="//www.today.com/label/bluprint" title="Bluprint">TODAY Classes</a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:serena-williams-wanted-italian-food-so-husband-took-her-venice","channelSection":"food","mobile":"false","platform":"desktop","page":"article","section":"food","topic":"entertaining","subSection":"","label":"","show":"","seriesName":"","anchor":"","contentType":"post","headline":"Serena Williams wanted Italian food, so her husband took her to Venice — see pics","breakingNews":false,"modifiedDate":"2018-07-24T21:57:44.000Z","publishDate":"2018-07-24T20:01:00.000Z","documentID":"134040","linkName":"","linkSection":"","searchTerms":"","byline":"Julia Curley","contentSource":"TODAY","canonicalUrl":"https://www.today.com/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040","videoPresent":2,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2018_20/1340552/serena-williams-royal-wedding-today-180520-tease-01_9d213eb44c5de7d3c47295c9a057f59c.jpg" data-next-articles="[&quot;/ajax/article/how-keep-champagne-bubbly-more-hacks-national-wine-cheese-day-t134077&quot;,&quot;/ajax/article/keep-dinner-fast-fresh-clam-linguine-kale-salad-t134092&quot;,&quot;/ajax/article/peppa-pig-cake-james-beard-award-winning-chef-yotam-ottolenghi-t134066&quot;,&quot;/ajax/article/krispy-kreme-offering-1-doughnuts-birthday-july-27-t134069&quot;,&quot;/ajax/article/texas-chick-fil-helps-couple-delivery-baby-bathroom-t134003&quot;,&quot;/ajax/article/pepperidge-farms-recalls-some-goldfish-crackers-over-salmonella-fear-t134017&quot;,&quot;/ajax/article/margarita-recipes-national-tequila-day-t114200&quot;,&quot;/ajax/article/lighter-potluck-recipes-tropical-crab-salsa-teriyaki-noodle-salad-t133707&quot;,&quot;/ajax/article/chick-fil-offers-new-meal-kits-atlanta-test-t133989&quot;,&quot;/ajax/article/ina-garten-s-tomato-avocado-salad-recipe-t133990&quot;]" data-canonical-url="https://www.today.com/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040" data-id="134040" data-share-headline="Serena%20Williams%20wanted%20Italian%20food%2C%20so%20husband%20took%20her%20to%20Venice%20%E2%80%94%20see%20pics" data-seo-headline="Serena Williams wanted Italian food, so husband took her to Venice — see pics" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;food&quot;,&quot;cag[primary_topic]&quot;:&quot;entertaining&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;&quot;,&quot;cag[primary_show]&quot;:&quot;&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Julia Curley&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;&quot;,&quot;cag[sections]&quot;:&quot;food&quot;,&quot;cag[labels]&quot;:&quot;&quot;,&quot;cag[topics]&quot;:&quot;entertaining&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;134040&quot;,&quot;taxonomy&quot;:&quot;food,entertaining&quot;,&quot;cat&quot;:&quot;food|entertaining&quot;,&quot;path&quot;:&quot;/food/entertaining/serena-williams-wanted-italian-food-so-husband-took-her-venice-134040&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:serena-williams-wanted-italian-food-so-husband-took-her-venice&quot;,&quot;channelSection&quot;:&quot;food&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;food&quot;,&quot;topic&quot;:&quot;entertaining&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;&quot;,&quot;show&quot;:&quot;&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;Serena Williams wanted Italian food, so her husband took her to Venice — see pics&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2018-07-24T21:57:44.000Z&quot;,&quot;publishDate&quot;:&quot;2018-07-24T20:01:00.000Z&quot;,&quot;documentID&quot;:&quot;134040&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Julia Curley&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040&quot;,&quot;videoPresent&quot;:2,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="false">
      
        <div class="entry-top">
          <a href="/food">
            <h2>Food</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">Serena Williams wanted Italian food, so her husband took her to Venice — see pics</h1>
          <div class="entry-byline">
                <div class="byline-image-column">
                  <img class="byline-image" src="https://media3.s-nbcnews.com/j/newscms/2017_24/1221281/headshot_nbc_b0b4262799627ca0e2e9fffd7b72458c.today-byline.jpg">
                </div>
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2018-07-24"></time>
              <time class="entry-time" itemprop="datePublished" content="2018-07-24">2018-07-24T20:01:00.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Julia Curley</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="https://media3.s-nbcnews.com/j/newscms/2017_24/1221281/headshot_nbc_b0b4262799627ca0e2e9fffd7b72458c.today-byline.jpg">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
            
            </section>
      
        <div class="entry-container" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2018_20/1340552/serena-williams-royal-wedding-today-180520-tease-01_9d213eb44c5de7d3c47295c9a057f59c.jpg" data-share-url="//www.today.com/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040" data-headline="Serena Williams wanted Italian food, so her husband took her to Venice — see pics" data-share-headline="Serena%20Williams%20wanted%20Italian%20food%2C%20so%20husband%20took%20her%20to%20Venice%20%E2%80%94%20see%20pics" data-section="food" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media3.s-nbcnews.com/i/newscms/2018_20/1340552/serena-williams-royal-wedding-today-180520-tease-01_9d213eb44c5de7d3c47295c9a057f59c.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2018_20/1340552/serena-williams-royal-wedding-today-180520-tease-01_9d213eb44c5de7d3c47295c9a057f59c.jpg" data-share-url="//www.today.com/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040" data-share-headline="Serena%20Williams%20wanted%20Italian%20food%2C%20so%20husband%20took%20her%20to%20Venice%20%E2%80%94%20see%20pics" data-section="food">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        After <a href="https://www.today.com/health/serena-williams-reveals-her-dangerous-post-partum-crisis-t121043" target="_blank">overcoming life-threatening medical problems after giving birth</a> and returning to Grand Slam tennis tournaments this summer, Serena Williams deserved to eat whatever she wanted ... whenever she wanted it.
      </p>
      
            <p>
        Her husband, Reddit co-founder <a href="https://www.today.com/popculture/serena-williams-husband-pens-emotional-note-following-wimbledon-loss-t133275">Alexis Ohanian</a>, definitely agreed because he recently treated his wife and their baby, Alexis Olympia, to an impromptu trip to Italy — just so Williams could have the authentic Italian food she was craving.
      </p>
      
            <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper inline j-inline" data-canonicalUrl="https://www.today.com/video/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562" data-thumbnail="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_parents_or_serena_williams_180709_1920x1080.today-inline-vid-featured-desktop.jpg" data-title="Moms offer Serena Williams support after she tweeted about missing daughter&#x27;s first steps" data-mpx-id="1272947267562">
        <div class="player-closedcaption">
        	<header>Closed Captioning</header>
        	<div class="switch">
              <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
              <label for="week" class="switch-label switch-label-off">ON</label>
              <input type="radio" class="switch-input" name="view" value="month" id="month">
              <label for="month" class="switch-label switch-label-on">OFF</label>
              <span class="switch-selection"></span>
            </div>
            <div class="actions-box control-cc-close">
        			apply | reset <span class="close-box"> x </span>
            </div>
        	<ul class="cc-nav">
        		<li class="tabselect"><a href="#">Text Display</a></li>
        		<li><a href="#">Background</a></li>
        		<li><a href="#">Enhancements</a></li>
        	</ul>
            <div class="tab1">
            	<div class="of-three">
            		font<br>
            		<select>
        			  <option value="times">Times New Roman</option>
        			  <option value="arial">Arial</option>
        			  <option value="comicsans">Comic Sans</option>
        			</select>
            	</div>
            	<div class="of-three">
            		size<br>
            		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
            	</div>
            	<div class="of-three">
            		color<br>
            		<div class="colorblock-select select"> </div>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
            	</div>
            </div>
        </div>  <meta itemprop="duration" content="P95S">
        <meta itemprop="contentUrl" content="https://www.today.com/offsite/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562">
        <meta itemprop="description" content="Missing Alexis Olympia&#x27;s first steps was really hard for Serena Williams. The tennis star tweeted about not being there with her daughter, saying that she cried. But other parents were quick to show compassion and support. TODAY&#x27;s Carson Daly reports from the Orange Room.">
        <meta itemprop="name" content="Moms offer Serena Williams support after she tweeted about missing daughter&#x27;s first steps">
        <meta itemprop="thumbnailUrl" content="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_parents_or_serena_williams_180709_1920x1080.today-inline-vid-featured-desktop.jpg">
        <meta itemprop="uploadDate" content="2018-07-09T12:23:55.000+0000">
                  <div class="content-social player-social j-player-social-header" data-share-url="//www.today.com/video/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="Moms%20offer%20Serena%20Williams%20support%20after%20she%20tweeted%20about%20missing%20daughter&#x27;s%20first%20steps" data-video-guid="tdy_parents_or_serena_williams_180709">
                  	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                  		<i class="icon-facebook j-facebook"></i>
                  	</div>
                  	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                  		<i class="icon-twitter j-twitter"></i>
                  	</div>
                  	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                  		<i class="icon-email j-email"></i>
                  	</div>
                  	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                  		<i class="icon-embed"></i>
                  	</div>
                  	<div class="btn-v share-url button j-player-social j-link">share link</div>
                  	<div class="player-l-shareCode-panel j-shareCode-panel">
                  		<i class="icon-close"></i>
                  		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                  	</div>
                  </div>
      
        <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled vilynx_enabled" data-video="{&quot;context&quot;:&quot;inline&quot;,&quot;mpxId&quot;:&quot;1272947267562&quot;,&quot;canonical_url&quot;:&quot;https://www.today.com/video/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/video/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562&quot;,&quot;legacy_url&quot;:&quot;https://www.today.com/video/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562&quot;,&quot;playerUrl&quot;:&quot;https://www.today.com/offsite/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562&quot;,&quot;ampPlayerUrl&quot;:&quot;https://player.today.com/offsite/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562&quot;,&quot;relatedLink&quot;:&quot;https://www.today.com/parents/fellow-moms-support-serena-williams-after-she-missed-daughter-s-t132719&quot;,&quot;sentiment&quot;:&quot;Positive&quot;,&quot;shortUrl&quot;:&quot;https://www.today.com/video/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562&quot;,&quot;description&quot;:&quot;Missing Alexis Olympia&#x27;s first steps was really hard for Serena Williams. The tennis star tweeted about not being there with her daughter, saying that she cried. But other parents were quick to show compassion and support. TODAY&#x27;s Carson Daly reports from the Orange Room.&quot;,&quot;title&quot;:&quot;Moms offer Serena Williams support after she tweeted about missing daughter&#x27;s first steps&quot;,&quot;thumbnail&quot;:&quot;https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_parents_or_serena_williams_180709_1920x1080.today-inline-vid-featured-desktop.jpg&quot;,&quot;socialTitle&quot;:&quot;Moms offer Serena Williams support after she tweeted about missing daughter&#x27;s first steps&quot;,&quot;seoHeadline&quot;:&quot;Moms offer Serena Williams support after she tweeted about missing daughter’s first steps&quot;,&quot;guid&quot;:&quot;tdy_parents_or_serena_williams_180709&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;isSponsored&quot;:false,&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:false,&quot;mezzVersion&quot;:1,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;duration&quot;:95,&quot;pub_date&quot;:&quot;2018-07-09T12:23:55.000+0000&quot;,&quot;pub_date_user_facing&quot;:&quot;July 9th, 2018&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/KxdKTlq14APc?MBR&#x3D;TRUE&quot;,&quot;width&quot;:480,&quot;height&quot;:270,&quot;bitrate&quot;:320663,&quot;duration&quot;:95,&quot;durationISO&quot;:&quot;PT1M34.462S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/nQ9VfFW1yxeB?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080,&quot;bitrate&quot;:4701109,&quot;duration&quot;:95,&quot;durationISO&quot;:&quot;PT1M34.462S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/KUqAJdjICBx8?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:3387960,&quot;duration&quot;:95,&quot;durationISO&quot;:&quot;PT1M34.462S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/kT9CJXP_UmhR?MBR&#x3D;TRUE&quot;,&quot;width&quot;:960,&quot;height&quot;:540,&quot;bitrate&quot;:1751747,&quot;duration&quot;:95,&quot;durationISO&quot;:&quot;PT1M34.462S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/5OjnfSNwQ0Ni?MBR&#x3D;TRUE&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;bitrate&quot;:828246,&quot;duration&quot;:95,&quot;durationISO&quot;:&quot;PT1M34.462S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/POjDdjB_dqOC?MBR&#x3D;TRUE&quot;,&quot;width&quot;:480,&quot;height&quot;:270,&quot;bitrate&quot;:565482,&quot;duration&quot;:95,&quot;durationISO&quot;:&quot;PT1M34.462S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;}],&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/media/captions/NBC_News/538/118/1531139443108_tdy_parents_or_serena_williams_180709.srt&quot;,&quot;web-vtt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/media/captions/NBC_News/538/118/1531139442774_tdy_parents_or_serena_williams_180709.vtt&quot;},&quot;requiresCaptioning&quot;:false,&quot;hasCaptions&quot;:true,&quot;hasTranscript&quot;:false,&quot;transcript&quot;:&quot;&quot;,&quot;availabilityState&quot;:&quot;available&quot;}" data-mpxId="1272947267562"  data-video-state="available" vilynx-id="https://www.today.com/video/moms-offer-serena-williams-support-after-she-tweeted-about-missing-daughter-s-first-steps-1272947267562">
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Moms offer Serena Williams support after she tweeted about missing daughter&#x27;s first steps</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">1:35</span>
                  </small>
              </div>
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Moms offer Serena Williams support after she tweeted about missing daughter&#x27;s first steps</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">1:35</span>
                  </small>
              </div>
      
      
          <img class="player-tease-img"
            src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_parents_or_serena_williams_180709_1920x1080.today-inline-vid-featured-desktop.jpg">
      
        </div>
      
      
      
      
      
              
      
      </div>
      
            <p>
        Apparently, when you’re a Grand Slam-winning athlete and the co-founder of Reddit, the sky is the limit when it comes to impromptu dinner plans. With their daughter along for the ride, the couple jetted to Venice, Italy, on Saturday and arrived just in time for a candlelit meal.
      </p>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BlgkRh0Bb1I/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BlgkRh0Bb1I/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">She wanted Italian for dinner, so...</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/alexisohanian/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Alexis Ohanian Sr.</a> (@alexisohanian) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-21T21:30:29+00:00">Jul 21, 2018 at 2:30pm PDT</time></p></div></blockquote>
      </div>
      
            <p>
        “She wanted Italian for dinner, so …” Ohanian posted.
      </p>
      
            <p>
        The honeymoon period is definitely not over for the love birds. In addition to enjoying the food, the couple took a scenic gondola ride — with wine glasses in hand.
      </p>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BlhM4UzhaMH/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BlhM4UzhaMH/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Last night was a blur.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/alexisohanian/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Alexis Ohanian Sr.</a> (@alexisohanian) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-22T03:25:19+00:00">Jul 21, 2018 at 8:25pm PDT</time></p></div></blockquote>
      </div>
      
            <p>
        During the trip, Ohanian captured his superstar wife walking along a quiet street in the canal-filled city. “Last night was a blur,” he wrote, joking that he caught the fleeting moment in a slightly blurry photo. The duo retired from the moonlit walk to an even better view of the starry night.
      </p>
      
            <p>
        “Loving family time in beautiful Italy,” Williams wrote in the caption a breathtaking video of her hotel room at L'Albereta Relais &amp; Châteaux. The video, which appears to have been shot with a drone, showed Williams lounging on her bed, before zooming out through a skylight window.
      </p>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BlgVporHxs3/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BlgVporHxs3/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Loving family time in beautiful Italy. What an insane room I stayed in. I got to look at stars from my bed at night!! This week has been a dream! 🇮🇹 ☁️ @ChenotGroup @albereta @espacechenot_albereta</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/serenawilliams/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Serena Williams</a> (@serenawilliams) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-21T19:25:34+00:00">Jul 21, 2018 at 12:25pm PDT</time></p></div></blockquote>
      </div>
      
            <p>
        “What an insane room I stayed in,” wrote Williams. “I got to look at stars from my bed at night!! This week has been a dream!”
      </p>
      
            <p>
        Baby <a href="https://www.today.com/parents/serena-williams-tells-her-daughter-these-important-words-every-day-t128652">Alexis Olympia</a> also joined the couple in a vacation snapshot on her own Instagram page on Tuesday and noted, "They are always staring at me," about her mom and dad.
      </p>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Blnh0CNnrGb/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Blnh0CNnrGb/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">They are always staring at me 😌</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/olympiaohanian/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Alexis Olympia Ohanian, Jr.</a> (@olympiaohanian) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-24T14:23:40+00:00">Jul 24, 2018 at 7:23am PDT</time></p></div></blockquote>
      </div>
      
            <p>
        Like all good things, the trip had to end, but since everyone had such a lovely time, it's no surprise that Ohanian wrote, "We'll certainly be back."
      </p>
      
            <div class="widget instagram">
        <blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BljOi9YBmaX/" data-instgrm-version="9" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:28.10185185185185% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BljOi9YBmaX/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Venezia made a great first impression on the family. We&#39;ll certainly be back. But there&#39;s work to be done...</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/alexisohanian/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Alexis Ohanian Sr.</a> (@alexisohanian) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-07-22T22:18:21+00:00">Jul 22, 2018 at 3:18pm PDT</time></p></div></blockquote>
      </div>
      
            <p>
        The family certainly earned a healthy serving of <a href="https://www.today.com/parents/serena-williams-fiance-reveals-her-pregnancy-cravings-t115318">comfort food</a> and time to unwind after Williams' return to Grand Slam tournaments. After Williams' Wimbledon disappointment on July 14 — the star fought for a chance at the Grand Slam title just 10 months <a href="https://www.today.com/parents/serena-williams-why-she-stopped-breastfeeding-how-i-cried-little-t132315">postpartum</a> — she dedicated her effort to moms everywhere.
      </p>
      
            <div class="widget tweetembed">
        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Today I say Olympia fall... but she got back up. She fell again almost immediately.... and almost immediately she got back up again. She always had a smile on her face. I learned a lot from Olympia today. Thank you my baby love. <a href="https://t.co/pn0iUCZG6Q">pic.twitter.com/pn0iUCZG6Q</a></p>— Serena Williams (@serenawilliams) <a href="https://twitter.com/serenawilliams/status/1020051496849719297?ref_src=twsrc%5Etfw">July 19, 2018</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
      </div>
      
            <p>
        “It’s obviously disappointing, but I can’t be disappointed. I have so much to look forward to. I’m literally just getting started,” said Williams, as she choked back tears in a <a href="https://www.today.com/parents/serena-williams-shouts-out-moms-after-wimbledon-loss-t133243">post-match interview</a>.
      </p>
      
            <p>
        Looks like her family's spontaneous trip and lots of delicious Italian food are just the beginning of more great things ahead for the remarkable mom.
      </p>
      
            <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper inline j-inline" data-canonicalUrl="https://www.today.com/video/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827" data-thumbnail="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201804/tdy_food_klg_italy_180423_1920x1080.today-inline-vid-featured-desktop.jpg" data-title="Make pasta with seafood and artichokes: 2 recipes straight from Italy" data-mpx-id="1217095747827">
        <div class="player-closedcaption">
        	<header>Closed Captioning</header>
        	<div class="switch">
              <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
              <label for="week" class="switch-label switch-label-off">ON</label>
              <input type="radio" class="switch-input" name="view" value="month" id="month">
              <label for="month" class="switch-label switch-label-on">OFF</label>
              <span class="switch-selection"></span>
            </div>
            <div class="actions-box control-cc-close">
        			apply | reset <span class="close-box"> x </span>
            </div>
        	<ul class="cc-nav">
        		<li class="tabselect"><a href="#">Text Display</a></li>
        		<li><a href="#">Background</a></li>
        		<li><a href="#">Enhancements</a></li>
        	</ul>
            <div class="tab1">
            	<div class="of-three">
            		font<br>
            		<select>
        			  <option value="times">Times New Roman</option>
        			  <option value="arial">Arial</option>
        			  <option value="comicsans">Comic Sans</option>
        			</select>
            	</div>
            	<div class="of-three">
            		size<br>
            		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
            	</div>
            	<div class="of-three">
            		color<br>
            		<div class="colorblock-select select"> </div>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
            	</div>
            </div>
        </div>  <meta itemprop="duration" content="P111S">
        <meta itemprop="contentUrl" content="https://www.today.com/offsite/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827">
        <meta itemprop="description" content="Chef Alessandro Gargani of La Cucina del Garga joins Kathie Lee and Hoda in Florence, Italy, to demonstrate two of his favorite recipes: a fresh seafood pasta in a light white wine sauce, and a spicy pasta with fresh spring artichokes. (Travel Courtesy of @VRBO)">
        <meta itemprop="name" content="Make pasta with seafood and artichokes: 2 recipes straight from Italy">
        <meta itemprop="thumbnailUrl" content="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201804/tdy_food_klg_italy_180423_1920x1080.today-inline-vid-featured-desktop.jpg">
        <meta itemprop="uploadDate" content="2018-04-23T14:55:03.000+0000">
                  <div class="content-social player-social j-player-social-header" data-share-url="//www.today.com/video/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="Make%20pasta%20with%20seafood%20and%20artichokes%3A%202%20recipes%20straight%20from%20Italy" data-video-guid="tdy_food_klg_italy_180423">
                  	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                  		<i class="icon-facebook j-facebook"></i>
                  	</div>
                  	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                  		<i class="icon-twitter j-twitter"></i>
                  	</div>
                  	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                  		<i class="icon-email j-email"></i>
                  	</div>
                  	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                  		<i class="icon-embed"></i>
                  	</div>
                  	<div class="btn-v share-url button j-player-social j-link">share link</div>
                  	<div class="player-l-shareCode-panel j-shareCode-panel">
                  		<i class="icon-close"></i>
                  		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                  	</div>
                  </div>
      
        <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled vilynx_enabled" data-video="{&quot;context&quot;:&quot;inline&quot;,&quot;mpxId&quot;:&quot;1217095747827&quot;,&quot;canonical_url&quot;:&quot;https://www.today.com/video/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827&quot;,&quot;canonicalUrl&quot;:&quot;https://www.today.com/video/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827&quot;,&quot;legacy_url&quot;:&quot;https://www.today.com/video/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827&quot;,&quot;playerUrl&quot;:&quot;https://www.today.com/offsite/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827&quot;,&quot;ampPlayerUrl&quot;:&quot;https://player.today.com/offsite/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827&quot;,&quot;relatedLink&quot;:&quot;https://www.today.com/food/spring-pasta-recipes-straight-italy-t127471&quot;,&quot;sentiment&quot;:&quot;Positive&quot;,&quot;shortUrl&quot;:&quot;https://www.today.com/video/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827&quot;,&quot;description&quot;:&quot;Chef Alessandro Gargani of La Cucina del Garga joins Kathie Lee and Hoda in Florence, Italy, to demonstrate two of his favorite recipes: a fresh seafood pasta in a light white wine sauce, and a spicy pasta with fresh spring artichokes. (Travel Courtesy of @VRBO)&quot;,&quot;title&quot;:&quot;Make pasta with seafood and artichokes: 2 recipes straight from Italy&quot;,&quot;thumbnail&quot;:&quot;https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201804/tdy_food_klg_italy_180423_1920x1080.today-inline-vid-featured-desktop.jpg&quot;,&quot;socialTitle&quot;:&quot;Make pasta with seafood and artichokes: 2 recipes straight from Italy&quot;,&quot;seoHeadline&quot;:&quot;Make pasta with seafood and artichokes: 2 recipes straight from Italy&quot;,&quot;guid&quot;:&quot;tdy_food_klg_italy_180423&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;isSponsored&quot;:false,&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:false,&quot;mezzVersion&quot;:1,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22https://www.today.com/offsite/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;duration&quot;:111,&quot;pub_date&quot;:&quot;2018-04-23T14:55:03.000+0000&quot;,&quot;pub_date_user_facing&quot;:&quot;April 23rd, 2018&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/rzRqmvMhRbvN?MBR&#x3D;TRUE&quot;,&quot;width&quot;:480,&quot;height&quot;:270,&quot;bitrate&quot;:470056,&quot;duration&quot;:111,&quot;durationISO&quot;:&quot;PT1M50.511S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/uDcvuO1796LA?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:3343282,&quot;duration&quot;:111,&quot;durationISO&quot;:&quot;PT1M50.511S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/Cq7bEQWlhj_h?MBR&#x3D;TRUE&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;bitrate&quot;:916036,&quot;duration&quot;:111,&quot;durationISO&quot;:&quot;PT1M50.511S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/LGnJVW8O2Fh8?MBR&#x3D;TRUE&quot;,&quot;width&quot;:480,&quot;height&quot;:270,&quot;bitrate&quot;:269723,&quot;duration&quot;:111,&quot;durationISO&quot;:&quot;PT1M50.511S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/TrLTkWWNUwNd?MBR&#x3D;TRUE&quot;,&quot;width&quot;:960,&quot;height&quot;:540,&quot;bitrate&quot;:1721058,&quot;duration&quot;:111,&quot;durationISO&quot;:&quot;PT1M50.511S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/MyNyzA0KgDKR?MBR&#x3D;TRUE&quot;,&quot;width&quot;:1920,&quot;height&quot;:1080,&quot;bitrate&quot;:4632341,&quot;duration&quot;:111,&quot;durationISO&quot;:&quot;PT1M50.511S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;}],&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/media/captions/NBC_News/521/979/1524495433611_tdy_food_klg_italy_180423.srt&quot;},&quot;requiresCaptioning&quot;:false,&quot;hasCaptions&quot;:true,&quot;hasTranscript&quot;:false,&quot;transcript&quot;:&quot;&quot;,&quot;availabilityState&quot;:&quot;available&quot;}" data-mpxId="1217095747827"  data-video-state="available" vilynx-id="https://www.today.com/video/make-pasta-with-seafood-and-artichokes-2-recipes-straight-from-italy-1217095747827">
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Make pasta with seafood and artichokes: 2 recipes straight from Italy</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">1:51</span>
                  </small>
              </div>
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">Make pasta with seafood and artichokes: 2 recipes straight from Italy</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">1:51</span>
                  </small>
              </div>
      
      
          <img class="player-tease-img"
            src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201804/tdy_food_klg_italy_180423_1920x1080.today-inline-vid-featured-desktop.jpg">
      
        </div>
      
      
      
      
      
                <section class="player-l-playlist j-video-feeds associated">
                  <h4 class="player-header-playlist associated">More video</h4>
                      <article class="player-l-tease j-video-tease" data-mpxid="1284191299783">
                        <a class="player-tease-link" href="//www.today.com/video/chef-kathy-fang-makes-a-delicious-teriyaki-noodle-salad-with-chicken-1284191299783">
                          <figure class="player-tease">
                            <i class="player-tease-icon icon-video-play"></i>
                            <span class="player-tease-duration">3:49</span>
                            <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                      <noscript>
                                <img class="tease-image"
                                  src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_food_klg_teriyaki2_180724_1920x1080.today-vid-canonical-small-desktop.jpg"
                                  title="Chef Kathy Fang makes a delicious teriyaki noodle salad with chicken"
                                  alt="Chef Kathy Fang makes a delicious teriyaki noodle salad with chicken">
                              </noscript>
                              <img class="tease-image tease-image-placeholder j-lazy-img"
                                src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                alt=""
                                data-src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_food_klg_teriyaki2_180724_1920x1080.today-vid-canonical-small-desktop.jpg"
                                data-title="Chef Kathy Fang makes a delicious teriyaki noodle salad with chicken"
                                data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                            <small class="tease-playing">Now Playing</small>
                          </figure>
                          <h2 class="player-tease-headline">Chef Kathy Fang makes a delicious teriyaki noodle salad with chicken</h2>
                        </a>
                      </article>
                      <article class="player-l-tease j-video-tease" data-mpxid="1281011779968">
                        <a class="player-tease-link" href="//www.today.com/video/here-s-how-to-make-easy-crab-stuffed-avocado-and-a-delicious-salmon-burger-1281011779968">
                          <figure class="player-tease">
                            <i class="player-tease-icon icon-video-play"></i>
                            <span class="player-tease-duration">4:44</span>
                            <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                      <noscript>
                                <img class="tease-image"
                                  src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_food_180719_2.today-vid-canonical-small-desktop.jpg"
                                  title="Here’s how to make easy crab-stuffed avocado and a delicious salmon burger"
                                  alt="Here’s how to make easy crab-stuffed avocado and a delicious salmon burger">
                              </noscript>
                              <img class="tease-image tease-image-placeholder j-lazy-img"
                                src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                alt=""
                                data-src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_food_180719_2.today-vid-canonical-small-desktop.jpg"
                                data-title="Here’s how to make easy crab-stuffed avocado and a delicious salmon burger"
                                data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                            <small class="tease-playing">Now Playing</small>
                          </figure>
                          <h2 class="player-tease-headline">Here’s how to make easy crab-stuffed avocado and a delicious salmon burger</h2>
                        </a>
                      </article>
                      <article class="player-l-tease j-video-tease" data-mpxid="1280208963521">
                        <a class="player-tease-link" href="//www.today.com/video/john-and-tony-alberti-make-delicious-lemon-linguine-1280208963521">
                          <figure class="player-tease">
                            <i class="player-tease-icon icon-video-play"></i>
                            <span class="player-tease-duration">4:22</span>
                            <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                      <noscript>
                                <img class="tease-image"
                                  src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_klg_food_180718_2.today-vid-canonical-small-desktop.jpg"
                                  title="John and Tony Alberti make delicious lemon linguine"
                                  alt="John and Tony Alberti make delicious lemon linguine">
                              </noscript>
                              <img class="tease-image tease-image-placeholder j-lazy-img"
                                src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                alt=""
                                data-src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_klg_food_180718_2.today-vid-canonical-small-desktop.jpg"
                                data-title="John and Tony Alberti make delicious lemon linguine"
                                data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                            <small class="tease-playing">Now Playing</small>
                          </figure>
                          <h2 class="player-tease-headline">John and Tony Alberti make delicious lemon linguine</h2>
                        </a>
                      </article>
                      <article class="player-l-tease j-video-tease" data-mpxid="1280143427674">
                        <a class="player-tease-link" href="//www.today.com/video/the-grill-dads-make-lemon-chicken-paillard-and-grilled-peach-salad-1280143427674">
                          <figure class="player-tease">
                            <i class="player-tease-icon icon-video-play"></i>
                            <span class="player-tease-duration">5:56</span>
                            <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
                      <noscript>
                                <img class="tease-image"
                                  src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_food_carson_180718_1920x1080.today-vid-canonical-small-desktop.jpg"
                                  title="The Grill Dads make lemon chicken paillard and grilled peach salad"
                                  alt="The Grill Dads make lemon chicken paillard and grilled peach salad">
                              </noscript>
                              <img class="tease-image tease-image-placeholder j-lazy-img"
                                src="https://nodeassets.today.com/cdnassets/today-images/placeholder.png"
                                srcset="https://nodeassets.today.com/cdnassets/today-images/placeholder@2x.png 2x"
                                alt=""
                                data-src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201807/tdy_food_carson_180718_1920x1080.today-vid-canonical-small-desktop.jpg"
                                data-title="The Grill Dads make lemon chicken paillard and grilled peach salad"
                                data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
                            <small class="tease-playing">Now Playing</small>
                          </figure>
                          <h2 class="player-tease-headline">The Grill Dads make lemon chicken paillard and grilled peach salad</h2>
                        </a>
                      </article>
                </section>
              
      
      </div>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="//www.today.com/food">Food</a></span>
                <span><a href="//www.today.com/food/entertaining">Entertaining</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2018_20/1340552/serena-williams-royal-wedding-today-180520-tease-01_9d213eb44c5de7d3c47295c9a057f59c.jpg" data-share-url="//www.today.com/food/serena-williams-wanted-italian-food-so-husband-took-her-venice-t134040" data-share-headline="Serena%20Williams%20wanted%20Italian%20food%2C%20so%20husband%20took%20her%20to%20Venice%20%E2%80%94%20see%20pics" data-section="food">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="156" data-prompt_text="TODAY Food newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                  
                  
                  
                  
                  
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-134040" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      					<% if (showCaptionOptions) { %>
      						<div class="js-control-ccOptions">
      							<i class="icon-video-cc-options control-cc-options">Options</i>
      							<i class="icon-video-cc-english control-cc-english">English</i>
      							<i class="icon-video-cc-off control-cc-off">Off</i>
      						</div>
      					<% } %>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %>
    </script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="//www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

      <script id="mps-ext-load" type="text/javascript">
        var mpscall = { site:'todayshow', 'cag[device]':'desktop' },
            mpsopts = { host:'mps.nbcnews.com' },
            mps = mps || {};
    
        mpscall['cag[primary_section]'] = 'food';
        mpscall['cag[primary_topic]'] = 'entertaining';
        mpscall['cag[primary_subtopic]'] = '';
        mpscall['cag[primary_label]'] = '';
        mpscall['cag[primary_show]'] = '';
        mpscall['cag[entryno]'] = '1';
        mpscall['type'] = 'post';
        mpscall['is_content'] = '1';
        mpscall['cag[breaking_news]'] = '0';
        mpscall['cag[byline]'] = 'Julia Curley';
        mpscall['cag[series]'] = '';
        mpscall['cag[anchors]'] = '';
        mpscall['cag[shows]'] = '';
        mpscall['cag[sections]'] = 'food';
        mpscall['cag[labels]'] = '';
        mpscall['cag[topics]'] = 'entertaining';
        mpscall['cag[subtopics]'] = '';
        mpscall['cag[external_id]'] = '134040';
        mpscall['taxonomy'] = 'food,entertaining';
        mpscall['cat'] = 'food|entertaining';
        mpscall['path'] = '/food/entertaining/serena-williams-wanted-italian-food-so-husband-took-her-venice-134040';
    
        document.write('<scr' + 'ipt id="mps-ext-load" src="//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js"></scr' + 'ipt>');
        // I am using this value below when I load more ads
        var mpsload = { src:'//' + mpsopts.host + '/fetch/ext/load-' + mpscall.site + '.js?nowrite=jq' };
      </script>

      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-88bc0a721a.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-486a211f48.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2018-07-25T02:35:25.783Z; executionTime: 736; ra: ws; -->