<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">Former Meghan Markle was given a pasta necklace by a 6-year-old boy</title><meta data-rh="true" name="msapplication-TileColor" content="#FFFFFF"/><meta data-rh="true" name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta data-rh="true" name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/browserconfig.xml"/><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="122384521533"/><meta data-rh="true" property="fb:admins" content="100001657893615"/><meta data-rh="true" property="fb:pages" content="12566691349"/><meta data-rh="true" property="fb:pages" content="43060543381"/><meta data-rh="true" property="fb:pages" content="877272149009111"/><meta data-rh="true" property="fb:pages" content="363939277982"/><meta data-rh="true" property="fb:pages" content="833762920078637"/><meta data-rh="true" property="fb:pages" content="1228114460538309"/><meta data-rh="true" property="fb:pages" content="184293318271345"/><meta data-rh="true" property="fb:pages" content="157687092983"/><meta data-rh="true" property="og:site_name" content="TODAY.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@TodayShow"/><meta data-rh="true" name="twitter:creator" content="TodayShow"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="The former Meghan Markle was given a pasta necklace by a 6-year-old boy in Melbourne, Australia."/><meta data-rh="true" property="og:url" content="https://www.today.com/food/former-meghan-markle-was-given-pasta-necklace-6-year-old-t140077"/><meta data-rh="true" property="og:title" content="Duchess Meghan&#x27;s handmade pasta necklace has an adorable backstory"/><meta data-rh="true" property="og:description" content="It may not be made of diamonds, but it&#x27;s still precious."/><meta data-rh="true" property="og:image" content="https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.1200;630;7;70;2.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.1200;630;7;70;2.jpg"/><meta data-rh="true" property="og:image:type" content="image/jpeg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image:src" content="https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.1024;512;7;70;2.jpg"/><meta data-rh="true" name="twitter:image" content="https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.1024;512;7;70;2.jpg"/><meta data-rh="true" name="twitter:title" content="Duchess Meghan&#x27;s handmade pasta necklace has an adorable backstory"/><meta data-rh="true" name="twitter:description" content="It may not be made of diamonds, but it&#x27;s still precious."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.1024;768;7;70;3.jpg"/><link data-rh="true" rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon.ico"/><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-16x16.png"/><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-32x32.png"/><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/favicon-96x96.png"/><link data-rh="true" rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon.png"/><link data-rh="true" rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link data-rh="true" rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link data-rh="true" rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link data-rh="true" rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link data-rh="true" rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link data-rh="true" rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/manifest.json"/><link data-rh="true" rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link data-rh="true" rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link data-rh="true" rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link data-rh="true" rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link data-rh="true" rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link data-rh="true" rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/today/all-other-sizes-PNG.ico/android-icon-192x192.png"/><link data-rh="true" rel="canonical" href="https://www.today.com/food/former-meghan-markle-was-given-pasta-necklace-6-year-old-t140077"/><link data-rh="true" rel="amphtml" href="https://www.today.com/today/amp/tdna140077"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.today.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/todayshow","https://www.facebook.com/today","https://plus.google.com/+todayshow","https://www.instagram.com/todayshow","https://www.youtube.com/today"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.today.com/food/former-meghan-markle-was-given-pasta-necklace-6-year-old-t140077","pageType":"Article","vertical":"today","subVertical":"","section":"food","subSection":"trends","label":"royals","packageId":"","sponsor":"","ecommerceEnabled":false}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Former Meghan Markle was given a pasta necklace by a 6-year-old boy","url":"https://www.today.com/food/former-meghan-markle-was-given-pasta-necklace-6-year-old-t140077","thumbnailUrl":"https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.1024;768;7;70;3.jpg","alternativeHeadline":"The Duchess of Sussex's handmade pasta necklace has an adorable backstory","dateCreated":"2018-10-18T17:49:00.000Z","datePublished":"2018-10-18T17:49:00.000Z","dateModified":"2018-10-18T17:53:48.000Z","articleSection":"food","articleId":"tdna140077","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"tdna140077"},"topics":"","image":{"@type":"ImageObject","url":"https://media4.s-nbcnews.com/i/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.jpg","caption":"Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex, meet members of the public before attending an official reception at Government House on October 18, 2018 in Melbourne, Australia.","width":2400,"height":1200},"author":[{"@type":"Person","jobTitle":"Author","name":"Alessandra Bulow","image":"https://media2.s-nbcnews.com/i/newscms/2016_30/1146996/alessandra_bulow_photo_f649b4c5aec905fdd81c6e8ac70fb4b8.jpg"}],"publisher":{"@type":"Organization","name":"TODAY","logo":{"@type":"ImageObject","url":"https://nodeassets.today.com/cdnassets/today-images/today-logo.png","width":167,"height":25}},"description":"The former Meghan Markle was given a pasta necklace by a 6-year-old boy in Melbourne, Australia.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.today.com/food/former-meghan-markle-was-given-pasta-necklace-6-year-old-t140077"},"video":[{"@type":"VideoObject","name":"Duke and Duchess of Sussex talk baby names in Australia","description":"Prince Harry and Meghan, Duchess of Sussex, are sparking talk about baby names on day three of their Australia tour. While stopping to meet a baby named Harriet, Prince Harry remarked that infant had a great name. The duchess, formerly Meghan Markle, also reportedly said they were given a","thumbnailURL":"https://media2.s-nbcnews.com/i/MSNBC/Components/Video/201810/tdy_news_keir_royals_181018_1920x1080.jpg","duration":"PT1M17S","uploadDate":"2018-10-18T12:30:10.000Z","url":"https://www.today.com/video/duke-and-duchess-of-sussex-talk-baby-names-in-australia-1347166787737"},{"@type":"VideoObject","name":"Meghan, Duchess of Sussex, hugs a young fan in Australia","description":"Prince Harry and Meghan, Duchess of Sussex, are on the third day of their Australia tour, where a 5-year-old boy with Down syndrome stole the show by embracing the duchess and pulling at Harry's beard. Meanwhile, Pippa Middleton, the younger sister of Catherine, Duchess of Cambridge, welcomed her first child with husband James Matthews on Monday.","thumbnailURL":"https://media4.s-nbcnews.com/i/MSNBC/Components/Video/201810/tdy_news_keir_royals_181017_1920x1080.jpg","duration":"PT3M7S","uploadDate":"2018-10-17T12:21:44.000Z","url":"https://www.today.com/video/meghan-duchess-of-sussex-hugs-a-young-fan-in-australia-1346226243949"}]}</script><link href="https://ndassets.s-nbcnews.com//icons.css?up=2018731" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="https://ndassets.s-nbcnews.com/main-018607f101905f9fe9d5.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class=""><div id="content"><div class="today container___2vv8Q" data-reactroot=""><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="bannerAd___M8HV_ ad-container"><div class="adBackground___3sysw" style="height:0px"></div><div class=""><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div><div style="margin-top:0"></div><div class="globalNav___2LJyT"><ul class="links___bzPJ0"><li class="link___1baAy"><a href="https://www.today.com/">TODAY</a></li><li class="link___1baAy"><a href="https://www.today.com/on-the-show">On the Show</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.nbcnews.com/">News</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.msnbc.com/">MSNBC</a></li></ul><button class="searchIconButton css-reset-btn globalNav__searchIconButton___2NNTL db absolute right-0 top-0 h-100 white"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute vh-center color-inherit"></span></button></div><section class="SearchOverlay fixed top-0 bottom-0 left-0 right-0 bg-white z-max fade-out" tabindex="0"><button class="css-reset-btn fr pa2 mt2 mr2"><span class="SearchOverlay__icon icon icon-close b gray-60"></span></button><form action="https://www.today.com/search" method="GET" class="searchForm overlay__searchForm___W519g relative"><label class="searchForm__label overflow-hidden v-hidden absolute" for="query" id="search_label">Search</label><div class="searchForm__box df items-center"><input type="search" class="searchForm__input f7 lh-1 mb3 flex-grow-1" aria-labelledby="search_label" id="query" name="query" placeholder="Search TODAY"/><button class="searchIconButton css-reset-btn db relative h2 w2 f5 tr"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute v-center right-0 color-inherit"></span></button></div></form></section><div class="container___20-Ws today___3u3rI" style="top:0"><nav class="navbar___1EKcg transparent___1w1JK"><div class="logo___1IYlZ"><a href="/"><div class="todayLogo___1nJLT white___3VXZH"><svg class="sunrise___3PpY-" xmlns="http://www.w3.org/2000/svg" width="25" height="13" viewBox="0 0 25 13"><g fill-rule="evenodd"><path d="M24.837 12.268C24.57 5.616 19.115.304 12.424.304 5.78.304.352 5.544.017 12.133c-.012.215-.017.43-.017.646h3.221c0-.209.008-.419.022-.625.321-4.805 4.316-8.615 9.181-8.615 4.883 0 8.89 3.84 9.185 8.67.012.189.018.378.018.57h3.22c0-.17-.002-.342-.01-.511"></path><path d="M12.424 4.462c-4.39 0-7.983 3.432-8.264 7.77-.013.18-.018.362-.018.547h3.22c0-.198.012-.395.035-.588.29-2.525 2.435-4.495 5.027-4.495 2.606 0 4.76 1.989 5.032 4.533.02.181.03.363.03.55h3.22c0-.179-.005-.352-.016-.528-.271-4.348-3.868-7.789-8.266-7.789"></path><path d="M12.424 8.621a4.145 4.145 0 0 0-4.14 4.16h8.281a4.146 4.146 0 0 0-4.141-4.16"></path></g></svg><span class="logo___2CvYy icon icon-vertical-today"></span></div></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container"><span class="sponsorText___pkaD2">Sponsored by</span><div class="adsSponsorLogo___205aG"><div data-enigma="true" data-slot="sponsorlogo" data-sizes="[[[1000,1],[88,31]],[[758,1],[]],[[0,0],[]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="headlineWrapper___1QKmN"><div class="subverticals___2FOCj"><ul class="subverticalsList___1VYZ- transparent"><li class="subverticalsListElement___1q6qW"><a href="/food" class="">Food</a></li><li class="subverticalsListElement___1q6qW"><a href="/home" class="">Home</a></li><li class="subverticalsListElement___1q6qW"><a href="/health" class="">Health &amp; Wellness</a></li><li class="subverticalsListElement___1q6qW"><a href="/style" class="">Style</a></li><li class="subverticalsListElement___1q6qW"><a href="/parents" class="">Parents</a></li><li class="subverticalsListElement___1q6qW"><a href="/popculture" class="">Pop Culture</a></li><li class="subverticalsListElement___1q6qW"><a href="/shop" class="">Shop</a></li></ul></div><div class="headlineTitle___3PPzS"><h2 class="headlineTitleText___CRuAl"></h2></div><div class="socialShareWrapper___39f3A"><div class="socialWrapper___3Xzcr"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/food/former-meghan-markle-was-given-pasta-necklace-6-year-old-t140077" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=&amp;via=TODAYshow&amp;url=https://www.today.com/food/former-meghan-markle-was-given-pasta-necklace-6-year-old-t140077&amp;original_referer=https://www.today.com/food/former-meghan-markle-was-given-pasta-necklace-6-year-old-t140077" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=&amp;body=https://www.today.com/food/former-meghan-markle-was-given-pasta-necklace-6-year-old-t140077"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.today.com%2Ffood%2Fformer-meghan-markle-was-given-pasta-necklace-6-year-old-t140077"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa"><span></span><span></span><span></span></button></nav></div><div class="content___F38wa"><div><div><div class="article container___2EGEI"><section class="container___2r2e1 standard___2w0ZP"><header class="header___ivcmX mh5"><aside><h2 class="articleTitleSection eyebrow relative z-3 taxterm___3ynvJ f2 founders-mono ttu ls-tight"><a href="https://www.today.com/food/trends"><span>Trends</span></a></h2></aside><div class="articleHero___37q3K"><h1 class="headline___CuovH f8 f9-m fw3 mb3 mt0 publico-hed lh-title">The Duchess of Sussex&#x27;s handmade pasta necklace has an adorable backstory</h1><div class="dekSummary___GcgCT f4 f5-m f6-l f7-xl publico-hed lh-copy fw3 ls-normal mb3 mb6-m"> <!-- -->It may not be made of diamonds, but it&#x27;s still precious.<!-- --> </div><div class="founders-mono f2 lh-copy ws-tight ls-tight"><span class="inlineAuthor___sgwQx">by <!-- -->Alessandra Bulow<!-- --> / </span><span class="pubDate___21qBX"><time class="pubDate___3OViw" dateTime="Thu Oct 18 2018 17:49:00 GMT+0000 (UTC)">Oct. 18, 2018 / 5:49 PM GMT</time></span><span class="source___18MzA"> / <!-- -->Source: <!-- -->TODAY</span></div></div></header><div class="heroMediaHolder___1X_U1 mb8"><div class="heroMediaContainer___a869h"><figure class="hero___1ex_0"><picture class="mainImg___TvWaS"><source srcSet="https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.fit-2000w.jpg" media="(min-width: 1240px)"/><source srcSet="https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.fit-1240w.jpg" media="(min-width: 1000px)"/><source srcSet="https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.fit-1000w.jpg" media="(min-width: 758px)"/><img src="https://media4.s-nbcnews.com/j/newscms/2018_42/1378179/duchess-meghan-pasta-necklace-today-main-181018_f71ec037d0c41ae7f1fe912160fc16cd.fit-760w.jpg" alt="The Duke And Duchess Of Sussex Visit Australia - Day 3"/></picture></figure></div><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___uXf1A mt4"><span class="mr3">Prince Harry, Duke of Sussex and Meghan, Duchess of Sussex, meet members of the public before attending an official reception at Government House on October 18, 2018 in Melbourne, Australia.</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Scott Barbour / Getty Images</span></figcaption></div></section><article class="gridContainer___3alrm gridContainer___2Sgv0" data-taboola-target="read-more"><div class=""><div data-enigma="true" data-slot="interstitial" data-sizes="[[[0,0],[[4,4]]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div class="section___2arDM"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"></div></div><div class="section___2arDM lastSection___2KSdE"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"><div class="tabletNewsletter___Av6eE"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div></div><div class="signupBackground___27LhS"><h2 class="signupTitle___15fvr">Get the latest from TODAY</h2><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko founders-cond lh-none f4 fs-normal ls-normal pv6">SUBSCRIBE</button></div></div></div></div><p>Meghan, Duchess of Sussex, has access to plenty of stunning jewelry items, from <a href="https://www.today.com/style/former-meghan-markle-wears-princess-diana-s-butterfly-earrings-bracelet-t139837" target="_blank">Princess Diana's butterfly earrings</a> to the <a href="https://www.today.com/news/royal-wedding-details-tiara-preacher-more-t129368" target="_blank">stunning tiara that she borrowed from Queen Elizabeth II</a> for her <a href="https://www.today.com/news/meghan-markle-prince-harry-release-official-royal-wedding-photographs-t129429" target="_blank">wedding to Prince Harry</a>.</p><p>But on Thursday, the former Meghan Markle wore a surprising piece: a pasta necklace that appeared to be quite simple but actually has a super sweet backstory.</p><section class="inlineVideo___3ZAlE"><div class="background___MJluj"><div class="player___16ja0"><div class="container___2PgWR adNotPlaying___2SAW9"><div class="relative"><a href="https://www.today.com/video/duke-and-duchess-of-sussex-talk-baby-names-in-australia-1347166787737" class="vilynx_enabled"><picture class=""><source srcSet="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201810/tdy_news_keir_royals_181018_1920x1080.860;484;7;70;5.jpg" media="(min-width: 1240px)"/><source srcSet="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201810/tdy_news_keir_royals_181018_1920x1080.1000;563;7;70;5.jpg" media="(min-width: 758px)"/><img src="https://media2.s-nbcnews.com/j/MSNBC/Components/Video/201810/tdy_news_keir_royals_181018_1920x1080.760;428;7;70;5.jpg"/></picture></a><button class="play___2SVnM playButton___2unnJ"><span class="playIcon____44_C icon icon-video"></span></button></div><div id="1347166787737"></div></div></div></div><div class="pt4 pl4 pr8 pt5-m pl6-m pr9-m info___3BGcG"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="/video/duke-and-duchess-of-sussex-talk-baby-names-in-australia-1347166787737">Duke and Duchess of Sussex talk baby names in Australia</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span class="date___2i7u0">Oct. 18, 2018</span><span>01:17</span></span><div class="share___20RDh share___1JwIX"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/duke-and-duchess-of-sussex-talk-baby-names-in-australia-1347166787737" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Duke and Duchess of Sussex talk baby names in Australia&amp;via=TODAYshow&amp;url=https://www.today.com/video/duke-and-duchess-of-sussex-talk-baby-names-in-australia-1347166787737&amp;original_referer=https://www.today.com/video/duke-and-duchess-of-sussex-talk-baby-names-in-australia-1347166787737" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Duke and Duchess of Sussex talk baby names in Australia&amp;body=https://www.today.com/video/duke-and-duchess-of-sussex-talk-baby-names-in-australia-1347166787737" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section><p>As the duke and duchess were greeting fans in Melbourne, Australia, Meghan met a 6-year-old named Gavin Hazelwood, who was accompanied by his mom and little sister, <a href="https://www.smh.com.au/national/i-made-you-a-necklace-who-made-the-pasta-necklace-meghan-markle-wore-in-melbourne-20181018-p50ah3.html" target="_blank">according to The Sydney Morning Herald</a>.</p><section class="embedWidget medium___Qn3DV"><div class="usePresentation___EGHVR"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Gavin woke up “with a cough” so had to stay home from school today. He whipped together a necklace for Meghan, painted it gold and hopes to give it to her soon. <a href="https://twitter.com/newscomauHQ?ref_src=twsrc^tfw">@newscomauHQ</a> <a href="https://t.co/Y3y3OZjjRK">pic.twitter.com/Y3y3OZjjRK</a></p>— Rohan Smith (@Ro_Smith) <a href="https://twitter.com/Ro_Smith/status/1052692972733575168?ref_src=twsrc^tfw">October 17, 2018</a></blockquote>
</div></section><p>Gavin woke up "with a cough" and was feeling "a bit sick," the Australian outlet reported, but he had a mission that morning.</p><div class="tc tl-m ad-container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div id="taboolaReadMoreBelow"></div><p>Wearing an airplane pilot costume and matching hat, Gavin, his mom and his sister Viviane (who was dressed as Belle from Disney's "Beauty and the Beast") waited to get a glimpse of — and possibly greet — the duke and duchess in person.</p><p>In one hand, Gavin held up a sign that read "I made you a necklace." In the other hand was the necklace that he created by threading a navy blue and white ribbon through circular pieces of pasta that he had coated in gold paint.</p><figure class="portrait___DEdHw medium___16lj6"><picture class="theimg___1sY8s"><source srcSet="https://media1.s-nbcnews.com/j/newscms/2018_42/1378178/duchess-meghan-pasta-necklace-today-inline-181018_3d0de58d3637b8770b6ef2a4a3b95481.fit-560w.jpg" media="(min-width: 1000px)"/><img src="https://media1.s-nbcnews.com/j/newscms/2018_42/1378178/duchess-meghan-pasta-necklace-today-inline-181018_3d0de58d3637b8770b6ef2a4a3b95481.fit-760w.jpg" alt="The Duke And Duchess Of Sussex Visit Australia - Day 3"/></picture><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___1mNth mt4"><span class="mr3">Meghan, Duchess of Sussex wears the necklace created for her by 6-year-old Gavin Hazelwood.</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Scott Barbour / Getty Images</span></figcaption></figure><p>"It was my idea ... [but] Mum helped a bit," Gavin told The Sydney Morning Herald. "I did the pasta with gold paint. Mum helped me thread through the necklace."</p><div class="tc tl-m ad-container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><p>When the duchess approached Gavin in the crowd, she bent down to his eye level to talk to him and graciously accepted his sweet gift.</p><p>The homemade necklace actually matched Meghan's <a href="https://www.today.com/style/pregnant-meghan-markle-thrills-baby-bump-watchers-new-pics-t140043" target="_blank">navy dress — and baby bump </a>— perfectly and she put it on right away.</p><figure class="medium___16lj6"><picture class="theimg___1sY8s"><source srcSet="https://media3.s-nbcnews.com/j/newscms/2018_42/1378177/duchess-meghan-pasta-necklace-today-inline-181018-02_3d0de58d3637b8770b6ef2a4a3b95481.fit-560w.jpg" media="(min-width: 1000px)"/><img src="https://media3.s-nbcnews.com/j/newscms/2018_42/1378177/duchess-meghan-pasta-necklace-today-inline-181018-02_3d0de58d3637b8770b6ef2a4a3b95481.fit-760w.jpg" alt="Image: The Duke And Duchess Of Sussex Visit Australia - Day 3"/></picture><figcaption class="caption___fMPAB f3 lh-copy grey-100 publico-txt caption___1mNth mt4"><span class="mr3">The necklace was made with ribbon, pasta, gold paint and love.</span><span class="f2 ls-tight gray-80 ws-tight founders-mono dib">Scott Barbour / Getty Images</span></figcaption></figure><p>She wore the necklace as the couple continued to greet more fans in crowd, and only took it off when she attended an official reception inside the city's Government House later that day.</p><div class="tc tl-m ad-container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><p>On Monday, <a href="https://www.today.com/parents/former-meghan-markle-prince-harry-expecting-royal-baby-t139755" target="_blank">Prince Harry and Meghan announced that they are expecting their first child</a>, and her sweet interaction with Gavin may be indicative of more tender moments that the public may see when she becomes a mom.</p><section class="inlineVideo___3ZAlE"><div class="background___MJluj"><div class="player___16ja0"><div class="container___2PgWR adNotPlaying___2SAW9"><div class="relative"><a href="https://www.today.com/video/meghan-duchess-of-sussex-hugs-a-young-fan-in-australia-1346226243949" class="vilynx_enabled"><picture class=""><source srcSet="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201810/tdy_news_keir_royals_181017_1920x1080.860;484;7;70;5.jpg" media="(min-width: 1240px)"/><source srcSet="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201810/tdy_news_keir_royals_181017_1920x1080.1000;563;7;70;5.jpg" media="(min-width: 758px)"/><img src="https://media4.s-nbcnews.com/j/MSNBC/Components/Video/201810/tdy_news_keir_royals_181017_1920x1080.760;428;7;70;5.jpg"/></picture></a><button class="play___2SVnM playButton___2unnJ"><span class="playIcon____44_C icon icon-video"></span></button></div><div id="1346226243949"></div></div></div></div><div class="pt4 pl4 pr8 pt5-m pl6-m pr9-m info___3BGcG"><h2 class="title___1CDQX f4 f6-m lh-copy founders-cond ma0 pa0"><a href="/video/meghan-duchess-of-sussex-hugs-a-young-fan-in-australia-1346226243949">Meghan, Duchess of Sussex, hugs a young fan in Australia</a></h2><span class="infoText___2xq7T f2 ttu mt3"><span class="date___2i7u0">Oct. 17, 2018</span><span>03:07</span></span><div class="share___20RDh share___1JwIX"><div class="shareExpander___2NOfK shareExpander___3rhK_ hoverEffect___2ABX6"><span class="shareDot___1pyZs shareDot___B7eCO"></span><svg class="shareClose___20QK- shareClose___CpTmB" viewBox="0 0 15 15"><line class="shareLine___2C4yN" x1="0" x2="15" y1="0" y2="15"></line><line class="shareLine___2C4yN" x1="0" x2="15" y1="15" y2="0"></line></svg></div><div class="shareList___CJe3K shareList___2nQGQ"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.today.com/video/meghan-duchess-of-sussex-hugs-a-young-fan-in-australia-1346226243949" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-facebook shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="https://twitter.com/intent/tweet?text=Meghan, Duchess of Sussex, hugs a young fan in Australia&amp;via=TODAYshow&amp;url=https://www.today.com/video/meghan-duchess-of-sussex-hugs-a-young-fan-in-australia-1346226243949&amp;original_referer=https://www.today.com/video/meghan-duchess-of-sussex-hugs-a-young-fan-in-australia-1346226243949" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-twitter shareIcon___1Agiy shareIcon___26LhB"></span></a><a href="mailto:?subject=Meghan, Duchess of Sussex, hugs a young fan in Australia&amp;body=https://www.today.com/video/meghan-duchess-of-sussex-hugs-a-young-fan-in-australia-1346226243949" class="shareLink___I3Bnm" target="_blank" rel="noopen noreferrer"><span class="icon icon-email shareIcon___1Agiy shareIcon___26LhB"></span></a></div></div></div></section></div><div class="rightRail___IGUOf"><div class="rightRailAd___35GWq tc tl-m ad-container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="section___2arDM"><div class="body___2BbXy publico-txt f4 f5-m lh-copy gray-80"><div class="mobileNewsletter___11a9q"><div class="container___jsHMh today___1l_0d"><div class="borderTop___3KbzM"></div><div></div><div class="signupBackground___27LhS"><h2 class="signupTitle___15fvr">Get the latest from TODAY</h2><div class="signupForeground___2FAE6"><div class="signupMessage___3ctJh">Sign up for our newsletter</div><button class="animateSubscribeButton___EAiad signupButton___Vnoko founders-cond lh-none f4 fs-normal ls-normal pv6">SUBSCRIBE</button></div></div></div></div></div></div><div class="midresponsiveAd___3hmNF ad-container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></article></div></div></div><div><div></div><div class="transporter___lpyHn"><div class="logoContainer___333T2"><svg class="logo___5rpEG transporter-step0" width="100" height="59" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 60"><path class="feather___3sXMq" d="M.5 43.6c2.6-6.9 9.9-9.3 16.3-5.2l28 19.6H10.9C3.8 58-1.7 51.5.5 43.6" fill="#FFF"></path><path class="feather___3sXMq" d="M28.7 21.3l14.4 33.2L13.4 34c-7.5-5-6-13.5-1.8-17.3 5.8-4.9 14.1-3.2 17.1 4.6" fill="#FFF"></path><path class="feather___3sXMq" d="M48.6 13.5l-5.2 37.2-15-35.4C25.2 6.5 32.4.7 37.3.6c5.5-.6 12.5 3.6 11.3 12.9" fill="#FFF"></path><path class="feather___3sXMq" d="M71.3 15.2L56.5 50.6l-4.7-32c-.4-4.9 2.6-5 3.7-5.9-.2-.7-1.7-.7-1.7-.7H51C50.6 3.7 57 .1 62.3.5c5.6.2 12 6.8 9 14.7" fill="#FFF"></path><path class="feather___3sXMq" d="M86.4 33.8L56.7 54.4l14-32.8c4.2-10.4 14.1-8.3 17.6-4.4 3.8 3.9 4.9 11.7-1.9 16.6" fill="#FFF"></path><path class="feather___3sXMq" d="M89.5 58H55.1L83 38.4c6.9-4.6 14.1-.4 16 5.6 2.1 6.7-2.4 14-9.5 14" fill="#FFF"></path></svg><span class="line___3z_3O"></span><span class="label___1lNzn">MORE FROM <!-- -->today</span></div></div></div></div><nav class="container___3XG4H founders-mono f2 lh-none ls-tight"><a href="/" title="return to Home page"><span class="icon icon-today-sunrise backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.today.com/about">About</a></li><li><a href="//visit.today.com/">Visit</a></li><li><a href="//budurl.com/zdtTDYtdyns122216">Today Store</a></li><li><a href="//www.today.com/info/app">Today Apps</a></li><li><a href="//www.today.com/info/contact-us">Contact</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.nbcuniversal.com/privacy">Privacy Policy</a></li><li><a href="//www.today.com/info/terms-and-conditions">Terms of Service</a></li><li><a href="//www.today.com/info/closed-captioning">Closed Captioning</a></li><li><a href="//www.today.com/sitemap">SiteMap</a></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/267?v=1"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7 founders-mono f2 lh-none ls-tight">© <!-- -->2018<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav></div></div><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"tdna140077","transporter":"false","targeting":"today|royals|food|trends"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Ftoday\u002Ffood\u002Ftrends","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://ndassets.s-nbcnews.com/ads-f0204aa3aafdef445411.js"></script><script charSet="UTF-8">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</script><script src="https://ndassets.s-nbcnews.com/manifest-9149647a656fb6aa6453.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/node_static_dac26eeed0cd75d7fb86.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/main-018607f101905f9fe9d5.js" defer="" charSet="UTF-8"></script></body></html>