<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]--><head>
    <meta charset="UTF-8">
    <script type='text/javascript'>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</script><meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>Eugene Levy’s iconic eyebrows get a sultry massage from Kathie Lee - TODAY.com</title>
    <meta name="author" content="TODAY">
    <meta property="og:description" content="Eugene Levy and his son Dan join Hoda Kotb and Kathie Lee Gifford about their sitcom &quot;Schitt&#x27;s Creek,&quot; now going into its third season. After Dan reveals that his father hates having his hair touched, Kathie Lee strokes it and then adds a sexy massage for his signature eyebrows.">
    <meta name="description" content="Eugene Levy and his son Dan join Hoda Kotb and Kathie Lee Gifford about their sitcom &quot;Schitt&#x27;s Creek,&quot; now going into its third season. After Dan reveals that his father hates having his hair touched, Kathie Lee strokes it and then adds a sexy massage for his signature eyebrows.">
        <meta property="og:title" content="Eugene Levy’s iconic eyebrows get a sultry massage from Kathie Lee">
        <meta name="twitter:title" content="Eugene Levy’s iconic eyebrows get a sultry massage from Kathie Lee">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="http://media4.s-nbcnews.com/i/MSNBC/Components/Video/201702/tdy_klg_levy_170207.jpg">
    <meta property="og:url" content="http://www.today.com/popculture/eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee-t107895">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="Eugene Levy and his son Dan join Hoda Kotb and Kathie Lee Gifford about their sitcom &quot;Schitt&#x27;s Creek,&quot; now going into its third season. After Dan reveals that his father hates having his hair touched, Kathie Lee strokes it and then adds a sexy massage for his signature eyebrows.">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="http://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_klg_levy_170207.today-inline-vid-featured-desktop.jpg">
        <meta name="news_keywords" content="Pop Culture,Kathie Lee &amp; Hoda,TV">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2017-02-07T15:56:21.000Z">
    <link rel="canonical" href="http://www.today.com/popculture/eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee-t107895">
      <link rel="amphtml" href="http://www.today.com/amp/popculture/eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee-t107895">
    <link rel="apple-touch-icon" href="http://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="http://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=http://www.today.com/popculture/eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee-t107895">

        <link type="text/css" rel="stylesheet" href="//nodeassets.today.com/styles/8fdf599f.main-desktop.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="//nodeassets.today.com/styles/0e0bd180.secondary.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

    <!--[if lte IE 9]>
        <script src="//nodeassets.today.com/scripts/30442341.html5shiv.min.js"></script>
        <link type="text/css" rel="stylesheet" href="//nodeassets.today.com/styles/80c7b9f2.main-ie.css">
    <![endif]-->

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="http://www.today.com/"><span>Today.com</span><img src="//nodeassets.today.com/img/ca19eeb4.tdy-header-logo.png" srcset="//nodeassets.today.com/img/376a6cad.tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/parents">Parents</a></li>
                  </ul>        </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="http://www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/popculture" title="Pop Culture">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/concertseries" title="Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/pets" title="Pets &amp; Animals">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/pets/today-puppy" title="TODAY Puppy – updates from TODAY’s Puppy with a Purpose">Puppy with a Purpose</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/store" title="Shop TODAY">Shop TODAY</a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="http://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:video:eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee","channelSection":"popculture","mobile":"false","platform":"desktop","page":"article","section":"popculture","topic":"tv","subSection":"","label":"","show":"klgandhoda","seriesName":"","anchor":"","contentType":"video","headline":"Eugene Levy's iconic eyebrows get a sultry massage from Kathie Lee","breakingNews":false,"modifiedDate":"2017-02-07T15:56:23.000Z","publishDate":"2017-02-07T15:56:21.000Z","documentID":"107895","linkName":"","linkSection":"","searchTerms":"","byline":"TODAY","contentSource":"TODAY","canonicalUrl":"http://www.today.com/popculture/eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee-t107895","videoPresent":1,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry video-l-post j-entry" data-share-image-url="http://media4.s-nbcnews.com/i/MSNBC/Components/Video/201702/tdy_klg_levy_170207.jpg" data-next-articles="[&quot;/ajax/article/watch-milo-ventimiglia-surprise-fan-while-he-s-watching-us-t107905&quot;,&quot;/ajax/article/michael-bolton-going-make-your-valentine-s-day-big-sexy-t107892&quot;,&quot;/ajax/article/britney-spears-asks-fans-pray-niece-maddie-after-tragic-accident-t107886&quot;,&quot;/ajax/article/three-men-baby-ghost-tom-selleck-addresses-classic-movie-urban-t107874&quot;,&quot;/ajax/article/jillian-michaels-home-tip-top-shape-it-s-sale-t88081&quot;,&quot;/ajax/article/christie-brinkley-poses-sports-illustrated-swimsuit-issue-her-daughters-63-t107873&quot;,&quot;/ajax/article/pink-reveals-she-hasn-t-lost-her-post-baby-weight-t107871&quot;,&quot;/ajax/article/mandy-moore-reunites-walk-remember-co-star-shane-west-see-t107851&quot;,&quot;/ajax/article/jessa-duggar-seewald-gives-birth-baby-no-2-get-all-t107839&quot;,&quot;/ajax/article/dan-stevens-reveals-beastly-process-behind-beauty-beast-transformation-today-t107826&quot;]" data-canonical-url="http://www.today.com/popculture/eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee-t107895" data-id="107895" data-share-headline="Eugene%20Levy%E2%80%99s%20iconic%20eyebrows%20get%20a%20sultry%20massage%20from%20Kathie%20Lee" data-seo-headline="Eugene Levy’s iconic eyebrows get a sultry massage from Kathie Lee" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;popculture&quot;,&quot;cag[primary_topic]&quot;:&quot;tv&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;&quot;,&quot;cag[primary_show]&quot;:&quot;klgandhoda&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;video&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;TODAY&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;klgandhoda&quot;,&quot;cag[sections]&quot;:&quot;popculture&quot;,&quot;cag[labels]&quot;:&quot;&quot;,&quot;cag[topics]&quot;:&quot;tv&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;107895&quot;,&quot;taxonomy&quot;:&quot;popculture,tv&quot;,&quot;cat&quot;:&quot;popculture|tv&quot;,&quot;path&quot;:&quot;/popculture/tv/eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee-107895&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:video:eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee&quot;,&quot;channelSection&quot;:&quot;popculture&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;popculture&quot;,&quot;topic&quot;:&quot;tv&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;&quot;,&quot;show&quot;:&quot;klgandhoda&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;video&quot;,&quot;headline&quot;:&quot;Eugene Levy&#x27;s iconic eyebrows get a sultry massage from Kathie Lee&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2017-02-07T15:56:23.000Z&quot;,&quot;publishDate&quot;:&quot;2017-02-07T15:56:21.000Z&quot;,&quot;documentID&quot;:&quot;107895&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;TODAY&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;http://www.today.com/popculture/eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee-t107895&quot;,&quot;videoPresent&quot;:1,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-shopping-disabled="false">
      
        <div class="entry-top"> 
          <a href="/popculture">
            <h2>Pop Culture</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">Eugene Levy&#x27;s iconic eyebrows get a sultry massage from Kathie Lee</h1>
          <div class="entry-byline">
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2017-02-07"></time>
              <time class="entry-time" itemprop="datePublished" content="2017-02-07">2017-02-07T15:56:21.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">TODAY</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="http://nodeassets.today.com/img/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
      
        <div class="entry-container" data-share-image-url="http://media4.s-nbcnews.com/i/MSNBC/Components/Video/201702/tdy_klg_levy_170207.jpg" data-share-url="http://on.today.com/2jYKHdS" data-headline="Eugene Levy&#x27;s iconic eyebrows get a sultry massage from Kathie Lee" data-share-headline="Eugene%20Levy%E2%80%99s%20iconic%20eyebrows%20get%20a%20sultry%20massage%20from%20Kathie%20Lee" data-section="popculture" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://media4.s-nbcnews.com/i/MSNBC/Components/Video/201702/tdy_klg_levy_170207.jpg">
            <meta itemprop="width" content="1">
            <meta itemprop="height" content="1">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social social-video left j-share-bar-left" data-share-image-url="http://media4.s-nbcnews.com/i/MSNBC/Components/Video/201702/tdy_klg_levy_170207.jpg" data-share-url="http://on.today.com/2jYKHdS" data-share-headline="Eugene%20Levy%E2%80%99s%20iconic%20eyebrows%20get%20a%20sultry%20massage%20from%20Kathie%20Lee" data-section="popculture">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        Eugene Levy and his son Dan join Hoda Kotb and Kathie Lee Gifford about their sitcom “Schitt’s Creek,” now going into its third season. After Dan reveals that his father hates having his hair touched, Kathie Lee strokes it and then adds a sexy massage for his signature eyebrows.
      </p>
      
        </div>
      
          <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper video-post j-video-post large" data-canonicalUrl="http://www.today.com/video/eugene-levy-s-iconic-eyebrows-get-a-sultry-massage-from-kathie-lee-871715395982" data-thumbnail="http://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_klg_levy_170207.today-inline-vid-featured-desktop.jpg" data-title="Eugene Levy&#x27;s iconic eyebrows get a sultry massage from Kathie Lee" data-mpx-id="871715395982">
            <div class="player-closedcaption">
            	<header>Closed Captioning</header>
            	<div class="switch">
                  <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
                  <label for="week" class="switch-label switch-label-off">ON</label>
                  <input type="radio" class="switch-input" name="view" value="month" id="month">
                  <label for="month" class="switch-label switch-label-on">OFF</label>
                  <span class="switch-selection"></span>
                </div>
                <div class="actions-box control-cc-close">
            			apply | reset <span class="close-box"> x </span>
                </div>
            	<ul class="cc-nav">
            		<li class="tabselect"><a href="#">Text Display</a></li>
            		<li><a href="#">Background</a></li>
            		<li><a href="#">Enhancements</a></li>
            	</ul>
                <div class="tab1">
                	<div class="of-three">
                		font<br>
                		<select>
            			  <option value="times">Times New Roman</option>
            			  <option value="arial">Arial</option>
            			  <option value="comicsans">Comic Sans</option>
            			</select>
                	</div>
                	<div class="of-three">
                		size<br>
                		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
                	</div>
                	<div class="of-three">
                		color<br>
                		<div class="colorblock-select select"> </div>
                		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
                		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
                	</div>
                </div>
            </div>  <meta itemprop="duration" content="P214S">
            <meta itemprop="contentUrl" content="http://www.today.com/offsite/eugene-levy-s-iconic-eyebrows-get-a-sultry-massage-from-kathie-lee-871715395982">
            <meta itemprop="description" content="Eugene Levy and his son Dan join Hoda Kotb and Kathie Lee Gifford about their sitcom &quot;Schitt&#x27;s Creek,&quot; now going into its third season. After Dan reveals that his father hates having his hair touched, Kathie Lee strokes it and then adds a sexy massage for his signature eyebrows.">
            <meta itemprop="name" content="Eugene Levy&#x27;s iconic eyebrows get a sultry massage from Kathie Lee">
            <meta itemprop="thumbnailUrl" content="http://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_klg_levy_170207.today-inline-vid-featured-desktop.jpg">
            <meta itemprop="uploadDate" content="2017-02-07T15:21:19.000+0000">
          			<div class="content-social player-social j-player-social-header" data-share-url="http://on.today.com/2kJ48Hd" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22http://www.today.com/offsite/eugene-levy-s-iconic-eyebrows-get-a-sultry-massage-from-kathie-lee-871715395982%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="Eugene%20Levy&#x27;s%20iconic%20eyebrows%20get%20a%20sultry%20massage%20from%20Kathie%20Lee" data-video-guid="tdy_klg_levy_170207">
          				<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
          					<i class="icon-facebook j-facebook"></i>
          				</div>
          				<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
          					<i class="icon-twitter j-twitter"></i>
          				</div>
          				<div class="btn-v btn-email j-player-social j-email" data-platform="email">
          					<i class="icon-email j-email"></i>
          				</div>
          				<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
          					<i class="icon-embed"></i>
          				</div>
          				<div class="btn-v share-url button j-player-social j-link">share link</div>
          				<div class="player-l-shareCode-panel j-shareCode-panel">
          					<i class="icon-close"></i>
          					<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
          				</div>
          			</div>
          
          	<div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled" data-video="{&quot;context&quot;:&quot;video-post&quot;,&quot;guid&quot;:&quot;tdy_klg_levy_170207&quot;,&quot;relatedLink&quot;:&quot;&quot;,&quot;title&quot;:&quot;Eugene Levy&#x27;s iconic eyebrows get a sultry massage from Kathie Lee&quot;,&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;http://media.snappytv.com/captions/928000/519p519/2017-02-07T15-21-19.2Z--214.mp4.srt&quot;,&quot;web-vtt&quot;:&quot;http://tve_static-snappytvpoc.nbcuni.com/snappy/caption/NBC_News/869/599/2017-02-07T15-21-19.2Z--214.mp4.vtt&quot;},&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:true,&quot;pub_date&quot;:&quot;2017-02-07T15:21:19.000+0000&quot;,&quot;canonical_url&quot;:&quot;http://www.today.com/video/eugene-levy-s-iconic-eyebrows-get-a-sultry-massage-from-kathie-lee-871715395982&quot;,&quot;mezzVersion&quot;:1,&quot;socialTitle&quot;:&quot;Eugene Levy&#x27;s iconic eyebrows get a sultry massage from Kathie Lee&quot;,&quot;isSponsored&quot;:false,&quot;hasCaptions&quot;:true,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22http://www.today.com/offsite/eugene-levy-s-iconic-eyebrows-get-a-sultry-massage-from-kathie-lee-871715395982%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;pub_date_user_facing&quot;:&quot;February 7th, 2017&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;shortUrl&quot;:&quot;http://on.today.com/2kJ48Hd&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;duration&quot;:214,&quot;requiresCaptioning&quot;:false,&quot;canonicalUrl&quot;:&quot;http://www.today.com/video/eugene-levy-s-iconic-eyebrows-get-a-sultry-massage-from-kathie-lee-871715395982&quot;,&quot;thumbnail&quot;:&quot;http://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_klg_levy_170207.today-inline-vid-featured-desktop.jpg&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;http://link.theplatform.com/s/2E2eJC/733kaWxO_gXU?mbr&#x3D;true&quot;,&quot;width&quot;:854,&quot;height&quot;:480,&quot;bitrate&quot;:1647727,&quot;duration&quot;:214,&quot;durationISO&quot;:&quot;PT3M34.034S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;http://link.theplatform.com/s/2E2eJC/iaa0YBkMPqxd?mbr&#x3D;true&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;bitrate&quot;:988981,&quot;duration&quot;:214,&quot;durationISO&quot;:&quot;PT3M34S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;http://link.theplatform.com/s/2E2eJC/mDc3NyFwOvuX?mbr&#x3D;true&quot;,&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:3403145,&quot;duration&quot;:214,&quot;durationISO&quot;:&quot;PT3M34.034S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;http://link.theplatform.com/s/2E2eJC/AyYsP8ON4Feo?mbr&#x3D;true&quot;,&quot;width&quot;:426,&quot;height&quot;:240,&quot;bitrate&quot;:549965,&quot;duration&quot;:214,&quot;durationISO&quot;:&quot;PT3M34S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;}],&quot;description&quot;:&quot;Eugene Levy and his son Dan join Hoda Kotb and Kathie Lee Gifford about their sitcom \&quot;Schitt&#x27;s Creek,\&quot; now going into its third season. After Dan reveals that his father hates having his hair touched, Kathie Lee strokes it and then adds a sexy massage for his signature eyebrows.&quot;,&quot;hasTranscript&quot;:false,&quot;legacy_url&quot;:&quot;http://www.today.com/video/eugene-levy-s-iconic-eyebrows-get-a-sultry-massage-from-kathie-lee-871715395982&quot;,&quot;transcript&quot;:&quot;&quot;,&quot;playerUrl&quot;:&quot;http://www.today.com/offsite/eugene-levy-s-iconic-eyebrows-get-a-sultry-massage-from-kathie-lee-871715395982&quot;,&quot;mpxId&quot;:&quot;871715395982&quot;}" data-mpxId="871715395982" >
            		  <div class="player-l-headline">
            		      <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
            		        <h2 class="player-headline">Eugene Levy&#x27;s iconic eyebrows get a sultry massage from Kathie Lee</h2>
            		      <small class="player-headline-cta">Play Video
            		            - <span class="player-headline-duration">3:34</span>
            		      </small>
            		  </div>
            			<div class="player-l-headline">
            			    <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
            			      <h2 class="player-headline">Eugene Levy&#x27;s iconic eyebrows get a sultry massage from Kathie Lee</h2>
            			    <small class="player-headline-cta">Play Video
            			          - <span class="player-headline-duration">3:34</span>
            			    </small>
            			</div>
          
          		<img class="player-tease-img"
                src="http://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_klg_levy_170207.today-inline-vid-featured-desktop.jpg">
          
          	</div>
          
          
          
          
          				<section class="player-l-playlist j-video-feeds associated">
          			    <h4 class="player-header-playlist associated">More video</h4>
          			        <article class="player-l-tease j-video-tease" data-mpxid="871713347606">
          			          <a class="player-tease-link" href="http://www.today.com/video/michael-bolton-talks-about-big-sexy-netflix-special-871713347606">
          			            <figure class="player-tease retina-enabled">
          			              <i class="player-tease-icon icon-video-play"></i>
          			              <span class="player-tease-duration">3:48</span>
          			              <img class="tease-icon-play" src="//nodeassets.today.com/img/svg/641a740d.video-play-white.svg" alt="Play" />
          			        <noscript>
          			                  <img class="tease-image"
          			                    src="http://media2.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_klg_bolton_170207.today-vid-canonical-small-desktop.jpg"
          			                    title="Michael Bolton talks about ‘Big Sexy’ Netflix special"
          			                    alt="Michael Bolton talks about ‘Big Sexy’ Netflix special">
          			                </noscript>
          			                <img class="tease-image tease-image-placeholder j-lazy-img"
          			                  src="//nodeassets.today.com/img/placeholder.png"
          			                  srcset="//nodeassets.today.com/img/placeholder@2x.png 2x"
          			                  alt=""
          			                  data-src="http://media2.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_klg_bolton_170207.today-vid-canonical-small-desktop.jpg"
          			                  data-title="Michael Bolton talks about ‘Big Sexy’ Netflix special"
          			                  data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
          			              <small class="tease-playing">Now Playing</small>
          			            </figure>
          			            <h2 class="player-tease-headline">Michael Bolton talks about ‘Big Sexy’ Netflix special</h2>
          			          </a>
          			        </article>
          			        <article class="player-l-tease j-video-tease" data-mpxid="871710787767">
          			          <a class="player-tease-link" href="http://www.today.com/video/-the-bachelor-recap-will-nick-walk-away-from-it-all-871710787767">
          			            <figure class="player-tease retina-enabled">
          			              <i class="player-tease-icon icon-video-play"></i>
          			              <span class="player-tease-duration">4:29</span>
          			              <img class="tease-icon-play" src="//nodeassets.today.com/img/svg/641a740d.video-play-white.svg" alt="Play" />
          			        <noscript>
          			                  <img class="tease-image"
          			                    src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_klg_bachelor_170207.today-vid-canonical-small-desktop.jpg"
          			                    title="‘The Bachelor’ recap: Will Nick walk away from it all?"
          			                    alt="‘The Bachelor’ recap: Will Nick walk away from it all?">
          			                </noscript>
          			                <img class="tease-image tease-image-placeholder j-lazy-img"
          			                  src="//nodeassets.today.com/img/placeholder.png"
          			                  srcset="//nodeassets.today.com/img/placeholder@2x.png 2x"
          			                  alt=""
          			                  data-src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_klg_bachelor_170207.today-vid-canonical-small-desktop.jpg"
          			                  data-title="‘The Bachelor’ recap: Will Nick walk away from it all?"
          			                  data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
          			              <small class="tease-playing">Now Playing</small>
          			            </figure>
          			            <h2 class="player-tease-headline">‘The Bachelor’ recap: Will Nick walk away from it all?</h2>
          			          </a>
          			        </article>
          			        <article class="player-l-tease j-video-tease" data-mpxid="871626819676">
          			          <a class="player-tease-link" href="http://www.today.com/video/debra-messing-congratulates-law-order-svu-on-400-episodes-871626819676">
          			            <figure class="player-tease retina-enabled">
          			              <i class="player-tease-icon icon-video-play"></i>
          			              <span class="player-tease-duration">0:34</span>
          			              <img class="tease-icon-play" src="//nodeassets.today.com/img/svg/641a740d.video-play-white.svg" alt="Play" />
          			        <noscript>
          			                  <img class="tease-image"
          			                    src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/x_tdy_debra_messing_svu_400_170207.today-vid-canonical-small-desktop.jpg"
          			                    title="Debra Messing congratulates ‘Law &amp; Order: SVU’ on 400 episodes"
          			                    alt="Debra Messing congratulates ‘Law &amp; Order: SVU’ on 400 episodes">
          			                </noscript>
          			                <img class="tease-image tease-image-placeholder j-lazy-img"
          			                  src="//nodeassets.today.com/img/placeholder.png"
          			                  srcset="//nodeassets.today.com/img/placeholder@2x.png 2x"
          			                  alt=""
          			                  data-src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/x_tdy_debra_messing_svu_400_170207.today-vid-canonical-small-desktop.jpg"
          			                  data-title="Debra Messing congratulates ‘Law &amp; Order: SVU’ on 400 episodes"
          			                  data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
          			              <small class="tease-playing">Now Playing</small>
          			            </figure>
          			            <h2 class="player-tease-headline">Debra Messing congratulates ‘Law &amp; Order: SVU’ on 400 episodes</h2>
          			          </a>
          			        </article>
          			        <article class="player-l-tease j-video-tease" data-mpxid="870918723636">
          			          <a class="player-tease-link" href="http://www.today.com/video/-downton-abbey-star-dan-stevens-on-beauty-and-the-beast-new-series-legion-870918723636">
          			            <figure class="player-tease retina-enabled">
          			              <i class="player-tease-icon icon-video-play"></i>
          			              <span class="player-tease-duration">4:55</span>
          			              <img class="tease-icon-play" src="//nodeassets.today.com/img/svg/641a740d.video-play-white.svg" alt="Play" />
          			        <noscript>
          			                  <img class="tease-image"
          			                    src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_take_stevens_170206.today-vid-canonical-small-desktop.jpg"
          			                    title="‘Downton Abbey’ star Dan Stevens on ‘Beauty and the Beast,’ new series ‘Legion’"
          			                    alt="‘Downton Abbey’ star Dan Stevens on ‘Beauty and the Beast,’ new series ‘Legion’">
          			                </noscript>
          			                <img class="tease-image tease-image-placeholder j-lazy-img"
          			                  src="//nodeassets.today.com/img/placeholder.png"
          			                  srcset="//nodeassets.today.com/img/placeholder@2x.png 2x"
          			                  alt=""
          			                  data-src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_take_stevens_170206.today-vid-canonical-small-desktop.jpg"
          			                  data-title="‘Downton Abbey’ star Dan Stevens on ‘Beauty and the Beast,’ new series ‘Legion’"
          			                  data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
          			              <small class="tease-playing">Now Playing</small>
          			            </figure>
          			            <h2 class="player-tease-headline">‘Downton Abbey’ star Dan Stevens on ‘Beauty and the Beast,’ new series ‘Legion’</h2>
          			          </a>
          			        </article>
          				</section>
          			
          
          		<section class="player-l-playlist player-l-popular j-video-feeds j-video-rail">
          			<h4 class="player-header-playlist">Most Watched</h4>
          				  <article class="player-l-tease j-video-tease" data-mpxid="870871107865">
          				    <a class="player-tease-link" href="http://www.today.com/video/washington-attorney-general-on-travel-ban-trump-does-not-have-unfettered-authority-870871107865">
          				      <figure class="player-tease retina-enabled">
          				        <i class="player-tease-icon icon-video-play"></i>
          				        <span class="player-tease-duration">2:23</span>
          				        <img class="tease-icon-play" src="//nodeassets.today.com/img/svg/641a740d.video-play-white.svg" alt="Play" />
          				  <noscript>
          				            <img class="tease-image"
          				              src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_lauer_bob_ferguson_170206.today-vid-canonical-small-desktop.jpg"
          				              title="Washington attorney general on travel ban: Trump does not have ‘unfettered authority’"
          				              alt="Washington attorney general on travel ban: Trump does not have ‘unfettered authority’">
          				          </noscript>
          				          <img class="tease-image tease-image-placeholder j-lazy-img"
          				            src="//nodeassets.today.com/img/placeholder.png"
          				            srcset="//nodeassets.today.com/img/placeholder@2x.png 2x"
          				            alt=""
          				            data-src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_lauer_bob_ferguson_170206.today-vid-canonical-small-desktop.jpg"
          				            data-title="Washington attorney general on travel ban: Trump does not have ‘unfettered authority’"
          				            data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
          				        <small class="tease-playing">Now Playing</small>
          				      </figure>
          				      <h2 class="player-tease-headline">Washington attorney general on travel ban: Trump does not have ‘unfettered authority’</h2>
          				    </a>
          				  </article>
          				  <article class="player-l-tease j-video-tease" data-mpxid="870869059549">
          				    <a class="player-tease-link" href="http://www.today.com/video/trump-s-defense-of-killer-putin-sparks-backlash-from-both-parties-870869059549">
          				      <figure class="player-tease retina-enabled">
          				        <i class="player-tease-icon icon-video-play"></i>
          				        <span class="player-tease-duration">2:55</span>
          				        <img class="tease-icon-play" src="//nodeassets.today.com/img/svg/641a740d.video-play-white.svg" alt="Play" />
          				  <noscript>
          				            <img class="tease-image"
          				              src="http://media3.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_welker_trump_170206.today-vid-canonical-small-desktop.jpg"
          				              title="Trump&#x27;s defense of ‘killer’ Putin sparks backlash from both parties"
          				              alt="Trump&#x27;s defense of ‘killer’ Putin sparks backlash from both parties">
          				          </noscript>
          				          <img class="tease-image tease-image-placeholder j-lazy-img"
          				            src="//nodeassets.today.com/img/placeholder.png"
          				            srcset="//nodeassets.today.com/img/placeholder@2x.png 2x"
          				            alt=""
          				            data-src="http://media3.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_welker_trump_170206.today-vid-canonical-small-desktop.jpg"
          				            data-title="Trump&#x27;s defense of ‘killer’ Putin sparks backlash from both parties"
          				            data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
          				        <small class="tease-playing">Now Playing</small>
          				      </figure>
          				      <h2 class="player-tease-headline">Trump&#x27;s defense of ‘killer’ Putin sparks backlash from both parties</h2>
          				    </a>
          				  </article>
          				  <article class="player-l-tease j-video-tease" data-mpxid="870879811786">
          				    <a class="player-tease-link" href="http://www.today.com/video/super-bowl-ads-which-were-the-best-and-which-were-worst-870879811786">
          				      <figure class="player-tease retina-enabled">
          				        <i class="player-tease-icon icon-video-play"></i>
          				        <span class="player-tease-duration">4:43</span>
          				        <img class="tease-icon-play" src="//nodeassets.today.com/img/svg/641a740d.video-play-white.svg" alt="Play" />
          				  <noscript>
          				            <img class="tease-image"
          				              src="http://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_lauer_super_bowl_ads_170206.today-vid-canonical-small-desktop.jpg"
          				              title="Super Bowl ads: Which were the best (and which were worst)"
          				              alt="Super Bowl ads: Which were the best (and which were worst)">
          				          </noscript>
          				          <img class="tease-image tease-image-placeholder j-lazy-img"
          				            src="//nodeassets.today.com/img/placeholder.png"
          				            srcset="//nodeassets.today.com/img/placeholder@2x.png 2x"
          				            alt=""
          				            data-src="http://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_lauer_super_bowl_ads_170206.today-vid-canonical-small-desktop.jpg"
          				            data-title="Super Bowl ads: Which were the best (and which were worst)"
          				            data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
          				        <small class="tease-playing">Now Playing</small>
          				      </figure>
          				      <h2 class="player-tease-headline">Super Bowl ads: Which were the best (and which were worst)</h2>
          				    </a>
          				  </article>
          				  <article class="player-l-tease j-video-tease" data-mpxid="870869059794">
          				    <a class="player-tease-link" href="http://www.today.com/video/trump-travel-ban-still-on-hold-as-new-voices-speak-out-against-it-870869059794">
          				      <figure class="player-tease retina-enabled">
          				        <i class="player-tease-icon icon-video-play"></i>
          				        <span class="player-tease-duration">3:31</span>
          				        <img class="tease-icon-play" src="//nodeassets.today.com/img/svg/641a740d.video-play-white.svg" alt="Play" />
          				  <noscript>
          				            <img class="tease-image"
          				              src="http://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_alexander_trump_170206__421515.today-vid-canonical-small-desktop.jpg"
          				              title="Trump travel ban still on hold as new voices speak out against it"
          				              alt="Trump travel ban still on hold as new voices speak out against it">
          				          </noscript>
          				          <img class="tease-image tease-image-placeholder j-lazy-img"
          				            src="//nodeassets.today.com/img/placeholder.png"
          				            srcset="//nodeassets.today.com/img/placeholder@2x.png 2x"
          				            alt=""
          				            data-src="http://media4.s-nbcnews.com/j/MSNBC/Components/Video/201702/tdy_alexander_trump_170206__421515.today-vid-canonical-small-desktop.jpg"
          				            data-title="Trump travel ban still on hold as new voices speak out against it"
          				            data-classes="tease-image tease-image-placeholder">      <small class="tease-sponsored">Sponsored Content</small>
          				        <small class="tease-playing">Now Playing</small>
          				      </figure>
          				      <h2 class="player-tease-headline">Trump travel ban still on hold as new voices speak out against it</h2>
          				    </a>
          				  </article>
          		</section></div>
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="http://www.today.com/popculture">Pop Culture</a></span>
                <span><a href="http://www.today.com/popculture/tv">TV</a></span>
                <span><a href="http://www.today.com/klgandhoda">Kathie Lee &amp; Hoda</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="http://media4.s-nbcnews.com/i/MSNBC/Components/Video/201702/tdy_klg_levy_170207.jpg" data-share-url="http://on.today.com/2jYKHdS" data-share-headline="Eugene%20Levy%E2%80%99s%20iconic%20eyebrows%20get%20a%20sultry%20massage%20from%20Kathie%20Lee" data-section="popculture">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="158" data-prompt_text="TODAY Pop Culture newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                </div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      	<div class="video-scrubber">
      			<% if (isPlaying) { %>
      			<div class="btn-controls playpause btn-left control-pause">
      				<i class="icon-video-pause"></i>
      			<% } else { %>
      			<div class="btn-controls playpause btn-left control-play">
      				<i class="icon-video-arrow"></i>
      			<% } %>
      		</div>
      		<% if (isAd) { %>
      		<div class="ad-control">
      			<div class="center-content">
      				Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      			</div>
      		</div>
      		<% } %>
      		<% if (isVideo && !isAd) { %>
      		<div class="time-control">
      			<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      			<div class="scrubber-wrapper">
      				<div class="scrubber">
      					<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      				</div>
      			</div>
      			<div class="time time-end"><%- timeFormat(endTime) %></div>
      		</div>
      		<div class="btn-right">
      				<% if (inMutedState) { %>
      				<div class="btn-controls sound control-volume-off">
      					<i class="icon-video-sound-off"></i>
      				<% } else { %>
      				<div class="btn-controls sound control-volume-on">
      					<i class="icon-video-sound-on"></i>
      				<% } %>
      			</div>
      			<div class="btn-controls cc control-cc">
      				<i class="icon-video-cc"></i>
      			</div>
      				<% if (inFullscreenState) { %>
      				<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      					<i class="icon-video-fullscreen"></i>
      				<% } else { %>
      				<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      					<i class="icon-video-fullscreen"></i>
      				<% } %>
      			</div>
      		</div>
      		<% } %>
      	</div>
      <% } %></script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

    <script id="mps-ext-load" type="text/javascript">
        var mpscall={site:'todayshow','cag[device]':'desktop'},
        mpsopts={
            'host':'mps.nbcnews.com'
        },
        //This is setting up the global mps object
        mps=mps||{};
        mpscall['cag[primary_section]']='popculture';mpscall['cag[primary_topic]']='tv';mpscall['cag[primary_subtopic]']='';mpscall['cag[primary_label]']='';mpscall['cag[primary_show]']='klgandhoda';mpscall['cag[entryno]']='1';mpscall['type']='video';mpscall['is_content']='1';mpscall['cag[breaking_news]']='0';mpscall['cag[byline]']='TODAY';mpscall['cag[series]']='';mpscall['cag[anchors]']='';mpscall['cag[shows]']='klgandhoda';mpscall['cag[sections]']='popculture';mpscall['cag[labels]']='';mpscall['cag[topics]']='tv';mpscall['cag[subtopics]']='';mpscall['cag[external_id]']='107895';mpscall['taxonomy']='popculture,tv';mpscall['cat']='popculture|tv';mpscall['path']='/popculture/tv/eugene-levy-s-iconic-eyebrows-get-sultry-massage-kathie-lee-107895';
        document.write('<scr'+'ipt id="mps-ext-load" src="//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js"></scr'+'ipt>');
        // I'm using this value below when I load more ads
        var mpsload={src:'//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js?nowrite=jq'};
    </script>
      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("//nodeassets.today.com/styles/0e0bd180.secondary.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="//nodeassets.today.com/scripts/config/1179fd83.vendor.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="//nodeassets.today.com/scripts/desktop/275374a5.entrypage.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

      <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
      <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
</body>
</html>
<!-- requestedAt: 2017-02-07T22:23:09.795Z; executionTime: 190; ra: ws; -->