<!DOCTYPE html>
<!--[if lt IE 8]>      <html class="lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="lt-ie9"> <![endif]-->
<!--[if IE 9]>         <html class="lt-ie10"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width initial-scale=1 maximum-scale=1 user-scalable=no">
    <meta name="msvalidate.01" content="43434ADDF3F60D7897F819F388E2FADF">
    <title>George and Amal Clooney step out with the twins on trip to Italy - TODAY.com</title>
    <meta name="author" content="Randee Dawn">
    <meta property="og:description" content="The Clooney twins (and their parents) flew into Milan on a private jet and George and Amal were each seen carrying a bassinet.">
    <meta name="description" content="The Clooney twins (and their parents) flew into Milan on a private jet and George and Amal were each seen carrying a bassinet.">
        <meta property="og:title" content="George and Amal Clooney step out with the twins on trip to Italy">
        <meta name="twitter:title" content="George and Amal Clooney step out with the twins on trip to Italy">
    <meta property="og:site_name" content="TODAY.com">
    <meta property="og:type" content="article">
    <meta property="og:image" content="http://media3.s-nbcnews.com/i/newscms/2017_27/1226734/george-and-amal-clooney-today-tease-170706_1c6a067e26da17482165d64b946ec76b.jpg">
    <meta property="og:url" content="http://www.today.com/parents/george-amal-clooney-step-out-twins-trip-italy-t113489">
    <meta property="fb:app_id" content="122384521533">
    <meta property="fb:admins" content="100001657893615">
    <meta property="fb:pages" content="12566691349">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@TodayShow">
    <meta name="twitter:description" content="The Clooney twins (and their parents) flew into Milan on a private jet and George and Amal were each seen carrying a bassinet.">
    <meta name="twitter:creator" content="@TodayShow">
    <meta name="twitter:domain" content="TODAY.com">
    <meta name="twitter:image:src" content="http://media3.s-nbcnews.com/j/newscms/2017_27/1226734/george-and-amal-clooney-today-tease-170706_1c6a067e26da17482165d64b946ec76b.today-inline-vid-featured-desktop.jpg">
    <meta name="parsely-post-id" content="113489">
        <meta name="news_keywords" content="On the show,Trending,Parents,Pop Culture,Babies">
    <meta name="google-site-verification" content="uDRXhvw8LRHhorJhIUmXCkUPjqGebM6KFh9jZGwH6VA">
        <meta name="DC.date.issued" content="2017-07-06T12:54:00.000Z">
    <link rel="canonical" href="http://www.today.com/parents/george-amal-clooney-step-out-twins-trip-italy-t113489">
      <link rel="amphtml" href="http://www.today.com/amp/parents/george-amal-clooney-step-out-twins-trip-italy-t113489">
    <link rel="apple-touch-icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/ArtAndPhoto-Fronts/SITEWIDE/Bullets_BackgroundGIFs/today-apple-touch-icon2.png">
    <link rel="shortcut icon" href="https://media1.s-nbcnews.com/i/MSNBC/Components/Interactives/_swf/Today/COVER/today-favicon.ico">
    <meta name="apple-itunes-app" content="app-id=416357699, affiliate-data=ct=todaycom_sb&pt=211554, app-argument=http://www.today.com/parents/george-amal-clooney-step-out-twins-trip-italy-t113489">

        <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/main-desktop-2477aa280e.min.css">
      <noscript>
          <link type="text/css" rel="stylesheet" href="https://nodeassets.today.com/styles/secondary-c77bf41caa.min.css">
      </noscript>
    
    
    
    


        <script src="https://www.google.com/cloudprint/client/cpgadget.js">
        </script>

    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "WebSite",
      "url": "http://www.today.com/",
      "potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.today.com/search?query={search_term_string}",
        "query-input": "required name=search_term_string"
      }
    }
    </script>

</head>
<body class="entrypage no-js desktop" data-page-type="j-entrypage" data-context="j-entrypage">

    <script>document.body.className = document.body.className.replace('no-js', '');</script>



    <div class="content clearfix">
        
        <header id="header">
          <div class="header-l-navigation">
            <div class="header-wrapper">
                <div class="header-logo"><a href="http://www.today.com/"><span>Today.com</span><img src="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo.png" srcset="https://nodeassets.today.com/cdnassets/today-images/tdy-header-logo@2x.png 2x"></a></div>
              <div class="header-l-wrapper">
                <div class="header-l-sections">
                  <ul>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/video">Video</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/food">Food</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/health">Health & Wellness</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/style">Style</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/home">Home</a></li>
                  	<li class="header-spotlight"><a class="j-nav-main" href="http://www.today.com/parents">Parents</a></li>
                  </ul>        </div>
                <label id="header-menu" class="header-more j-header-menu header-spotlight" for="nav-handler">
                  <span>More</span>
                  <i class="icon-arrow-down"></i>
                  <i class="icon-menu"></i>
                </label>
                <div class="header-l-side">
                  <div class="header-search header-spotlight j-icon-search">
                    <span class="header-search-text">Search</span>
                    <i class="icon-search"></i>
                  </div>
                  <div class="header-l-search">
                    <form id="hdr-search" action="/search" class="hdr-search">
                      <input class="hdr-search-input" name="query" type="text" size="20" value="" placeholder="search">
                      <input value="Go" class="hdr-search-submit j-header-search-submit" type="submit">
                    </form>
                  </div>
                  <div class="header-share-wrapper j-header-follow-us">
                    <i class="icon-share"></i>
                    <div class="header-l-social j-header-social-expand">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-social-wrapper header-spotlight j-header-follow-us">
                    <div class="header-l-social">
                    	<a class="j-nav-social-follow" href="http://www.facebook.com/today" title="Facebook" alt="Facebook"><i class="icon-facebook"></i></a>
                    	<a class="j-nav-social-follow" href="https://twitter.com/intent/follow?region=follow_link&screen_name=TodayShow" title="Twitter" alt="Twitter"><i class="icon-twitter"></i></a>
                    	<a class="j-nav-social-follow" href="http://pinterest.com/todayshow/" title="Pinterest" alt="Pinterest"><i class="icon-pinterest"></i></a>
                    	<a class="j-nav-social-follow" href="http://instagram.com/todayshow" title="Instagram" alt="Instagram"><i class="icon-instagram"></i></a>
                    	<a class="j-nav-social-follow" href="https://secure.today.com/_tps/_accounts/msnbc/newsletters?categoryFilter=today" title="Newsletter" alt="Newsletter"><i class="icon-email"></i></a>
                    </div>          </div>
                  <div class="header-shop-wrapper header-spotlight j-header-shop">
                    <a href="http://www.today.com/label/shopping">
                      <span class="header-shop-text">Shop</span>
                      <i class="icon-cart"></i>
                    </a>
                  </div>
                  <div class="today-zinger j_zinger2_menu"></div>
                </div>
              </div>
              <nav id="navigation" class="navigation dropdown" role="navigation">
                  <div class="navigation-l navigation-l-sections">
                    <ul class="navigation-l-wrapper">
                          <li class="navigation-l-links first">
                            <i class="icon-video-play"></i>
                            <a class="nav-links j-nav-more" href="http://www.today.com/video" title="Watch Video">Watch Video</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/food" title="Food: Recipes, Cooking Tips, Celebrity Chef Ideas &amp; Food News">Food</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/foodclub" title="Food Club">Food Club</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/food/recipes" title="Recipes: Easy Recipes and Cooking Tips from the TODAY Show">Recipes</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/health" title="Health &amp; Wellness: Nutrition, Fitness, Diet, Relationships &amp; More  ">Health &amp; Wellness</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/style" title="Style: Fashion Trends, Beauty Tips, Hairstyles &amp; Celebrity Style News">Style</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/home" title="Home: Decorating Ideas, Home Improvement, Cleaning &amp; Organization Tips ">Home</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/parents" title="Parents: Parenting News &amp; Advice for Moms and Dads">Parents</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://community.today.com/parentingteam" title="Parenting Team">Parenting Team</a>
                          </li>
                          <li class="navigation-l-links">
                            <a class="nav-links j-nav-more" href="http://www.today.com/klgandhoda" title="Kathie Lee and Hoda: News, Photos &amp; Videos from the show">Kathie Lee &amp; Hoda</a>
                          </li>
                    </ul>
                    <ul class="navigation-l-wrapper">
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/sunday-today" title="Sunday TODAY with Willie Geist">Sunday TODAY</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/news" title="TODAY News - Latest News Stories from the TODAY show">News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/news/good-news" title="Good News: Inspirational, Hopeful and Uplifting News Stories">Good News</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/popculture" title="Pop Culture">Pop Culture</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/concertseries" title="Concert Series">Concert Series</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/pets" title="Pets &amp; Animals">Pets &amp; Animals</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/pets/today-puppy" title="TODAY Puppy – updates from TODAY’s Puppy with a Purpose">Puppy with a Purpose</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/kindness" title="#ShareKindness: Get in the Holiday Spirit">Share Kindness</a>
                        </li>
                        <li class="navigation-l-links">
                          <a class="nav-links j-nav-more" href="http://www.today.com/store" title="Shop TODAY">Shop TODAY</a>
                        </li>
                    </ul>
                  </div>
                <div class="nav-l-search">
                  <form id="nav-search" action="/search" class="nav-search">
                    <input class="nav-search-input" name="query" type="text" size="20" value="" placeholder="search TODAY">
                    <input value="Go" class="nav-search-submit j-header-search-submit" type="submit">
                  </form>
                </div>
                <div class="nav-l-links">
                  <li class="nav-item">
                    <a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
                  </li>
                  <li class="nav-item nav-item-border">
                    <a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="https://c.betrad.com/pub/icon1.png">  &nbsp;AdChoices</a>
                  </li>
                </div>
              </nav>
            </div>
          </div>
        </header>
      <script>
    var analyticsDataLayer = {"pageName":"today:article:post:george-amal-clooney-step-out-twins-trip-italy","channelSection":"parents","mobile":"false","platform":"desktop","page":"article","section":"parents","topic":"babies","subSection":"","label":"on-the-show","show":"","seriesName":"","anchor":"","contentType":"post","headline":"George and Amal Clooney step out with the twins on trip to Italy","breakingNews":false,"modifiedDate":"2017-07-06T12:55:27.000Z","publishDate":"2017-07-06T12:54:00.000Z","documentID":"113489","linkName":"","linkSection":"","searchTerms":"","byline":"Randee Dawn","contentSource":"TODAY","canonicalUrl":"http://www.today.com/parents/george-amal-clooney-step-out-twins-trip-italy-t113489","videoPresent":1,"ga":{},"amp":{}};
</script>

<main class="content-wrapper">
  <section class="entry-panel" id="j-entry-panel">

      <div itemscope itemtype="http://schema.org/NewsArticle">
      <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
      
      
      <article class="entry j-entry" data-share-image-url="http://media3.s-nbcnews.com/i/newscms/2017_27/1226734/george-and-amal-clooney-today-tease-170706_1c6a067e26da17482165d64b946ec76b.jpg" data-next-articles="[&quot;/ajax/article/woman-learns-she-has-cancer-same-day-her-husband-dies-t113482&quot;,&quot;/ajax/article/lauren-conrad-william-tell-welcome-baby-boy-liam-james-t112964&quot;,&quot;/ajax/article/mariah-carey-bryan-tanaka-her-twins-swim-sharks-over-july-t113487&quot;,&quot;/ajax/article/haley-joy-planking-hoda-shares-adorable-picture-her-planking-pumpkin-t113483&quot;,&quot;/ajax/article/40-most-unusual-creative-celebrity-baby-names-t113468&quot;,&quot;/ajax/article/busy-philipps-jumps-pool-her-clothes-rescue-daughter-t113479&quot;,&quot;/ajax/article/reese-witherspoon-her-daughter-look-twins-holiday-selfie-t113465&quot;,&quot;/ajax/article/dog-vitiligo-meets-kids-condition-t109989&quot;,&quot;/ajax/article/jessica-simpson-throws-moana-party-son-ace-s-birthday-t113449&quot;,&quot;/ajax/article/sick-baby-prompts-cdc-warn-against-taking-placenta-pills-t113440&quot;]" data-canonical-url="http://www.today.com/parents/george-amal-clooney-step-out-twins-trip-italy-t113489" data-id="113489" data-share-headline="George%20and%20Amal%20Clooney%20step%20out%20with%20the%20twins%20on%20trip%20to%20Italy" data-seo-headline="George and Amal Clooney step out with the twins on trip to Italy" data-mpscall="{&quot;cag[primary_section]&quot;:&quot;parents&quot;,&quot;cag[primary_topic]&quot;:&quot;babies&quot;,&quot;cag[primary_subtopic]&quot;:&quot;&quot;,&quot;cag[primary_label]&quot;:&quot;on-the-show&quot;,&quot;cag[primary_show]&quot;:&quot;&quot;,&quot;cag[entryno]&quot;:1,&quot;type&quot;:&quot;post&quot;,&quot;is_content&quot;:1,&quot;cag[breaking_news]&quot;:0,&quot;cag[byline]&quot;:&quot;Randee Dawn&quot;,&quot;cag[series]&quot;:&quot;&quot;,&quot;cag[anchors]&quot;:&quot;&quot;,&quot;cag[shows]&quot;:&quot;&quot;,&quot;cag[sections]&quot;:&quot;parents|popculture&quot;,&quot;cag[labels]&quot;:&quot;on-the-show|trending&quot;,&quot;cag[topics]&quot;:&quot;babies&quot;,&quot;cag[subtopics]&quot;:&quot;&quot;,&quot;cag[external_id]&quot;:&quot;113489&quot;,&quot;taxonomy&quot;:&quot;parents,babies&quot;,&quot;cat&quot;:&quot;parents|babies&quot;,&quot;path&quot;:&quot;/parents/babies/george-amal-clooney-step-out-twins-trip-italy-113489&quot;}" data-analytics="{&quot;pageName&quot;:&quot;today:article:post:george-amal-clooney-step-out-twins-trip-italy&quot;,&quot;channelSection&quot;:&quot;parents&quot;,&quot;mobile&quot;:&quot;false&quot;,&quot;platform&quot;:&quot;desktop&quot;,&quot;page&quot;:&quot;article&quot;,&quot;section&quot;:&quot;parents&quot;,&quot;topic&quot;:&quot;babies&quot;,&quot;subSection&quot;:&quot;&quot;,&quot;label&quot;:&quot;on-the-show&quot;,&quot;show&quot;:&quot;&quot;,&quot;seriesName&quot;:&quot;&quot;,&quot;anchor&quot;:&quot;&quot;,&quot;contentType&quot;:&quot;post&quot;,&quot;headline&quot;:&quot;George and Amal Clooney step out with the twins on trip to Italy&quot;,&quot;breakingNews&quot;:false,&quot;modifiedDate&quot;:&quot;2017-07-06T12:55:27.000Z&quot;,&quot;publishDate&quot;:&quot;2017-07-06T12:54:00.000Z&quot;,&quot;documentID&quot;:&quot;113489&quot;,&quot;linkName&quot;:&quot;&quot;,&quot;linkSection&quot;:&quot;&quot;,&quot;searchTerms&quot;:&quot;&quot;,&quot;byline&quot;:&quot;Randee Dawn&quot;,&quot;contentSource&quot;:&quot;TODAY&quot;,&quot;canonicalUrl&quot;:&quot;http://www.today.com/parents/george-amal-clooney-step-out-twins-trip-italy-t113489&quot;,&quot;videoPresent&quot;:1,&quot;ga&quot;:{},&quot;amp&quot;:{}}" data-formfactor="desktop" data-mps-url="mps.nbcnews.com" data-ecommerce-enabled="false">
      
        <div class="entry-top">
          <a href="/parents">
            <h2>Parents</h2>
          </a>
          <h1 class="entry-headline j-entry-headline" itemprop="headline">George and Amal Clooney step out with the twins on trip to Italy</h1>
          <div class="entry-byline">
                <div class="byline-image-column">
                  <img class="byline-image" src="https://media3.s-nbcnews.com/j/newscms/2015_06/404946/6c7810912-rd-crop-reunion_8ccf5743293149666115b8d75fc0273b.today-byline.jpg">
                </div>
            <div class="byline">
              <time style="display:none" class="entry-time" itemprop="dateModified" content="2017-07-06"></time>
              <time class="entry-time" itemprop="datePublished" content="2017-07-06">2017-07-06T12:54:00.000Z</time>
      <div class="byline-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name">Randee Dawn</span></div>        <div class="byline-affiliation" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <span itemprop="name">TODAY</span>
                <img style="display:none"  itemprop="logo" url="https://media3.s-nbcnews.com/j/newscms/2015_06/404946/6c7810912-rd-crop-reunion_8ccf5743293149666115b8d75fc0273b.today-byline.jpg">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                  <meta itemprop="url" content="https://nodeassets.today.com/cdnassets/today-images/today-logo.png">
                  <meta itemprop="height" content="25">
                  <meta itemprop="width" content="167">
                </div>
              </div>
            </div>
          </div>
        </div>
      
      
            
            <section class="side-panel">
                <article class="navlist">
                  <div class="title-l-wrapper">
                    <label class="title">Popular on TODAY.com</label>
                  </div>
                  <ul class="navList-list most-popular-list">
                        <li class="nav-headline ">
                          <a href="http://www.today.com/parents/george-amal-clooney-step-out-twins-trip-italy-t113489?icid=mostpop_parents1">George and Amal Clooney step out with the twins on trip to Italy</a>
                        </li>
                        <li class="nav-headline ">
                          <a href="http://www.today.com/style/what-s-hip-dip-body-trend-inspiring-self-confidence-t113481?icid=mostpop_parents2">What&#x27;s a hip dip? This body trend is inspiring self-confidence online</a>
                        </li>
                        <li class="nav-headline ">
                          <a href="http://www.today.com/health/woman-learns-she-has-cancer-same-day-her-husband-dies-t113482?icid=mostpop_parents3">On the day her husband dies of ALS, a young mother learns she has cancer</a>
                        </li>
                        <li class="nav-headline ">
                          <a href="http://www.today.com/popculture/ed-sheeran-performs-hits-talks-tweets-brings-huge-crowd-today-t113490?icid=mostpop_parents4">Ed Sheeran performs hits, talks tweets and brings a huge crowd to TODAY</a>
                        </li>
                        <li class="nav-headline ">
                          <a href="http://www.today.com/food/man-s-chipotle-order-cooks-controversy-twitter-t113484?icid=mostpop_parents5">Is this the world&#x27;s most annoying Chipotle order?</a>
                        </li>
                  </ul>
                </article>
            
            </section>
      
        <div class="entry-container" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2017_27/1226734/george-and-amal-clooney-today-tease-170706_1c6a067e26da17482165d64b946ec76b.jpg" data-share-url="http://on.today.com/2uNHUVP" data-headline="George and Amal Clooney step out with the twins on trip to Italy" data-share-headline="George%20and%20Amal%20Clooney%20step%20out%20with%20the%20twins%20on%20trip%20to%20Italy" data-section="parents" itemprop="articleBody">
          <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://media3.s-nbcnews.com/i/newscms/2017_27/1226734/george-and-amal-clooney-today-tease-170706_1c6a067e26da17482165d64b946ec76b.jpg">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
          </div>
                <div class="entry-social-marker"></div>
                <aside class="entry-social left j-share-bar-left" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2017_27/1226734/george-and-amal-clooney-today-tease-170706_1c6a067e26da17482165d64b946ec76b.jpg" data-share-url="http://on.today.com/2uNHUVP" data-share-headline="George%20and%20Amal%20Clooney%20step%20out%20with%20the%20twins%20on%20trip%20to%20Italy" data-section="parents">
                  
                  <div class="btn btn-facebook j-facebook">
                    <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                    <span class="label-facebook j-facebook j-share-label">share</span>
                  </div>
                  
                  <div class="btn btn-twitter j-twitter">
                    <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                    <span class="label-twitter j-twitter j-share-label">tweet</span>
                  </div>
                  
                  <div class="btn btn-pinterest j-pinterest">
                    <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                    <span class="label-pinterest j-pinterest j-share-label">pin</span>
                  </div>
                  
                  <div class="btn btn-email j-email">
                    <i class="icon-email j-article-share j-email" platform="email"></i>
                    <span class="label-email j-email j-share-label">email</span>
                  </div>
                </aside>
      
      
            <p>
        George and Amal Clooney have been careful about taking their 1-month-old twins Ella and Alexander out in public — and they've been pretty successful about keeping the tots' privacy a secret.
      </p>
      
            <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject" class="video-wrapper j-video-wrapper inline j-inline" data-canonicalUrl="http://www.today.com/video/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980" data-thumbnail="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201707/tdy_george_170706.today-inline-vid-featured-desktop.jpg" data-title="George and Amal Clooney step out with twins, caught on camera" data-mpx-id="984812611980">
        <div class="player-closedcaption">
        	<header>Closed Captioning</header>
        	<div class="switch">
              <input type="radio" class="switch-input" name="view" value="week" id="week" checked="">
              <label for="week" class="switch-label switch-label-off">ON</label>
              <input type="radio" class="switch-input" name="view" value="month" id="month">
              <label for="month" class="switch-label switch-label-on">OFF</label>
              <span class="switch-selection"></span>
            </div>
            <div class="actions-box control-cc-close">
        			apply | reset <span class="close-box"> x </span>
            </div>
        	<ul class="cc-nav">
        		<li class="tabselect"><a href="#">Text Display</a></li>
        		<li><a href="#">Background</a></li>
        		<li><a href="#">Enhancements</a></li>
        	</ul>
            <div class="tab1">
            	<div class="of-three">
            		font<br>
            		<select>
        			  <option value="times">Times New Roman</option>
        			  <option value="arial">Arial</option>
        			  <option value="comicsans">Comic Sans</option>
        			</select>
            	</div>
            	<div class="of-three">
            		size<br>
            		<div class="textsize xsmall">T</div> <div class="textsize select">T</div> <div class="textsize medium">T</div> <div class="textsize large">T</div>
            	</div>
            	<div class="of-three">
            		color<br>
            		<div class="colorblock-select select"> </div>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div><br>
            		<div class="colorblock black"> </div> <div class="colorblock blue"> </div> <div class="colorblock green"> </div> <div class="colorblock cyan"> </div>
            	</div>
            </div>
        </div>  <meta itemprop="duration" content="P24S">
        <meta itemprop="contentUrl" content="http://www.today.com/offsite/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980">
        <meta itemprop="description" content="Actor Ryan Reynolds voiced his support for teen fan Gabi Dunn, who Photoshopped him over prom pictures of her ex after she was dumped.">
        <meta itemprop="name" content="George and Amal Clooney step out with twins, caught on camera">
        <meta itemprop="thumbnailUrl" content="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201707/tdy_george_170706.today-inline-vid-featured-desktop.jpg">
        <meta itemprop="uploadDate" content="2017-07-06T12:17:09.000+0000">
                  <div class="content-social player-social j-player-social-header" data-share-url="http://on.today.com/2uNKpaw" data-embed="%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22http://www.today.com/offsite/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E" data-share-headline="George%20and%20Amal%20Clooney%20step%20out%20with%20twins%2C%20caught%20on%20camera" data-video-guid="tdy_pop_george_amal_170706">
                  	<div class="btn-v btn-facebook j-player-social j-facebook" data-platform="facebook">
                  		<i class="icon-facebook j-facebook"></i>
                  	</div>
                  	<div class="btn-v btn-twitter j-player-social j-twitter" data-platform="twitter">
                  		<i class="icon-twitter j-twitter"></i>
                  	</div>
                  	<div class="btn-v btn-email j-player-social j-email" data-platform="email">
                  		<i class="icon-email j-email"></i>
                  	</div>
                  	<div class="btn-v btn-embed j-player-social j-embed" data-platform="embed">
                  		<i class="icon-embed"></i>
                  	</div>
                  	<div class="btn-v share-url button j-player-social j-link">share link</div>
                  	<div class="player-l-shareCode-panel j-shareCode-panel">
                  		<i class="icon-close"></i>
                  		<input class="j-shareCode-input player-shareCode-input" value="" type="text" name="codebox" onClick="this.select()" readonly>
                  	</div>
                  </div>
      
        <div class="player-l-container j-video-tease j-video-wrapper-tease retina-enabled vilynx_enabled" data-video="{&quot;context&quot;:&quot;inline&quot;,&quot;guid&quot;:&quot;tdy_pop_george_amal_170706&quot;,&quot;relatedLink&quot;:&quot;http://www.today.com/parents/george-amal-clooney-step-out-twins-trip-italy-t113489&quot;,&quot;title&quot;:&quot;George and Amal Clooney step out with twins, caught on camera&quot;,&quot;captionLinks&quot;:{&quot;srt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/snappy/caption/NBC_News/183/507/2017-07-06T12-17-09.767Z--23.466.mp4.srt&quot;,&quot;web-vtt&quot;:&quot;https://nbcnewsdigital-static.nbcuni.com/snappy/caption/NBC_News/183/507/2017-07-06T12-17-09.767Z--23.466.mp4.vtt&quot;},&quot;nativeAd&quot;:false,&quot;autoPlay&quot;:false,&quot;pub_date&quot;:&quot;2017-07-06T12:17:09.000+0000&quot;,&quot;canonical_url&quot;:&quot;http://www.today.com/video/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980&quot;,&quot;mezzVersion&quot;:1,&quot;socialTitle&quot;:&quot;George and Amal Clooney step out with twins, caught on camera&quot;,&quot;isSponsored&quot;:false,&quot;hasCaptions&quot;:true,&quot;embedCode&quot;:&quot;%3Cdiv%20style&#x3D;%22position:relative;%20padding-bottom:63%25;%20padding-bottom:-webkit-calc(56.25%25%20+%2050px);%20padding-bottom:calc(56.25%25%20+%2050px);%20height:%200;%22%3E%0A%20%20%20%20%3Ciframe%20style&#x3D;%22position:absolute;%20width:%20100%25;%20height:%20100%25;%22%0A%20%20%20%20src&#x3D;%22http://www.today.com/offsite/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980%22%20scrolling&#x3D;%22no%22%20frameborder&#x3D;%220%22%3E%3C/iframe%3E%0A%20%20%3C/div%3E&quot;,&quot;pub_date_user_facing&quot;:&quot;July 6th, 2017&quot;,&quot;videoType&quot;:&quot;Broadcast&quot;,&quot;shortUrl&quot;:&quot;http://on.today.com/2uNKpaw&quot;,&quot;newsNetwork&quot;:&quot;TODAY.com&quot;,&quot;duration&quot;:24,&quot;requiresCaptioning&quot;:false,&quot;canonicalUrl&quot;:&quot;http://www.today.com/video/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980&quot;,&quot;availabilityState&quot;:&quot;available&quot;,&quot;thumbnail&quot;:&quot;https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201707/tdy_george_170706.today-inline-vid-featured-desktop.jpg&quot;,&quot;videoAssets&quot;:[{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/7z2k5_Hs2yNA?mbr&#x3D;true&quot;,&quot;width&quot;:1280,&quot;height&quot;:720,&quot;bitrate&quot;:3405923,&quot;duration&quot;:24,&quot;durationISO&quot;:&quot;PT23.5S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/v6mWBG6my0fX?mbr&#x3D;true&quot;,&quot;width&quot;:426,&quot;height&quot;:240,&quot;bitrate&quot;:554791,&quot;duration&quot;:24,&quot;durationISO&quot;:&quot;PT23.467S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/oqK_r2TowO9H?mbr&#x3D;true&quot;,&quot;width&quot;:640,&quot;height&quot;:360,&quot;bitrate&quot;:995727,&quot;duration&quot;:24,&quot;durationISO&quot;:&quot;PT23.467S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;},{&quot;format&quot;:&quot;MPEG4&quot;,&quot;publicUrl&quot;:&quot;//link.theplatform.com/s/2E2eJC/QVGUPdwp3wQl?mbr&#x3D;true&quot;,&quot;width&quot;:854,&quot;height&quot;:480,&quot;bitrate&quot;:1652074,&quot;duration&quot;:24,&quot;durationISO&quot;:&quot;PT23.5S&quot;,&quot;assetType&quot;:&quot;Akamai Video&quot;}],&quot;description&quot;:&quot;Actor Ryan Reynolds voiced his support for teen fan Gabi Dunn, who Photoshopped him over prom pictures of her ex after she was dumped.&quot;,&quot;hasTranscript&quot;:false,&quot;legacy_url&quot;:&quot;http://www.today.com/video/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980&quot;,&quot;seoHeadline&quot;:&quot;George and Amal Clooney step out with twins, caught on camera&quot;,&quot;transcript&quot;:&quot;&quot;,&quot;playerUrl&quot;:&quot;http://www.today.com/offsite/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980&quot;,&quot;mpxId&quot;:&quot;984812611980&quot;}" data-mpxId="984812611980"  data-video-state="available" vilynx-id="http://www.today.com/video/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980">
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">George and Amal Clooney step out with twins, caught on camera</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">0:24</span>
                  </small>
              </div>
              <div class="player-l-headline">
                  <span class="player-headline-icon"><i class="icon-video-arrow"></i></span>
                    <h2 class="player-headline">George and Amal Clooney step out with twins, caught on camera</h2>
                  <small class="player-headline-cta">Play Video
                       - <span class="player-headline-duration">0:24</span>
                  </small>
              </div>
      
      
          <img class="player-tease-img"
            src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201707/tdy_george_170706.today-inline-vid-featured-desktop.jpg">
      
        </div>
      
      
      
      
      
            
      </div>
      
            <p>
        And even though they recently flew on a private jet into Milan, Italy with the babes, they're still batting a thousand... because we can't see either of them in their adorable white lace bassinets!
      </p>
      
            <p>
        The Clooneys have largely kept out of the public eye since the twins' birth; this was the first time the couple were seen in public with the babies.
      </p>
      
            <div class="inline-img-container">
        <figure class="entry-img retina-enabled">
      	  <img class="j-entry-img" src="https://media3.s-nbcnews.com/j/newscms/2017_27/1226734/george-and-amal-clooney-today-tease-170706_1c6a067e26da17482165d64b946ec76b.today-inline-large.jpg" alt="" title="">
      		  <small class="entry-img-credit">Todd Williamson&nbsp;/&nbsp;Getty Images</small>
      		  <div class="entry-img-caption">George and Amal Clooney in Los Angeles in 2016.</div>
      	</figure>
      </div>
      
            <p>
        George's 83-year-old dad <a href="http://www.today.com/parents/who-do-clooney-twins-look-here-s-what-george-s-t112433">Nick Clooney told the press after meeting them via Skype in June</a> that they both had dark hair, while his wife "swears they have George's nose. I don't know what that means."
      </p>
      
            <p>
        <a href="http://www.today.com/style/george-clooney-amal-alamuddins-wedding-cheat-sheet-2D80181828">George and Amal wed in 2014 in Venice</a>, and he has a home he visits regularly in Lake Como, Italy. The twins were born at St. Mary's Hospital in London on June 6, with Alexander arriving first at 12:54 p.m. Ella arrived two minutes later, <a href="http://people.com/movies/george-amal-clooney-newborn-twins-italy/" target="_blank">People reports</a>.
      </p>
      
            <div class="video-wrapper">
        <section class="player-l-playlist j-video-bar associated">
          <h4 class="player-header-playlist associated">More Babies videos</h4>
              <article class="player-l-tease j-video-tease" data-mpxid="984888899844">
                <a class="player-tease-link" href="http://www.today.com/video/see-today-viewers-babies-do-planking-poses-like-hoda-s-haley-joy-984888899844?icid&#x3D;vbar">
                  <figure class="player-tease">
                    <i class="player-tease-icon icon-video-play"></i>
                    <span class="player-tease-duration">0:50</span>
                    <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
              <img class="tease-image"
                        src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201707/tdy_plank_170706.today-vid-canonical-small-desktop.jpg"
                        title="See TODAY viewers’ babies do planking poses like Hoda’s Haley Joy"
                        alt="See TODAY viewers’ babies do planking poses like Hoda’s Haley Joy">      <small class="tease-sponsored">Sponsored Content</small>
                    <small class="tease-playing">Now Playing</small>
                  </figure>
                  <h2 class="player-tease-headline">See TODAY viewers’ babies do planking poses like Hoda’s Haley Joy</h2>
                </a>
              </article>
              <article class="player-l-tease j-video-tease" data-mpxid="984812611980">
                <a class="player-tease-link" href="http://www.today.com/video/george-and-amal-clooney-step-out-with-twins-caught-on-camera-984812611980?icid&#x3D;vbar">
                  <figure class="player-tease">
                    <i class="player-tease-icon icon-video-play"></i>
                    <span class="player-tease-duration">0:24</span>
                    <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
              <img class="tease-image"
                        src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201707/tdy_george_170706.today-vid-canonical-small-desktop.jpg"
                        title="George and Amal Clooney step out with twins, caught on camera"
                        alt="George and Amal Clooney step out with twins, caught on camera">      <small class="tease-sponsored">Sponsored Content</small>
                    <small class="tease-playing">Now Playing</small>
                  </figure>
                  <h2 class="player-tease-headline">George and Amal Clooney step out with twins, caught on camera</h2>
                </a>
              </article>
              <article class="player-l-tease j-video-tease" data-mpxid="971225155744">
                <a class="player-tease-link" href="http://www.today.com/video/stunning-pictures-show-woman-s-shock-after-giving-birth-to-a-boy-971225155744?icid&#x3D;vbar">
                  <figure class="player-tease">
                    <i class="player-tease-icon icon-video-play"></i>
                    <span class="player-tease-duration">0:37</span>
                    <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
              <img class="tease-image"
                        src="https://media3.s-nbcnews.com/j/MSNBC/Components/Video/201706/1920birth_photography_ker-fox_photography_columbus_ga-_dara_7.today-vid-canonical-small-desktop.jpg"
                        title="Stunning pictures show woman’s shock after giving birth to a boy"
                        alt="Stunning pictures show woman’s shock after giving birth to a boy">      <small class="tease-sponsored">Sponsored Content</small>
                    <small class="tease-playing">Now Playing</small>
                  </figure>
                  <h2 class="player-tease-headline">Stunning pictures show woman’s shock after giving birth to a boy</h2>
                </a>
              </article>
              <article class="player-l-tease j-video-tease" data-mpxid="961938499740">
                <a class="player-tease-link" href="http://www.today.com/video/well-wishes-pour-in-for-george-and-amal-clooney-after-birth-of-twins-961938499740?icid&#x3D;vbar">
                  <figure class="player-tease">
                    <i class="player-tease-icon icon-video-play"></i>
                    <span class="player-tease-duration">3:25</span>
                    <img class="tease-icon-play" src="https://nodeassets.today.com/cdnassets/today-images/svg/video-play-white.svg" alt="Play" />
              <img class="tease-image"
                        src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201706/2017-06-07T11-49-36-366Z--1280x720.today-vid-canonical-small-desktop.jpg"
                        title="Well-wishes pour in for George and Amal Clooney after birth of twins"
                        alt="Well-wishes pour in for George and Amal Clooney after birth of twins">      <small class="tease-sponsored">Sponsored Content</small>
                    <small class="tease-playing">Now Playing</small>
                  </figure>
                  <h2 class="player-tease-headline">Well-wishes pour in for George and Amal Clooney after birth of twins</h2>
                </a>
              </article>
        </section>
      </div>
      
            <p>
        George is pretty savvy about the press, so we expect they'll have an official photo of themselves with the babes in due course. For now, we'll just keep peering at these pictures, imagining what the beautiful offspring of two very beautiful people look like.
      </p>
      
            <p>
        <em>Follow Randee Dawn on <a href="https://twitter.com/randeedawn" target="_blank">Twitter</a>.</em>
      </p>
      
        </div>
      
      
        <div class="entry-bottom">
          <div class="entry-meta">
            <p class="entry-taxonomy">
              <strong>More: </strong>
                <span><a href="http://www.today.com/parents">Parents</a></span>
                <span><a href="http://www.today.com/parents/babies">Babies</a></span>
                <span><a href="http://www.today.com/label/on-the-show">On the show</a></span>
            </p>
          </div>
      
              <aside class="entry-social bottom j-share-bar-bottom" data-share-image-url="https://media3.s-nbcnews.com/i/newscms/2017_27/1226734/george-and-amal-clooney-today-tease-170706_1c6a067e26da17482165d64b946ec76b.jpg" data-share-url="http://on.today.com/2uNHUVP" data-share-headline="George%20and%20Amal%20Clooney%20step%20out%20with%20the%20twins%20on%20trip%20to%20Italy" data-section="parents">
                
                <div class="btn btn-facebook j-facebook">
                  <i class="icon-facebook j-article-share j-facebook" platform="facebook"></i>
                  <span class="label-facebook j-facebook j-share-label">share</span>
                </div>
                
                <div class="btn btn-twitter j-twitter">
                  <i class="icon-twitter j-article-share j-twitter" platform="twitter"></i>
                  <span class="label-twitter j-twitter j-share-label">tweet</span>
                </div>
                
                <div class="btn btn-pinterest j-pinterest">
                  <i class="icon-pinterest j-article-share j-pinterest" platform="pinterest"></i>
                  <span class="label-pinterest j-pinterest j-share-label">pin</span>
                </div>
                
                <div class="btn btn-email j-email">
                  <i class="icon-email j-article-share j-email" platform="email"></i>
                  <span class="label-email j-email j-share-label">email</span>
                </div>
              </aside>
      
                <div class="article-newsletter">
                  
                  
                  
                    <div class="newsletter-l-wrapper">
                    	<div class="j_newsletter_subscribe" data-show_prompt="true" data-nlid="39" data-prompt_text="Weekly TODAY Parenting newsletter" data-placement="article_bottom">
                    	</div>
                    </div>
                  
                  
                </div>
                <div class="revpanel-belowarticle revpanel-desktop" id="revpanel-belowarticle-113489" data-component-name="revpanel-belowarticle"></div>
      
        </div>
      </article>

    <div class="j-player-l-container movable" id="ndp-player-container">
      <!-- Spinning Semi-circle -->
      <div class="loading-container">
      	<div class="loader">
      	  <div class="loading-circle"></div>
      	</div>
      </div>  <div id="js-control-rack-placeholder"></div>
    </div>
    <script type="text/template" id="js-control-rack">
      <% if ((isAd) || (isVideo && useDuringContent)) { %>
      	<% if ((lastMouseMove + hideDelay) > (currentTime)) { %>
      		<div class="video-scrubber">
      				<% if (isPlaying) { %>
      				<div class="btn-controls playpause btn-left control-pause">
      					<i class="icon-video-pause"></i>
      				<% } else { %>
      				<div class="btn-controls playpause btn-left control-play">
      					<i class="icon-video-arrow"></i>
      				<% } %>
      			</div>
      			<% if (isAd) { %>
      			<div class="ad-control">
      				<div class="center-content">
      					Your video begins in <div class="ad-time"><%- timeFormat(endTime-currentTime) %></div>
      				</div>
      			</div>
      			<% } %>
      			<% if (isVideo && !isAd) { %>
      			<div class="time-control">
      				<div class="time time-progress"><%- timeFormat(currentTime) %></div>
      				<div class="scrubber-wrapper">
      					<div class="scrubber">
      						<div id="scrubber-status" class="scrubber-status" style="width: <%= Math.floor((currentTime * 100) / endTime) %>%">&nbsp;</div>
      					</div>
      				</div>
      				<div class="time time-end"><%- timeFormat(endTime) %></div>
      			</div>
      			<div class="btn-right">
      				<% if (isDesktop) { %>
      					<% if (inMutedState) { %>
      					<div class="btn-controls sound control-volume-off">
      						<i class="icon-video-sound-off"></i>
      					<% } else { %>
      					<div class="btn-controls sound control-volume-on">
      						<i class="icon-video-sound-on"></i>
      					<% } %>
      					</div>
      				<% } %>
      				<div class="btn-controls cc control-cc">
      					<i class="icon-video-cc"></i>
      					<% if (showCaptionOptions) { %>
      						<div class="js-control-ccOptions">
      							<i class="icon-video-cc-options control-cc-options">Options</i>
      							<i class="icon-video-cc-english control-cc-english">English</i>
      							<i class="icon-video-cc-off control-cc-off">Off</i>
      						</div>
      					<% } %>
      				</div>
      					<% if (inFullscreenState) { %>
      					<div class="btn-controls fullscreen control-fullscreen control-exit-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } else { %>
      					<div class="btn-controls fullscreen control-fullscreen control-enter-fullscreen">
      						<i class="icon-video-fullscreen"></i>
      					<% } %>
      				</div>
      			</div>
      			<% } %>
      		</div>
      	<% } %>
      <% } %>
    </script>

    <a id="scroll-to-top" href="#0"><span class="scroll-arrow"></span>TOP</a>
  </section>
</main>

        <footer class="site-footer">
            <ul class="more-l-wrapper">
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/about">About TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://visit.today.com">Visit TODAY</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://budurl.com/zdtTDYtdyns122216">TODAY store</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/app">TODAY apps</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/contact-us">Contact us</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/sitemap">Sitemap</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcunicareers.com">Jobs</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/terms-and-conditions">Terms &amp; Conditions</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.nbcuni.com/privacy/full-privacy-policy">Privacy policy</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://www.today.com/info/closed-captioning">Closed captioning</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a href="http://together.nbcuni.com" target="_blank">Advertise</a>
            	</li>
            	<li class="more-item j-nav-more">
            		<a id="_bapw-link" href="http://info.evidon.com/pub_info/1241?" target="_blank"><img id="_bapw-icon" src="//c.betrad.com/pub/icon1.png">&nbsp;AdChoices</a>
            	</li>
            </ul>	<ul class="brand-l-wrapper">
        		<li class="brand-item j-nav-brand brand-cnbc"><a href="http://cnbc.com/"><i class="icon-cnbc-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-msnbc"><a href="http://msnbc.com/"><i class="icon-msnbc-tv"></i></a></li>
        		<li class="brand-item j-nav-brand brand-nbcnews"><a href="http://nbcnews.com/"><i class="icon-nbcnews-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-today"><a href="http://www.today.com/"><i class="icon-today-logo"></i></a></li>
        		<li class="brand-item j-nav-brand brand-xfinity"><a href="http://xfinity.com/"><i class="icon-xfinity-logo"></i></a></li>
        	</ul>
        </footer>    </div>

    <script id="mps-ext-load" type="text/javascript">
        var mpscall={site:'todayshow','cag[device]':'desktop'},
        mpsopts={
            'host':'mps.nbcnews.com'
        },
        //This is setting up the global mps object
        mps=mps||{};
        mpscall['cag[primary_section]']='parents';mpscall['cag[primary_topic]']='babies';mpscall['cag[primary_subtopic]']='';mpscall['cag[primary_label]']='on-the-show';mpscall['cag[primary_show]']='';mpscall['cag[entryno]']='1';mpscall['type']='post';mpscall['is_content']='1';mpscall['cag[breaking_news]']='0';mpscall['cag[byline]']='Randee Dawn';mpscall['cag[series]']='';mpscall['cag[anchors]']='';mpscall['cag[shows]']='';mpscall['cag[sections]']='parents|popculture';mpscall['cag[labels]']='on-the-show|trending';mpscall['cag[topics]']='babies';mpscall['cag[subtopics]']='';mpscall['cag[external_id]']='113489';mpscall['taxonomy']='parents,babies';mpscall['cat']='parents|babies';mpscall['path']='/parents/babies/george-amal-clooney-step-out-twins-trip-italy-113489';
        document.write('<scr'+'ipt id="mps-ext-load" src="//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js"></scr'+'ipt>');
        // I'm using this value below when I load more ads
        var mpsload={src:'//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js?nowrite=jq'};
    </script>
      <script>
        function loadCSS(url) {
          var link = document.createElement("link");
          link.type = "text/css";
          link.rel = "stylesheet";
          link.href = url;
          document.getElementsByTagName("head")[0].appendChild(link);
        }
        setTimeout(function(){
          loadCSS("https://nodeassets.today.com/styles/secondary-c77bf41caa.min.css");
        },0);
      </script>

    <script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-db4c230822fb4e54d9ac312fcb48017ee99e47d3.js"></script>
    <script src="https://nodeassets.today.com/scripts/config/vendor-7c01052521.min.js"></script>
    <script type="text/javascript">
      (function ($) {
        Tdy = window.Tdy || {};
        Tdy.NDPSiteData = Tdy.NDPSiteData  || {};
        Tdy.NDPSiteData.siteData = Tdy.NDPSiteData.siteData || {};
      }(window.jQuery));
    </script>



        <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
        
            <script src="https://nodeassets.today.com/scripts/desktop/entrypage-b88ffcac5e.min.js"></script>
        
        







    <script type="text/javascript">
      if(window._satellite && typeof analyticsDataLayer !== 'undefined') {
        _satellite.pageBottom();

        if(analyticsDataLayer.page == 'search'){
            _satellite.track('search');
        } else if (analyticsDataLayer.page === 'slideshow') {
            _satellite.track('slideshow_page');
        } else if (analyticsDataLayer.page === 'recipe'){
            _satellite.track('articleView');
        } else if (analyticsDataLayer.page !== 'article') {
            _satellite.track('standard');
        }
      }
    </script>

    <script>
      if (typeof mps !== 'undefined' && typeof (mps.writeFooter) === 'function') {
          mps.writeFooter();
      }
    </script>

        <script src="//nvcdn.today.com/_elliott/jenga?widgets=core,zinger2,content,newsletter,social,fivestar,troff"></script>
        <link type="text/css" rel="stylesheet" href="//nvcdn.today.com/_elliott/jenga_css?widgets=core,zinger2,content,newsletter,social,fivestar,troff">
    <script src="https://jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-rev&bundle=jetpack-master/today"></script>
</body>
</html>
<!-- requestedAt: 2017-07-06T16:40:30.106Z; executionTime: 238; ra: ws; -->